OLEXP: Error Message: "Unable to Poll for New Messages" When You Use Hotmail with Outlook Express

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Article ID: 259133 - View products that this article applies to.
This article was previously published under Q259133
This article has been archived. It is offered "as is" and will no longer be updated.
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you use your Hotmail account with Outlook Express, you may receive the following error message:
Unable to poll for new messages on your Http server.
Account: 'Hotmail', Server:'http://services.msn.com/svcs/hotmail/httpmail.asp'

CAUSE

Your local area network (LAN) or Internet service provider (ISP) proxy server or firewall does not recognize Web Distributed Authoring and Versioning (WebDAV) extensions. This prevents Hypertext Transfer Protocol (HTTP) e-mail messages from working correctly.

WORKAROUND

If you have manually configured your browser to use proxies, and you can still access the Web with proxy servers disabled, you may be able to exclude the HTTP mail servers from your proxy configuration.

To exclude the HTTP mail server:
  1. Check your proxy settings in Microsoft Internet Explorer. On the Microsoft Windows desktop, right-click the Internet Explorer icon, and then click Properties.
  2. Click the Connections tab. If you use a dial-up setting, click the dial-up setting, and then click Settings. If you use a LAN, click LAN Settings.
  3. If the Use a proxy server check box is selected, click Advanced.
  4. In the Do not use proxy server for addresses beginning with box, type *hotmail*;*services.msn*.
  5. Click OK three times.
  6. Start Outlook Express, and try to access your Hotmail account.
NOTE: If the Use a proxy server check box is not selected, but either the Automatically detect settings or the Use automatic configuration script check boxes are selected, you may be able to disable proxies altogether if you click to clear the check boxes. This may degrade your computer's performance when you access the Web, and your ISP may have to re-enable the settings.

MORE INFORMATION

HTTP mail is based on WebDAV extensions to the HTTP protocol. For more information about WebDAV extensions, see the following Web sites:
http://www.webdav.org

Request For Comments (RFC) 2518:
ftp://ftp.isi.edu/in-notes/rfc2518.txt
Some commercially available proxy servers do not recognize the WebDAV extensions. This prevents HTTP mail from working correctly. For more information about this problem, refer the following Web site:
http://www.webdav.org/other/proxy.html

Properties

Article ID: 259133 - Last Review: February 28, 2014 - Revision: 2.1
APPLIES TO
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
Keywords: 
kbnosurvey kbarchive kbprb KB259133

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