Computer May Hang After Using Sysprep on ACPI-Enabled Computer

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Article ID: 259144 - View products that this article applies to.
This article was previously published under Q259144
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SYMPTOMS

After you run Sysprep to build a master copy of a hard disk, the computer may stop responding (hang) with a blank desktop on an Advanced Configuration and Power Interface (ACPI) enabled computer.

CAUSE

Sysprep may shut down the computer twice on an ACPI-enabled computer.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack
The English version of this fix should have the following file attributes or later:
   Date        Time    Version        Size    File name
   ------------------------------------------------------
   04/07/2000  04:47p  5.0.2195.2020  45,840  Sysprep.exe
				

Note that the hotfix package updates Sysprep.exe only if the Sysprep.exe file is located in the Winnt\System32 folder. The hotfix package replaces the version of the Sysprep.exe file that is located in the System32 folder with the updated version that is contained in the package. It does not update any other instances of Sysprep.exe on the on the computer. If there are any other instances of Sysprep.exe on the computer, you can update them manually by copying the updated version of Sysprep.exe from the package to the locations of the other instances. This may be inconvenient if you followed the Sysprep documentation and installed Sysprep in the C:\Sysprep folder.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 2.

MORE INFORMATION

This fix is for version 1.0 of Sysprep. To install this fix, extract the archive file to a location on your system. Then, copy the Sysprep.exe file either to the Sysprep folder, or to the location of the current Sysprep.exe file. You can also open the archive file by using any of a number of popular archive utilities and extract the Sysprep.exe file to your system.

To view a Microsoft Support WebCast about Windows 2000 setup issues, please visit the following Microsoft Web site:
http://support.microsoft.com/servicedesks/webcasts/wc071800/wc071800.asp?fr=1

Properties

Article ID: 259144 - Last Review: October 20, 2013 - Revision: 4.3
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbsyspreptool KB259144

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