Počítač může přestat reagovat po použití Sysprep v počítači s podporou ACPI

Překlady článku Překlady článku
ID článku: 259144 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Po spuštění programu Sysprep sestavit hlavní kopii pevného disku může počítač přestat reagovat (zablokuje se) s prázdnou plochu na Advanced Configuration a počítači povoleno rozhraní ACPI (Power Interface).

Příčina

Sysprep může vypnout počítač dvakrát v počítači povoleno ACPI.

Řešení

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Windows 2000. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
260910Jak získat nejnovější aktualizaci Service Pack pro systém Windows 2000
Anglická verze této opravy má následující atributy souborů nebo novější:
   Date        Time    Version        Size    File name
   ------------------------------------------------------
   04/07/2000  04:47p  5.0.2195.2020  45,840  Sysprep.exe
				

Všimněte si, že balíček opravy hotfix aktualizuje pouze pokud soubor Sysprep.exe je umístěn ve složce Winnt\System32 Sysprep.exe. Balíček opravy hotfix nahrazuje verzi soubor Sysprep.exe, který je umístěn ve složce System32 s aktualizovanou verzi obsažené v balíčku. Neaktualizuje další instance Sysprep.exe na v počítači. Pokud jsou další instance Sysprep.exe v počítači, můžete je aktualizovat ručně zkopírováním aktualizované verze Sysprep.exe z balíčku umístění ostatních instancí. To může být inconvenient, pokud za dokumentaci Sysprep a nainstalován v adresáři C:\Sysprep složku Sysprep.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku. Tento problém byl poprvé opraven v systému Windows 2000 Service Pack 2.

Další informace

Tato oprava je pro verzi 1.0 programu Sysprep. Chcete-li nainstalovat tuto opravu, extrahujte soubor archivu do umístění v systému. Potom zkopírujte soubor Sysprep.exe do složky Sysprep nebo umístění aktuální soubor Sysprep.exe. Můžete také otevřít soubor archivu pomocí libovolné číslo oblíbených archivu nástroje a extrahujte soubor Sysprep.exe systému.

Chcete-li zobrazit webové vysílání podpory společnosti Microsoft o problémy s instalací systému Windows 2000, navštivte následující web:
http://support.microsoft.com/servicedesks/webcasts/wc071800/wc071800.asp?fr=1

Vlastnosti

ID článku: 259144 - Poslední aktualizace: 9. února 2014 - Revize: 4.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbsyspreptool KB259144 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:259144

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com