El equipo puede bloquearse después de utilizar Sysprep en el equipo habilitado para ACPI

Seleccione idioma Seleccione idioma
Id. de artículo: 259144 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Después de ejecutar Sysprep para crear una copia maestra de un disco duro, el equipo puede dejar de responder (se bloquea) con un escritorio en blanco en una configuración avanzada y equipo habilitado de interfaz de energía (ACPI).

Causa

Sysprep puede apagar el equipo dos veces en un equipo habilitado para ACPI.

Solución

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000
La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Date        Time    Version        Size    File name
   ------------------------------------------------------
   04/07/2000  04:47p  5.0.2195.2020  45,840  Sysprep.exe
				

Tenga en cuenta que el paquete de revisión actualiza Sysprep.exe sólo si el archivo Sysprep.exe está ubicado en la carpeta Winnt\System32. El paquete de revisión sustituye la versión del archivo Sysprep.exe que está ubicada en la carpeta System32 con la versión actualizada contenida en el paquete. No actualiza ninguna otra instancia de Sysprep.exe en el equipo. Si hay cualquier otra instancia de Sysprep.exe en el equipo, puede actualizarlas manualmente copiando la versión actualizada de Sysprep.exe desde el paquete de base de datos a las ubicaciones de las demás instancias. Esto puede no ser conveniente si siguió la documentación de Sysprep e instaló ésta en la carpeta C:\Sysprep.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 2 de Windows 2000.

Más información

Esta corrección es para la versión 1.0 de Sysprep. Para instalar esta revisión, extraiga el archivo archivo en una ubicación de su sistema. A continuación, copie el archivo Sysprep.exe a la carpeta Sysprep o en la ubicación del archivo Sysprep.exe actual. También puede abrir el archivo de almacenamiento mediante cualquiera de un número de utilidades de almacenamiento populares y extraer el archivo Sysprep.exe en el sistema.

Para ver una presentación en Web de soporte técnico de Microsoft acerca de los problemas de instalación de Windows 2000, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/servicedesks/webcasts/wc071800/wc071800.asp?fr=1

Propiedades

Id. de artículo: 259144 - Última revisión: viernes, 31 de enero de 2014 - Versión: 4.3
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbsyspreptool KB259144 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 259144

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com