Alguns utilitários Toshiba podem não funcionar corretamente após a suspensão do computador

Traduções deste artigo Traduções deste artigo
ID do artigo: 259169 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Depois de retomar um computador laptop Toshiba está no modo em espera ou hibernação, alguns utilitários Toshiba podem não funcionar corretamente.

Causa

Esse comportamento ocorre porque alguns bits no registrador DMA não serão restaurados corretamente quando o computador retorna do modo hibernação ou espera. Esses bits são usados pelos utilitários do Toshiba para determinar se a unidade de disquete está sendo acessada ou se o DMA está em uso. Se esses bits não são mantidos, os utilitários podem não funcionar corretamente.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910Como obter o Service Pack mais recente do Windows 2000
Essa correção é o arquivo HAL.dll, portanto, a versão que você instalar depende de seu computador. Essa lista inclui todos os possíveis hardware abstração (HAL) arquivos com os nomes que tenham o CD-ROM do produto. Após a instalação esses arquivos sempre são renomeados para HAL.dll na pasta % systemroot%\System32. A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
   Date        Time    Version        Size    File name
   -------------------------------------------------------
   04/07/2000  04:42p  5.0.2195.2018   95,424 Hal.dll
   04/07/2000  04:42p  5.0.2195.2018   63,968 Hal486c.dll
   07/06/2000  01:16p  5.0.2195.2098   81,632 Halaacpi.dll
   07/06/2000  01:16p  5.0.2195.2098   66,592 Halacpi.dll
   04/07/2000  04:42p  5.0.2195.2018   91,968 Halapic.dll
   04/07/2000  04:42p  5.0.2195.2018  148,832 Halborg.dll
   07/06/2000  01:16p  5.0.2195.2098   82,592 Halmacpi.dll
   04/07/2000  04:42p  5.0.2195.2018   93,440 Halmps.dll
   04/07/2000  04:42p  5.0.2195.2018   69,088 Halsp.dll
				

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Windows 2000 Service Pack 2.

Mais Informações

Para obter informações adicionais sobre como instalar o Windows 2000 e hotfixes do Windows 2000 ao mesmo tempo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
249149Instalando o Microsoft Windows 2000 e Hotfixes do Windows 2000

Propriedades

ID do artigo: 259169 - Última revisão: domingo, 20 de outubro de 2013 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbwin2000presp2fix KB259169 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 259169

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com