Algunas utilidades de Toshiba pueden no funcionar correctamente después de suspender el equipo

Seleccione idioma Seleccione idioma
Id. de artículo: 259169 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Después de reanudar un equipo de portátil de Toshiba que está en modo de suspensión o hibernación, algunas utilidades de Toshiba no funcionen correctamente.

Causa

Este comportamiento se produce porque algunos bits en el registro DMA no correctamente cuando se restauran el equipo vuelve del modo de hibernación o suspensión. Las utilidades de Toshiba utilizan estos bits para determinar si la unidad de disco se está teniendo acceso o si DMA está en uso. Si no se mantienen estos bits, las utilidades no funcionen correctamente.

Solución

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000
Esta revisión está en el archivo HAL.dll, por lo que la versión que instala depende de su equipo. Esta lista incluye todos los archivos de capa (HAL) de abstracción hardware posibles con los nombres tienen en el disco compacto del producto. Después de la instalación estos archivos son cambiar el nombre de siempre a HAL.dll en la carpeta %SystemRoot%\System32. La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Date        Time    Version        Size    File name
   -------------------------------------------------------
   04/07/2000  04:42p  5.0.2195.2018   95,424 Hal.dll
   04/07/2000  04:42p  5.0.2195.2018   63,968 Hal486c.dll
   07/06/2000  01:16p  5.0.2195.2098   81,632 Halaacpi.dll
   07/06/2000  01:16p  5.0.2195.2098   66,592 Halacpi.dll
   04/07/2000  04:42p  5.0.2195.2018   91,968 Halapic.dll
   04/07/2000  04:42p  5.0.2195.2018  148,832 Halborg.dll
   07/06/2000  01:16p  5.0.2195.2098   82,592 Halmacpi.dll
   04/07/2000  04:42p  5.0.2195.2018   93,440 Halmps.dll
   04/07/2000  04:42p  5.0.2195.2018   69,088 Halsp.dll
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 2 de Windows 2000.

Más información

Para obtener información adicional acerca de cómo instalar Windows 2000 y el hotfix de Windows 2000 al mismo tiempo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
249149Instalar Microsoft Windows 2000 y revisiones para Windows 2000

Propiedades

Id. de artículo: 259169 - Última revisión: miércoles, 12 de febrero de 2014 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbwin2000presp2fix KB259169 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 259169

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com