Identificação de evento 32003 é registrada quando o serviço de estacionamento de chamadas não pode iniciar em um ambiente Lync Server 2010

Traduções de Artigos Traduções de Artigos
Artigo: 2592288 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário. Você pode implantar 2010 de servidor do Microsoft Lync em um ambiente com vários domínios. Você não pode acessar um controlador de domínio de determinados domínios. Nesse cenário, não é possível iniciar o serviço de estacionamento de chamadas ou demora muito tempo para iniciar. Além disso, o seguinte evento é registrado no log do servidor de Lync:

Nome do log: Lync Server
Fonte: Servidor de aplicativos de LS
Data: Data
Identificação do evento: 32003
Categoria de tarefa: Servidor de aplicativos de LS
Nível: erro
Palavras-chave: clássico
Usuário: n/D
Computador: FQDN de FE Lync
Descrição:
O Host do aplicativo falha ao iniciar um aplicativo.

O aplicativo Host não pôde iniciar o aplicativo urn:application:Cps. informações de exceção: exceção: Microsoft.Rtc.ApplicationServerCore.ApplicationServerMethodTimeoutException
> O código de erro: 2
> Mensagem: A chamada do método CallStartAsync falha devido ao método esgotado.
> TargetSite: Void CallMethod()
> Rastreio de pilha: Em Microsoft.Rtc.ApplicationServerCore.ApplicationMethodCaller.CallMethod()
em Microsoft.Rtc.ApplicationServerCore.ApplicationHost.CallApplicationStart()
> De origem: Microsoft.Rtc.ApplicationServerCore.

Causa: Erros de inicialização.

Resolução:
Verifique os eventos anteriores a este para resolver o problema de inicialização do serviço.

Evento Xml:
<event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"></event>
  <system></system>
    <provider name="LS Application Server"></provider>
    <eventid qualifiers="50207">32003</eventid>
    <level>2</level>
    <task>1055</task>
    <keywords>0x80000000000000</keywords>
    <timecreated systemtime="2011-05-17T10:28:17.000000000Z"></timecreated>
    <eventrecordid>105412</eventrecordid>
    <channel>Servidor Lync</channel>
    <computer><lync fe="" fqdn=""></lync></computer>
    <security></security>
 
  <eventdata></eventdata>
    <data>aplicativo: urn: Cps</data>
    <data>Exceção: Microsoft.Rtc.ApplicationServerCore.ApplicationServerMethodTimeoutException</data>
&gt; ErrorCode: 2
&gt; mensagem: A chamada do método CallStartAsync falha devido ao método esgotado.
&gt; TargetSite: Void CallMethod()
&gt; rastreio de pilha: Em Microsoft.Rtc.ApplicationServerCore.ApplicationMethodCaller.CallMethod()
em Microsoft.Rtc.ApplicationServerCore.ApplicationHost.CallApplicationStart()
&gt; origem: Microsoft.Rtc.ApplicationServerCore

 


Além disso, você pode encontrar um ou mais dos seguintes problemas:

  • Não é possível iniciar o serviço de teste de áudio do Lync servidor 2010.
  • Não é possível iniciar o serviço de anúncio de conferência do Lync Server 2010.
  • Não é possível iniciar o serviço de Atendedor de conferência do Lync Server 2010.
  • Não é possível iniciar o serviço de grupo de resposta Lync Server 2010.
  • A criação de fluxo de trabalho do grupo de resposta em 2010 Lync Server service não é concluído com êxito com um erro de tempo limite.
  • O construtor de topologia Lync Server 2010 leva aproximadamente 20 minutos para publicar uma topologia.
  • No menu do painel de controle Lync servidor 2010 leva aproximadamente 20 minutos para abrir.
  • O comando do Shell de gerenciamento do Lync Server 2010 leva cerca de 20 minutos para concluir.

Causa

Esse problema ocorre porque Lync Server 2010 realiza uma pesquisa de serviço de diretório do Active Directory ineficiente para vários ambientes de domínio que você não consegue acessar o controlador de domínio de determinados domínios.

Resolução

Para resolver esse problema, instale a atualização cumulativa seguinte:
2592294 Descrição da atualização cumulativa para o Lync Server 2010, componentes principais: agosto de 2011


Mais Informação

Para obter mais informações sobre o aplicativo de Call Park, visite o seguinte site da Microsoft:
Informações gerais sobre o aplicativo de Call Park

Para obter mais informações sobre como configurar o aplicativo de Call Park, visite o seguinte site da Microsoft:
Como configurar o aplicativo de Call Park

Para obter mais informações sobre o serviço do grupo de resposta, visite o seguinte site da Microsoft:
Informações gerais sobre o serviço do grupo de resposta

Para obter mais informações sobre o menu do painel de controle de servidor Lync, visite o seguinte site da Microsoft:
Informações gerais sobre o menu do painel de controle de servidor Lync

Para obter mais informações sobre a ferramenta Construtor de topologia, visite o seguinte site da Microsoft:
Informações gerais sobre a ferramenta Construtor de topologia

Para obter mais informações sobre a ferramenta de Shell de gerenciamento de servidor Lync, visite o seguinte site da Microsoft:
Informações gerais sobre a ferramenta de Shell de gerenciamento de servidor Lync

Para obter mais informações sobre o serviço de teste de áudio, visite o seguinte site da Microsoft:
Informações gerais sobre o serviço de teste de áudio

Para obter mais informações sobre como criar aplicativos habilitados para Microsoft Active Directory eficientes, visite o seguinte site da Microsoft:
Como criar aplicativos do Microsoft Active Directory eficientes


Propriedades

Artigo: 2592288 - Última revisão: 29 de agosto de 2011 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Lync Server 2010 Standard Edition
  • Microsoft Lync Server 2010 Enterprise Edition
Palavras-chave: 
kbqfe kbfix kbexpertiseadvanced kbsurveynew kbhotfixrollup kbmt KB2592288 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2592288

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com