Error: El catálogo está vacío para el dispositivo seleccionado. Haga clic en el botón Actualizar para ver el contenido...

Seleccione idioma Seleccione idioma
Id. de artículo: 259409 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta restaurar un conjunto de copia de seguridad, puede recibir el siguiente mensaje de error:
El catálogo está vacío para el dispositivo seleccionado. Haga clic en el botón Actualizar para ver el contenido del medio en el dispositivo seleccionado actualmente.

Causa

Este problema puede producirse si está intentando restaurar un conjunto de copia de seguridad creado con una versión anterior de MSBackup. Las versiones de MSBackup anteriores a Windows 95 utilizan un formato incompatible con el formato de cartucho trimestre pulgada (QIC) actual.

Solución

Para evitar este problema, descargue e instale desde el siguiente sitio Web de copia de seguridad de MS-DOS:
http://download.Microsoft.com/download/win95upg/bkup_b/1.0/W95/EN-US/msback.exe
Nota : esta versión de copia de seguridad también se incluye en el CD-ROM de Windows 95 en la carpeta Other\oldmsdos\msbackup.

Estado

Este comportamiento es por diseño.

Más información

Para obtener información adicional acerca de QIC los formatos admitidos por la utilidad de copia de seguridad de Microsoft incluida en Windows 98, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
242864Unidades de copia de seguridad de cinta compatibles con el programa de copia de seguridad de Windows 98

Propiedades

Id. de artículo: 259409 - Última revisión: sábado, 27 de enero de 2007 - Versión: 1.4
La información de este artículo se refiere a:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
Palabras clave: 
kbmt kbdownload kberrmsg kbprb KB259409 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 259409

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com