Jak řešit problémy, které mohou nastat při spuštění nebo pracovat v aplikaci Word 2000, Word 2002 a Word 2003

Překlady článku Překlady článku
ID článku: 259413 - Produkty, které se vztahují k tomuto článku.
Tento článek je konsolidace dříve k dispozici následující články: 826840 a 289634
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

V aplikaci Word jsou mnoho problémů často přidruženy k nastavení nebo ovladače, které jsou mimo základní soubory Word. Tento článek seznamy některé obecné kroky zkuste před kontaktujte odbornou pomoc.

Další informace

Zkontrolujte, zda máte nainstalovanou tiskárnu

Pokud vaše písma chybí, zkontrolujte, zda nainstalována tiskárna a, že není obecný / pouze textový ovladač tiskárny. Písma, která se zobrazí v seznamu písem jsou založeny na typu tiskárny, kterou jste nainstalovali. Pokud máte obecný / textový ovladač tiskárny pouze nastavit jako výchozí ovladač, může zobrazit pouze jedno písmo--písmo Roman 10 cpi--v seznamu písmo. Pokud máte ovladač tiskárny obecný nastavit jako výchozí, všechny písma TrueType, které jsou nainstalovány v počítači se zobrazí v seznamu písmo.

V aplikaci Word zobrazíte tiskárnu, která používáte klepnutím Tisk v nabídce soubor. Pokud Generic / Text Only se zobrazí v poli název, vyberte jinou tiskárnu. Pokud v poli název není k dispozici jiné tiskárny, je třeba nainstalovat tiskárnu pomocí příslušné kroky pro danou situaci.

Poznámka: Z důvodu různých verzí systému Microsoft Windows se následující postup může lišit od postupu ve vašem počítači. Pokud tomu tak je, vyhledejte návod k provedení těchto kroků v dokumentaci k danému produktu.

Systém Windows 2000

  1. Ukončete všechny instance aplikace Word. Pokud používáte aplikaci Word jako editor elektronické pošty, nezapomeňte také ukončení aplikace Outlook.
  2. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku tiskárny.
  3. Klepněte na tlačítko Přidat tiskárnu.
  4. V Průvodci přidáním tiskárny klepněte na tlačítko Další.
  5. Vyberte Místní tiskárna nebo Síťová tiskárna a potom klepněte na tlačítko Další.
  6. Pokud se zobrazí zpráva s dotazem, zda chcete tiskárnu nainstalovat ručně, klepněte na tlačítko Další.
  7. Vyberte port, který chcete použít a potom klepněte na tlačítko Další.
  8. V seznamu výrobce vyberte výrobce příslušné tiskárny. V seznamu tiskárny klepněte na model tiskárny, které chcete. Klepněte na tlačítko Další.
  9. Vyberte požadované možnosti a potom klepněte na tlačítko Další. Tento postup opakujte pro každý panel průvodce, dokud nedosáhnete konce. Klepněte na tlačítko Dokončit.
  10. Nastavit tuto tiskárnu jako výchozí tiskárnu.

V systému Windows XP

  1. Ukončete všechny instance aplikace Word. Pokud používáte aplikaci Word jako editor elektronické pošty, nezapomeňte také ukončení aplikace Outlook.
  2. Klepněte na tlačítko Start a potom klepněte na příkaz tiskárny a faxy.
  3. V nabídce soubor klepněte na ikonu Přidat tiskárnu.
  4. V Průvodci přidáním tiskárny klepněte na tlačítko Další.
  5. Klepněte na místní tiskárna připojená k tomuto počítači nebo Síťová tiskárna nebo tiskárna připojená k jinému počítači a potom klepněte na tlačítko Další.
  6. Pokud se zobrazí zpráva s dotazem, zda chcete tiskárnu nainstalovat ručně, klepněte na tlačítko Další.
  7. Vyberte port, který chcete použít a potom klepněte na tlačítko Další.
  8. V seznamu výrobce vyberte výrobce příslušné tiskárny. V seznamu tiskárny klepněte na model tiskárny, které chcete. Klepněte na tlačítko Další.
  9. Vyberte požadované možnosti a potom klepněte na tlačítko Další. Tento postup opakujte pro každý panel průvodce, dokud nedosáhnete konce. Klepněte na tlačítko Dokončit.
  10. Nastavit tuto tiskárnu jako výchozí tiskárnu.

Určit, zda je chování specifické pro dokument

Pokud dochází k problému s konkrétní dokument, zkontrolujte následující:
  • Viz stejné chování nového dokumentu?
  • Viz stejné chování v jiných existujících dokumentů?
Word přidružuje širokou škálu formátování poslední značku odstavce zejména oddílu a formátování stylu. Jestliže zkopírujete veškerý obsah kromě posledního znaku konce odstavce do nového dokumentu poškození může být zbylá v původním dokumentu. V novém dokumentu znovu použijte formátování oddílu nebo formátování stylu. Kopírovat vše kromě posledního odstavce, postupujte takto:
  1. Otevřete dokument v aplikaci Word.
  2. Stiskněte klávesy CTRL + END.
  3. Stiskněte klávesy CTRL + SHIFT + HOME.
  4. V nabídce Úpravy klepněte na tlačítko Kopírovat.
  5. V nabídce soubor klepněte na tlačítko Nový.
  6. Klepněte na tlačítko prázdný dokument.
  7. V nabídce Úpravy klepněte na tlačítko Vložit.
Poznámka Pokud dokument obsahuje konce oddílů, kopírujte pouze text umístěný mezi konci oddílů. Není zkopírovat a Vložit konce oddílů, protože to lze přenést poškození do nového dokumentu.

Další informace o odstraňování potíží s poškozenými dokumenty aplikace Word klepněte na následující číslo článku databáze Microsoft Knowledge Base:
826864Řešení potíží s poškozenými dokumenty aplikace Word

Ujistěte se, že nepoužíváte převaděč Obnovení textu při otevření souboru

Zabránit právě obnovený při otevření souboru pouze text a otevřete soubor ve formátu dokumentů aplikace Word, postupujte takto:
  1. V nabídce soubor klepněte na tlačítko Otevřít.
  2. V seznamu Typ souboru klepněte na tlačítko Dokumenty Word nebo klepněte na položku Všechny soubory.
Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
291180Ztraceny, symboly zobrazí formátování při otevření dokumentu

Kontrola chybí, přesunut nebo přejmenován připojené šablony

Pokud Word přestane reagovat při otevření určitého dokumentu, dokument pravděpodobně šablonu připojeno jiné než šablonu Normal.dot. Jedna z následujících podmínek může být navíc true:
  • Chybí připojené šablony, jeho složky nebo jeho sdílení.
  • Připojené šablony, bylo přesunuto.
  • Připojené šablony byla přejmenována.
Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
830561Otevírání dokumentů s připojenými šablonami trvá v aplikaci Word 2002 a Word 2003 velmi dlouho (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Vložení dokumentu do jiného souboru

Konečné odstavce v dokumentu Word obsahuje informace o dokumentu. Pokud je dokument poškozen, je někdy možné text dokumentu načíst v případě, že lze tento poslední znak konce odstavce vynechat.

Chcete-li přístup k dokumentu, ale ponechat jeho konečné odstavce za, postupujte takto:
  1. V nabídce soubor klepněte na tlačítko Nový. Vyberte Prázdný dokument a klepněte na tlačítko OK.
  2. V nabídce Vložit klepněte na soubor.
  3. Vyberte soubor, který chcete otevřít a vložit a klepněte na tlačítko Vložit.

Získat aktuální virů

Někdy může být virus související problémy. Zabránit nebo odstranit počítač Většina virů spuštěn antivirový software, který obsahuje nejnovější aktualizace a často skenování systému.

Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
233396Jak snížit šanci napadení virem makra v aplikaci Word
49500Seznam výrobců antivirového softwaru

Spuštění aplikace Word s přepínačem /a

Přepínač /a je řešení potíží nástroj, který slouží k určení problém může existovat při práci s aplikací Microsoft Word. Při spuštění pomocí přepínače /a přepínač zabrání doplňků a globálních šablon načítán automaticky. Přepínač /a rovněž uzamkne nastavení souborů; tedy nelze číst nebo upravit, pokud použijete tento přepínač nastavení souborů. Spuštění aplikace Word s přepínačem /a, postupujte takto:
  1. Klepněte na tlačítko Start a potom klepněte na příkaz Spustit.
  2. V dialogovém okně Spustit klepněte na tlačítko Procházet.
  3. Otevřete jednu z následujících složek v závislosti na verzi aplikace Word:

    Microsoft Office Word 2003
    C:\Program Files\Microsoft Office\Office11
    Microsoft Word 2002
    C:\Program Files\Microsoft Office\Office10
    Microsoft Word 2000
    C:\Program Files\Microsoft Office\Office
    Poznámka: Jestliže Word nainstalovali do jiné složky, použijte cestu.

    Klepněte na soubor Winword.exe a klepněte na tlačítko Otevřít.
  4. Cesta podobný následujícímu v poli Otevřít by měl naleznete:

    "C:\Program Files\Microsoft Office\Office\Winword.exe"
  5. Klepněte do pole Otevřít a přesuňte kurzor na po uzavírací uvozovky na konci prohlášení cestu.
  6. Zadejte mezeru a zadejte /a. Příkaz cesty nyní vypadat podobná následující:

    "C:\Program Files\Microsoft Office\Office\Winword.exe" /a

    Poznámka: Tento přepínač /a musí být zadány mimo uvozovky. Pokud je zadána v uvozovkách, zobrazí se při pokusu o spuštění příkazu chybová zpráva podobná následující:
    Soubor 'C:\Program Files\Microsoft Office\Office\Winword.exe /a' (nebo některou jeho součást) nelze najít. Zkontrolujte správnost zadané cesty a názvu souboru a dostupnost požadovaných knihoven.
  7. Klepněte na tlačítko OK spusťte aplikaci Word s přepínačem /a.
Další informace o přepínač /a provede klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
826857Popis "spuštění přepínačem / v aplikaci Word
Pokud k problému nedochází při spuštění aplikace Word s přepínačem /a, provádět další šest procedur určit zdroj problému (není automatická makra spustit, vyprázdnit složky Po spuštění kontroly pro doplňky modelu COM, přejmenování globální šablony, přejmenování klíče data v registru systému Windows a přejmenovat klíč registru Options).

Všechny programy Microsoft Office 2003 dále mít možnost spuštění nouze.

Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
827706Popis nouzovém režimu pro aplikaci Word 2003 a Word 2002

Nelze spustit makra auto

Určité makra s názvem makra automaticky spustit automaticky při spuštění aplikace Word. Následující tabulka obsahuje seznam těchto Automatická makra. Ke spuštění aplikace Word bez spuštění automatických maker, podržte klávesu SHIFT během spuštění.
Zmenšit tuto tabulkuRozšířit tuto tabulku
MakroUmístění úložištěPři spuštění makra
AutoExecV šabloně Normal nebo v globálním doplňkuPři spuštění
AutoNewV šabloněPři vytvoření nového dokumentu, který je založen na šabloně
AutoOpenV dokumentu nebo šablonyKdyž dokument, který je založen na šabloně nebo obsahuje makro otevřít
AutoCloseV dokumentu nebo šablonyKdyž dokument, který je založen na šabloně nebo obsahuje makro uzavřen
AutoExitV šabloně Normální nebo globální doplněkUkončení aplikace Word
Word rozpozná makro s názvem, který začíná "Auto" jako makro, které automaticky spustí, jakmile dojde k situaci, ke kterému se vztahuje. Dočasně zabráníte makro automatické spuštění, podržte klávesu SHIFT, zatímco provádět akci způsobující spuštění makra.

Pokud tento problém vyřešit, při spuštění se podržte klávesu SHIFT, automatické makro, je příčinou problému. Chcete-li předejít tomuto problému, postupujte takto:
  1. Spusťte aplikaci Word.
  2. V nabídce Nástroje přejděte na příkaz makro a potom klepněte na příkaz makra.
  3. V dialogovém okně makra se může zobrazit seznam maker. Pokud uvedené makro začíná "Auto", můžete odebrat makro.
  4. Chcete-li odebrat automatické makro, klepněte na tlačítko vyberte makro a klepněte na příkaz Odstranit.

    Poznámka: Doplněk aplikace Word mohl přidat automatické makro. Chcete-li zjistit, jaké šablona obsahuje automatické makro, změnit makra v poli uvedené šablony. Po nalezení šablona obsahuje automatické makro můžete z počítače odebrat šablony. Pokud odeberete šablonu doplněk Word přidány doplňku nemusí fungovat.
  5. Klepněte na tlačítko Storno zavřete dialogové okno makra.
  6. V nabídce soubor klepněte na tlačítko Konec zavřete aplikace. Restartujte Word.
Pokud po restartování aplikace Word, je problém vyřešen, byl problém automatické makro.

Vyprázdnit složku Po spuštění

Po spuštění aplikace Word dojde k automatickému načtení šablon a doplňků umístěných ve složkách Po spuštění. Chyby aplikace Word mohou být důsledkem konfliktu nebo problémů s doplňkem. Chcete-li zjistit, zda je problém způsobený některou položkou ve spouštěcí složce, můžete dočasně vyprázdnit tuto složku.

Aplikace Word načte položky ze spouštěcí složky systému Office a ze spouštěcí složky aplikace Word. Chcete-li odebrat položky ze spouštěcích složek, postupujte takto:
  1. Ukončete všechny instance aplikace Word. Pokud používáte aplikaci Word jako editor elektronické pošty, nezapomeňte také ukončení aplikace Outlook.
  2. Na ploše systému Windows poklepejte na ikonu Tento počítač a poté vyhledejte spouštěcí složky systému Office pro verzi aplikace Word. Výchozí umístění je:

    Word 2003
    C:\Program Files\Microsoft Office\Office11\Startup
    Word 2002
    C:\Program Files\Microsoft Office\Office10\Startup
    Word 2000
    C:\Program Files\Microsoft Office\Office\Startup
  3. Přetáhněte všechny položky ze spouštěcí složky na plochu. (Také můžete vytvořit na ploše novou složku a do ní přetáhnout všechny položky.)

    Poznámka: Vytvoření nové složky na ploše klepněte pravým tlačítkem myši na prázdnou oblast na ploše, přejděte na příkaz Nový a klepněte na složku.
  4. Vyhledejte spouštěcí složku aplikace Word. Výchozí umístění spouštěcí složky aplikace Word je:

    V Windows XP nebo Windows 2000:

    C:\Documents and Settings\ aplikací\Microsoft\Word\Startup user name

    V systému Windows 98 nebo Windows ME (Windows ME) bez povolenými profily:

    windows aplikací\Microsoft\Word\Startup C:\

    V systému Windows 98 nebo Windows ME (Windows ME) s povolenými profily:

    C:\ windows \ aplikací\Microsoft\Word\Startup user name

    Přetáhněte všechny položky ze spouštěcí složky na plochu. (Také můžete vytvořit na ploše novou složku a do ní přetáhnout všechny položky.)
  5. Spusťte aplikaci Word.
Pokud již reprodukci problému a odebrána více položek ze spouštěcí složky nebo složek, můžete se pokusit problém izolovat přidáním soubory zpět do příslušné složky Po spuštění po jednom. Pokuste se problém reprodukovat po každý přidaný určit, který soubor způsobuje problém.

Zkontrolujte doplňky COM

Tyto doplňky instalují programy, které spolupracují s aplikací Word. Doplňky modelu COM lze nainstalovat do libovolného umístění. Chcete-li zobrazit seznam nainstalovaných doplňků modelu COM, postupujte takto:
  1. V nabídce Nástroje klepněte na tlačítko Vlastní.
  2. Klepněte na kartu Příkazy.
  3. V seznamu Druh klepněte na Nástroje.
  4. Přetáhněte příkaz Doplňky COM do panelu nástrojů.
  5. Klepněte na tlačítko Zavřít.
  6. Klepněte doplňky COM na panelu nástrojů zobrazit doplňky modelu COM, které jsou načteny s aplikací Word.
Pokud v dialogovém okně Doplňky COM jsou uvedeny doplňky, vypněte dočasně každý doplněk. To provedete klepnutím zrušte zaškrtnutí políčka vedle každé uvedené doplněk COM a potom klepněte na tlačítko OK. Po restartování aplikace Word doplňky COM se nenačtou.

Pokud tento problém vyřešit, po vypnutí doplňků modelu COM, jednu uvedené doplňky COM může být příčinou problému.
Pokud máte více doplňky COM uveden, určit, který COM doplněk způsobuje konkrétní problém zapnutím doplňky COM postupně. Restartujte Word.

Přejmenování globální šablony

Chcete-li zabránit formátování, položek automatického textu a maker uložených v globální šabloně (Normal.dot) ovlivnily chování programu nebo dokumenty, které jsou otevřeny přejmenovat soubor Normal.dot.

Poznámka: Přejmenování šablony Normal.dot umožňuje rychle určit, zda šablona Normal způsobuje problému nebo chování. Přejmenování šablony Normal.dot obnoví několik možností zpět na výchozí nastavení, včetně vlastní styly, vlastní panely nástrojů, makra a automatického textu položky. Z tohoto důvodu Microsoft důrazně doporučuje, že můžete přejmenovat soubor Normal.dot nikoli jej odstranit.

V některých konfiguracích může dojít k vytvoření několika souborů Normal.dot. Mezi takové situace patří případy, kdy je v jednom počítači více verzí aplikace Word nebo v jednom počítači existuje několik instalací pracovní stanice. V těchto situacích nezapomeňte přejmenovat všechny kopie Normal.dot.

Chcete-li přejmenovat globální šabloně (Normal.dot), postupujte takto.

Poznámka: Z důvodu různých verzí systému Microsoft Windows se následující postup může lišit od postupu ve vašem počítači. Pokud tomu tak je, vyhledejte návod k provedení těchto kroků v dokumentaci k danému produktu.
  1. Ukončete všechny instance aplikace Word (včetně aplikace Microsoft Outlook, pokud je aplikace Word nastavená jako editor e-mailu).
  2. Klepněte na tlačítko Start a potom klepněte na tlačítko Hledat.
  3. V dialogovém okně Výsledky hledání pod chcete hledat?, klepněte na položku všechny soubory a složky.
  4. V poli část názvu souboru nebo zadejte Normal.dot.
  5. V poli oblast vyberte místní pevný disk (nebo umístění alternativní uživatelské šablony), pokud používáte aplikaci Word ze síťového serveru.
  6. Klepněte na tlačítko Hledat vyhledejte soubor.
  7. Každý výskyt Normal.dot, který se zobrazí v dialogovém okně Výsledky hledání klepněte pravým tlačítkem myši na soubor. V místní nabídce klepněte na příkaz Přejmenovat. Zadejte nový název souboru, jako například OldNormal.dot nebo Normal-1.dot a stiskněte klávesu ENTER.
  8. V nabídce soubor klepněte na tlačítko Zavřít zavřete program hledání.
Pokud se aplikace Word spustí správně, problém byl vyřešen. V tomto případě problém je poškozená šablona Normal.dot. Bude možná třeba změnit některá nastavení, abyste obnovili své oblíbené možnosti.

Pokud obsahuje vlastní nastavení, například styly, makra nebo položky automatického textu nemohou být obnoveny snadno, přejmenovaný soubor Normal.dot bude možné zkopírovat tyto vlastní úpravy ze starého souboru Normal.dot nového souboru Normal.dot pomocí organizátoru.

Další informace o tom, jak použít funkci Organizátor, klepněte v nabídce Nápověda na příkaz Nápověda pro Microsoft Word typ použití médií v Vyhledat pole v podokně pomoc a potom klepněte na tlačítko Spustit hledání zobrazit téma.

Přejmenování klíče data v registru systému Windows

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které sdělit, jak upravit registr. Po nesprávné úpravě registru však mohou nastat závažné problémy. Postupujte proto pečlivě podle uvedených kroků. Pro zvýšení bezpečnosti registr zálohujte jestě před jeho úpravami. Potom můžete v případě potíží registr obnovit. Další informace o zálohování a obnovení registru naleznete následujícím článku znalostní v databáze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows

Poznámka: Přejmenování klíče data obnovíte několik možností zpět na výchozí nastavení, včetně seznamu nejčastěji naposledy POUŽITÝCH souborů v nabídce soubor a mnoho nastavení upravit po klepnutí na příkaz Možnosti v nabídce Nástroje. Aplikace Word při příštím spuštění znovu sestaví klíč Data na základě vestavěných výchozích nastavení.

Klíč Data přejmenujete následujícím postupem:
  1. Ukončete všechny programy systému Windows.
  2. Klepněte na tlačítko Start a potom klepněte na příkaz Spustit.
  3. Do pole Otevřít zadejte příkaz regedit a klepněte na tlačítko OK.
  4. Poklepáním na příslušné složky dané verze aplikace Word vyhledejte následující klíč:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Vyberte složku data a v nabídce Úpravy klepněte na příkaz Přejmenovat.
  5. Zadejte nový název pro složku data (například zadejte OldData a stiskněte klávesu ENTER.
  6. V nabídce registr klepněte na tlačítko Konec zavřete Editor registru. Spusťte aplikaci Word běžným způsobem (bez použití přepínače /).
Pokud se aplikace Word spustí správně, problém byl vyřešen. Problém je poškozený klíč data. Bude možná třeba změnit některá nastavení, abyste obnovili své oblíbené možnosti.

Přejmenovat klíč registru Options

Tento klíč uchovává možnosti, které lze nastavit z aplikace Word.

Poznámka: Většina nastavení nejsou přítomna v registru, dokud změnu v aplikaci Word a potom ukončete aplikaci Word.

Přejmenovat klíč Options, postupujte takto:
  1. Ukončete všechny programy systému Windows.
  2. Klepněte na tlačítko Start a potom klepněte na příkaz Spustit.
  3. Do pole Otevřít zadejte příkaz regedit a klepněte na tlačítko OK.
  4. Poklepáním na příslušné složky dané verze aplikace Word vyhledejte následující klíč:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Vyberte Možnosti složky a v nabídce Úpravy klepněte na příkaz Přejmenovat.
  5. Zadejte nový název složky Možnosti (například zadejte OldOptions) a stiskněte klávesu ENTER.
  6. V nabídce registr klepněte na tlačítko Konec zavřete Editor registru.
Spusťte aplikaci Word běžným způsobem (bez použití přepínače /).

Pokud se aplikace Word spustí správně, problém byl vyřešen. Problém je poškozený klíč Options. Potřebujete předefinovat některá nastavení obnovit svoje oblíbené možnosti.

Další informace o obnovení výchozího nastavení Word klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
822005Jak vynulovat uživatelské možnosti a nastavení registru v aplikaci Word

Kontrola ovladače tiskárny

Pokud počítač přestane reagovat (zablokuje se) nebo jiných typů potíží s tiskem, zkuste použít obecný / pouze textový ovladač tiskárny. Vyberte ovladač tiskárny Obecná, postupujte takto.

Poznámka: Potřebovat disk CD-ROM systému Windows Tento ovladač tiskárny nainstalovat.

Poznámka: Z důvodu různých verzí systému Microsoft Windows se následující postup může lišit od postupu ve vašem počítači. Pokud tomu tak je, vyhledejte návod k provedení těchto kroků v dokumentaci k danému produktu.

V systému Windows XP nebo Windows 2000

  1. Ukončete aplikaci Word.
  2. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku tiskárny.

    Poznámka: V systému Windows XP, klepněte v nabídce Start na příkaz tiskárny a faxy.
    • Zobrazit ikona tiskárny obecný ovladač, klepněte na něj pravým tlačítkem myši a potom klepněte na tlačítko nastavit jako výchozí tiskárnu.
    • Pokud ikonu ovladač tiskárny Obecná neexistuje, postupujte takto:
      1. Otevřete Přidat tiskárnu.
      2. V Průvodci přidáním tiskárny klepněte na tlačítko Další.
      3. Vyberte Místní tiskárna nebo Síťová tiskárna a potom klepněte na tlačítko Další.
      4. Pokud se zobrazí zpráva s dotazem, zda chcete tiskárnu nainstalovat ručně, klepněte na tlačítko Další.
      5. Vyberte port, který chcete použít a klepněte na tlačítko Další.
      6. V seznamu výrobce klepněte na položku Obecný. Klepněte v seznamu tiskárenGeneric / Text Only. Klepněte na tlačítko Další.
      7. Vyberte požadované možnosti a klepněte na tlačítko Další. Tento postup opakujte pro každý panel průvodce, dokud nedosáhnete konce. Klepněte na tlačítko Dokončit.
Poznámka: Při nastavení obecný / text pouze ovladač tiskárny jako výchozí písma TrueType nejsou k dispozici v aplikaci Word.

Při spuštění aplikace Word program komunikuje s výchozí tiskárnu. Pokud Word přestane během spuštění reagovat (zablokuje se), může být z důvodu nekompatibilní ovladač. Word také inicializuje ovladače tiskárny v následujících situacích:
  • Při prvním tisku dokumentu.
  • Otevřete dokument obsahující písma specifická pro tiskárnu nebo možnosti.
  • Otevřete dokument, který byl vytvořen pomocí starší verze aplikace Word.
  • Otevřete dokument a možnost pro rozložení dokumentu použít nastavení tiskárny je pro dokument vybrán.

    Tuto možnost lze nalézt v možnosti rozložení v možnosti kompatibility pro dokument nalezen v části Upřesnit možnosti v dialogovém okně Možnosti aplikace Word.
Navíc při prohlížení dokumentu v zobrazení rozložení při tisku repaginates Word dokument. Trvá déle Word zobrazení dokumentu v zobrazení rozložení při tisku než v normálním zobrazení.

Další informace naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
827101Jak optimalizovat Word 2003, Word 2002 a Word 2000
826862Jak řešit potíže s tiskem v aplikaci Word 2007 nebo Word 2003
826845Řešení chyb tisku v aplikaci Word 2007 a Word 2003
Další informace o řešení potíží, které jsou způsobeny ovladač tiskárny nesprávné nebo poškozené klepněte na následující čísla následujících článcích databáze Microsoft Knowledge Base:
291336Jak řešit potíže s tiskem v aplikaci Word 2002 (část 1)
291344Jak řešit potíže s tiskem v aplikaci Word 2002 (část 2)
308994Při změně vlastností tiskárny v aplikaci sady Office se zobrazuje chybová zpráva (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Aktualizovat ovladač videa

Chcete-li zjistit, které používáte ovladač videa, postupujte takto.

Notetakto může lišit v závislosti na operační systém a na ovladač videa, který jste nainstalovali.

V systému Windows XP nebo Windows 2000

  1. Ukončete všechny instance aplikace Word. Pokud používáte aplikaci Word jako editor elektronické pošty, nezapomeňte také ukončení aplikace Outlook.
  2. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.

    Poznámka: V systému Windows XP, klepněte v nabídce StartOvládacím.
  3. Poklepejte na ikonu obrazovka.
  4. Klepněte na kartu Nastavení.
  5. Klepněte na tlačítko Upřesnit.
  6. Klepněte na kartu adaptér.
  7. Klepněte na tlačítko Vlastnosti.
  8. Poznámka: název výrobce.
  9. Klepněte na kartu ovladač.
  10. Poznámka: verze ovladače a třikrát klepněte na tlačítko Storno.
Obraťte se na výrobce ovladače videa a vyžádat nejnovější verze. Nainstalovat inovovaný ovladač videa, postupujte podle pokynů dodaných s ovladač videa.

Informace o tom, jak kontaktovat výrobce ovladače videa klepněte na číslo příslušném článku v následujícím seznamu Microsoft Knowledge Base:
65416Seznam kontaktů dodavatelů hardwaru a softwaru, A-K (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

60781Seznam kontaktů dodavatelů hardwaru a softwaru, L-P (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

60782Seznam kontaktů dodavatelů hardwaru a softwaru, Q-Z (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
Poznámka: Také pravděpodobně možné vyřešit tento problém změnou rozlišení zobrazení nebo úprava jiných nastavení ovladač videa.

Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
285957V dokumentu aplikace Word se nezobrazují obrázky nebo jiné objekty

Zkuste spustit v nouzovém režimu

V systému Windows XP nebo Windows 2000

Další informace o systémem Windows 2000 v nouzovém režimu klepněte na následující čísla následujících článcích databáze Microsoft Knowledge Base:
202485Popis režimu bezpečného spuštění v systému Windows 2000
239780Přepínače spuštění nouzového režimu souboru Boot.ini systému Windows
199175Situace, kdy nelze spustit systém Windows v nouzovém režimu (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

V systému Windows 98

Další informace naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
192926Jak odstraňovat potíže se systémem Windows 98 pomocí čistého spuštění počítače
180902Spouštění počítače se systémem Windows 98 v nouzovém režimu (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Spuštění funkce Rozpoznat a opravit

Aplikace využívá plný samoopravnou funkce nabízené Instalační služba Windows Installer. Proto pokud kritické prostředek chybí, jako je například soubor nebo registru klíč potřebné pro spuštění Office program, Instalační služba Windows Installer to rozpoznává a opravuje program.

Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
235620Popis funkcí samoopravnou
822238Princip funkce opravy v sadě Office 2003 a Office XP

Oprava aplikace Word nebo Office

V některých situacích soubory programu Word nebo sady Office může mít poškozen. Nejjednodušší způsob, jak opravit Word nebo Office instalace je spuštění Opravit Office (nebo opravit Word). Přestože to je velmi rychlé a často opravuje problém, existují situace, ve kterém jej neodstraní problém a více úplné odebrání a přeinstalaci může být nezbytné.

K provedení opravy aplikace Word nebo sady Office, postupujte takto:
  1. Zavřete všechny aplikace sady Microsoft Office a vypnout antivirový software.
  2. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely. Poznámka: V systému Windows XP, klepněte v nabídce StartOvládacím.
  3. Poklepejte na panel Přidat nebo odebrat programy.
  4. Klepněte na tlačítko Office nebo samostatného verze jste nainstalovali a potom klepněte na tlačítko Přidat nebo odebrat.

    Klepněte například na položku Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium nebo Microsoft Office 2000 Professional.
  5. Po zadání instalačního programu klepněte na tlačítko Opravit Office (nebo Opravit Word).
Instalační program zkontroluje nainstalované soubory a nahradí nebo nainstaluje všechny soubory z dřívější verze, které jsou chybná velikost poškozen nebo chybí. Po dokončení instalace spusťte aplikaci Word běžným způsobem (bez použití přepínače /) a pokuste se problém reprodukovat.

Pokud problém opraven, může mít identifikován problém jako soubor poškozen nebo chybí.

Odebrání a přeinstalace aplikace Word nebo sady Office

Pokud oprava slov nebo Office problém neodstraní, můžete odebrat Word nebo Office a potom ji znovu nainstalovat. Následující postup odebere možnou největší Word nebo sady Office. Po odebrání Word nebo Office přeinstalujte program.

Upozornění: Tento postup může způsobit ztrátu dat. Před provedení těchto kroků zálohovat všechny důležité soubory, včetně vlastních šablon, dokumenty a soubor Normal.dot.

Poznámka: Z důvodu různých verzí systému Microsoft Windows se následující postup může lišit od postupu ve vašem počítači. Pokud tomu tak je, vyhledejte návod k provedení těchto kroků v dokumentaci k danému produktu.
  1. Ukončete všechny aplikace sady Microsoft Office a vypnout antivirový software.
  2. V systému Windows XP klepněte na tlačítko Start a potom klepněte na příkaz Ovládací panely. Pro systém Windows 2000 klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
  3. V systému Windows XP klepněte na tlačítko Přidat nebo odebrat programy. V systému Windows 2000 poklepejte na ikonu Grafem.@je programy.
  4. Klepněte na tlačítko změnit nebo odebrat programy.
  5. Klepněte na tlačítko Office nebo samostatného verze jste nainstalovali a potom klepněte na tlačítko Odebrat.
    Klepněte například na položku Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium nebo Microsoft Office 2000 Professional.
  6. Klepněte na tlačítko Ano potvrďte odebrání.
  7. Pokud se zobrazí dotaz, zda chcete odebrat sdílené součásti, klepněte na tlačítko Odebrat vše.
  8. Pokud se zobrazí výzva k restartování systému Windows, klepněte na tlačítko Ano.
  9. Po restartování systému Windows ukončete všechny programy, které načítají při spuštění, včetně antivirového softwaru a potom instalaci aplikace Word nebo sady Office znovu.

    Poznámka: Při přeinstalaci Word nebo Office musíte zadat CD Key ze zadní části obalu nebo certifikát pravosti.

Dokumenty aplikace Word a šířku oblasti sítě (WAN)

Word může přestat reagovat při otevření dokumentu přes Wide Area Network (WAN). Formát souboru Office není optimalizována pro WAN. Formát souboru Office vyžaduje, přesouvat více časté a menší bloků dat v síti.

Doporučujeme vyhnout otevírání a úpravy souborů Office přes síti WAN. Ukládání dokumentů aplikace Word nad síti WAN může být výrazně pomalejší než prostřednictvím místní sítě (LAN) zobrazit. Navíc data přenášena uživatelé uložit dokumenty přes síti WAN může být mnohem větší než velikost souboru na disku.

Nahoru 2.5 časy jako množství dat lze přenést prostřednictvím sítě, porovnání původní velikost souboru na disku. Toto je typická a očekávané kdy uživatelé uložit dokumenty Word prostřednictvím sítě. Rozdíl může vysvětleny podle další datové přenosy, které jsou požadovány pomohou udržovat zabezpečený přístup Word a podporu určité funkce.

Další informace naleznete text zlepšení výkon sítě při přístupu uživatelů Office XP a Office 2003 dokumenty "dokument white paper. Dokument white paper naleznete na následujícím webu:
http://office.microsoft.com/en-us/orkXP/HA102177991033.aspx

Zakázání antivirového softwaru

Antivirové programy obvykle můžete skenovat dokumenty viry v makrech. Antivirový program, který je spuštěn v klientském počítači nebo na serveru může mít soubor uzamčen. Antivirovou ochranu vypněte a potom vyzkoušejte, zda je chování problém reprodukovatelný. Chcete-li vypnout antivirový program, naleznete v dokumentaci antivirového programu nebo v nápovědě online pro kroky a informace o tomto postupu. V některých případech bude k vyřešení tohoto problému třeba odebrat antivirový software u klienta i serveru.

Předdefinované možnosti podpory

Pokud tento problém nelze vyřešit, jsou k dispozici vám pomohou několik možností podpory.

Rychle najít odpovědi sami online

K hledání Microsoft Knowledge Base a další technické prostředky pro rychlé a přesné odpovědi použít Microsoft Online Support. Můžete také přizpůsobit web řídit hledání.

Začít vyhledávat, přejděte na následující web:
http://www.support.microsoft.com

Podpora produktů

Požádejte pracovníka Microsoft odborné pomoci s potíží.

Další informace o získání nápovědy při řešení Microsoft Windows klepněte v nabídce Nápověda v aplikaci Průzkumník témata nápovědy. Na kartě obsah poklepejte na Otevřít knihu řešení potíží. Poklepejte otevřít knihu Kontakt Microsoft odbornou pomoc zobrazit možnosti podpory.

Instalace podpůrné šablony

Tato šablona usnadňuje ke spuštění aplikace Word s výchozím nastavením a přejmenovat nebo odebrat konkrétní položky, které může být příčinou problému.

Další informace o tom, jak získat a nainstalovat podpůrnou šablonu aplikace Word klepněte na následující číslo článku databáze Microsoft Knowledge Base:
820919Postupy: Použití poradce při potížích se spuštěním nebo používáním aplikace Word 2003

Odstranění klíče registru pro doplňky modelu COM

Doplňky modelu COM lze nainstalovat do libovolného umístění. Tyto doplňky instalují programy, které spolupracují s aplikací Word. Chcete-li vyřešit problémy s aplikací Word může dojít, odstraňte klíče registru pro doplňky modelu COM a spusťte aplikaci Word.

Postupujte takto:
  1. Ukončete všechny aplikace systému Office.
  2. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedit a klepněte na tlačítko OK.
  3. Najděte následující podklíč registru odpovídající používané verzi aplikace Word:
    • Word 2000
      HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Addins
    • Word 2002
      HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Addins
    • Word 2003
      HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Addins
  4. Klepněte na příkaz Doplňky a v nabídce soubor klepněte na příkaz Exportovat.
  5. Název souboru "WdaddinHKCU.reg" a uložte soubor na plochu.
  6. V nabídce Úpravy klepněte na tlačítko Odstranit a klepněte na tlačítko Ano.
  7. Vyhledejte následující podklíč registru:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Klepněte na příkaz Doplňky a v nabídce soubor klepněte na příkaz Exportovat.
  9. Název souboru "WdaddinHKLM.reg" a uložte soubor na plochu.
  10. V nabídce Úpravy klepněte na tlačítko Odstranit a klepněte na tlačítko Ano.
  11. Ukončete program Editor registru.
  12. Spusťte aplikaci Word.
Pokud je problém vyřešený, zjistili jste, že potíže způsobil program doplňku modelu COM. Dále je třeba zjistit, který z programů doplňku modelu COM je příčinou problému.

Vlastnosti

ID článku: 259413 - Poslední aktualizace: 19. dubna 2008 - Revize: 17.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Klíčová slova: 
kbmt kbinfo kbtshoot KB259413 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:259413

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com