Wie Sie Probleme beheben, die beim Starten oder beim Arbeiten in Word 2000, Word 2002 und Word 2003 auftreten

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 259413 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D44582
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
259413 How to troubleshoot problems that may occur when you start or work in Word 2000, in Word 2002, and in Word 2003
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Sie sollten eine Sicherungskopie der Registrierung erstellen, bevor Sie die Registrierung bearbeiten. Sie müssen wissen, wie die Registrierung wiederhergestellt werden kann, wenn ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung

Dieser Artikel fasst die folgenden, zuvor verfügbaren Artikel zusammen: 826840 und 289634
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Viele der möglicherweise in Microsoft Word auftretenden Probleme stehen im Zusammenhang mit Einstellungen und Treibern, die sich außerhalb der eigentlichen Kerndateien von Word befinden. In diesem Artikel werden Abhilfemaßnahmen beschrieben, die Sie ausprobieren sollten, bevor Sie sich an den Software Service wenden.

Weitere Informationen

Stellen Sie sicher, dass ein Drucker installiert ist

Falls Ihre Schriftarten fehlen, stellen Sie bitte sicher, dass ein Drucker installiert ist und dass es sich bei dem Treiber nicht um den Treiber "Universal/Nur Text" handelt. Welche Schriftarten Word in der Liste der Schriftarten anzeigt, ist davon abhängig, welchen Drucker Sie installiert haben. Falls Sie den Treiber "Universal/Nur Text" als Standardtreiber festgelegt haben, sehen Sie in der Liste der Schriftarten möglicherweise nur die Schriftart "Roman" mit einem Schriftgrad von 10 cpi. Falls Sie keinen universellen Treiber als Standardtreiber festgelegt haben, werden in der Schriftartenliste alle auf Ihrem Computer installierten TrueType-Schriftarten angezeigt.

Wenn Sie in Word feststellen möchten, mit welchem Drucker Sie arbeiten, klicken Sie bitte im Menü Datei auf Drucken. Wird im Feld NameUniversal/Nur Text angezeigt, wählen Sie bitte einen anderen Drucker aus. Ist im Feld Name kein weiterer Drucker verzeichnet, müssen Sie mit den für Ihr Betriebssystem geeigneten Schritten einen Drucker installieren.
Hinweis: Da es verschiedene Microsoft Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Ist dies der Fall, sehen Sie in der Dokumentation zu Ihrem Produkt nach, bevor Sie diese Schritte ausführen.

Bei Windows 2000
  1. Beenden Sie alle Instanzen von Word. Wenn Sie Word als E-Mail-Editor einsetzen, beenden Sie auch Microsoft Outlook.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Drucker.
  3. Klicken Sie auf Drucker hinzufügen.
  4. Klicken Sie im Druckerinstallations-Assistenten auf Weiter.
  5. Klicken Sie auf Lokaler Drucker oder auf Netzwerkdrucker und dann auf Weiter.
  6. Falls Ihnen eine Meldung angezeigt wird, in der Sie gefragt werden, ob Sie einen Drucker manuell installieren möchten, klicken Sie bitte auf Weiter.
  7. Wählen Sie den gewünschten Anschluss aus, und klicken Sie dann auf Weiter.
  8. Wählen Sie in der Liste Hersteller den entsprechenden Druckerhersteller aus. Klicken Sie in der Liste Drucker auf das gewünschte Druckermodell. Klicken Sie auf Weiter.
  9. Wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf Weiter. Wiederholen Sie dieses Verfahren für jeden Anzeigebereich des Assistenten, bis Sie das Ende erreicht haben. Klicken Sie auf Fertig stellen.
  10. Definieren Sie diesen Drucker als Standarddrucker.
Bei Windows XP
  1. Beenden Sie alle Instanzen von Word. Wenn Sie Word als E-Mail-Editor einsetzen, beenden Sie auch Microsoft Outlook.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Drucker und Faxgeräte.
  3. Klicken Sie im Menü Datei auf Drucker hinzufügen.
  4. Klicken Sie im Druckerinstallations-Assistenten auf Weiter.
  5. Klicken Sie entweder auf die Option Lokaler Drucker, der an den Computer angeschlossen ist oder auf Netzwerkdrucker oder Drucker, der an einen anderen Computer angeschlossen ist, und klicken Sie dann auf Weiter.
  6. Falls Ihnen eine Meldung angezeigt wird, in der Sie gefragt werden, ob Sie einen Drucker manuell installieren möchten, klicken Sie bitte auf Weiter.
  7. Wählen Sie den gewünschten Anschluss aus und klicken Sie dann auf Weiter.
  8. Wählen Sie aus der Liste Hersteller den entsprechenden Druckerhersteller aus. Klicken Sie in der Liste Drucker auf das gewünschte Druckermodell. Klicken Sie auf Weiter.
  9. Wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf Weiter. Wiederholen Sie dieses Verfahren für jeden Anzeigebereich des Assistenten, bis Sie das Ende erreicht haben. Klicken Sie auf Fertig stellen.
  10. Definieren Sie diesen Drucker als Standarddrucker.

Ermitteln Sie, ob das Verhalten dokumentenspezifisch ist

Falls ein Problem mit einem bestimmten Dokument auftritt, prüfen Sie bitte Folgendes:
  • Tritt dasselbe Verhalten in einem neuen Dokument ebenfalls auf?
  • Tritt dasselbe Verhalten in anderen bereits vorhandenen Dokumenten ebenfalls auf?
Word assoziiert diverse Formatierungsmerkmale mit der letzten Absatzmarke, insbesondere Formatierungen für Abschnitte und Formatvorlagen. Wenn Sie das gesamte Dokument mit Ausnahme der letzten Absatzmarke in ein neues Dokument kopieren, lassen Sie so das Problem eventuell in Ihrem alten Dokument zurück, und es tritt in dem neuen Dokument nicht mehr auf. Wenden Sie dann in dem neuen Dokument die ursprüngliche Abschnitts- oder Formatvorlagenformatierung erneut an. Führen Sie bitte die folgenden Schritte aus, um das gesamte Dokument mit Ausnahme der letzten Absatzmarke zu kopieren:
  1. Öffnen Sie das Dokument in Word.
  2. Drücken Sie die Tastenkombination [STRG]+[ENDE].
  3. Drücken Sie die Tastenkombination [STRG]+[UMSCHALTTASTE]+[POS1].
  4. Klicken Sie im Menü Bearbeiten auf Kopieren.
  5. Klicken Sie im Menü Datei auf Neu.
  6. Klicken Sie auf Leeres Dokument.
  7. Klicken Sie im Menü Bearbeiten auf Einfügen.
Hinweis: Wenn sich in Ihrem Dokument Abschnittswechsel befinden, kopieren Sie nur den Text zwischen den Abschnittswechseln. Die Abschnittswechsel dürfen Sie nicht kopieren und einfügen, da Sie so das Problem möglicherweise in Ihr neues Dokument übertragen. Weitere Informationen zur Problembehandlung bei beschädigten Word-Dokumenten finden Sie im folgenden Artikel der Microsoft Knowledge Base:
826864 So reparieren Sie beschädigte Word-Dokumente

Stellen Sie sicher, dass Sie beim Öffnen der Datei nicht den Wiederherstellen-Textkonverter verwenden

Um zu verhindern, dass nur Text wiederhergestellt wird, wenn Sie Ihre Dateien öffnen, und um Ihre Dokumente im Format von Word-Dokumenten zu öffnen, führen Sie bitte die folgenden Schritte aus:
  1. Klicken Sie im Menü Datei auf Öffnen.
  2. Klicken Sie in der Liste Dateityp auf Word-Dokument oder auf Alle Dateien.
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
291180 Wenn Sie Dokument öffnen, werden Symbole, um das verlorene Formatieren angezeigt

Fügen Sie Ihr Dokument in eine andere Datei ein

Die letzte Absatzmarke in einem Word-Dokument enthält Informationen über das Dokument. Ist das Dokument beschädigt, können Sie den Text des Dokuments möglicherweise retten, wenn es Ihnen gelingt, diese letzte Absatzmarke wegzulassen.

Um auf ein Dokument zuzugreifen, aber die letzte Absatzmarke auszulassen, führen Sie bitte die folgenden Schritte aus:
  1. Klicken Sie im Menü Datei auf Neu. Wählen Sie die Option Leeres Dokument, und klicken Sie dann auf OK.
  2. Klicken Sie im Menü Einfügen auf Datei.
  3. Wählen Sie die Datei aus, die Sie öffnen und einfügen möchten, und klicken Sie dann auf Einfügen.

Besorgen Sie sich ein aktuelles Antivirenprogramm

In manchen Fällen kann das Problem durch Viren verursacht worden sein. Mit einem Antivirenprogramm auf dem neuesten Stand können Sie Ihren Computer reinigen oder vor dem Befall durch Viren bewahren, wenn Sie das System regelmäßig überprüfen. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
233396 Wie Reduzieren der Möglichkeiten von Makrovirusbefall in Word
49500 Liste von Antivirussoftware-Herstellern

Starten Sie Word mit der Befehlszeilenoption /a

Die Befehlszeilenoption /a ist ein Hilfsmittel zur Problembehandlung, mit dem Sie ermitteln können, wo die Ursache für ein Problem liegt, das auftritt, wenn Sie mit Microsoft Word arbeiten. Wenn Sie die Befehlszeilenoption /a einsetzen, um Word zu starten, verhindert sie das automatische Laden von Add-Ins und globalen Vorlagen. Die Befehlszeilenoption /a sperrt außerdem die Dateien, in denen Ihre Einstellungen gespeichert sind; bei Verwendung dieser Befehlszeilenoption können Sie diese Dateien daher nicht einsehen oder ändern. Um Word mit der Befehlszeilenoption /a zu starten, führen Sie bitte die folgenden Schritte aus:
  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Klicken Sie im Dialogfeld Ausführen auf Durchsuchen.
  3. Öffnen Sie einen der folgenden Ordner, je nachdem, welche Version von Word Sie verwenden:

    Word 2003
    C:\Programme\Microsoft Office\Office11
    Word 2002
    C:\Programme\Microsoft Office\Office10
    Word 2000
    C:\Programme\Microsoft Office\Office
    Hinweis: Falls Sie Word in einem anderen Ordner installiert haben, verwenden Sie bitte den Pfad zu diesem Ordner.

    Klicken Sie auf die Datei Winword.exe und dann auf Öffnen.
  4. Im Feld Öffnen sollten Sie jetzt einen Pfad sehen, der dem folgenden ähnelt:

    "C:\Programme\Microsoft Office\Office\Winword.exe"
  5. Klicken Sie in das Feld Öffnen, und setzen Sie die Einfügemarke hinter das abschließende Anführungszeichen am Ende der Pfadangabe.
  6. Geben Sie eine Leerstelle ein und tippen Sie dann /a. Die Pfadangabe sollte jetzt etwa wie folgt aussehen:

    "C:\Programme\Microsoft Office\Office\Winword.exe" /a

    Hinweis: Die Befehlszeilenoption /a muss außerhalb der Anführungszeichen eingegeben werden. Wird sie innerhalb der Anführungszeichen eingegeben, wird bei dem Versuch, den Befehl auszuführen, eine Fehlermeldung angezeigt, die der folgenden ähnelt:
    "Die Datei 'C:\Programme\Microsoft Office\Office\Winword.exe /a' (oder eine ihrer Komponenten) wurde nicht gefunden. Bitte überprüfen Sie, ob Pfad und Dateiname korrekt angegeben wurden und ob alle erforderlichen Bibliotheken verfügbar sind."
  7. Klicken Sie auf OK, um Word mit der Befehlszeilenoption /a zu starten.
Weitere Informationen zur Funktionsweise der Befehlszeilenoption "/a" finden Sie im folgenden Artikel der Microsoft Knowledge Base:
826857 Beschreibung von Startoption in Word A
Falls das Problem nicht auftritt, wenn Sie Word mit der Befehlszeilenoption /a starten, führen Sie bitte die folgenden sechs Verfahren aus, um die Quelle des Problems zu ermitteln (deaktivieren Sie die Ausführung von Auto-Makros, leeren Sie den Ordner "Startup", prüfen Sie, ob COM-Add-Ins geladen sind, benennen Sie die globale Vorlage um, benennen Sie den Schlüssel "Data" in der Windows-Registrierung um, und benennen Sie den Registrierungsschlüssel "Options" um).

Deaktivieren Sie die Ausführung von Auto-Makros

Bestimmte Makros, genannt "Auto-Makros", werden beim Start von Word automatisch ausgeführt. In der folgenden Tabelle sind diese Auto-Makros aufgelistet. Wenn Sie Word ohne Ausführung der Auto-Makros starten möchten, halten Sie beim Starten von Word die [UMSCHALTTASTE] gedrückt.
Tabelle minimierenTabelle vergrößern
MakroSpeicherortZeitpunkt der Ausführung des Makros
AutoExecIn der Vorlage "Normal" oder in einem globalen Add-InBeim Starten von Word
AutoNewIn einer VorlageWenn ein neues Dokument erstellt wird, das auf der Vorlage basiert
AutoOpenIn einem Dokument oder einer VorlageWenn ein Dokument geöffnet wird, das auf der Vorlage basiert oder das das Makro enthält.
AutoCloseIn einem Dokument oder einer VorlageWenn ein Dokument geschlossen wird, das auf der Vorlage basiert oder das das Makro enthält.
AutoExitIn der Vorlage "Normal" oder in einem globalen Add-InBeim Beenden von Word
Word erkennt ein Makro, dessen Name mit "Auto" beginnt, als Makro, das automatisch ausgeführt wird, wenn die Situation eintritt, für die das Makro gedacht ist. Sie können die Ausführung eines Auto-Makros vorübergehend verhindern, indem Sie während der Aktion, die die Ausführung des Makros bewirkt, die [UMSCHALTTASTE] gedrückt halten.

Wenn das Problem durch das Drücken der [UMSCHALTTASTE] beim Starten von Word behoben wird, ist ein Auto-Makro die Ursache des Problems. Gehen Sie folgendermaßen vor, um das Auftreten dieses Problems zu verhindern:
  1. Starten Sie Word.
  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie auf Makros.
  3. Im Dialogfeld Makros kann jetzt eine Liste mit Makros angezeigt werden. Wenn der Name eines der aufgelisteten Makros mit "Auto" beginnt, können Sie dieses Makro entfernen.
  4. Wenn Sie ein Auto-Makro entfernen möchten, klicken Sie auf das Makro, um es auszuwählen, und klicken Sie auf Löschen.

    Hinweis: Ein Auto-Makro könnte durch ein Word-Add-In hinzugefügt worden sein. Ändern Sie das Feld Makros in in eine aufgelistete Vorlage, um zu ermitteln, welche Vorlage das Auto-Makro enthält. Nachdem Sie ermittelt haben, welche Vorlage das Auto-Makro enthält, können Sie diese Vorlage von Ihrem Computer entfernen. Wenn Sie eine von einem Word-Add-In hinzugefügte Vorlage entfernen, funktioniert das Add-In möglicherweise nicht mehr.
  5. Klicken Sie auf Abbrechen, um das Dialogfeld Makros zu schließen.
  6. Klicken Sie im Menü Datei auf Beenden, um Microsoft Word zu schließen. Starten Sie Word anschließend neu.
Wenn das Problem nach dem Neustart von Word behoben ist, war das Auto-Makro die Ursache.

Leeren Sie den Ordner "Startup"

Wenn Sie Word starten, lädt Word automatisch die Vorlagen und Add-Ins, die sich in den Startordnern befinden. Fehler in Word können durch Konflikte oder Probleme im Zusammenhang mit einem Add-In verursacht werden. Sie können den betreffenden Ordner vorübergehend leeren, um festzustellen, ob ein Element in einem Startordner das Problem verursacht.

Word lädt Elemente aus den Startordnern von Office und Word. Gehen Sie folgendermaßen vor, um Elemente aus den Startordnern zu entfernen:
  1. Beenden Sie alle Instanzen von Word. Wenn Sie Word als E-Mail-Editor einsetzen, beenden Sie auch Microsoft Outlook.
  2. Doppelklicken Sie auf Ihrem Windows-Desktop auf Arbeitsplatz, und suchen Sie den Office-Ordner "StartUp" für Ihre Version von Word. Der Standardspeicherort ist:

    Word 2003
    C:\Programme\Microsoft Office\Office11\Startup
    Word 2002
    C:\Programme\Microsoft Office\Office10\AutoStart
    Word 2000
    C:\Programme\Microsoft Office\Office\Startup
  3. Ziehen Sie alle Elemente aus dem Ordner "StartUp" auf den Desktop. (Oder erstellen Sie auf Ihrem Desktop einen Ordner und ziehen Sie alle Elemente in diesen neuen Ordner.)

    Hinweis: Klicken Sie zum Erstellen eines neuen Ordners auf dem Desktop mit der rechten Maustaste auf einen leeren Bereich auf Ihrem Desktop, zeigen Sie auf Neu, und klicken Sie auf Ordner.
  4. Suchen Sie nach dem "Startup"-Ordner von Word. Der Standardspeicherort dieses Ordners ist:

    Bei Windows XP oder Windows 2000

    C:\Dokumente und Einstellungen\ Benutzername \Anwendungsdaten\Microsoft\Word\AutoStart

    Bei Windows 98 oder Windows Millennium Edition (Windows ME) ohne aktivierte Profile::

    C:\Windows\Anwendungsdaten\Microsoft\Word\Startup

    Bei Windows 98 oder Windows Millennium Edition (Windows Me) mit aktivierten Profilen::

    C:\Windows\Benutzername\Anwendungsdaten\Microsoft\Word\Startup

    Ziehen Sie alle Elemente aus dem Ordner "StartUp" auf den Desktop. (Oder erstellen Sie auf Ihrem Desktop einen Ordner und ziehen Sie alle Elemente in diesen neuen Ordner.)
  5. Starten Sie Word.
Wenn Sie das Problem nicht mehr reproduzieren können, und Sie mehrere Elemente aus den Startordnern entfernt haben, können Sie versuchen, das Problem einzugrenzen, indem Sie diese Elemente einzeln wieder in den betreffenden Startordner einfügen. Versuchen Sie nach jedem Hinzufügen eines Elements, das Problem zu reproduzieren, um die Datei zu ermitteln, die das Problem verursacht.

Prüfen Sie, ob COM-Add-Ins geladen sind

Für Programme, die mit Word zusammenarbeiten, werden COM Add-Ins installiert. COM-Add-Ins können an einem beliebigen Standort installiert sein. Gehen Sie folgendermaßen vor, um die Liste der installierten COM-Add-Ins anzuzeigen:
  1. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie auf die Registerkarte Befehle.
  3. Klicken Sie in der Liste Kategorien auf Extras.
  4. Ziehen Sie den Befehl COM-Add-Ins in eine Symbolleiste.
  5. Klicken Sie auf Schließen.
  6. Klicken Sie in der Symbolleiste auf die Schaltfläche COM-Add-Ins, um die COM-Add-Ins anzuzeigen, die mit Word geladen werden.
Wenn Add-Ins im Dialogfeld COM-Add-Ins aufgelistet sind, deaktivieren Sie vorübergehend jedes einzelne Add-In. Deaktivieren Sie hierzu für jedes aufgelistete COM-Add-In das entsprechende Kontrollkästchen, und klicken Sie jeweils auf OK. Nachdem Sie Word neu gestartet haben, werden die COM-Add-Ins nicht mehr geladen.

Ist das Problem nach dem Deaktivieren der COM-Add-Ins behoben, hat eines der aufgelisteten COM-Add-Ins das Problem verursacht.
Wenn mehrere COM-Add-Ins aufgelistet sind, können Sie bestimmen, welches COM-Add-In das Problem verursacht, indem Sie die COM-Add-Ins einzeln nacheinander deaktivieren. Starten Sie Word anschließend neu.

Benennen Sie die globale Vorlage um

Wenn Sie verhindern möchten, dass Formatierungen, AutoText-Einträge und Makros, die in der globalen Vorlage ("Normal.dot") gespeichert sind, sich auf das Verhalten von Microsoft Word und darin geöffnete Dokumente auswirken, benennen Sie die Datei "Normal.dot" um.

Hinweis: Durch diese Umbenennung der Datei "Normal.dot" können Sie schnell feststellen, ob die globale Vorlage die Ursache des Problems oder Verhaltens ist. Wenn Sie die Datei "Normal.dot" umbenennen, werden diverse Optionen auf die Standardeinstellungen zurückgesetzt, wie zum Beispiel benutzerdefinierte Formatvorlagen und Symbolleisten, Makros und AutoText-Einträge. Aus diesem Grund empfiehlt Microsoft dringend, die Datei "Normal.dot" nicht zu löschen, sondern nur umzubenennen.

Bei bestimmten Konfigurationen gibt es eventuell mehr als eine Datei "Normal.dot". Das ist zum Beispiel der Fall, wenn mehrere Versionen von Word auf demselben Computer ausgeführt werden, oder wenn es auf einem Computer mehrere Workstation-Installationen gibt. Achten Sie in solchen Situationen darauf, alle Versionen der Datei "Normal.dot" umzubenennen.

Um Ihre globale Vorlage (Normal.dot) umzubenennen, führen Sie bitte die nachstehenden Schritte aus.

Hinweis: Da es verschiedene Microsoft Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Ist dies der Fall, sehen Sie in der Dokumentation zu Ihrem Produkt nach, bevor Sie diese Schritte ausführen.
  1. Beenden Sie alle Instanzen von Microsoft Word sowie von Microsoft Outlook, falls Sie Word als Ihren E-Mail-Editor konfiguriert haben.
  2. Klicken Sie auf Start und anschließend auf Suchen.
  3. Klicken Sie im Dialogfeld Suchergebnisse unter Wonach soll gesucht werden? auf Dateien und Ordnern.
  4. Geben Sie im Feld Gesamter oder Teil des Dateinamens den Dateinamen Normal.dot ein.
  5. Wählen Sie im Feld Suchen in Ihre lokale Festplatte aus (oder einen alternativen Speicherort für die globale Vorlage, falls Sie Word über einen Netzwerkserver ausführen).
  6. Klicken Sie auf Suchen, um die Suche nach der Datei zu starten.
  7. Klicken Sie mit der rechten Maustaste auf die einzelnen Instanzen der Datei "Normal.dot", die im Dialogfeld Suchergebnisse angezeigt werden. Klicken Sie im Kontextmenü auf Umbenennen. Geben Sie der Datei einen neuen Namen, zum Beispiel AltNormal.dot oder Normal-1.dot, und drücken Sie die [EINGABETASTE].
  8. Klicken Sie im Menü Datei auf Schließen, um das Suchprogramm zu schließen.
Falls Word korrekt gestartet wird, haben Sie das Problem behoben. In diesem Fall wurde das Problem durch eine beschädigte Datei "Normal.dot" verursacht. Sie müssen möglicherweise einige Einstellungen ändern, um Ihre bevorzugten Optionen wiederherzustellen.

Falls die von Ihnen umbenannte Datei "Normal.dot" benutzerdefinierte Funktionen enthält, wie zum Beispiel Formatvorlagen, Makros oder AutoText-Einträge, die nicht einfach neu erstellt werden können, können Sie diese benutzerdefinierten Funktionen eventuell mit dem Organizer aus der alten Datei "Normal.dot" in die neue Datei "Normal.dot" kopieren. Weitere Informationen zur Verwendung des Organizers finden Sie in der integrierten Hilfe von Microsoft Word. Klicken Sie im Menü ? auf Microsoft Word-Hilfe, geben Sie Organizer in den Office- oder Hilfe-Assistenten ein, und klicken Sie dann auf Suchen, um das Thema anzuzeigen.

Umbenennen des Schlüssels "Data" in der Windows-Registrierung

Warnung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierung-Editors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.
Hinweis: Durch das Umbenennen des Schlüssels "Data" werden diverse Optionen auf die Standardeinstellungen zurückgesetzt, so zum Beispiel die Liste der zuletzt verwendeten Dateien im Menü Datei und viele Einstellungen, die Sie an Ihre Bedürfnisse anpassen, wenn Sie im Menü Extras auf Optionen klicken. Beim nächsten Start stellt Word den Schlüssel "Data" auf Grundlage der Standardeinstellungen wieder her.

Gehen Sie folgendermaßen vor, um den Registrierungsschlüssel "Data" umzubenennen:
  1. Beenden Sie alle Windows-Programme.
  2. Klicken Sie auf Start und dann auf Ausführen.
  3. Geben Sie in das Feld Öffnen die Zeichenfolge regedit ein, und klicken Sie auf OK.
  4. Suchen Sie den folgenden Schlüssel, indem Sie auf die entsprechenden Ordner für Ihre Version von Word doppelklicken:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Markieren Sie den Ordner Data, und klicken Sie dann im Menü Bearbeiten auf Umbenennen.
  5. Geben Sie einen neuen Namen für den Ordner "Data" ein (zum Beispiel OldData, und drücken Sie dann die [EINGABETASTE].
  6. Klicken Sie im Menü Registrierung auf Beenden, um den Registrierungseditor zu schließen. Starten Sie anschließend Word normal neu (ohne die Befehlszeilenoption /a).
Falls Word korrekt gestartet wird, haben Sie das Problem behoben. Die Ursache des Problems war ein beschädigter Schlüssel "Data". Sie müssen möglicherweise einige Einstellungen ändern, um Ihre bevorzugten Optionen wiederherzustellen.

Benennen Sie den Registrierungsschlüssel "Options" um

In diesem Schlüssel sind die Optionen gespeichert, die Sie von Word aus einstellen können.

Hinweis: Die meisten der folgenden Einstellungen sind in der Registrierung erst dann vorhanden, wenn Sie in Word eine entsprechende Änderung vorgenommen und Word danach beendet haben.

Um den Schlüssel "Options" (Optionen) zu ändern, führen Sie bitte die folgenden Schritte aus:
  1. Beenden Sie alle Windows-Programme.
  2. Klicken Sie auf Start und anschließend auf Ausführen.
  3. Geben Sie in das Feld Öffnen die Zeichenfolge regedit ein, und klicken Sie auf OK.
  4. Suchen Sie den folgenden Schlüssel, indem Sie die entsprechenden Ordner doppelt anklicken:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Markieren Sie den Ordner Options, und klicken Sie dann im Menü Bearbeiten auf Umbenennen.
  5. Geben Sie einen neuen Namen für den Ordner Options ein (zum Beispiel OldOptions), und drücken Sie dann die [EINGABETASTE].
  6. Klicken Sie im Menü Registrierung auf Beenden, um den Registrierungseditor zu schließen.
Starten Sie anschließend Word normal neu (ohne die Befehlszeilenoption /a).

Falls Word korrekt gestartet wird, haben Sie das Problem behoben. Ursache des Problems war ein beschädigter Schlüssel "Options". Um Ihre bevorzugten Optionen wiederherzustellen, müssen Sie möglicherweise einige Einstellungen neu definieren. Weitere Informationen dazu, wie Sie Word auf die Standardeinstellungen zurücksetzen, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
822005 Zurücksetzen von Benutzeroptionen und Registrierungseinstellungen in Microsoft Office Word 2003, Microsoft Word 2002 und Microsoft Word 2000

Überprüfen Sie den Druckertreiber

Falls Ihr Computer nicht mehr reagiert (hängt) oder andere Druckprobleme auftreten, versuchen Sie bitte, den Treiber "Universal/Nur Text" zu verwenden. Um diesen universellen Druckertreiber auszuwählen, führen Sie bitte die folgenden Schritte aus.

Hinweis: Sie benötigen Ihre Windows-CD-ROM, um diesen Druckertreiber zu installieren.
Hinweis: Da es verschiedene Microsoft Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Ist dies der Fall, sehen Sie in der Dokumentation zu Ihrem Produkt nach, bevor Sie diese Schritte ausführen.

Bei Windows XP oder Windows 2000
  1. Beenden Sie Word.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Drucker.

    Hinweis: Bei Windows XP, klicken Sie auf Start und dann auf Drucker und Faxgeräte.

    • Wenn Sie das Symbol für den universellen Druckertreiber sehen, klicken Sie bitte mit der rechten Maustaste darauf, und klicken Sie dann auf Als Standarddrucker festlegen.
    • Falls das Symbol für den universellen Druckertreiber nicht vorhanden ist, führen Sie bitte die folgenden Schritte aus:
      1. Klicken Sie auf Drucker hinzufügen.
      2. Klicken Sie im Druckerinstallations-Assistenten auf Weiter.
      3. Klicken Sie auf Lokaler Drucker oder auf Netzwerkdrucker, und dann auf Weiter.
      4. Falls Ihnen eine Meldung angezeigt wird, in der Sie gefragt werden, ob Sie einen Drucker manuell installieren möchten, klicken Sie bitte auf Weiter.
      5. Wählen Sie den gewünschten Anschluss aus, und klicken Sie dann auf Weiter.
      6. Klicken Sie in der Liste Hersteller auf Allgemein. Klicken Sie in der Liste Drucker auf Universal/Nur Text und anschließend auf Weiter.
      7. Wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf Weiter. Wiederholen Sie dieses Verfahren für jeden Anzeigebereich des Assistenten, bis Sie das Ende erreicht haben. Klicken Sie auf Fertig stellen.
Hinweis: Wenn Sie den Druckertreiber "Universal/Nur Text" als Standard festlegen, stehen Ihnen in Word keine TrueType-Schriftarten zur Verfügung.

Aktualisieren Sie den Grafiktreiber

Um zu ermitteln, welchen Grafiktreiber Sie verwenden, führen Sie bitte die folgenden Schritte aus.

Hinweis: Diese Schritte können in Abhängigkeit von Ihrem Betriebssystem und dem installierten Grafiktreiber etwas variieren.

Bei Windows XP oder Windows 2000
  1. Beenden Sie alle Instanzen von Word. Wenn Sie Word als E-Mail-Editor einsetzen, beenden Sie auch Microsoft Outlook.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie auf Systemsteuerung.

    Hinweis: Bei Windows XP klicken Sie auf Start und dann auf Systemsteuerung.
  3. Doppelklicken Sie auf das Symbol Anzeige.
  4. Klicken Sie auf die Registerkarte Einstellungen.
  5. Klicken Sie auf Erweitert.
  6. Klicken Sie auf die Registerkarte Grafikkarte.
  7. Klicken Sie auf Eigenschaften.
  8. Notieren Sie sich den Namen des Herstellers.
  9. Klicken Sie auf die Registerkarte Treiber.
  10. Notieren Sie sich die Treiberversion, und klicken Sie dann drei Mal auf Abbrechen.
Wenden Sie sich an den Hersteller Ihrer Grafikkarte, und bestellen Sie die neueste Version des Treibers. Bei der Installation des aktualisierten Grafiktreibers befolgen Sie bitte die mit dem Treiber mitgelieferten Anweisungen.

Weitere Informationen dazu, wie Sie sich mit dem Hersteller Ihrer Grafikkarte in Verbindung setzen können, finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
65416 Hardware- und Softwarehersteller kontaktieren Information A-K

60781 Hardware- L-P und Software-Kreditor-Kontaktinformation L-P

60782 Hardware- und Softwarehersteller kontaktieren Information Q-Z

Versuchen Sie, Word im abgesicherten Modus auszuführen

Bei Windows XP oder Windows 2000

Weitere Informationen zum Ausführen von Windows 2000 im abgesicherten Modus finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
202485 Der abgesicherte Startmodus in Windows 2000
239780 Startoptionen für den abgesicherten Modus in der Windows-Datei "Boot.ini"
199175 Situationen, in denen Windows nicht im abgesicherten Modus gestartet werden kann
In Windows 98:

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
192926 Problembehandlung durch Ausführen eines sauberen Neustarts unter Windows 98
180902 Windows 98 Computer im abgesicherten Modus starten

Führen Sie "Erkennen und Reparieren" aus

Microsoft Word nutzt die Selbstreparaturfunktionen von Windows Installer bestmöglich. Falls eine wichtige Ressource fehlt, wie zum Beispiel eine Datei oder ein Registrierungsschlüssel, die/der zum Starten eines Office-Programms erforderlich ist, erkennt der Windows Installer dies und repariert das Programm. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
235620 Beschreibung der self-repairing Funktionen
822238 Funktionsweise des automatischen Reparaturfeatures in Microsoft Office 2003 und in Office XP

Reparieren Sie Microsoft Word oder Microsoft Office

In gewissen Situationen sind Word- oder Office-Programmdateien möglicherweise beschädigt worden. Der einfachste Weg, eine Word- oder Office-Installation wieder funktionsfähig zu machen, besteht darin, den Befehl Office reparieren (oder Word reparieren) auszuführen. Dies ist zwar eine sehr schnelle Methode, durch die das Problem auch in vielen Fällen behoben werden kann, es gibt jedoch auch Situationen, in denen diese Vorgehensweise wirkungslos bleibt und eine vollständigere Entfernung und Neuinstallation erforderlich ist.

Gehen Sie folgendermaßen vor, um die Reparatur von Word oder Office durchzuführen:
  1. Schließen Sie alle Microsoft Office-Programme, und deaktivieren Sie etwaige Antivirenprogramme.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie auf Systemsteuerung. Hinweis: Bei Windows XP, klicken Sie auf Start und dann auf Systemsteuerung.
  3. Doppelklicken Sie auf Software.
  4. Klicken Sie auf die auf Ihrem Computer installierte Office-Version oder eigenständige Version von Word, und klicken Sie dann auf Hinzufügen/Entfernen.

    Klicken Sie zum Beispiel auf Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium oder Microsoft Office 2000 Professional.
  5. Klicken Sie im Setupprogramm auf Office reparieren (oder Word reparieren).
Das Setupprogramm überprüft die installierten Dateien und ersetzt oder installiert alle Dateien von früheren Versionen, die die falsche Größe haben, beschädigt sind oder fehlen. Nachdem das Setupprogramm abgeschlossen ist, starten Sie Word normal (ohne Verwendung der Befehlszeilenoption /a), und versuchen Sie, das Problem zu reproduzieren.

Wurde das Problem behoben, lag dessen Ursache möglicherweise in einer fehlenden oder beschädigten Datei.

Entfernen Sie Microsoft Word oder Microsoft Office und installieren Sie es dann neu

Konnte das Problem durch eine Reparatur von Word oder Office nicht behoben werden, müssen Sie Word oder Office möglicherweise entfernen und dann neu installieren. Durch das folgende Verfahren werden Word oder Office so weit wie möglich entfernt. Nachdem Sie Word oder Office entfernt haben, installieren Sie Ihr Programm neu.

Achtung: Dieses Verfahren kann Datenverluste zur Folge haben. Bevor Sie die folgenden Schritte ausführen, sollten Sie Sicherungskopien wichtiger Dateien erstellen (zum Beispiel von benutzerdefinierten Vorlagen, Dokumenten und der Datei "Normal.dot").

Hinweis: Da es verschiedene Microsoft Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Ist dies der Fall, sehen Sie in der Dokumentation zu Ihrem Produkt nach, bevor Sie diese Schritte ausführen.
  1. Schließen Sie alle Microsoft Office-Programme, und deaktivieren Sie etwaige Antivirenprogramme.
  2. In Windows XP klicken Sie auf Start und dann auf Systemsteuerung. In Windows 2000 klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie auf Systemsteuerung.
  3. In Windows XP klicken Sie auf Software. In Windows 2000 doppelklicken Sie auf Software.
  4. Klicken Sie auf Programme ändern oder entfernen.
  5. Klicken Sie auf die auf Ihrem Computer installierte Office-Version oder eigenständige Version von Word, und klicken Sie dann auf Entfernen.
    Klicken Sie zum Beispiel auf Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium oder Microsoft Office 2000 Professional.
  6. Klicken Sie auf Ja, um das Entfernen zu bestätigen.
  7. Falls Sie gefragt werden, ob Sie gemeinsam genutzte Komponenten entfernen möchten, klicken Sie bitte auf Alle entfernen.
  8. Wenn Sie gefragt werden, ob Sie Windows neu starten möchten, klicken Sie bitte auf Ja.
  9. Nachdem Windows neu gestartet wurde, schließen Sie alle Programme, die beim Start geladen werden (einschließlich der Antivirensoftware), und installieren Sie dann Word oder Office neu.

    Hinweis: Wenn Sie Word oder Office neu installieren, müssen Sie den CD-Key eingeben, den Sie auf der Rückseite Ihrer CD-Box oder auf Ihrem "Certificate of Authenticity" (Echtheitszertifikat) finden.

Microsoft-Supportoptionen

Falls Sie das Problem nicht selbst beheben können, stehen Ihnen diverse Supportoptionen offen.

Finden Sie online schnell Antworten auf Ihre Fragen

Mit dem Microsoft Online Support können Sie die Microsoft Knowledge Base und andere technische Ressourcen nach schnell verfügbaren und exakten Antworten auf Ihre Fragen durchsuchen. Sie können diese Site auch gemäß Ihren Anforderungen anpassen, um Ihre Suchvorgänge zu steuern.

Um die Suche zu starten, durchsuchen Sie die folgende Website:
http://www.microsoft.de/support/

Microsoft-Produktsupport

Setzen Sie sich mit den Fachleuten vom Microsoft-Produktsupport in Verbindung, die Sie bei der Lösung Ihres Problems gerne unterstützen.

Weitere Informationen dazu, wie Sie Hilfestellung für die Behandlung von Problemen mit Microsoft Windows erhalten können, erhalten Sie in der Online-Hilfe. Klicken Sie bitte im Menü ? des Windows Explorer auf Hilfethemen. Doppelklicken Sie auf der Registerkarte Inhalt auf Problembehandlung und Verwaltung, um das Thema zu öffnen. Doppelklicken Sie anschließend auf Kontaktadressen für den Technischen Support von Microsoft, um sich Ihre Supportoptionen anzeigen zu lassen.

Weitere Informationen zum Microsoft-Support finden Sie im folgenden Artikel der Microsoft Knowledge Base:
102344 Microsoft-Produktsupportoption FRAGE & ANTWORT-SITZUNGEN

Eigenschaften

Artikel-ID: 259413 - Geändert am: Donnerstag, 24. August 2006 - Version: 9.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbinfo kbtshoot KB259413
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com