Τρόπος αντιμετώπισης προβλημάτων που ενδέχεται να παρουσιαστούν κατά την εκκίνηση ή την εργασία στα προγράμματα Word 2000, Word 2002 και Word 2003

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 259413 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο, στο παρελθόν ήταν δημοσιευμένο με αριθμό GR259413
Σημαντικό Αυτό το άρθρο περιέχει πληροφορίες σχετικά με την τροποποίηση του μητρώου. Βεβαιωθείτε ότι έχετε δημιουργήσει αντίγραφα ασφαλείας του μητρώου πριν να το τροποποιήσετε. Βεβαιωθείτε ότι γνωρίζετε τους τρόπους επαναφοράς του μητρώου εάν προκύψει κάποιο ζήτημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας, επαναφοράς και τροποποίησης του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
256986 Περιγραφή του μητρώου των Microsoft Windows

Αυτό το άρθρο αποτελεί συνένωση των ακόλουθων άρθρων που ήταν διαθέσιμα στο παρελθόν: 826840 και 289634
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Στο Microsoft Word, πολλά θέματα σχετίζονται συχνά με ρυθμίσεις ή προγράμματα οδήγησης που βρίσκονται εκτός των αρχείων πυρήνα του Word. Αυτό το άρθρο παραθέτει μερικά γενικά βήματα που μπορείτε να δοκιμάσετε πριν να επικοινωνήσετε με την τεχνική υποστήριξη.

Περισσότερες πληροφορίες

Βεβαιωθείτε ότι έχετε εγκαταστήσει έναν εκτυπωτή

Εάν λείπουν οι γραμματοσειρές σας, βεβαιωθείτε ότι έχετε εγκαταστήσει έναν εκτυπωτή και ότι δεν πρόκειται για πρόγραμμα οδήγησης εκτυπωτή "Γενικής χρήσης/Μόνο κείμενο" (Generic/Text Only). Οι γραμματοσειρές που εμφανίζει το Word στη λίστα Γραμματοσειρά (Font) βασίζονται στον τύπο εκτυπωτή που έχετε εγκαταστήσει. Εάν έχετε ορίσει ως προεπιλεγμένο πρόγραμμα οδήγησης το πρόγραμμα οδήγησης εκτυπωτή "Γενικής χρήσης/Μόνο κείμενο" (Generic/Text Only), ενδέχεται να εμφανιστεί μόνο μία γραμματοσειρά--η γραμματοσειρά Roman 10 cpi--στη λίστα Γραμματοσειρά (Font). Εάν έχετε ορίσει ως προεπιλεγμένο ένα πρόγραμμα οδήγησης εκτυπωτή που δεν είναι για γενική χρήση, όλες οι γραμματοσειρές TrueType που είναι εγκατεστημένες στον υπολογιστή σας εμφανίζονται στη λίστα Γραμματοσειρά (Font).

Στο Word, για να δείτε ποιον εκτυπωτή χρησιμοποιείτε, κάντε κλικ στην εντολή Εκτύπωση (Print) από το μενού Αρχείο (File). Εάν εμφανίζεται η ένδειξη Γενικής χρήσης/Μόνο κείμενο (Generic/Text Only) στο πλαίσιο Όνομα (Name), επιλέξτε άλλον εκτυπωτή. Εάν δεν είναι διαθέσιμος άλλος εκτυπωτής στο πλαίσιο Όνομα (Name), εγκαταστήστε έναν εκτυπωτή χρησιμοποιώντας τα βήματα που είναι κατάλληλα για την περίπτωσή σας.
Σημείωση Επειδή υπάρχουν πολλές εκδόσεις των Microsoft Windows, τα ακόλουθα βήματα ενδέχεται να διαφέρουν στον υπολογιστή σας. Εάν διαφέρουν, ανατρέξτε στην τεκμηρίωση του προϊόντος σας, για να ολοκληρώσετε αυτά τα βήματα.

Στα Windows 2000
  1. Κλείστε όλες τις παρουσίες του Word. Εάν χρησιμοποιείτε το Word ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου, βεβαιωθείτε ότι κλείσατε επίσης το Microsoft Outlook.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ρυθμίσεις (Settings) και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτυπωτές (Printers).
  3. Κάντε κλικ στο κουμπί Προσθήκη εκτυπωτή (Add Printer).
  4. Στον "Οδηγό προσθήκης εκτυπωτών" (Add Printer Wizard), κάντε κλικ στο κουμπί Επόμενο (Next).
  5. Επιλέξτε το κουμπί επιλογής Τοπικός εκτυπωτής (Local Printer) ή Εκτυπωτής δικτύου (Network Printer) και κατόπιν κάντε κλικ στο κουμπί Επόμενο (Next).
  6. Εάν λάβετε ένα μήνυμα που σας ρωτάει εάν θέλετε να εγκαταστήσετε έναν εκτυπωτή με μη αυτόματο τρόπο, κάντε κλικ στο κουμπί Επόμενο (Next).
  7. Επιλέξτε τη θύρα που θέλετε να χρησιμοποιήσετε και κάντε κλικ στο κουμπί Επόμενο (Next).
  8. Στη λίστα Κατασκευαστές (Manufacturers), επιλέξτε τον κατάλληλο κατασκευαστή εκτυπωτή. Στη λίστα Εκτυπωτές (Printers), κάντε κλικ στο μοντέλο εκτυπωτή που θέλετε. Κάντε κλικ στο κουμπί Επόμενο (Next).
  9. Κάντε οποιεσδήποτε επιλογές θέλετε και κατόπιν κάντε κλικ στο κουμπί Επόμενο (Next). Επαναλάβετε αυτήν τη διαδικασία για κάθε παράθυρο του οδηγού ώσπου να φτάσετε στο τέλος. Κάντε κλικ στο κουμπί Τέλος (Finish).
  10. Ορίστε αυτόν τον εκτυπωτή ως τον προεπιλεγμένο εκτυπωτή.
Στα Windows XP
  1. Κλείστε όλες τις παρουσίες του Word. Εάν χρησιμοποιείτε το Word ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου, βεβαιωθείτε ότι κλείσατε επίσης το Microsoft Outlook.
  2. Κάντε κλικ στο μενού Έναρξη (Start) και κατόπιν κάντε κλικ στην επιλογή Εκτυπωτές και φαξ (Printers and Faxes).
  3. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Προσθήκη εκτυπωτή (Add Printer).
  4. Στον "Οδηγό προσθήκης εκτυπωτών" (Add Printer Wizard), κάντε κλικ στο κουμπί Επόμενο (Next).
  5. Κάντε κλικ είτε στην επιλογή Τοπικός εκτυπωτής συνδεδεμένος με αυτόν τον υπολογιστή (Local printer attached to this computer) ή στην επιλογή Εκτυπωτής δικτύου (network printer) ή εκτυπωτής που είναι συνδεδεμένος με έναν άλλο υπολογιστή (printer attached to another computer) και, στη συνέχεια, κάντε κλικ στην επιλογή Επόμενο (Next).
  6. Εάν λάβετε ένα μήνυμα που σας ρωτάει εάν θέλετε να εγκαταστήσετε έναν εκτυπωτή με μη αυτόματο τρόπο, κάντε κλικ στο κουμπί Επόμενο (Next).
  7. Επιλέξτε τη θύρα που θέλετε να χρησιμοποιήσετε και κάντε κλικ στο κουμπί Επόμενο (Next).
  8. Στη λίστα Κατασκευαστές (Manufacturers), επιλέξτε τον κατάλληλο κατασκευαστή εκτυπωτή. Στη λίστα Εκτυπωτές (Printers), κάντε κλικ στο μοντέλο εκτυπωτή που θέλετε. Κάντε κλικ στο κουμπί Επόμενο (Next).
  9. Κάντε οποιεσδήποτε επιλογές θέλετε και κατόπιν κάντε κλικ στο κουμπί Επόμενο (Next). Επαναλάβετε αυτήν τη διαδικασία για κάθε παράθυρο του οδηγού ώσπου να φτάσετε στο τέλος. Κάντε κλικ στο κουμπί Τέλος (Finish).
  10. Ορίστε αυτόν τον εκτυπωτή ως τον προεπιλεγμένο εκτυπωτή.

Προσδιορίστε εάν η συμπεριφορά παρουσιάζεται με συγκεκριμένα έγγραφα

Εάν αντιμετωπίζετε ένα ζήτημα με ένα συγκεκριμένο έγγραφο, ελέγξτε τα ακόλουθα:
  • Παρουσιάζεται η ίδια συμπεριφορά σε ένα νέο έγγραφο;
  • Παρουσιάζεται η ίδια συμπεριφορά σε άλλα υπάρχοντα έγγραφα;
Το Word συσχετίζει μια μεγάλη ποικιλία μορφοποίησης με το τελευταίο σημάδι παραγράφου, ιδιαίτερα τη μορφοποίηση ενότητας και στυλ. Εάν αντιγράψετε τα πάντα εκτός από το τελευταίο σημάδι παραγράφου σε ένα νέο έγγραφο, το σφάλμα ενδέχεται να παραμείνει στο αρχικό έγγραφο. Στο νέο έγγραφο, εφαρμόστε ξανά τη μορφοποίηση ενότητας ή τη μορφοποίηση στυλ. Για να αντιγράψετε τα πάντα εκτός από την τελευταία παράγραφο, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε το έγγραφο με το Word.
  2. Πιέστε το συνδυασμό πλήκτρων CTRL+END.
  3. Πιέστε το συνδυασμό πλήκτρων CTRL+SHIFT+HOME.
  4. Από το μενού Επεξεργασία (Edit), κάντε κλικ στην εντολή Αντιγραφή (Copy).
  5. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Δημιουργία (New).
  6. Κάντε κλικ στην επιλογή Κενό έγγραφο (Blank Document).
  7. Από το μενού Επεξεργασία (Edit), κάντε κλικ στην εντολή Επικόλληση (Paste).
ΣΗΜΕΙΩΣΗ: Εάν το έγγραφό σας περιέχει αλλαγές ενότητας, αντιγράψτε μόνο το κείμενο μεταξύ των αλλαγών ενότητας. Μην αντιγράψετε και μην επικολλήσετε τις αλλαγές ενότητας, επειδή αυτή η ενέργεια μπορεί να μεταφέρει το σφάλμα στο νέο σας έγγραφο. Για περισσότερες πληροφορίες σχετικά με την αντιμετώπιση προβλημάτων κατεστραμμένων εγγράφων του Word, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
826864 Τρόπος αντιμετώπισης κατεστραμμένων εγγράφων του Word

Βεβαιωθείτε ότι δεν χρησιμοποιείτε το μετατροπέα ανάκτησης κειμένου (Recover Text Converter ), όταν ανοίγετε το αρχείο

Για να αποτρέψετε την ανάκτηση μόνο κειμένου όταν ανοίγετε τo αρχείo σας και για να ανοίξετε το αρχείο σας με τη μορφή εγγράφων του Word, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Άνοιγμα (Open).
  2. Στη λίστα Αρχεία τύπου (Files of type), κάντε κλικ στην επιλογή Έγγραφα του Word (Word Documents) ή κάντε κλικ στην επιλογή Όλα τα αρχεία (All Files).
Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
291180 Η μορφοποίηση χάθηκε και εμφανίζονται σύμβολα όταν ανοίγετε ένα έγγραφο

Εισαγάγετε το έγγραφό σας σε άλλο αρχείο

Το σημάδι της τελευταίας παραγράφου σε ένα έγγραφο του Word περιέχει πληροφορίες σχετικά με το έγγραφο. Εάν το έγγραφο είναι κατεστραμμένο, ενδέχεται να μπορέσετε να ανακτήσετε το κείμενο του εγγράφου, εάν παραλείψετε αυτό το τελευταίο σημάδι παραγράφου.

Για να έχετε πρόσβαση σε ένα έγγραφο, χωρίς όμως να μεταφερθεί το τελευταίο σημάδι παραγράφου του, ακολουθήστε τα εξής βήματα:
  • Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Δημιουργία (New). Επιλέξτε το εικονίδιο Κενό έγγραφο (Blank Document) και κάντε κλικ στο κουμπί OK.
  • Από το μενού Εισαγωγή (Insert), κάντε κλικ στην εντολή Αρχείο (File).
  • Επιλέξτε το αρχείο που θέλετε να ανοίξετε και να εισαγάγετε και κάντε κλικ στο κουμπί Εισαγωγή (Insert).

Αποκτήστε ένα ενημερωμένο πρόγραμμα ανίχνευσης ιών

Μερικές φορές τα σφάλματα ενδέχεται να έχουν σχέση με κάποιον ιό. Μπορείτε να αποτρέψετε ή να αντιμετωπίσετε τους περισσότερους ιούς που υπάρχουν στον υπολογιστή σας, εάν χρησιμοποιήσετε λογισμικό εντοπισμού ιών που να περιέχει την τελευταία ενημερωμένη έκδοση και εξετάζετε συχνά το σύστημά σας. Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
233396 Τρόπος μείωσης των πιθανοτήτων μετάδοσης ιών μακροεντολών στο Word
49500 Λίστα προμηθευτών λογισμικού αντιμετώπισης ιών

Κάντε εκκίνηση του Word με το διακόπτη /a

Ο διακόπτης /a αποτελεί ένα εργαλείο αντιμετώπισης προβλημάτων που χρησιμοποιείται για να καθορίσει το σημείο όπου ενδέχεται να υπάρχει κάποιο σφάλμα, όταν εργάζεστε με το Microsoft Word. Όταν χρησιμοποιήσετε το διακόπτη /a για να ξεκινήσετε το Word, ο διακόπτης αποτρέπει την αυτόματη φόρτωση προσθέτων και καθολικών προτύπων. Ο διακόπτης /a ασφαλίζει επίσης τα αρχεία ρυθμίσεων, δηλαδή δεν είναι δυνατή η ανάγνωση ή η τροποποίηση των αρχείων ρυθμίσεων, όταν χρησιμοποιείτε αυτόν το διακόπτη. Για να κάνετε εκκίνηση του Word με το διακόπτη /a, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση (Run).
  2. Στο παράθυρο διαλόγου Εκτέλεση (Run), κάντε κλικ στο κουμπί Αναζήτηση (Browse).
  3. Ανοίξτε έναν από τους ακόλουθους φακέλους ανάλογα με τη δική σας έκδοση του Word:

    Word 2003
    C:\Program Files\Microsoft Office\Office11
    Word 2002
    C:\Program Files\Microsoft Office\Office10
    Word 2000
    C:\Program Files\Microsoft Office\Office
    ΣΗΜΕΙΩΣΗ: Εάν εγκαταστήσατε το Word σε διαφορετικό φάκελο, χρησιμοποιήστε αυτήν τη διαδρομή αντί για την παραπάνω.

    Κάντε κλικ στο αρχείο Winword.exe και κατόπιν κάντε κλικ στο κουμπί Άνοιγμα (Open).
  4. Θα πρέπει να εμφανιστεί μια διαδρομή με την εξής μορφή στο πλαίσιο Άνοιγμα (Open):

    "C:\Program Files\Microsoft Office\Office\Winword.exe"
  5. Κάντε κλικ στο πλαίσιο Άνοιγμα (Open), μετακινήστε το σημείο εισαγωγής μετά τα εισαγωγικά τέλους, στο τέλος της δήλωσης της διαδρομής.
  6. Πληκτρολογήστε ένα κενό διάστημα και κατόπιν πληκτρολογήστε /a. Η πρόταση της διαδρομής θα πρέπει τώρα να έχει την εξής μορφή:

    "C:\Program Files\Microsoft Office\Office\Winword.exe" /a

    ΣΗΜΕΙΩΣΗ: Πρέπει να πληκτρολογήσετε το διακόπτη /a εκτός των εισαγωγικών. Εάν τον πληκτρολογήσετε εντός των εισαγωγικών, εμφανίζεται ένα μήνυμα λάθους με την εξής μορφή, όταν επιχειρείτε να εκτελέσετε την εντολή:
    Δεν είναι δυνατό να βρεθεί το αρχείο "C:\Program Files\Microsoft Office\Office\Winword.exe /a" (ή ένα από τα συστατικά του). Βεβαιωθείτε ότι η διαδρομή και το όνομα αρχείου είναι σωστά και ότι όλες οι απαιτούμενες βιβλιοθήκες είναι διαθέσιμες.

    (Cannot find the file 'C:\Program Files\Microsoft Office\Office\Winword.exe /a' (or one of its components). Make sure the path and filename are correct and that all required libraries are available.)
  7. Κάντε κλικ στο κουμπί OK για να ξεκινήσετε το Word με το διακόπτη /a.
Για περισσότερες πληροφορίες σχετικά με τη λειτουργία του διακόπτη /a, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
826857 Περιγραφή του διακόπτη εκκίνησης "/a" στο Word
Εάν το ζήτημα δεν παρουσιάζεται όταν ξεκινάτε το Word με το διακόπτη /a, εκτελέστε τις επόμενες έξι διαδικασίες για να εξακριβώστε την πηγή του ζητήματος (Μην εκτελείτε αυτόματες μακροεντολές, αδειάστε το φάκελο Startup, ελέγξτε για πρόσθετα COM, μετονομάστε το καθολικό πρότυπο, μετονομάστε το κλειδί Data στο μητρώο των Windows, και μετονομάστε το κλειδί μητρώου Options).

Μην εκτελείτε αυτόματες μακροεντολές

Ορισμένες μακροεντολές, που ονομάζονται αύτόματες μακροεντολές, εκτελούνται αυτόματα όταν ξεκινά το Word. Ο πίνακας που ακολουθεί παρουσιάζει αυτές τις αυτόματες μακροεντολές. Για να ξεκινήσετε το Word χωρίς να εκτελέσετε τις αυτόματες μακροεντολές, κρατήστε πατημένο το πλήκτρο SHIFT ενώ ξεκινάτε το Word.
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
MacroΘέση αποθήκευσηςΌταν εκτελείται η μακροεντολή
AutoExec (Compile error in hidden module: AutoExec)Στο πρότυπο Normal ή σε ένα καθολικό πρόσθετοΌταν ξεκινάτε το Word
AutoNewΣε πρότυποΌταν δημιουργείτε ένα νέο έγγραφο που βασίζεται στο πρότυπο
AutoOpenΣε έγγραφο ή σε πρότυποΌταν ανοίγετε ένα έγγραφο που βασίζεται στο πρότυπο ή περιέχει τη μακροεντολή
AutoCloseΣε έγγραφο ή σε πρότυποΌταν κλείνετε ένα έγγραφο που βασίζεται στο πρότυπο ή περιέχει τη μακροεντολή
AutoExitΣτο πρότυπο Normal ή σε ένα καθολικό πρόσθετοΌταν τερματίζετε το Word
Το Word αναγνωρίζει μια μακροεντολή που το όνομά της αρχίζει με "Auto" ως μακροεντολή που εκτελείται αυτόματα, όταν παρουσιάζεται η κατάσταση για την οποία ισχύει. Για να αποτρέψετε προσωρινά την εκτέλεση μιας αυτόματης μακροεντολής, κρατήστε πατημένο το πλήκτρο SHIFT, ενώ πραγματοποιείτε την ενέργεια που προκαλεί την εκτέλεση της μακροεντολής.

Εάν επιλύσετε το ζήτημα κρατώντας πατημένο το πλήκτρο SHIFT όταν ξεκινάτε το Word, μια αυτόματη μακροεντολή προκαλεί το ζήτημα. Για την αποτροπή αυτού του ζητήματος, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε το Word.
  2. Στο μενού Εργαλεία (Tools), τοποθετήστε το δείκτη του ποντικιού στην εντολή Μακροεντολή (Macro) και κατόπιν κάντε κλικ στην εντολή Μακροεντολές (Macros).
  3. Ενδεχομένως, στο παράθυρο διαλόγου Μακροεντολές (Macros), να εμφανιστεί μια λίστα μακροεντολών. Αν κάποια μακροεντολή που παρατίθενται στη λίστα αρχίζει με τη λέξη "Auto", μπορείτε να καταργήσετε αυτήν τη μακροεντολή.
  4. Για να καταργήσετε μια αυτόματη μακροεντολή, κάντε κλικ για να την επιλέξετε και στη συνέχεια κάντε κλικ στο κουμπί Διαγραφή (Delete).

    Σημείωση Ένα πρόσθετο του Word ενδέχεται να έχει προσθέσει μια αυτόματη μακροεντολή. Για να προσδιορίσετε ποιο πρότυπο περιέχει την αυτόματη μακροεντολή, αλλάξτε το πλαίσιο "Μακροεντολές σε" (Macros in) σε ένα πρότυπο που περιλαμβάνεται στη λίστα. Αφού εντοπίσετε το πρότυπο που περιέχει την αυτόματη μακροεντολή, μπορείτε αν θέλετε να καταργήσετε αυτό το πρότυπο από τον υπολογιστή σας. Εάν καταργήσετε ένα πρότυπο που προσέθεσε ένα πρόσθετο του Word, το πρόσθετο μπορεί να μην λειτουργεί.
  5. Κάντε κλικ στο κουμπί Άκυρο (Cancel), για να κλείσετε το παράθυρο διαλόγου Μακροεντολές (Macros).
  6. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Έξοδος (Exit) για να κλείσετε το Microsoft Word. Στη συνέχεια κάντε επανεκκίνηση του Word.
Εάν το ζήτημα επιλυθεί μετά την επανεκκίνηση του Word, η αυτόματη μακροεντολή ήταν το θέμα.

Αδειάστε το φάκελο Startup

Όταν κάνετε εκκίνηση του Word, το Word φορτώνει αυτόματα τα πρότυπα και τα πρόσθετα που βρίσκονται στους φακέλους Startup. Τα σφάλματα στο Word ενδέχεται να είναι αποτέλεσμα διενέξεων ή ζητημάτων με ένα πρόσθετο. Για να καθορίσετε εάν το ζήτημα προκαλείται από κάποιο στοιχείο που βρίσκεται σε ένα φάκελο Startup, μπορείτε να αδειάσετε προσωρινά το φάκελο.

Το Word φορτώνει στοιχεία από το φάκελο Startup του Office και το φάκελο Startup του Word. Για να καταργήσετε στοιχεία από τους φακέλους Startup, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλες τις παρουσίες του Word. Εάν χρησιμοποιείτε το Word ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου, βεβαιωθείτε ότι κλείσατε επίσης το Microsoft Outlook.
  2. Στην επιφάνεια εργασίας των Windows, κάντε διπλό κλικ στο εικονίδιο Ο Υπολογιστής μου (My Computer) και, στη συνέχεια, εντοπίστε το φάκελο Startup του Office για τη δική σας έκδοση του Word. Η προεπιλεγμένη θέση είναι η εξής:

    Word 2003
    C:\Program Files\Microsoft Office\Office11\Startup
    Word 2002
    C:\Program Files\Microsoft Office\Office10\Startup
    Word 2000
    C:\Program Files\Microsoft Office\Office\Startup
  3. Σύρετε κάθε στοιχείο από το φάκελο Startup στην επιφάνεια εργασίας. (Εναλλακτικά, δημιουργήστε ένα φάκελο στην επιφάνεια εργασίας σας και σύρετε όλα τα στοιχεία σε αυτόν το νέο φάκελο.)

    ΣΗΜΕΙΩΣΗ: Για να δημιουργήσετε έναν νέο φάκελο στην επιφάνεια εργασίας, κάντε κλικ με το δεξιό κουμπί του ποντικιού σε μια κενή περιοχή της επιφάνειας εργασίας, τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New) και κατόπιν κάντε κλικ στην εντολή Φάκελος (Folder).
  4. Βρείτε το φάκελο Startup του Word. Η προεπιλεγμένη θέση για το φάκελο Startup του Word είναι η εξής:

    Στα Windows 2000 ή Windows XP:

    C:\Documents and Settings\όνομα_χρήστη\Application Data\Microsoft\Word\Startup

    Στα Windows 98 ή Windows Millennium Edition (Me), χωρίς ενεργοποιημένα προφίλ:

    C:\windows\Application Data\Microsoft\Word\Startup

    Στα Windows 98 ή Windows Millennium Edition (Me), με ενεργοποιημένα προφίλ:

    C:\windows\όνομα_χρήστη\Application Data\Microsoft\Word\Startup

    Σύρετε κάθε στοιχείο από το φάκελο Startup στην επιφάνεια εργασίας. (Εναλλακτικά, δημιουργήστε ένα φάκελο στην επιφάνεια εργασίας σας και σύρετε όλα τα στοιχεία σε αυτόν το νέο φάκελο.)
  5. Ξεκινήστε το Word.
Εάν η αναπαραγωγή του σφάλματος δεν είναι πλέον δυνατή και έχετε καταργήσει πολλά στοιχεία από το φάκελο ή τους φακέλους Startup, μπορείτε να προσπαθήσετε να απομονώσετε το σφάλμα προσθέτοντας τα αρχεία ξανά στον κατάλληλο φάκελο Startup, ένα προς ένα. Προσπαθήστε να αναπαραγάγετε το ζήτημα μετά από κάθε προσθήκη για να εξακριβώσετε ποιο αρχείο το προκαλεί.

Ελέγξτε για πρόσθετα COM

Τα προγράμματα που αλληλεπιδρούν με το Word εγκαθιστούν διάφορα πρόσθετα COM. Τα πρόσθετα COM είναι δυνατό να εγκατασταθούν σε οποιαδήποτε θέση. Για να προβάλετε τη λίστα των εγκατεστημένων προσθέτων COM, ακολουθήστε τα εξής βήματα:
  1. Από το μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Προσαρμογή (Customize).
  2. Κάντε κλικ στην καρτέλα Εντολές (Commands).
  3. Στη λίστα Κατηγορία (Category), κάντε κλικ στο στοιχείο Εργαλεία (Tools).
  4. Σύρετε την εντολή Πρόσθετα COM (COM Add-Ins) στη γραμμή εργαλείων.
  5. Κάντε κλικ στο κουμπί Κλείσιμο (Close).
  6. Κάντε κλικ στο νέο κουμπί "Πρόσθετα COM" (COM Add-Ins) της γραμμής εργαλείων, για να προβάλετε τα πρόσθετα COM που φορτώνονται με το Word.
Εάν εμφανίζονται πρόσθετα στο παράθυρο διαλόγου Πρόσθετα COM (COM Add-Ins), απενεργοποιήστε προσωρινά κάθε πρόσθετο. Για να το κάνετε αυτό, κάντε κλικ για να καταργήσετε το πλαίσιο ελέγχου δίπλα σε κάθε πρόσθετο COM και, στη συνέχεια, κάντε κλικ στο κουμπί OK. Όταν κάνετε επανεκκίνηση του Word, τα πρόσθετα COM δεν φορτώνονται.

Εάν το ζήτημα επιλυθεί αφού απενεργοποιήσετε τα πρόσθετα COM (COM add-ins), τότε το σφάλμα μπορεί να οφείλεται σε ένα από τα πρόσθετα COM (COM add-ins) που βρίσκονται καταχωρημένα στη λίστα.
Εάν υπάρχουν καταχωρημένα πολλά πρόσθετα COM στη λίστα, εξακριβώστε ποιο πρόσθετο COM προκαλεί το συγκεκριμένο ζήτημα ενερνεργοποιώντας τα πρόσθετα COM ένα ένα τη φορά. Στη συνέχεια κάντε επανεκκίνηση του Word.

Μετονομασία του καθολικού προτύπου

Για μην επιτρέψετε να επηρεαστεί η συμπεριφορά του προγράμματος ή των εγγράφων που έχουν ανοιχτεί από τη μορφοποίηση, το Αυτόματο Κείμενο και τις μακροεντολές που είναι αποθηκευμένες στο καθολικό πρότυπο (Normal.dot), μετονομάστε το αρχείο Normal.dot.

ΣΗΜΕΙΩΣΗ: Η μετονομασία του προτύπου Normal.dot σάς επιτρέπει να προσδιορίσετε γρήγορα εάν το σφάλμα ή η συμπεριφορά οφείλεται στο πρότυπο Normal.dot. Η μετονομασία του προτύπου Normal.dot επαναφέρει πολλές επιλογές στις προεπιλεγμένες ρυθμίσεις, όπως τα προσαρμοσμένα στυλ, τις προσαρμοσμένες γραμμές εργαλείων, τις μακροεντολές και τις καταχωρήσεις του Αυτόματου Κειμένου. Για αυτόν το λόγο, η Microsoft συνιστά να μετονομάσετε το αρχείο Normal.dot αντί να το διαγράψετε.

Ορισμένα είδη ρυθμίσεων παραμέτρων ενδέχεται να δημιουργήσουν περισσότερα από ένα αρχεία Normal.dot. Αυτές οι καταστάσεις συμπεριλαμβάνουν περιπτώσεις στις οποίες χρησιμοποιούνται πολλές εκδόσεις του Word στον ίδιο υπολογιστή ή περιπτώσεις στις οποίες υπάρχουν στον ίδιο υπολογιστή πολλές εγκαταστάσεις σταθμών εργασίας. Σε αυτές τις καταστάσεις, βεβαιωθείτε ότι μετονομάσατε όλα τα αντίγραφα του Normal.dot.

Για να μετονομάσετε το καθολικό πρότυπο (Normal.dot), ακολουθήστε τα εξής βήματα.

Σημείωση Επειδή υπάρχουν πολλές εκδόσεις των Microsoft Windows, τα ακόλουθα βήματα ενδέχεται να διαφέρουν στον υπολογιστή σας. Εάν διαφέρουν, ανατρέξτε στην τεκμηρίωση του προϊόντος σας, για να ολοκληρώσετε αυτά τα βήματα.
  1. Κλείστε όλες τις εμφανίσεις του Word, συμπεριλαμβανομένου του Microsoft Outlook, εάν το Word έχει οριστεί ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου.
  2. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, στην επιλογή Αναζήτηση (Search).
  3. Στο παράθυρο διαλόγου Αποτελέσματα αναζήτησης (Search Results), στην περιοχή Για τι πράγμα θέλετε να ψάξετε; (What do you want to search for?), κάντε κλικ στην επιλογή Όλα τα αρχεία και οι φάκελοι (All files and folders).
  4. Στο πλαίσιο Ολόκληρο ή μέρος του ονόματος αρχείου (All or part of the file name), πληκτρολογήστε Νormal.dot.
  5. Στο πλαίσιο Διερεύνηση σε (Look in), επιλέξτε τον τοπικό σκληρό δίσκο (ή μια εναλλακτική θέση προτύπων χρήστη, εάν χρησιμοποιείτε το Word από διακομιστή δικτύου).
  6. Κάντε κλικ στο κουμπί Αναζήτηση (Search), για να αναζητήσετε το αρχείο.
  7. Για κάθε εμφάνιση του Normal.dot που εμφανίζεται στο παράθυρο διαλόγου Αποτελέσματα αναζήτησης (Search Results), κάντε κλικ με το δεξιό κουμπί του ποντικιού στο αρχείο. Κάντε κλικ στην εντολή Μετονομασία (Rename) από το μενού συντόμευσης. Πληκτρολογήστε ένα νέο όνομα για το αρχείο, όπως OldNormal.dot ή Normal-1.dot και κατόπιν πιέστε το πλήκτρο ENTER.
  8. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Κλείσιμο (Close) για να κλείσετε το πρόγραμμα αναζήτησης.
Εάν γίνει σωστή εκκίνηση του Word, έχετε επιλύσει το ζήτημα. Σε αυτήν την περίπτωση, το ζήτημα είναι ένα κατεστραμμένο πρότυπο Normal.dot. Ενδέχεται να χρειαστεί να αλλάξετε κάποιες ρυθμίσεις, για να επαναφέρετε τις αγαπημένες επιλογές σας.

Εάν το αρχείο Normal.dot που μετονομάσατε περιέχει προσαρμογές, όπως προσαρμοσμένα στυλ, μακροεντολές ή καταχωρήσεις Αυτόματου Κειμένου που δεν είναι δυνατό να αναδημιουργηθούν εύκολα, ενδέχεται να έχετε τη δυνατότητα να αντιγράψετε αυτές τις προσαρμογές από το παλαιό αρχείο Normal.dot στο νέο αρχείο Normal.dot, χρησιμοποιώντας τη δυνατότητα "Οργάνωση" (Organizer). Για περισσότερες πληροφορίες σχετικά με τον τρόπο χρήσης της δυνατότητας "Οργάνωση" (Organizer), κάντε κλικ στην εντολή Βοήθεια για το Microsoft Word (Microsoft Word Help) στο μενού Βοήθεια (Help), πληκτρολογήστε τρόπος χρήσης της δυνατότητας "Οργάνωση" (how to use Organizer) στο πλαίσιο Αναζήτηση για (Search for) του παράθυρου "Βοήθεια" (Assistance) και κατόπιν κάντε κλικ στο κουμπί Εκκίνηση αναζήτησης (Start searching) για να προβάλετε το θέμα.

Μετονομασία του κλειδιού Data στο Μητρώο των Windows

Προειδοποίηση Ενδέχεται να προκύψουν σοβαρά ζητήματα σε περίπτωση λανθασμένης τροποποίησης του μητρώου με χρήση του Επεξεργαστή Μητρώου (Registry Editor) ή άλλης μεθόδου. Λόγω αυτών των ζητημάτων, ενδέχεται να χρειαστεί εκ νέου εγκατάσταση του λειτουργικού σας συστήματος. Η Microsoft δεν μπορεί να εγγυηθεί ότι τα ζητήματα αυτά είναι δυνατό να επιλυθούν. Τροποποιήστε το μητρώο με δική σας ευθύνη.
ΣΗΜΕΙΩΣΗ: Η μετονομασία του κλειδιού Data επαναφέρει ορισμένες επιλογές στις προεπιλεγμένες ρυθμίσεις, συμπεριλαμβανομένης της λίστας των πιο πρόσφατα χρησιμοποιημένων (Most Recently Used) (MRU) αρχείων στο μενού Αρχείο (File) και πολλών ρυθμίσεων που προσαρμόζετε όταν κάνετε κλικ στην εντολή Επιλογές (Options) από το μενού Εργαλεία (Tools). Το Word δημιουργεί ξανά το κλειδί Data χρησιμοποιώντας ενσωματωμένες προεπιλεγμένες ρυθμίσεις την επόμενη φορά που κάνετε εκκίνηση του Word.

Για να μετονομάσετε το κλειδί Data, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα των Windows.
  2. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση (Run).
  3. Στο πλαίσιο Άνοιγμα (Open), πληκτρολογήστε regedit και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.
  4. Εντοπίστε το ακόλουθο κλειδί κάνοντας διπλό κλικ στους κατάλληλους φακέλους για τη δική σας έκδοση του Word:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Επιλέξτε το φάκελο Δεδομένα (Data) και κατόπιν κάντε κλικ στην εντολή Μετονομασία (Rename) από το μενού Επεξεργασία (Edit).
  5. Πληκτρολογήστε ένα νέο όνομα για το φάκελο Data (για παράδειγμα, πληκτρολογήστε OldData και στη συνέχεια πατήστε το πλήκτρο ENTER.
  6. Από το μενού Μητρώο (Registry), κάντε κλικ στην εντολή Έξοδος (Exit) για να κλείσετε τον Επεξεργαστή Μητρώου (Registry Editor). Κάντε επανεκκίνηση του Word κανονικά (χωρίς να χρησιμοποιήσετε το διακόπτη /a).
Εάν γίνει σωστή εκκίνηση του Word, έχετε επιλύσει το ζήτημα. Το σφάλμα είναι ένα κατεστραμμένο κλειδί Data. Ίσως χρειαστεί να αλλάξετε μερικές ρυθμίσεις για να επαναφέρετε τις αγαπημένες σας επιλογές.

Μετονομάστε το κλειδί μητρώου Options

Αυτό το κλειδί αποθηκεύει τις επιλογές που μπορείτε να ορίσετε από το Word.

ΣΗΜΕΙΩΣΗ: Οι περισσότερες ρυθμίσεις δεν υπάρχουν στο μητρώο ώσπου να κάνετε κάποια αλλαγή στο Word και κατόπιν να κλείσετε το Word.

Για να μετονομάσετε το κλειδί Options, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα των Windows.
  2. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση (Run).
  3. Στο πλαίσιο Άνοιγμα (Open), πληκτρολογήστε regedit και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.
  4. Εντοπίστε το ακόλουθο κλειδί κάνοντας διπλό κλικ στους κατάλληλους φακέλους για τη δική σας έκδοση του Word:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Επιλέξτε το φάκελο Επιλογές (Options) και κάντε κλικ στην εντολή Μετονομασία (Rename) του μενού Επεξεργασία (Edit).
  5. Πληκτρολογήστε ένα νέο όνομα για το φάκελο Options (για παράδειγμα, πληκτρολογήστε OldOptions) και στη συνέχεια πατήστε το πλήκτρο ENTER.
  6. Από το μενού Μητρώο (Registry), κάντε κλικ στην εντολή Έξοδος (Exit) για να κλείσετε τον Επεξεργαστή Μητρώου (Registry Editor).
Κάντε επανεκκίνηση του Word κανονικά (χωρίς να χρησιμοποιήσετε το διακόπτη /a).

Εάν γίνει σωστή εκκίνηση του Word, έχετε επιλύσει το ζήτημα. Το σφάλμα είναι ένα κατεστραμμένο κλειδί Options. Ενδέχεται να χρειαστεί να καθορίσετε πάλι ορισμένες ρυθμίσεις, για να επαναφέρετε τις αγαπημένες επιλογές σας. Για περισσότερες πληροφορίες σχετικά με την επαναφορά προεπιλεγμένων ρυθμίσεων του Word, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Microsoft Knowledge Base):
822005 Τρόπος επαναφοράς επιλογών χρήστη και ρυθμίσεων μητρώου στο Microsoft Office Word 2003, το Microsoft Word 2002 και το Microsoft Word 2000

Ελέγξτε το πρόγραμμα οδήγησης εκτυπωτή

Εάν ο υπολογιστής σας σταματήσει να ανταποκρίνεται ("κολλήσει") ή εάν έχετε άλλα είδη προβλημάτων εκτύπωσης, προσπαθήστε να χρησιμοποιήσετε το πρόγραμμα οδήγησης εκτυπωτή "Γενικής χρήσης/Μόνο κείμενο" (Generic/Text Only). Για να επιλέξετε το γενικό πρόγραμμα οδήγησης εκτυπωτή, ακολουθήστε τα εξής βήματα.

ΣΗΜΕΙΩΣΗ: Χρειάζεστε το CD-ROM των Windows για να εγκαταστήσετε αυτό το πρόγραμμα οδήγησης εκτυπωτή.
Σημείωση Επειδή υπάρχουν πολλές εκδόσεις των Microsoft Windows, τα ακόλουθα βήματα ενδέχεται να διαφέρουν στον υπολογιστή σας. Εάν διαφέρουν, ανατρέξτε στην τεκμηρίωση του προϊόντος σας, για να ολοκληρώσετε αυτά τα βήματα.

Στα Windows 2000 ή Windows XP:
  1. Κλείστε το Word.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ρυθμίσεις (Settings) και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτυπωτές (Printers).

    ΣΗΜΕΙΩΣΗ: Στα Windows XP, κάντε κλικ στην επιλογή Εκτυπωτές και φαξ (Printers and Faxes) του μενού Έναρξη (Start).

    • Εάν εμφανιστεί το εικονίδιο του προγράμματος οδήγησης εκτυπωτή γενικής χρήσης, κάντε κλικ με το δεξιό κουμπί του ποντικιού και κατόπιν κάντε κλικ στην εντολή Ορισμός εκτυπωτή ως προεπιλεγμένου (Set as Default Printer).
    • Εάν δεν υπάρχει το εικονίδιο του προγράμματος οδήγησης εκτυπωτή γενικής χρήσης, ακολουθήστε τα εξής βήματα:
      • Ανοίξτε την επιλογή Προσθήκη εκτυπωτή (Add Printer).
      • Στον "Οδηγό προσθήκης εκτυπωτών" (Add Printer Wizard), κάντε κλικ στο κουμπί Επόμενο (Next).
      • Επιλέξτε το κουμπί επιλογής Τοπικός εκτυπωτής (Local Printer) ή Εκτυπωτής δικτύου (Network Printer) και κατόπιν κάντε κλικ στο κουμπί Επόμενο (Next).
      • Εάν λάβετε ένα μήνυμα που σας ρωτάει εάν θέλετε να εγκαταστήσετε έναν εκτυπωτή με μη αυτόματο τρόπο, κάντε κλικ στο κουμπί Επόμενο (Next).
      • Επιλέξτε τη θύρα που θέλετε να χρησιμοποιήσετε και κάντε κλικ στο κουμπί Επόμενο (Next).
      • Στη λίστα Κατασκευαστές (Manufacturers), κάντε κλικ στην επιλογή Γενικής χρήσης (Generic). Στη λίστα Εκτυπωτές (Printers), κάντε κλικ στην επιλογή Generic/Text Only. Κάντε κλικ στο κουμπί Επόμενο (Next).
      • Κάντε οποιεσδήποτε επιλογές θέλετε και κάντε κλικ στο κουμπί Επόμενο (Next). Επαναλάβετε αυτήν τη διαδικασία για κάθε παράθυρο του οδηγού ώσπου να φτάσετε στο τέλος. Κάντε κλικ στο κουμπί Τέλος (Finish).
ΣΗΜΕΙΩΣΗ: Όταν ορίζετε ως προεπιλογή το πρόγραμμα οδήγησης εκτυπωτή "Γενικής χρήσης/Μόνο κείμενο" (Generic/Text Only), οι γραμματοσειρές TrueType δεν είναι διαθέσιμες στο Word.

Ενημερώστε το πρόγραμμα οδήγησης οθόνης

Για να προσδιορίσετε ποιο πρόγραμμα οδήγησης οθόνης χρησιμοποιείτε, ακολουθήστε αυτά τα βήματα.

ΣΗΜΕΙΩΣΗ: Αυτά τα βήματα ενδέχεται να ποικίλλουν, ανάλογα με το λειτουργικό σύστημα που χρησιμοποιείτε και το πρόγραμμα οδήγησης οθόνης που έχετε εγκαταστήσει.

Στα Windows 2000 ή Windows XP:
  1. Κλείστε όλες τις παρουσίες του Word. Εάν χρησιμοποιείτε το Word ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου, βεβαιωθείτε ότι κλείσατε επίσης το Microsoft Outlook.
  2. Κάντε κλικ στο μενού Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ρυθμίσεις (Settings) και στη συνέχεια κάντε κλικ στην επιλογή Πίνακας Ελέγχου (Control Panel).

    ΣΗΜΕΙΩΣΗ: Στα Windows XP, στο μενού Έναρξη (Start), κάντε κλικ στην επιλογή Πίνακας Ελέγχου (Control Panel).
  3. Κάντε διπλό κλικ στο εικονίδιο Οθόνη (Display).
  4. Κάντε κλικ στην καρτέλα Settings.
  5. Κάντε κλικ στο κουμπί Για προχωρημένους (Advanced).
  6. Κάντε κλικ στην καρτέλα Προσαρμογέας (Adapter).
  7. Κάντε κλικ στην εντολή Ιδιότητες (Properties).
  8. Σημειώστε το όνομα του κατασκευαστή.
  9. Κάντε κλικ στην καρτέλα Πρόγραμμα οδήγησης (Driver).
  10. Σημειώστε την έκδοση του προγράμματος οδήγησης και κατόπιν κάντε κλικ στο κουμπί Άκυρο (Cancel) τρεις φορές.
Επικοινωνήστε με τον κατασκευαστή του προγράμματος οδήγησης οθόνης και ζητήστε την τελευταία έκδοση. Για να εγκαταστήσετε το ενημερωμένο πρόγραμμα οδήγησης οθόνης, ακολουθήστε τις οδηγίες που συνοδεύουν το πρόγραμμα οδήγησης οθόνης.

Για πληροφορίες σχετικά με τον τρόπο επικοινωνίας με τον κατασκευστή του προγράμματος οδήγησης της οθόνης σας, κάντε κλικ στον κατάλληλο αριθμό άρθρου στη λίστα που ακολουθεί, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
65416 Πληροφορίες επικοινωνίας με προμηθευτές υλικού και λογισμικού, A-K

60781 Πληροφορίες επικοινωνίας με προμηθευτές υλικού και λογισμικού, L-P

60782 Πληροφορίες επικοινωνίας με προμηθευτές υλικού και λογισμικού, Q-Z

Δοκιμάστε να εκτελέσετε σε ασφαλή λειτουργία (Safe Mode)

Στα Windows XP ή Windows 2000:

Για περισσότερες πληροφορίες σχετικά με την εκτέλεση των Windows 2000 σε ασφαλή λειτουργία, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να τα προβάλετε στη Γνωσιακή Βάση της Microsoft (Knowledge Base):
202485 Περιγραφή της εκκίνησης σε ασφαλή λειτουργία στα Windows 2000
239780 Διακόπτες εκκίνησης ασφαλούς λειτουργίας για το αρχείο Boot.ini των Windows
199175 Καταστάσεις όπου τα Windows ενδέχεται να μην ξεκινήσουν σε ασφαλή λειτουργία
Στα Windows 98:

Για περισσότερες πληροφορίες, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
192926 Τρόπος αντιμετώπισης προβλημάτων καθαρής εκκίνησης στα Windows 98
180902 Τρόπος εκκίνησης σε ασφαλή λειτουργία ενός υπολογιστή που βασίζεται σε Windows 98

Εκτέλεση του εργαλείου "Εντοπισμός και επιδιόρθωση" (Detect and Repair)

Το Microsoft Word αξιοποιεί πλήρως τις δυνατότητες αυτόματης επιδιόρθωσης που προσφέρει ο Windows Installer. Επομένως, εάν λείπουν κρίσιμοι πόροι, όπως ένα αρχείο ή ένα κλειδί μητρώου που απαιτείται για την εκκίνηση ενός προγράμματος του Office, ο Windows Installer εντοπίζει αυτήν την έλλειψη και επιδιορθώνει το πρόγραμμα. Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
235620 Περιγραφή των δυνατοτήτων αυτόματης επιδιόρθωσης
822238 Τρόπος κατανόησης της δυνατότητας επιδιόρθωσης στο Office 2003 και το Office XP

Επιδιορθώστε το Microsoft Word ή το Microsoft Office

Σε ορισμένες περιπτώσεις, κάποια αρχεία προγράμματος του Word ή του Office ενδέχεται να έχουν καταστραφεί. Ο ευκολότερος τρόπος να διορθώσετε μια εγκατάσταση του Word ή του Office είναι να εκτελέσετε την εντολή "Επιδιόρθωση του Office" (Repair Office) (ή "Επιδιόρθωση του Word" (Repair Word). Αν και αυτή η διαδικασία είναι πολύ γρήγορη και συχνά διορθώνει το πρόβλημα, υπάρχουν περιπτώσεις όπου το ζήτημα δεν διορθώνεται και ενδέχεται να είναι απαραίτητη μια πιο πλήρης κατάργηση και επανεγκατάσταση.

Για να πραγματοποιήσετε επιδιόρθωση του Word ή του Office, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Microsoft Office και απενεργοποιήστε οποιοδήποτε λογισμικό εντοπισμού ιών διαθέτετε.
  2. Κάντε κλικ στο μενού Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ρυθμίσεις (Settings) και στη συνέχεια κάντε κλικ στην επιλογή Πίνακας Ελέγχου (Control Panel). ΣΗΜΕΙΩΣΗ: Στα Windows XP, στο μενού Έναρξη (Start), κάντε κλικ στην επιλογή Πίνακας Ελέγχου (Control Panel).
  3. Κάντε διπλό κλικ στο εικονίδιο Προσθαφαίρεση προγραμμάτων (Add/Remove Programs).
  4. Κάντε κλικ στο στοιχείο Office ή στη μεμονωμένη έκδοση του Word που έχετε εγκαταστήσει και κατόπιν κάντε κλικ στο κουμπί Προσθαφαίρεση (Add/Remove).

    Για παράδειγμα, κάντε κλικ στην επιλογή Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium ή Microsoft Office 2000 Professional.
  5. Αφού μεταβείτε στο πρόγραμμα Εγκατάστασης (Setup), κάντε κλικ στην εντολή Επιδιόρθωση του Office (Repair Office) (ή την εντολή Επιδιόρθωση του Word (Repair Word)).
Το πρόγραμμα Εγκατάστασης (Setup) ελέγχει τα εγκατεστημένα αρχεία και αντικαθιστά ή εγκαθιστά τα αρχεία παλαιότερης έκδοσης που έχουν εσφαλμένο μέγεθος, είναι κατεστραμμένα ή λείπουν. Αφού ολοκληρωθεί το πρόγραμμα Εγκατάστασης (Setup), κάντε επανεκκίνηση του Word κανονικά (χωρίς να χρησιμοποιήσετε το διακόπτη /a) και προσπαθήστε να αναπαραγάγετε το σφάλμα.

Εάν το ζήτημα διορθωθεί, ενδέχεται να έχετε προσδιορίσει ότι το σφάλμα είναι ένα κατεστραμμένο αρχείο.

Καταργήστε και επανεγκαταστήστε το Microsoft Word ή το Microsoft Office

Εάν η επιδιόρθωση του Word ή του Office δεν διορθώσει το ζήτημα, ενδέχεται να χρειαστεί να καταργήσετε το Word ή το Office και κατόπιν να το επανεγκαταστήσετε. Η ακόλουθη διαδικασία καταργεί το μεγαλύτερο δυνατό μέρος του Word ή του Office. Αφού καταργήσετε το Word ή το Office, επανεγκαταστήστε το πρόγραμμά σας.

ΠΡΟΣΟΧΗ: Αυτή η διαδικασία ενδέχεται να προκαλέσει απώλεια δεδομένων. Πριν να εκτελέσετε αυτά τα βήματα, δημιουργήστε αντίγραφα ασφαλείας των σημαντικών αρχείων, συμπεριλαμβανομένων των προσαρμοσμένων προτύπων, των εγγράφων και του αρχείου Normal.dot.

Σημείωση Επειδή υπάρχουν πολλές εκδόσεις των Microsoft Windows, τα ακόλουθα βήματα ενδέχεται να διαφέρουν στον υπολογιστή σας. Εάν διαφέρουν, ανατρέξτε στην τεκμηρίωση του προϊόντος σας, για να ολοκληρώσετε αυτά τα βήματα.
  1. Κλείστε όλα τα προγράμματα του Microsoft Office και απενεργοποιήστε οποιοδήποτε λογισμικό εντοπισμού ιών διαθέτετε.
  2. Εάν χρησιμοποιείτε τα Windows XP, κάντε κλικ στο κουμπί Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας Ελέγχου (Control Panel). Για τα Windows 2000, κάντε κλικ στο μενού Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ρυθμίσεις (Settings) και, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας Ελέγχου (Control Panel).
  3. Στα Windows XP, κάντε κλικ στην επιλογή Προσθαφαίρεση προγραμμάτων (Add/Remove Programs). Στα Windows 2000, kάντε διπλό κλικ στο εικονίδιο Προσθαφαίρεση προγραμμάτων (Add/Remove Programs).
  4. Κάντε κλικ στην επιλογή Αλλαγή ή κατάργηση προγραμμάτων (Change or Remove Programs).
  5. Κάντε κλικ στο στοιχείο Office ή στη μεμονωμένη έκδοση του Word που έχετε εγκαταστήσει και κατόπιν κάντε κλικ στο κουμπί Κατάργηση (Remove).
    Για παράδειγμα, κάντε κλικ στην επιλογή Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium ή Microsoft Office 2000 Professional.
  6. Κάντε κλικ στο κουμπί Ναι (Yes), για να επιβεβαιώσετε την κατάργηση.
  7. Εάν ερωτηθείτε αν θέλετε να καταργήσετε κοινόχρηστα στοιχεία, κάντε κλικ στο κουμπί Κατάργηση όλων (Remove All).
  8. Εάν σας ζητηθεί να κάνετε επανεκκίνηση των Windows, κάντε κλικ στο κουμπί Ναι (Yes).
  9. Μετά την επανεκκίνηση των Windows, κλείστε τα προγράμματα που φορτώνονται κατά την εκκίνηση, συμπεριλαμβανομένου του λογισμικού εντοπισμού ιών. και κατόπιν εγκαταστήστε ξανά το Word ή το Office.

    ΣΗΜΕΙΩΣΗ: Όταν επανεγκαθιστάτε το Word ή το Office, πρέπει να εισαγάγετε τον αριθμό-κλειδί του CD (CD Key) που βρίσκεται στο πίσω μέρος της θήκης του CD ή στο Πιστοποιητικό Αυθεντικότητας (Certificate of Authenticity).

Επιλογές υποστήριξης της Microsoft (Microsoft Support Options)

Εάν δεν μπορείτε να επιλύσετε αυτό το θέμα, είναι διαθέσιμες αρκετές επιλογές υποστήριξης για να σας βοηθήσουν.

Γρήγορη εύρεση απαντήσεων στο δίκτυο

Χρησιμοποιήστε την τοποθεσία ηλεκτρονικής υποστήριξης της Microsoft για να κάνετε αναζήτηση στη Γνωσιακή Βάση της Microsoft (Knowledge Base) και σε άλλες τεχνικές πηγές, για γρήγορες και ακριβείς απαντήσεις. Μπορείτε επίσης να προσαρμόσετε την τοποθεσία, για να ελέγξετε την αναζήτησή σας.

Για να ξεκινήσετε την αναζήτησή σας, μεταβείτε στην εξής τοποθεσία στο Web:
http://www.microsoft.com/support/

Υπηρεσίες υποστήριξης προϊόντων της Microsoft

Επικοινωνήστε με έναν τεχνικό της Υπηρεσίας Υποστήριξης Προϊόντων της Microsoft που θα σας βοηθήσει στην αντιμετώπιση των προβλημάτων σας.

Για περισσότερες πληροφορίες σχετικά με τη λήψη βοήθειας για την αντιμετώπιση προβλημάτων στα Microsoft Windows, κάντε κλικ στην εντολή Θέματα στη Βοήθεια (Help Topics) από το μενού Βοήθεια (Help) στην Εξερεύνηση των Windows (Windows Explorer). Στην καρτέλα Περιεχόμενα (Contents), κάντε διπλό κλικ για να ανοίξετε το βιβλίο Αντιμετώπιση προβλημάτων (Troubleshooting). Στη συνέχεια κάντε διπλό κλικ για να ανοίξετε το βιβλίο Επικοινωνία με την Τεχνική Υποστήριξη της Microsoft (Contact Microsoft Technical Support) και να προβάλετε τις επιλογές υποστήριξης που έχετε.

Για περισσότερες πληροφορίες σχετικά με την υποστήριξη της Microsoft, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
102344 Επιλογές υποστήριξης προϊόντων της Microsoft Ε&A

Ιδιότητες

Αναγν. άρθρου: 259413 - Τελευταία αναθεώρηση: Παρασκευή, 21 Ιουλίου 2006 - Αναθεώρηση: 9.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Λέξεις-κλειδιά: 
kbinfo kbtshoot KB259413

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com