Cómo solucionar problemas que pueden producirse al iniciar o trabajar en Word 2000, Word 2002 o Word 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 259413 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E259413
Importante: este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si se produce algún problema. Para obtener más información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows

Este artículo es un compendio de los siguientes artículos disponibles previamente: 826840 y 289634
Expandir todo | Contraer todo

En esta página

Resumen

En Microsoft Word, muchos problemas suelen estar relacionados con configuraciones o controladores ajenos a los archivos centrales de Word. En este artículo se enumeran algunos pasos generales que puede probar antes de ponerse en contacto con el servicio de soporte técnico.

Más información

Asegurarse de que tiene una impresora instalada

Si sus fuentes no aparecen, asegúrese de que tiene una impresora instalada y que no tiene el controlador de impresora genérico/sólo texto. Las fuentes que Word muestra en la lista Fuente se basan en el tipo de impresora que tiene instalada. Si tiene el controlador de impresora genérico/sólo texto configurado como el predeterminado, quizás sólo vea la fuente Roman 10 cpi en la lista Fuente. Si tiene un controlador de impresora no genérico configurado como predeterminado, todas las fuentes TrueType instaladas en el equipo aparecerán en la lista Fuente.

En Word, para ver qué impresora está utilizando, haga clic en Imprimir en el menú Archivo. Si aparece Genérica/Sólo texto en el cuadro Nombre, seleccione otra impresora. Si no hay otra impresora en el cuadro Nombre, instale una impresora según los pasos apropiados para su caso.
Nota: como existen varias versiones de Microsoft Windows, es posible que los pasos siguientes no sean iguales en su equipo. Si es así, consulte la documentación del producto para completarlos.

En Windows 2000
  1. Cierre todas las sesiones de Word. Si utiliza Word como su editor de correo electrónico, asegúrese también de salir de Microsoft Outlook.
  2. Haga clic en Inicio, seleccione Configuración y haga clic en Impresoras.
  3. Haga clic en Agregar impresora.
  4. En el Asistente para agregar impresoras, haga clic en Siguiente.
  5. Seleccione Impresora local o Impresora de red y, a continuación, haga clic en Siguiente.
  6. Si recibe un mensaje en el que se le pregunta si desea instalar una impresora manualmente, haga clic en Siguiente.
  7. Seleccione el puerto que desee utilizar y haga clic en Siguiente.
  8. En la lista Fabricantes, seleccione el fabricante de impresoras adecuado. En la lista Impresoras, haga clic en el modelo de impresora que desee. Haga clic en Siguiente.
  9. Seleccione las opciones que desee y haga clic en Siguiente. Repita este procedimiento en todos los paneles del asistente hasta llegar al final. Haga clic en Finalizar.
  10. Establezca esta impresora como la impresora predeterminada.
En Windows XP
  1. Cierre todas las instancias de Word. Si utiliza Word como su editor de correo electrónico, asegúrese también de salir de Microsoft Outlook.
  2. Haga clic en Inicio y, después, haga clic en Impresoras y faxes.
  3. En el menú Archivo, haga clic en Agregar impresora.
  4. En el Asistente para agregar impresoras, haga clic en Siguiente.
  5. Haga clic en Impresora local conectada a este equipo o Una impresora de red o una impresora conectada a otro equipo y, a continuación, haga clic en Siguiente.
  6. Si recibe un mensaje en el que se le pregunta si desea instalar una impresora manualmente, haga clic en Siguiente.
  7. Seleccione el puerto que desee utilizar y haga clic en Siguiente.
  8. En la lista Fabricantes, seleccione el fabricante de impresoras adecuado. En la lista Impresoras, haga clic en el modelo de impresora que desee. Haga clic en Siguiente.
  9. Seleccione las opciones que desee y haga clic en Siguiente. Repita este procedimiento en todos los paneles del asistente hasta llegar al final. Haga clic en Finalizar.
  10. Establezca esta impresora como la impresora predeterminada.

Determinar si el comportamiento es específico del documento

Si está experimentando un problema con un documento concreto, compruebe lo siguiente:
  • ¿Se produce el mismo comportamiento en un documento nuevo?
  • ¿Se produce el mismo comportamiento en otros documentos existentes?
Word asocia una amplia variedad de formatos con la última marca de párrafo, especialmente el formato de secciones y estilos. Si copia todo, excepto la última marca de párrafo, a un nuevo documento, es posible que el daño se quede en el documento original. En el nuevo documento, vuelva a aplicar el formato de secciones o de estilos. Para copiar todo excepto el último párrafo, siga estos pasos:
  1. Abra el documento en Word.
  2. Presione CTRL+FIN.
  3. Presione CTRL+MAYÚS+INICIO.
  4. En el menú Edición, haga clic en Copiar.
  5. En el menú Archivo, haga clic en Nuevo.
  6. Haga clic en la ficha Documento en blanco.
  7. En el menú Edición, haga clic en Pegar.
NOTA: si el documento contiene saltos de sección, copie únicamente el texto que hay entre dichos saltos. No copie y pegue los saltos de sección, ya que puede llevar el daño al nuevo documento. Para obtener más información acerca de cómo solucionar problemas de documentos de Word dañados, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
826864 Cómo solucionar problemas de documentos dañados de Word

Asegurarse de que no está utilizando el convertidor Recuperar texto al abrir el archivo

Para evitar que sólo se recupere texto al abrir el archivo y para abrir el archivo en el formato de los documentos de Word, siga estos pasos:
  1. En el menú Archivo, haga clic en Abrir.
  2. En la lista Tipo de archivo, haga clic en Documentos de Word o haga clic en Todos los archivos.
Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
291180 Se pierde formato y aparecen símbolos al abrir el documento

Insertar el documento en otro archivo

La última marca de párrafo de un documento de Word contiene información acerca del documento. Si el documento está dañado, es posible que pueda recuperar el texto del documento si puede omitir esta última marca de párrafo.

Para tener acceso a un documento sin la última marca de párrafo, siga estos pasos:
  1. En el menú Archivo, haga clic en Nuevo. Seleccione Documento en blanco y haga clic en Aceptar.
  2. En el menú Insertar, haga clic en Archivo.
  3. Seleccione el archivo que desea abrir e insertar y haga clic en Insertar.

Obtener un detector de virus actualizado

En ocasiones, los problemas pueden estar relacionados con un virus. Puede proteger o desinfectar el equipo de la mayoría de virus si ejecuta software antivirus que contenga la actualización más reciente y examina el sistema con frecuencia. Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
233396 Cómo reducir las posibilidades de infección por virus de macro en Word
49500 Lista de proveedores de software antivirus

Iniciar Word con el modificador /a

El modificador /a es una herramienta para la solución de problemas que se utiliza con el fin de determinar dónde puede haber un problema cuando trabaja con Microsoft Word. Cuando utiliza el modificador /a para iniciar Word, no se cargan automáticamente los complementos y las plantillas globales. El modificador /a también bloquea los archivos de configuración; es decir, no se puede leer ni modificar los archivos de configuración cuando se utiliza este modificador. Para iniciar Word con el modificador /a, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro de diálogo Ejecutar, haga clic en Examinar.
  3. Abra una de las carpetas siguientes, dependiendo de su versión de Word:

    Word 2003
    C:\Archivos de programa\Microsoft Office\Office11
    Word 2002
    C:\Archivos de programa\Microsoft Office\Office10
    Word 2000
    C:\Archivos de programa\Microsoft Office\Office
    NOTA: si instaló Word en otra carpeta diferente, utilice esa ruta de acceso.

    Haga clic en el archivo Winword.exe y, después, haga clic en Abrir.
  4. Debe ver una ruta de acceso similar a la siguiente en el cuadro Abrir:

    "C:\Archivos de programa\Microsoft Office\Office\Winword.exe"
  5. Haga clic en el cuadro Abrir y lleve el punto de inserción detrás de la comilla de cierre que hay al final de la instrucción de ruta de acceso.
  6. Escriba un espacio en blanco y, después, escriba /a. La instrucción de ruta de acceso debe ser ahora similar a la siguiente:

    "C:Archivos de programa\Microsoft Office\Office\WinWord.exe" /a

    NOTA: el modificador /a se debe escribir fuera de las comillas. Si se escribe dentro de las comillas, aparecerá un mensaje de error similar al siguiente cuando intente ejecutar el comando:
    No se puede encontrar el archivo 'C:\Archivos de programa\Microsoft Office\Office\Winword.exe /a' (o uno de sus componentes). Compruebe que la ruta de acceso y el nombre del archivo sean correctos y que todas las bibliotecas estén disponibles.
  7. Haga clic en Aceptar para iniciar Word con el modificador /a.
Para obtener más información acerca del modificador /a, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
826857 Descripción del modificador de inicio "/a" en Word
Si el problema no se produce al iniciar Word con el modificador /a, realice los seis procedimientos siguientes para determinar la causa del problema (No ejecutar macros automáticas, Vaciar la carpeta Inicio, Comprobar si hay complementos COM, Cambiar el nombre de la plantilla global, Cambiar el nombre de la clave Data en el Registro de Windows y Cambiar el nombre de la clave Options del Registro).

No ejecutar macros automáticas

Ciertas macros, denominadas macros automáticas, se ejecutan automáticamente cuando se inicia Word. En la tabla siguiente se enumeran estas macros automáticas. Para iniciar Word sin ejecutar las macros automáticas, mantenga presionada la tecla MAYÚS mientras inicia Word.
Contraer esta tablaAmpliar esta tabla
MacroUbicación de almacenamientoCuándo se ejecuta la macro
AutoExecEn la plantilla Normal o en un complemento globalCuando inicia Word
AutoNewEn una plantillaCuando se crea un documento nuevo basado en la plantilla
AutoOpenEn un documento o una plantillaCuando se abre un documento basado en la plantilla o que contiene la macro
AutoCloseEn un documento o una plantillaCuando se cierra un documento basado en la plantilla o que contiene la macro
AutoExitEn la plantilla Normal o en un complemento globalCuando sale de Word
Word reconoce una macro cuyo nombre comienza por "Auto" como una macro que se ejecuta automáticamente cuando se produce la situación a la que se aplica. Para impedir temporalmente la ejecución de una macro automática, mantenga presionada la tecla MAYÚS mientras realiza la acción que hace que la macro se ejecute.

Si el problema se resuelve cuando mantiene presionada la tecla MAYÚS al iniciar Word, la causa del problema es una macro automática. Para impedir este problema, siga estos pasos:
  1. Inicie Word.
  2. En el menú Herramientas, seleccione Macro y haga clic en Macros.
  3. En el cuadro de diálogo Macros puede aparecer una lista de macros. Si alguna de las macros mostradas comienza con "Auto", quizás desee quitar la macro.
  4. Para quitar una macro automática, haga clic para seleccionarla y, a continuación, haga clic en Eliminar.

    Nota: un complemento de Word puede haber agregado una macro automática. Para averiguar qué plantilla contiene la macro automática, cambie el cuadro Macros en a una plantilla mostrada. Después de encontrar la plantilla que contiene la macro automática, quizás desee quitar esa plantilla del equipo. Si quita una plantilla agregada por un complemento de Word, puede que el complemento no funcione.
  5. Haga clic en Cancelar para cerrar el cuadro de diálogo Macros.
  6. En el menú Archivo, haga clic en Salir para cerrar Microsoft Word. A continuación, reinicie Word.
Si el problema se resuelve después de reiniciar Word, se debía a la macro automática.

Vaciar la carpeta de inicio

Cuando inicia Word, éste carga automáticamente las plantillas y los complementos que se encuentran en las carpetas de inicio. Los errores de Word pueden ser el resultado de conflictos o de problemas con un complemento. Para saber si un elemento de una carpeta Inicio ocasiona el problema, puede vaciar temporalmente la carpeta.

Word carga elementos de la carpeta Inicio de Office y de la carpeta Inicio de Word. Para quitar elementos de las carpetas Inicio, siga estos pasos:
  1. Cierre todas las instancias de Word. Si utiliza Word como su editor de correo electrónico, asegúrese también de salir de Microsoft Outlook.
  2. En el escritorio de Windows, haga doble clic en Mi PC y busque la carpeta Inicio de Office correspondiente a su versión de Word. La ubicación predeterminada es:

    Word 2003
    C:\Archivos de programa\Microsoft Office\Office11\Inicio
    Word 2002
    C:\Archivos de programa\Microsoft Office\Office10\Inicio
    Word 2000
    C:\Archivos de programa\Microsoft Office\Office\Inicio
  3. Arrastre todos los elementos de la carpeta Inicio al escritorio. (O bien, cree una carpeta en el escritorio y arrastre todos los elementos hasta esta nueva carpeta.)

    NOTA: para crear una carpeta nueva en el escritorio, haga clic con el botón secundario del mouse (ratón) en un área en blanco del escritorio, seleccione Nuevo y haga clic en Carpeta.
  4. Busque la carpeta de inicio de Word. La ubicación predeterminada de la carpeta de inicio de Word es:

    En Windows XP o Windows 2000:

    C:\Documents and Settings\ nombreDeUsuario\Datos de programa\Microsoft\Word\Inicio

    En Windows 98 o Windows Millennium Edition (Windows Me) sin perfiles habilitados:

    C:\Windows\Application Data\Microsoft\Word\Inicio

    En Windows 98 o Windows Millennium Edition (Windows Me) con perfiles habilitados:

    C:\Windows\nombreDeUsuario\Application Data\Microsoft\Word\Inicio

    Arrastre todos los elementos de la carpeta Inicio al escritorio. (O bien, cree una carpeta en el escritorio y arrastre todos los elementos hasta esta nueva carpeta.)
  5. Inicie Word.
Si ya no puede reproducir el problema y ha quitado varios elementos de la carpeta o las carpetas de inicio, puede intentar aislar el problema si agrega de nuevo los archivos a la carpeta de inicio apropiada, de uno en uno. Intente reproducir el problema después de cada archivo que agregue para determinar qué archivo lo ocasiona.

Comprobar los complementos COM

Programas que interactúan con los complementos COM de la instalación de Word. Los complementos COM se pueden instalar en cualquier ubicación. Para ver la lista de complementos COM instalados, siga estos pasos:
  1. En el menú Herramientas, haga clic en Personalizar.
  2. Haga clic en la ficha Comandos.
  3. En la lista Categoría, haga clic en Herramientas.
  4. Arrastre el comando Complementos COM hasta una barra de herramientas.
  5. Haga clic en Cerrar.
  6. Haga clic en Complementos COM en la barra de herramientas para ver los complementos COM que se cargan con Word.
Si en el cuadro de diálogo Complementos COM aparecen complementos, desactive temporalmente cada uno de ellos. Para ello, haga clic en la casilla correspondiente a cada complemento COM que aparezca para desactivarla y, después, haga clic en Aceptar. Cuando reinicia Word, los complementos COM no se cargan.

Si resuelve el problema después de desactivar los complementos COM, uno de los complementos COM mostrados puede ser la causa del problema.
Si se muestran varios complementos COM, determine cuál de ellos está causando el problema concreto activando los complementos COM de uno en uno. A continuación, reinicie Word.

Cambiar el nombre de la plantilla global

Para impedir que el formato, el Autotexto y las macros que se almacenan en la plantilla global (Normal.dot) afecten al comportamiento del programa o de los documentos abiertos, cambie el nombre del archivo Normal.dot.

NOTA: el cambio de nombre de la plantilla Normal.dot permite determinar rápidamente si la plantilla Normal es la causa del problema o el comportamiento. Al cambiar el nombre de la plantilla Normal.dot, varias opciones vuelven a tomar sus valores predeterminados, incluyendo los estilos y las barras de herramientas personalizados, las macros y los elementos de Autotexto. Por eso, Microsoft recomienda encarecidamente que cambie el nombre del archivo Normal.dot en lugar de eliminarlo.

Ciertos tipos de configuraciones pueden crear más de un archivo Normal.dot. Ese caso se da, por ejemplo, cuando hay varias versiones de Word en ejecución en el mismo equipo o cuando hay varias instalaciones de estación de trabajo en el mismo equipo. En estos casos, asegúrese de cambiar el nombre de todas las copias de Normal.dot.

Para cambiar el nombre de la plantilla global (Normal.dot), siga estos pasos.

Nota: como existen varias versiones de Microsoft Windows, es posible que los pasos siguientes no sean iguales en su equipo. Si es así, consulte la documentación del producto para completarlos.
  1. Cierre todas las instancias de Word, incluyendo Microsoft Outlook si Word está establecido como el editor de correo electrónico.
  2. Haga clic en Inicio y, después, haga clic en Buscar.
  3. En el cuadro de diálogo Resultado de la búsqueda, bajo ¿Qué desea para buscar?, haga clic en Todos los archivos y carpetas.
  4. En el cuadro Todo o parte del nombre de archivo, escriba Normal.dot.
  5. En el cuadro Buscar en, seleccione el disco duro local (o una ubicación alternativa para la plantilla de usuario en el caso de que se esté ejecutando Word desde un servidor de red).
  6. Haga clic en Buscar para buscar el archivo.
  7. En cada archivo Normal.dot que aparezca en el cuadro de diálogo Resultados de la búsqueda, haga clic con el botón secundario del mouse (ratón) en el archivo. Haga clic en Cambiar nombre en el menú contextual. Escriba un nuevo nombre para el archivo, como NormalAntiguo.dot o Normal-1.dot, y presione ENTRAR.
  8. En el menú Archivo, haga clic en Cerrar para salir del programa Buscar.
Si Word se inicia correctamente, el problema está resuelto. En este caso, el problema se debía a que la plantilla Normal.dot estaba dañada. Puede que tenga que cambiar algunas opciones de configuración para restaurar sus opciones favoritas.

Si el archivo Normal.dot que cambió de nombre tiene personalizaciones como estilos, macros o elementos de Autotexto que no se pueden volver a crear fácilmente, quizás pueda copiarlas desde el antiguo archivo Normal.dot al nuevo archivo Normal.dot mediante el Organizador. Para obtener más información acerca de cómo usar el Organizador, haga clic en Ayuda de Microsoft Word en el menú Ayuda, escriba cómo usar el Organizador en el cuadro Buscar del panel de Ayuda y, a continuación, haga clic en Iniciar búsqueda para ver el tema.

Cambiar el nombre de la clave Data en el Registro de Windows

Advertencia Pueden producirse graves problemas si modifica incorrectamente el Registro mediante el Editor del Registro o con cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.
NOTA: el cambio de nombre de la clave Data restablece varias opciones a sus valores predeterminados, incluyendo la lista de archivos usados recientemente (MRU) en el menú Archivo y muchas opciones que personaliza al hacer clic en Opciones en el menú Herramientas. La próxima vez que se inicie Word se volverá a generar esta clave Data con las opciones predeterminadas.

Para cambiar el nombre de la clave Data, siga estos pasos:
  1. Cierre todos los programas de Windows.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  3. En el cuadro Abrir, escriba regedit y haga clic en Aceptar.
  4. Busque la clave siguiente haciendo doble clic en las carpetas correspondientes a su versión de Word:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Seleccione la carpeta Data y haga clic en Cambiar nombre en el menú Edición.
  5. Escriba un nuevo nombre para la carpeta Data (por ejemplo AntData) y presione ENTRAR.
  6. En el menú Registro, haga clic en Salir para cerrar el Editor del Registro. Reinicie Word normalmente (sin utilizar el modificador /a).
Si Word se inicia correctamente, el problema está resuelto. El problema se debía a que la clave Data estaba dañada. Puede que tenga que cambiar algunas opciones de configuración para restaurar sus opciones favoritas.

Cambiar el nombre de la clave del Registro Options

Esta clave almacena las opciones que puede establecer desde Word.

NOTA: la mayoría de las opciones no están en el Registro hasta que no hace un cambio en Word y sale de Word.

Para cambiar el nombre de la clave Options, siga estos pasos:
  1. Cierre todos los programas de Windows.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  3. En el cuadro Abrir, escriba regedit y haga clic en Aceptar.
  4. Busque la clave siguiente haciendo doble clic en las carpetas correspondientes a su versión de Word:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Seleccione la carpeta Options y haga clic en Cambiar nombre en el menú Edición.
  5. Escriba un nuevo nombre para la carpeta Options (por ejemplo, escriba AntOptions) y presione ENTRAR.
  6. En el menú Registro, haga clic en Salir para cerrar el Editor del Registro.
Reinicie Word normalmente (sin utilizar el modificador /a).

Si Word se inicia correctamente, el problema está resuelto. El problema se debía a que la clave Options estaba dañada. Puede que tenga que redefinir algunas opciones de configuración para restaurar sus opciones favoritas. Para obtener más información acerca de cómo restablecer la configuración predeterminada de Word, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
822005 Cómo restablecer opciones de usuario y del Registro en Microsoft Office Word 2003, Microsoft Word 2002 y Microsoft Word 2000

Comprobar el controlador de impresora

Si el equipo deja de responder (se bloquea), o si tiene otros tipos de problemas de impresión, pruebe a utilizar el controlador de impresora genérico o de sólo texto. Para seleccionar el controlador de impresora genérico, siga estos pasos.

NOTA: quizás necesite el CD-ROM de Windows para instalar este controlador de impresora.
Nota: como existen varias versiones de Microsoft Windows, es posible que los pasos siguientes no sean iguales en su equipo. Si es así, consulte la documentación del producto para completarlos.

En Windows XP o Windows 2000:
  1. Salga de Word.
  2. Haga clic en Inicio, seleccione Configuración y haga clic en Impresoras.

    NOTA: en Windows XP, haga clic en Impresoras y faxes en el menú Inicio.

    • Si ve el icono del controlador de impresora genérico, haga clic con el botón secundario del mouse en él y, después, haga clic en Establecer como impresora predeterminada.
    • Si el icono del controlador de impresora genérico no existe, siga estos pasos:
      1. Abra Agregar impresora.
      2. En el Asistente para agregar impresoras, haga clic en Siguiente.
      3. Seleccione Impresora local o Impresora de red y, a continuación, haga clic en Siguiente.
      4. Si recibe un mensaje en el que se le pregunta si desea instalar una impresora manualmente, haga clic en Siguiente.
      5. Seleccione el puerto que desee utilizar y haga clic en Siguiente.
      6. En el cuadro Fabricantes, haga clic en Genérico. En la lista Impresoras, haga clic en Genérica/Sólo texto. Haga clic en Siguiente.
      7. Seleccione las opciones que desee y haga clic en Siguiente. Repita este procedimiento en todos los paneles del asistente hasta llegar al final. Haga clic en Finalizar.
NOTA: Cuando establece como predeterminado el controlador de impresora genérico o sólo texto, Las fuentes TrueType no están disponibles en Word.

Actualizar el controlador de vídeo

Para determinar qué controlador de vídeo está utilizando, siga estos pasos.

NOTA: estos pasos pueden variar dependiendo del sistema operativo que esté utilizando y del controlador de vídeo que tenga instalado.

En Windows XP o Windows 2000:
  1. Cierre todas las instancias de Word. Si utiliza Word como su editor de correo electrónico, asegúrese también de salir de Microsoft Outlook.
  2. Haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.

    NOTA: en Windows XP, haga clic en Panel de control en el menú Inicio.
  3. Haga doble clic en el icono Pantalla.
  4. Haga clic en la ficha Configuración.
  5. Haga clic en Opciones avanzadas.
  6. Haga clic en la ficha Adaptador.
  7. Haga clic en Propiedades.
  8. Anote el nombre del fabricante.
  9. Haga clic en la ficha Controlador.
  10. Anote la versión del controlador y haga clic en Cancelar tres veces.
Póngase en contacto con el fabricante del controlador de vídeo y solicite la versión más reciente del mismo. Para instalar el controlador de vídeo actualizado, siga las instrucciones suministradas con el mismo.

Para obtener información acerca de cómo ponerse en contacto con el fabricante del controlador de vídeo, haga clic en el número de artículo apropiado en la lista siguiente para verlo en Microsoft Knowledge Base:
65416 Lista de contactos de proveedores terceros de hardware y software, A-K

60781 Lista de contactos de proveedores terceros de hardware y software, L-P

60782 Lista de contactos de proveedores terceros de hardware y software, Q-Z

Intentar ejecutar el equipo en modo a prueba de errores

En Windows XP o Windows 2000:

Para obtener más información acerca cómo ejecutar Windows 2000 en el modo a prueba de errores, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
202485 Descripción del modo a prueba de errores en Windows 2000
239780 Modificadores de inicio del modo a prueba de errores para el archivo Boot.ini de Windows
199175 Situaciones en las que puede que Windows no se inicie en el modo a prueba de errores
En Windows 98:

Para obtener más información al respecto, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
192926 Cómo iniciar el sistema de forma limpia para solucionar problemas en Windows 98
180902 Cómo iniciar un equipo basado en Windows 98 en el Modo a prueba de fallos

Ejecutar Detectar y reparar

Microsoft Word 2000 aprovecha al máximo las características de reparación automática que ofrece Windows Installer. Por tanto, si falta un recurso vital, como un archivo o una clave del Registro necesarios para iniciar un programa de Office, Windows Installer lo detecta y repara el programa. Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
235620 Descripción de las características de reparación automática
822238 Cómo entender la característica de reparación en Office 2003 y en Office XP

Reparar Microsoft Word o Microsoft Office

En algunos casos, puede que los archivos de programa de Word o de Office estén dañados. La forma más sencilla de corregir una instalación de Word o de Office consiste en ejecutar Reparar Office (o Reparar Word). Aunque es un procedimiento rápido que normalmente resuelve el problema, hay ocasiones en que el problema persiste y en que es necesario un proceso más completo, consistente en quitar y reinstalar.

Para realizar una reparación de Word o de Office, siga estos pasos:
  1. Cierre todos los programas de Microsoft Office y desactive el software antivirus.
  2. Haga clic en Inicio, seleccione Configuración y haga clic en Panel de control. NOTA: en Windows XP, haga clic en Panel de control en el menú Inicio.
  3. Haga doble clic en Agregar o quitar programas.
  4. Haga clic en Office o en la versión independiente de Word que haya instalado y, después, haga clic en Agregar o quitar.

    Por ejemplo, haga clic en Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium o Microsoft Office 2000 Professional.
  5. Una vez que se haya iniciado el programa de instalación, haga clic en Reparar Office (o en Reparar Word).
El programa de instalación comprobará el estado de los archivos instalados y reemplazará o instalará los archivos de una versión anterior que tengan un tamaño erróneo, estén dañados o falten. Una vez completado el programa de instalación, reinicie Word normalmente (sin usar el modificador /a) y trate de reproducir el problema.

Si el problema se ha corregido, habremos identificado como causa que hay algún archivo dañado o que no está.

Quitar y reinstalar Microsoft Word o Microsoft Office

Si la reparación de Word u Office no corrige el problema, quizás tenga que quitar Word u Office y volver instalarlos. El procedimiento siguiente quita lo máximo posible de Word o de Office. Después de quitar Word u Office, vuelva a instalar el programa.

PRECAUCIÓN: este procedimiento puede ocasionar pérdidas de datos. Antes de realizar estos pasos, haga copia de seguridad de los archivos importantes, incluyendo plantillas personalizadas, documentos y el archivo Normal.dot.

Nota: como existen varias versiones de Microsoft Windows, es posible que los pasos siguientes no sean iguales en su equipo. Si es así, consulte la documentación del producto para completarlos.
  1. Cierre todos los programas de Microsoft Office y desactive el software antivirus.
  2. Si utiliza Windows XP, haga clic en Inicio y, después, haga clic en Panel de control. En el caso de Windows 2000, haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.
  3. En Windows XP, haga clic en Agregar o quitar programas. En Windows XP, haga doble clic en Agregar o quitar programas.
  4. Haga clic en Cambiar o quitar programas.
  5. Haga clic en Office o en la versión independiente de Word que haya instalado y, después, haga clic en Quitar.
    Por ejemplo, haga clic en Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium o Microsoft Office 2000 Professional.
  6. Haga clic en para confirmar la eliminación.
  7. Si se pregunta si desea quitar los componentes compartidos, haga clic en Quitar todo .
  8. Si se le pregunta si desea reiniciar Windows, haga clic en .
  9. Cuando se reinicie Windows, cierre todos los programas que se carguen al inicio, incluyendo el software antivirus, e instale Word u Office de nuevo.

    NOTA: al reinstalar Word u Office debe especificar la clave del CD que aparece en la parte posterior de la funda del CD o en el Certificado de autenticidad.

Opciones de soporte técnico de Microsoft

Si no lograra resolver este problema, dispone de varias opciones de soporte técnico que le pueden ayudar.

Encuentre con rapidez respuestas en línea

Use el Soporte técnico en línea de Microsoft para buscar en Microsoft Knowledge Base y en otros recursos técnicos respuestas precisas y rápidas. También puede personalizar el sitio para controlar la búsqueda.

Para comenzar la búsqueda, visite el sitio Web siguiente:
http://www.microsoft.com/support/

Soporte técnico de Microsoft

Póngase en contacto con un profesional de Soporte técnico de Microsoft para ayudarle en la solución de problemas.

Para obtener más información acerca de la ayuda para solucionar problemas de Microsoft Windows, haga clic en Temas de ayuda en el menú Ayuda del Explorador de Windows. En la ficha Contenido, haga doble clic para abrir el libro Solución de problemas. A continuación, haga doble clic para abrir el libro Ponerse en contacto con los servicios de soporte de productos de Microsoft para ver las opciones de soporte disponibles.

Para obtener más información acerca los servicios de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
102344 Preguntas y respuestas sobre los Servicios de soporte técnico de Microsoft

Propiedades

Id. de artículo: 259413 - Última revisión: miércoles, 23 de agosto de 2006 - Versión: 9.0
La información de este artículo se refiere a:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbinfo kbtshoot KB259413

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com