Comment faire pour résoudre des problèmes susceptibles de survenir lorsque vous démarrez ou utilisez Word 2000, Word 2002 et Word 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 259413 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F259413
Important Cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986 Description du Registre de Microsoft Windows

Cet article vient étoffer les articles suivants qui étaient déjà disponibles : 826840 et 289634
Agrandir tout | Réduire tout

Sommaire

Résumé

Dans Microsoft Word, beaucoup de problèmes sont souvent associés aux paramètres ou aux pilotes ne faisant pas partie des principaux fichiers Word. Cet article répertorie quelques procédures génériques que vous pouvez essayer avant de contacter le support technique.

Plus d'informations

Vérification qu'une imprimante est installée

Si vos polices manquent, assurez-vous qu'une imprimante est installée et qu'il ne s'agit pas du pilote d'imprimante générique/texte uniquement. Les polices que Word affiche dans la liste Police dépendent du type d'imprimante que vous avez installée. Si le pilote d'imprimante générique/texte uniquement est défini comme pilote par défaut, il se peut que la liste Police contienne une seule police : Roman 10 cpp. Si un pilote d'imprimante non générique est défini comme pilote par défaut, toutes les polices TrueType installées sur votre ordinateur apparaissent dans la liste Police.

Dans Word, pour voir l'imprimante que vous utilisez, cliquez sur Imprimer dans le menu Fichier. Si Générique / Texte uniquement s'affiche dans la zone Nom , sélectionnez une autre imprimante. Si aucune autre imprimante n'est disponible dans la zone Nom, installez une imprimante en suivant la procédure indiquée pour votre cas.
Remarque Dans la mesure où il existe plusieurs versions de Microsoft Windows, la procédure suivante peut varier en fonction de votre ordinateur. Si tel est le cas, consultez la documentation de votre produit pour effectuer ces opérations.

Dans Windows 2000
  1. Quittez toutes les instances de Word. Si vous utilisez Word comme éditeur de messagerie électronique, assurez-vous de quitter également Microsoft Outlook.
  2. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Imprimantes.
  3. Cliquez sur Ajout d'imprimante.
  4. Dans l'Assistant Ajout d'imprimante, cliquez sur Suivant.
  5. Sélectionnez soit Imprimante locale soit Imprimante réseau, puis cliquez sur Suivant.
  6. Si un message s'affiche vous demandant si vous voulez installer une imprimante manuellement, cliquez sur Suivant.
  7. Sélectionnez le port à utiliser, puis cliquez sur Suivant.
  8. Dans la liste Fabricants, sélectionnez le fabricant d'imprimante adéquat. Dans la liste Imprimantes, cliquez sur le modèle d'impression souhaité. Cliquez sur Suivant.
  9. Sélectionnez les options de votre choix, puis cliquez sur Suivant. Répétez cette procédure pour chaque volet de l'Assistant jusqu'à la fin. Cliquez sur Terminer.
  10. Définissez cette imprimante en tant qu'imprimante par défaut.
Dans Windows XP
  1. Quittez toutes les instances de Word. Si vous utilisez Word comme éditeur de messagerie électronique, assurez-vous de quitter également Microsoft Outlook.
  2. Cliquez sur Démarrer, puis sur Imprimantes et télécopieurs.
  3. Dans le menu Fichier, cliquez sur Ajout d'imprimante.
  4. Dans l'Assistant Ajout d'imprimante, cliquez sur Suivant.
  5. Cliquez soit sur Une imprimante locale connectée à cet ordinateur soit sur Une imprimante réseau ou une imprimante connectée à un autre ordinateur, puis cliquez sur Suivant.
  6. Si un message s'affiche vous demandant si vous voulez installer une imprimante manuellement, cliquez sur Suivant.
  7. Sélectionnez le port à utiliser, puis cliquez sur Suivant.
  8. Dans la liste Fabricants, sélectionnez le fabricant d'imprimante adéquat. Dans la liste Imprimantes, cliquez sur le modèle d'impression souhaité. Cliquez sur Suivant.
  9. Sélectionnez les options de votre choix, puis cliquez sur Suivant. Répétez cette procédure pour chaque volet de l'Assistant jusqu'à la fin. Cliquez sur Terminer.
  10. Définissez cette imprimante en tant qu'imprimante par défaut.

Détermination de la spécificité du comportement du document

Si vous rencontrez un problème avec un document spécifique, répondez aux questions suivantes :
  • Constatez-vous le même comportement dans un nouveau document ?
  • Constatez-vous le même comportement dans d'autres documents existants ?
Word associe divers types de mise en forme à la dernière marque de paragraphe, surtout en ce qui concerne les sections et le style. Si vous copiez tout sauf la dernière marque de paragraphe dans un nouveau document, il se peut que ce qui endommageait le fichier reste dans le document d'origine. Dans le nouveau document, réappliquez la mise en forme de section ou le style. Pour copier tout sauf le dernier paragraphe, procédez comme suit :
  1. Ouvrez le document dans Word.
  2. Appuyez sur CTRL+FIN.
  3. Appuyez sur CTRL+MAJ+HOME.
  4. Dans le menu Edition, cliquez sur Copier.
  5. Dans le menu Fichier, cliquez sur Nouveau.
  6. Cliquez sur Document vierge.
  7. Dans le menu Edition, cliquez sur Coller.
REMARQUE : Si votre document contient des sauts de section, copiez uniquement le texte entre les sauts de section. N'effectuez pas de copier-coller des sauts de section, sinon vous risquez de copier dans votre nouveau document ce qui endommageait votre fichier d'origine. Pour plus d'informations sur la procédure à suivre pour résoudre les problèmes de documents Word endommagés, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
826864 Comment faire pour résoudre les problèmes de documents Word endommagés

Non utilisation du convertisseur de récupération de texte lorsque vous ouvrez le fichier

Pour empêcher la restauration uniquement du texte lorsque vous ouvrez votre fichier et pour ouvrir votre fichier dans le format de documents Word, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Ouvrir.
  2. Dans la liste Types de fichiers, cliquez sur Documents Word ou sur Tous les fichiers.
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
291180 Mise en forme perdue, des symboles s'affichent lorsque vous ouvrez le document

Insertion de votre document dans un autre fichier

La dernière marque de paragraphe d'un document Word contient des informations sur le document. Si le document est endommagé, vous pouvez réussir à récupérer le texte du document si vous arrivez à omettre cette dernière marque de paragraphe.

Pour accéder à un document, sans tenir compte de sa dernière marque de paragraphe, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Nouveau. Sélectionnez Nouveau document, puis cliquez sur OK.
  2. Dans le menu Insertion, cliquez sur Fichier.
  3. Sélectionnez le fichier que vous voulez ouvrir et insérer, puis cliquez sur Insérer.

Obtenez un antivirus à jour

Les problèmes peuvent quelquefois être liés à un virus. Vous pouvez prévenir ou désinfecter votre ordinateur de la plupart des virus en exécutant un antivirus qui contient la mise à jour la plus récente, et en analysant souvent votre système. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
233396 Comment réduire les risques d'infection de macrovirus dans Word
49500 Liste des fournisseurs de logiciels antivirus

Démarrez Word avec le commutateur /a

Le commutateur /a est un outil de résolution des problèmes qui est utilisé pour déterminer où un problème peut se produire lorsque vous travaillez avec Microsoft Word. Lorsque vous utilisez le commutateur /a pour démarrer Word, il empêche le chargement automatique des compléments et des modèles globaux. Le commutateur /a verrouille également les fichiers de paramètres ; c'est-à-dire que les fichiers de paramètres ne peuvent pas être lus ou modifiés si vous utilisez ce commutateur. Pour démarrer Word avec le commutateur /a, procédez comme suit :
  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Dans la boîte de dialogue Exécuter, cliquez sur Parcourir.
  3. Ouvrez l'un des dossiers suivants, selon votre version de Word :

    Word 2003
    C:\Program Files\Microsoft Office\Office11
    Word 2002
    C:\Program Files\Microsoft Office\Office10
    Word 2000
    C:\Program Files\Microsoft Office\Office
    REMARQUE : Si vous avez installé Word dans un dossier différent, utilisez plutôt le chemin d'accès suivant.

    Cliquez sur le fichier Winword.exe, puis sur Ouvrir.
  4. Un chemin d'accès semblable au suivant doit s'afficher dans la zone Ouvrir :

    « C:\Program Files\Microsoft Office\Office\Winword.exe »
  5. Cliquez sur la zone Ouvrir, placez le point d'insertion après les guillemets de fermeture à la fin de l'instruction du chemin d'accès.
  6. Tapez un espace, puis /a. L'instruction de chemin d'accès doit à présent apparaître sous la forme suivante :

    « C:\Program Files\Microsoft Office\Office\Winword.exe » /a

    REMARQUE : Le commutateur /a doit être tapé en dehors des guillemets. En effet, s'il est tapé à l'intérieur des guillemets, un message d'erreur semblable au suivant s'affiche lorsque vous tentez d'exécuter la commande suivante :
    Impossible de trouver le fichier 'C:\Program Files\Microsoft Office\Office\Winword.exe /a' (ou un de ses composants). Vérifiez que le chemin d'accès et le nom de fichier sont corrects et que toutes les bibliothèques requises sont présentes, puis essayez à nouveau.
  7. Cliquez sur OK pour démarrer Word avec le commutateur /a.
Pour plus d'informations sur la fonction du commutateur /a, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
826857 Description du commutateur de démarrage « /a » de Word
Si le problème ne se produit pas lorsque vous démarrez Word avec le commutateur /a, exécutez les six procédures suivantes pour déterminer la source du problème (ne pas exécuter de macros automatiques, vider le dossier de démarrage, vérifier la présence de modules complémentaires COM, renommer le modèle global, renommer la clé Data du Registre Windows, et renommer la clé Options du Registre).

Ne pas exécuter de macros automatiques

Certaines macros, les macros automatiques nommées, s'exécutent automatiquement au démarrage de Word. Le tableau suivant répertorie ces macros automatiques. Pour démarrer Word sans exécuter les macros automatiques, maintenez la touche MAJ enfoncée pendant que vous démarrez Word.
Réduire ce tableauAgrandir ce tableau
MacroEmplacement de stockageLors de l'exécution de la macro
AutoexecDans le modèle Normal ou dans un complément globalLorsque vous démarrez Word
AutoNewDans un modèleLors de la création d'un document basé sur le modèle
AutoOpenDans un document ou un modèleLors de l'ouverture d'un document basé sur le modèle contenant la macro
AutoCloseDans un document ou un modèleLors de la fermeture d'un document basé sur le modèle contenant la macro
AutoExitDans le modèle Normal ou dans un complément globalLorsque vous quittez Word
Word identifie les macros dont le nom commence par « Auto » comme des macros qui s'exécutent automatiquement lorsque se produisent les situations auxquelles elles se rapportent. Pour empêcher provisoirement l'exécution d'une macro automatique, maintenez la touche MAJ appuyez tandis que vous exécutez l'action qui entraîne son exécution.

Si vous résolvez le problème lorsque vous maintenez la clé MAJ appuyée au démarrage de Word, une macro automatique provoque le problème. Pour empêcher ce problème, procédez comme suit :
  1. Démarrez Word.
  2. Dans le menu Outils, pointez sur Macro, puis cliquez sur Macros.
  3. Dans la boîte de dialogue Macros, une liste de macros peut apparaître. Si une macro répertoriée commence par « Auto », vous souhaiterez peut-être la supprimer.
  4. Pour supprimer une macro automatique, cliquez sur la macro pour la sélectionner, puis cliquez sur Supprimer.

    Remarque Un complément Word a pu ajouter une macro automatique. Pour déterminer quel modèle contient la macro automatique, changez les Macros se trouvant dans la zone en un modèle répertorié. Après avoir trouvé le modèle contenant la macro automatique, vous pouvez supprimer ce modèle de l'ordinateur. Si vous supprimez un modèle ajouté par un complément Word, celui-ci peut ne pas fonctionner.
  5. Cliquez sur Annuler pour fermer la boîte de dialogue Macros.
  6. Dans le menu Fichier, cliquez sur Quitter pour fermer Microsoft Word. Puis, redémarrez Word.
Si le problème est résolu après le redémarrage de Word, cela signifie que la macro automatique était à l'origine du problème.

Vidage du dossier de démarrage

Lorsque vous démarrez Word, celui-ci charge automatiquement les modèles et compléments situés dans les dossiers Démarrage. Les erreurs dans Word peuvent résulter de conflits ou de problèmes avec un complément. Pour déterminer si un élément du dossier Démarrage provoque ce problème, vous pouvez vider temporairement le dossier.

Word charge des éléments à partir du dossier Démarrage d'Office et du dossier Démarrage de Word. Pour supprimer des éléments des dossiers Démarrage, procédez comme suit :
  1. Quittez toutes les instances de Word. Si vous utilisez Word comme éditeur de messagerie électronique, assurez-vous de quitter également Microsoft Outlook.
  2. Sur votre Bureau Windows, double-cliquez sur Poste de travail, puis recherchez le dossier Démarrage d'Office correspondant à votre version de Word. L'emplacement par défaut est :

    Word 2003
    C:\Program Files\Microsoft Office\Office11\Startup
    Word 2002
    C:\Program Files\Microsoft Office\Office10\Startup
    Word 2000
    C:\Program Files\Microsoft Office\Office\Startup
  3. Faites glisser chaque élément du dossier Démarrage vers le Bureau. (Ou créez un dossier sur votre Bureau et faites glisser chaque élément dans ce nouveau dossier.)

    REMARQUE : Pour créer un dossier sur le Bureau, cliquez avec le bouton droit sur un espace vide sur le Bureau, pointez sur Nouveau, puis cliquez sur Dossier.
  4. Recherchez le dossier de démarrage de Word. L'emplacement par défaut du fichier de démarrage de Word est le suivant :

    Dans Windows XP ou Windows 2000 :

    C:\Documents and Settings\nom_utilisateur\Application Data\Microsoft\Word\Démarrage

    Dans Windows 98 ou Windows Millennium Edition sans profils activés :

    C:\windows\Application Data\Microsoft\Word\Startup

    Dans Windows 98 ou Windows Millennium Edition avec les profils activés :

    C:\windows\nom_utilisateur\Application Data\Microsoft\Word\Startup

    Faites glisser chaque élément du dossier Démarrage vers le Bureau. (Ou créez un dossier sur votre Bureau et faites glisser chaque élément dans ce nouveau dossier.)
  5. Démarrez Word.
Si vous ne pouvez plus reproduire le problème et que vous avez supprimé plusieurs éléments des dossiers Démarrage, vous pouvez tenter d'isoler le problème en rajoutant un par un les fichiers au dossier Démarrage approprié. Essayez de reproduire le problème après chaque ajout, afin d'identifier le fichier qui provoque le problème.

Vérification de la présence de compléments COM

Les programmes qui interagissent avec Word installent des modules complémentaires COM. Les compléments COM peuvent être installés à n'importe quel emplacement. Pour afficher la liste des compléments COM installés, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez sur l'onglet Commandes.
  3. Dans la liste Catégorie, cliquez sur Outils.
  4. Faites glisser la commande Modules complémentaires COM vers une barre d'outils.
  5. Cliquez sur Fermer.
  6. Cliquez sur le nouveau bouton Compléments COM de la barre d'outils pour afficher les compléments COM qui sont chargés avec Word.
Si des compléments figurent dans la boîte de dialogue Compléments COM, désactivez-les chacun temporairement. Pour ce faire, désactivez la case à cocher en regard de chaque complément COM répertorié, puis cliquez sur OK. Lorsque vous redémarrez Word, les compléments COM ne se chargent pas.

Si vous résolvez ce problème après la désactivation des compléments COM, cela signifie que l'un des compléments COM répertoriés est la cause du problème.
Si plusieurs compléments COM sont répertoriés, déterminez celui qui provoque le problème spécifique en activant les compléments COM un par un. Puis, redémarrez Word.

Modification du nom du modèle global

Pour empêcher la mise en forme, l'insertion automatique et les macros stockées dans le modèle global (Normal.dot) d'affecter le comportement du programme ou des documents ouverts, renommez votre fichier Normal.dot.

REMARQUE : Le fait de renommer votre modèle Normal.dot vous permet de déterminer rapidement si le modèle Normal provoque le problème ou comportement. Le fait de renommer le modèle Normal.dot restaure les paramètres par défaut de plusieurs options, notamment les styles personnalisés, les barres d'outils personnalisées, les macros et les entrées d'insertion automatique. C'est pourquoi Microsoft vous recommande vivement de renommer le fichier Normal.dot plutôt que de le supprimer.

Certains types de configurations peuvent créer plusieurs fichiers Normal.dot. Ceci est le cas lorsque plusieurs versions de Word s'exécutent sur le même ordinateur ou lorsque plusieurs installations de stations de travail existent sur le même ordinateur. Dans ces situations, assurez-vous de renommer toutes les copies de Normal.dot.

Pour renommer le modèle global (Normal.dot), procédez comme suit :

Remarque Dans la mesure où il existe plusieurs versions de Microsoft Windows, la procédure suivante peut varier en fonction de votre ordinateur. Si tel est le cas, consultez la documentation de votre produit pour effectuer ces opérations.
  1. Quittez toutes les instances de Word, y compris Microsoft Outlook si Word est défini comme votre éditeur de messagerie électronique.
  2. Cliquez sur Démarrer, puis sur Rechercher.
  3. Dans la boîte de dialogue Résultats de la recherche, sous Que voulez-vous rechercher ?, cliquez sur Tous les fichiers et tous les dossiers.
  4. Dans la zone Une partie ou l'ensemble du nom de fichier, tapez Normal.dot.
  5. Dans la zone Rechercher dans, sélectionnez votre disque dur local (ou un autre emplacement de modèle d'utilisateur si vous exécutez Word à partir d'un serveur réseau).
  6. Cliquez sur Rechercher pour rechercher le fichier.
  7. Pour chaque occurrence du fichier Normal.dot qui s'affiche dans la boîte de dialogue Résultats de la recherche, cliquez avec le bouton droit sur le fichier. Cliquez sur Renommer dans le menu contextuel. Tapez un nouveau nom pour le fichier, tel que OldNormal.dot ou Normal-1.dot, puis appuyez sur ENTRÉE.
  8. Dans le menu Fichier, cliquez sur Fermer pour quitter le programme Rechercher.
Si Word démarre correctement, le problème est résolu. Dans ce cas, un modèle Normal.dot endommagé est à l'origine du problème. Vous devrez peut-être modifier divers paramètres pour restaurer vos options préférées.

Si le fichier Normal.dot que vous avez renommé contenait des personnalisations, telles que des styles, des macros ou des entrées d'insertion automatique qui ne peuvent pas être facilement recréées, vous pouvez copier ces personnalisations de l'ancien fichier Normal.dot vers le nouveau fichier Normal.dot à l'aide de l'Organisateur. Pour plus d'informations sur l'utilisation de l'Organisateur, cliquez sur Aide sur Microsoft Word dans le menu ? (Aide), tapez comment utiliser Organisateur dans la zone Rechercher du volet Assistance, puis cliquez sur Démarrer la recherche pour afficher la rubrique.

Renommez la clé Data du Registre Windows

Avertissement Toute modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou d'une autre méthode peut entraîner des problèmes sérieux. Ces problèmes peuvent vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Vous assumez l'ensemble des risques liés à la modification du Registre.
REMARQUE : Le fait de renommer la clé Data réinitialise plusieurs options aux paramètres par défaut, notamment la liste de fichiers récemment utilisés du menu Fichier, ainsi que de nombreux paramètres que vous personnalisez lorsque vous cliquez sur Options dans le menu Outils. Au prochain redémarrage de Word, Word reconstruira la clé Data en utilisant les paramètres par défaut intégrés.

Pour renommer la clé Data, procédez comme suit :
  1. Fermez toutes les applications Windows.
  2. Cliquez sur Démarrer, puis sur Exécuter.
  3. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  4. Localisez la clé suivante en double-cliquant sur les dossiers correspondant à votre version de Word :

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Sélectionnez le dossier Data, puis cliquez sur l'option Renommer dans le menu Edition.
  5. Tapez un nouveau nom pour le dossier Data (par exemple, OldData), puis appuyez sur ENTRÉE.
  6. Dans le menu Registre, cliquez sur Fermer pour quitter l'Éditeur de Registre. Démarrez Word normalement (sans utiliser le paramètre /a).
Si Word démarre correctement, le problème est résolu. Le problème est dû à une clé Data endommagée. Vous devrez peut-être modifier divers paramètres pour restaurer vos options préférées.

Renommez la clé Options du Registre

Cette clé stocke les options que vous pouvez définir à partir de Word.

REMARQUE : La plupart des paramètres ne sont pas présents dans le Registre jusqu'à ce que vous apportiez une modification dans Word, puis quittez Word.

Pour renommer la clé Options, procédez comme suit :
  1. Fermez toutes les applications Windows.
  2. Cliquez sur Démarrer, puis sur Exécuter.
  3. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  4. Localisez la clé suivante en double-cliquant sur les dossiers correspondant à votre version de Word :

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Word\Options
    Sélectionnez le dossier Options, puis cliquez sur Renommer dans le menu Edition.
  5. Tapez un nouveau nom pour le dossier Options (par exemple, tapez OldOptions), puis appuyez sur ENTRÉE.
  6. Dans le menu Registre, cliquez sur Fermer pour quitter l'Éditeur de Registre.
Démarrez Word normalement (sans utiliser le paramètre /a).

Si Word démarre correctement, le problème est résolu. Le problème est dû à une clé Options endommagée. Vous aurez peut-être besoin de redéfinir certains paramètres pour restaurer vos options préférées. Pour plus d'informations sur la façon de redéfinir des paramètres Word par défaut, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
822005 Comment faire pour réinitialiser des options utilisateur et des paramètres du Registre dans Microsoft Office Word 2003, Microsoft Word 2002 et Microsoft Word 2000

Vérification du pilote d'imprimante

Si votre ordinateur cesse de répondre (panne), ou si vous avez d'autres types de problèmes d'impression, essayez d'utiliser le pilote d'imprimante de générique / texte uniquement. Pour sélectionner le pilote d'imprimante générique, procédez comme suit :

REMARQUE : Vous pouvez avoir besoin de votre Windows CD-ROM pour installer ce pilote d'imprimante.
Remarque Dans la mesure où il existe plusieurs versions de Microsoft Windows, la procédure suivante peut varier en fonction de votre ordinateur. Si tel est le cas, consultez la documentation de votre produit pour effectuer ces opérations.

Dans Windows XP ou Windows 2000 :
  1. Quittez Word.
  2. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Imprimantes.

    REMARQUE : Dans Windows XP, cliquez sur Imprimantes et télécopieurs dans le menu Démarrer.

    • Si vous consultez l'icône de pilote d'imprimante générique, cliquez dessus avec le bouton droit, puis cliquez sur Définir comme imprimante par défaut.
    • Si l'icône de pilote d'imprimante générique n'existe pas, procédez comme suit :
      1. Ouvrez Ajout d'imprimante.
      2. Dans l'Assistant Ajout d'imprimante, cliquez sur Suivant.
      3. Sélectionnez soit Imprimante locale soit Imprimante réseau, puis cliquez sur Suivant.
      4. Si un message s'affiche vous demandant si vous voulez installer une imprimante manuellement, cliquez sur Suivant.
      5. Sélectionnez le port à utiliser, puis cliquez sur Suivant.
      6. Dans la liste Fabricants, cliquez sur Generic. Dans la liste Imprimantes, cliquez sur Générique / Texte uniquement. Cliquez sur Suivant.
      7. Sélectionnez les options de votre choix, puis cliquez sur Suivant. Répétez cette procédure pour chaque volet de l'Assistant jusqu'à la fin. Cliquez sur Terminer.
REMARQUE : Lorsque vous définissez le pilote d'imprimante générique / texte uniquement comme valeur par défaut, les polices TrueType ne sont pas disponibles dans Word.

Mise à jour du pilote vidéo

Pour déterminer quel pilote vidéo vous utilisez, procédez comme suit.

REMARQUE : Ces étapes peuvent varier, selon le système d'exploitation que vous utilisez et également sur le pilote vidéo que vous avez installé.

Dans Windows XP ou Windows 2000 :
  1. Quittez toutes les instances de Word. Si vous utilisez Word comme éditeur de messagerie électronique, assurez-vous de quitter également Microsoft Outlook.
  2. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.

    REMARQUE : Dans Windows XP, cliquez sur Panneau de configuration dans le menu Démarrer.
  3. Double-cliquez sur l'icône Affichage.
  4. Cliquez sur l'onglet Paramètres.
  5. Cliquez sur Avancées.
  6. Cliquez sur l'onglet Carte.
  7. Cliquez sur Propriétés.
  8. Notez le nom du fabricant.
  9. Cliquez sur l'onglet Pilote.
  10. Notez la version du pilote, puis cliquez trois fois sur Annuler.
Contactez le fabricant de votre pilote vidéo et demandez la version la plus récente. Pour installer le pilote vidéo mis à niveau, suivez les instructions qui sont fournies avec le pilote vidéo.

Pour savoir comment contacter le fabricant de votre pilote vidéo, cliquez sur le numéro approprié ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
65416 Liste des fournisseurs tiers de matériels et de logiciels, A-K

60781 Liste des fournisseurs tiers de matériels et de logiciels, L-P

60782 Liste des fournisseurs tiers de matériels et de logiciels, Q-Z

Esai d'exécution en mode sans échec

Dans Windows XP ou Windows 2000 :

Pour plus d'informations sur la façon d'exécuter Windows 2000 en mode sans échec, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
202485 Description du mode de démarrage sans échec sous Windows 2000
239780Commutateurs de démarrage en mode sans échec pour le fichier Boot.ini de Windows
199175 Cas dans lesquels Windows peut ne pas démarrer en mode sans échec
Dans Windows 98 :

Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
192926 Résolution des problèmes par redémarrage (Clean-Boot) sous Windows 98
180902 Comment faire pour démarrer en mode sans échec un ordinateur Windows 98

Exécution de Détecter et réparer

Microsoft Word tire pleinement parti des fonctionnalités d'autoréparation offertes par le programme d'installation de Windows. Par conséquent, si une ressource critique est manquante, par exemple un fichier ou une clé de Registre nécessaires pour le démarrage d'un programme Office, le programme d'installation de Windows le détecte et répare le programme. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
235620 Description des fonctionnalités auto-réparatrices
822238 Explications sur la fonctionnalité de réparation dans Office 2003 et dans Office XP

Réparation de Microsoft Word ou de Microsoft Office

Dans certains cas, les fichiers de programme Word ou Office ont pu être endommagés. La façon la plus facile de corriger une installation Word ou Office consiste à exécuter la fonction Réparation d'Office (ou Réparation de Word). Même si cette fonction est très rapide et qu'elle résout fréquemment le problème, dans certains cas elle ne résout pas le problème et une suppression plus complète et une réinstallation peuvent s'avérer nécessaires.

Pour effectuer une réparation de Word ou d'Office, procédez comme suit :
  1. Fermez tous les programmes Microsoft Office et désactivez les éventuels antivirus.
  2. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration. REMARQUE : Dans Windows XP, cliquez sur Panneau de configuration dans le menu Démarrer.
  3. Double-cliquez sur Ajout/Suppression de programmes.
  4. Cliquez sur la version autonome d'Office ou de Word que vous avez installée, puis cliquez sur Ajouter/Supprimer.

    Par exemple, cliquez sur Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium ou Microsoft Office 2000 Professional.
  5. Une fois entré dans le programme d'installation, cliquez sur Réparer Office (ou Réparer Word).
Le programme d'installation vérifie les fichiers installés et remplace ou installe tous les fichiers d'une version antérieure de taille incorrecte, endommagés ou manquants. Une fois le programme d'installation terminé, redémarrez Word normalement (sans utiliser le commutateur /a) et tentez de résoudre le problème.

Si le problème est résolu, vous pouvez en conclure qu'il provenait effectivement d'un fichier endommagé ou manquant.

Suppression et réinstallation de Microsoft Word ou Microsoft Office

Si la réparation de Word ou d'Office ne résout pas le problème, vous aurez peut-être besoin de supprimer Word ou Office puis de le réinstaller. La procédure suivante supprime autant de Word ou d'Office que possible. Une fois Word ou Office supprimé, réinstallez votre programme.

ATTENTION : Cette procédure peut entraîner une perte de données. Avant d'exécuter ces étapes, sauvegardez tous fichiers importants, y compris les modèles personnalisés, les documents et le fichier Normal.dot.

Remarque Dans la mesure où il existe plusieurs versions de Microsoft Windows, la procédure suivante peut varier en fonction de votre ordinateur. Si tel est le cas, consultez la documentation de votre produit pour effectuer ces opérations.
  1. Quittez tous les programmes Microsoft Office et désactivez les éventuels antivirus.
  2. Si vous utilisez Windows XP, cliquez sur Démarrer, puis sur Panneau de configuration. Dans Windows 2000, cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  3. Dans Windows XP, cliquez sur Ajout/Suppression de programmes. Dans Windows 2000, double-cliquez sur Ajout/Suppression de programmes.
  4. Cliquez sur Modifier ou supprimer des programmes.
  5. Cliquez sur la version autonome d'Office ou de Word que vous avez installée, puis cliquez sur Supprimer.
    Par exemple, cliquez sur Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium ou Microsoft Office 2000 Professional.
  6. Cliquez sur Oui pour confirmer la suppression.
  7. Si une invite vous demande si vous souhaitez supprimer des composants partagés, cliquez sur Supprimer tout.
  8. Si vous êtes invité à redémarrer Windows, cliquez sur Oui.
  9. Après le redémarrage de Windows, fermez tous les programmes qui se chargent au démarrage, y compris l'antivirus, puis réinstallez Word ou Office.

    REMARQUE : Lorsque vous réinstallez Word ou Office, vous devez saisir la clé figurant sur l'arrière du boîtier du CD-ROM ou sur votre Certificat d'authenticité.

Options de support Microsoft

Si vous ne parvenez pas à résoudre le problème auquel vous êtes confronté, plusieurs options de support vous sont proposées.

Recherche rapide de réponses en ligne

Utilisez le service de support en ligne de Microsoft pour consulter la Base de connaissances Microsoft ainsi que d'autres ressources techniques, afin d'obtenir rapidement des réponses précises. Vous pouvez également personnaliser ce site afin de mieux orienter votre recherche.

Pour entamer votre recherche, accédez au site Web suivant :
http://support.microsoft.com/?ln=FR

Support technique Microsoft

Contactez un membre de l'équipe du Support technique Microsoft afin qu'il vous aide à résoudre les problèmes.

Pour plus d'informations sur la procédure à suivre pour obtenir de l'aide sur la résolution des problèmes Microsoft Windows, cliquez sur Rubriques d'aide dans le menu ? (Aide) de l'Explorateur Windows. Sur l'onglet Sommaire, double-cliquez sur la rubrique Résolution d'un problème. Double-cliquez ensuite sur la rubrique Contacter le Support technique Microsoft pour consulter les options de support disponibles.

Pour plus d'informations sur le support Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
102344 Questions et réponses sur les options de support technique Microsoft

Propriétés

Numéro d'article: 259413 - Dernière mise à jour: mercredi 23 août 2006 - Version: 9.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Mots-clés : 
kbinfo kbtshoot KB259413
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com