Risoluzione dei problemi che possono verificarsi quando si avvia o si utilizza in Word 2000, Word 2002 e Word 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 259413 - Visualizza i prodotti a cui si riferisce l?articolo.
In questo articolo è una sintesi degli articoli precedentemente disponibili riportati: 826840 e 289634
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In Microsoft Word, molti problemi sono spesso associati impostazioni o driver che sono di fuori dei file di base di Word. In questo articolo sono elencati alcuni generico passaggi che è possibile provare prima di contattare il supporto tecnico.

Informazioni

Assicurarsi che sia installata una stampante

Se mancano i tipi di carattere, assicurarsi che è installata una stampante e che non è il generico / driver della stampante solo testo. I tipi di carattere Word visualizzato nell'elenco carattere dipendono dal tipo di stampante che è stato installato. Se si dispone di generico driver di stampante solo del testo impostato come il driver predefinito, potrebbe essere visualizzato un solo tipo di carattere--il carattere Roman 10 cpi: elenco tipo di carattere . Se si dispone di un driver di stampante non generico impostato come predefinito, tutti i i caratteri TrueType installati nel computer verranno visualizzati nell'elenco tipo di carattere .

In Word, per visualizzare la stampante in uso, scegliere Stampa dal menu file . Se generico / solo testo visualizzato nella casella nome , seleziona un'altra stampante. Se non è disponibile un'altra stampante nella casella nome , installare una stampante attenendosi alla procedura appropriata alla situazione.

Nota Poiché esistono diverse versioni di Microsoft Windows, la procedura seguente potrebbe risultare diversa nel computer in uso. In tal caso, vedere la documentazione del prodotto per completare la procedura.

In Windows 2000

  1. Chiudere tutte le istanze di Word. Se si utilizza Word come editor di posta elettronica, assicurarsi di chiudere anche Microsoft Outlook.
  2. Fare clic su Start , scegliere Impostazioni e quindi fare clic su stampanti .
  3. Fare clic su Aggiungi stampante .
  4. Nell'installazione guidata stampante, fare clic su Avanti .
  5. Selezionare la Stampante locale o di Stampante di rete e quindi fare clic su Avanti .
  6. Se viene visualizzato un messaggio che richiede se si desidera installare manualmente una stampante, fare clic su Avanti .
  7. Selezionare la porta che si desidera utilizzare e quindi fare clic su Avanti .
  8. Nell'elenco produttori , selezionare il produttore della stampante appropriato. Nell'elenco stampanti , fare clic su modello di stampante che si desidera. Fare clic su Avanti .
  9. Selezionare le opzioni desiderate e quindi fare clic su Avanti . Ripetere questa procedura per ogni pannello della procedura guidata fino a raggiungere la fine. Fare clic su Fine .
  10. Impostare questa stampante come stampante predefinita.

In Windows XP

  1. Chiudere tutte le istanze di Word. Se si utilizza Word come editor di posta elettronica, assicurarsi di chiudere anche Microsoft Outlook.
  2. Fare clic su Start e quindi fare clic su stampanti e fax .
  3. Nel menu file , fare clic su Aggiungi stampante .
  4. Nell'installazione guidata stampante, fare clic su Avanti .
  5. Fare clic su stampante locale collegata al computer o una stampante di rete o stampante collegata a un altro computer e quindi fare clic su Avanti .
  6. Se viene visualizzato un messaggio che richiede se si desidera installare manualmente una stampante, fare clic su Avanti .
  7. Selezionare la porta che si desidera utilizzare e quindi fare clic su Avanti .
  8. Nell'elenco produttori , selezionare il produttore della stampante appropriato. Nell'elenco stampanti , fare clic su modello di stampante che si desidera. Fare clic su Avanti .
  9. Selezionare le opzioni desiderate e quindi fare clic su Avanti . Ripetere questa procedura per ogni pannello della procedura guidata fino a raggiungere la fine. Fare clic su Fine .
  10. Impostare questa stampante come stampante predefinita.

Determinare se il comportamento è specifico del documento

Se si verificano problemi con un documento specifico, verificare quanto segue:
  • È possibile visualizzare lo stesso comportamento in un nuovo documento?
  • È possibile visualizzare lo stesso comportamento in altri documenti esistenti?
Word associa tutta una serie di informazioni di formattazione all'ultimo segno di paragrafo del documento, specialmente per quanto riguarda formattazioni di sezione e di stile. Copiando tutto il contenuto del documento a eccezione dell'ultimo segno di paragrafo in un nuovo documento, è possibile che venga tralasciata la parte corrotta del documento originale. In nuovo documento, è possibile riapplicare la formattazione di sezione o la formattazione dello stile. Per copiare tutto tranne l'ultimo paragrafo, attenersi alla seguente procedura:
  1. Aprire il documento in Word.
  2. Premere CTRL+Fine.
  3. Premere CTRL + MAIUSC + HOME.
  4. Nel menu Modifica , fare clic su Copia .
  5. Nel menu file , fare clic su Nuovo .
  6. Fare clic su documento vuoto .
  7. Scegliere Incolla dal menu Modifica .
Nota Se il documento contiene interruzioni di sezione, è possibile copiare solo il testo tra le interruzioni di sezioni. Non copiare e incollare le interruzioni di sezione perché si può importare il danneggiamento nel nuovo documento.

Per ulteriori informazioni sulla risoluzione dei documenti di Word danneggiati, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
826864Come risolvere i problemi relativi a danneggiato i documenti di Word

Assicurarsi che quando si apre il file non sono utilizzando il convertitore di testo di ripristino

Per impedire la fase di ripristino quando si apre il file di solo testo e per aprire il file nel formato dei documenti di Word, attenersi alla seguente procedura:
  1. Nel menu file , fare clic su Apri .
  2. Nell'elenco Tipo file fare clic su Documenti di Word oppure fare clic su Tutti I file .
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
291180Formattazione persa e simboli visualizzati all'apertura del documento

Cercare mancante, spostata o rinominata modelli collegati

Se Word si interrompe blocca quando si apre un documento specifico, il documento può avere un modello collegato diverso il modello Normal.dot. Inoltre, una delle seguenti condizioni potrebbe essere true:
  • Il modello allegato, la cartella o la condivisione è mancante.
  • Il modello allegato è stato spostato.
  • Il modello allegato è stato rinominato.
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
830561I documenti con modelli allegati richiedere parecchio tempo per aprire in Word 2002 e Word 2003

Inserire il documento in un altro file

L'ultimo segno di paragrafo in un documento di Word contiene informazioni sul documento stesso. Se il documento è danneggiato, è possibile tentare di recuperare il testo omettendo l'ultimo segno di paragrafo.

Per accedere a un documento tralasciando l'ultimo segno di paragrafo dietro, attenersi alla seguente procedura:
  1. Nel menu file , fare clic su Nuovo . Selezionare il Documento vuoto e scegliere OK .
  2. Nel menu Inserisci , fare clic su file .
  3. Selezionare il file che si desidera aprire e inserire e fare clic su Inserisci .

Ottenere un programma antivirus aggiornato

Problemi in alcuni casi potrebbero essere correlati a un virus. È possibile impedire o disinfestare i computer della maggior parte dei virus per esecuzione di software antivirus che contiene l'aggiornamento più recente e analizzando il sistema spesso.

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
233396Come ridurre le probabilità di infezione di virus macro in Word
49500Elenco dei fornitori di software antivirus

Avviare Word con il parametro /a

il parametro /a è un strumento di risoluzione dei problemi che consente di determinare la presenza di eventuali un problema quando si lavora con Microsoft Word. Quando si utilizza il parametro /a per avviare Word, l'opzione impedisce i componenti aggiuntivi e modelli globali vengano caricati automaticamente. il parametro /a bloccare anche i file delle impostazione; in, i file delle impostazioni non possono essere letti o modificati quando si utilizza questa opzione è attivata. Per avviare Word con l'opzione /a , attenersi alla seguente procedura:
  1. Fare clic su Start e scegliere Esegui .
  2. Nella finestra di dialogo Esegui fare clic su Sfoglia .
  3. Aprire una delle seguenti cartelle, a seconda della versione di Word:

    Microsoft Office Word 2003
    C:\Programmi\Microsoft Office\Office11
    Microsoft Word 2002
    C:\Programmi\Microsoft Office\Office10
    Microsoft Word 2000
    C:\Programmi\Microsoft Office\Office
    Nota : se Word è stato installato in una cartella diversa, utilizzare tale percorso.

    Fare clic sul file Winword.exe e quindi fare clic su Apri .
  4. Dovrebbe essere visualizzato un percorso analogo al seguente nella casella Apri :

    "C:\Programmi\Microsoft Office\Office\Winword.exe"
  5. Fare clic nella casella Apri e spostare il punto di inserimento dopo le virgolette di chiusura alla fine del percorso.
  6. Digitare uno spazio e quindi digitare /a . L'istruzione di percorso dovrebbe risultare analoga al seguente:

    "C:\Programmi\Microsoft Office\Office\WinWord.exe" /a

    Nota : l'opzione /a deve essere digitato rientra tra virgolette. Se viene digitato all'interno delle virgolette, verrà visualizzato un messaggio di errore analogo al seguente quando si tenta di eseguire il comando:
    Impossibile trovare il file "c:\Programmi\Microsoft Office\Office\Winword.exe / a" (o uno dei suoi componenti). Assicurarsi che il percorso e il nome del file siano corretti e che tutte le librerie richieste siano disponibili.
  7. Fare clic su OK per avviare Word con il parametro /a .
Per ulteriori informazioni sulle operazioni l'opzione /a, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
826857Descrizione dell'opzione di avvio "/ a" in Word
Se il problema non si verifica quando si avvia Word con l'opzione /a , eseguire le procedure successive sei per determinare l'origine del problema (non eseguire macro automatiche, Svuota la cartella di avvio per i componenti aggiuntivi COM di controllo, Rinomina il modello generale, Rinomina alla chiave Data nel Registro di sistema di Windows e rinominare la chiave del Registro di sistema Options).

Inoltre, tutti i programmi di Microsoft Office 2003 disporre di un'opzione di avvio modalità provvisoria.

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
827706Descrizione della modalità provvisoria di Office per Word 2003 e Word 2002

Impossibile eseguire la macro ad esecuzione automatica

Alcune macro, denominato macro automatiche, vengono eseguite automaticamente all'avvio di Word. Nella tabella che segue sono elencate queste macro automatiche. Per avviare Word senza eseguire macro automatiche, tenere premuto MAIUSC mentre si avvia Word.
Riduci questa tabellaEspandi questa tabella
macro percorso di archiviazione quando viene eseguita la macro
AutoExecNel modello Normal o in un componente aggiuntivo globaleAll'avvio di Word
Nuova macroIn un modelloQuando si crea un nuovo documento basato sul modello
AutoOpenIn un documento o un modelloQuando si apre un documento basato sul modello o che contiene la macro
AutoCloseIn un documento o un modelloQuando si chiude un documento basato sul modello o che contiene la macro
AutoExitNel modello Normal o in un'aggiunta globaleAlla chiusura di Word
Le macro il cui nome inizia con la parola "Auto" vengono riconosciute come macro eseguite automaticamente quando necessario. Impedire temporaneamente una macro automatica di esecuzione, tenere premuto MAIUSC mentre si esegue l'azione che causa l'esecuzione della macro.

Se il problema risolto quando si posiziona il tasto MAIUSC quando si avvia Word, il problema è causato da una macro automatica. Per evitare questo problema, attenersi alla seguente procedura:
  1. Avviare Word.
  2. Scegliere macro dal menu Strumenti , quindi macro .
  3. Nella finestra di dialogo macro , potrebbe essere visualizzato un elenco di macro. Se una macro nell'elenco inizia con "Auto", sarà necessario rimuovere la macro.
  4. Per rimuovere una macro automatica, fare clic per selezionare la macro e quindi fare clic su Elimina .

    Nota Un componente aggiuntivo di Word potrebbe aver aggiunto una macro automatica. Per determinare il modello contiene la macro automatica, è possibile modificare le macro nella casella in un modello di elenco. Dopo avere individuato il modello contiene la macro automatica, voler rimuovere tale modello dal computer. Se si rimuove un modello aggiunto un add-in di Word, il componente aggiuntivo potrebbe non funzionare.
  5. Fare clic su Annulla per chiudere la finestra di dialogo macro .
  6. Dal menu file , scegliere Esci per chiudere Microsoft Word. Quindi, riavviare Word.
Se il problema viene risolto dopo il riavvio di Word, la macro automatica è il problema.

Svuotare la cartella esecuzione automatica

All'avvio di Word vengono caricati automaticamente modelli e componenti aggiuntivi presenti nella cartella Esecuzione automatica. Gli errori in Word possono dipendere da problemi o conflitti con un componente aggiuntivo. Per determinare se è un elemento della cartella Esecuzione automatica a causare il problema, è possibile svuotare temporaneamente la cartella.

Gli elementi di Word vengono caricati dalla cartella Startup di Office e la cartella Startup di Word. Per rimuovere gli elementi dalle cartelle Esecuzione automatica, attenersi alla seguente procedura:
  1. Chiudere tutte le istanze di Word. Se si utilizza Word come editor di posta elettronica, assicurarsi di chiudere anche Microsoft Outlook.
  2. Sul desktop di Windows fare doppio clic su Risorse del computer e quindi individuare la cartella Startup di Office per la versione di Word. Il percorso predefinito è:

    Word 2003
    Cartella Programmi\Microsoft Office\Office11\Startup
    Word 2002
    Cartella Programmi\Microsoft Office\Office10\Startup
    Word 2000
    C:\Programmi\Microsoft Office\Office\Esecuzione automatica
  3. Trascinare sul desktop ciascun elemento dalla cartella esecuzione automatica. È anche possibile creare una cartella sul desktop e trascinarvi gli elementi

    Nota : per creare una nuova cartella sul desktop, fare clic con il pulsante destro del mouse una area vuota del desktop, scegliere Nuovo , quindi cartella .
  4. Individuare la cartella di Word. La posizione predefinita della cartella Esecuzione automatica di Word è:

    in Windows XP o Windows 2000 :

    user name di C:\Documents and Settings\ \Dati applicazioni\Microsoft\Word\Startup

    in Windows 98 o Windows Millennium Edition (Me) senza profili attivati :

    \Dati applicazioni\Microsoft\Word\Startup di windows C:\

    in Windows 98 o Windows Millennium Edition (Me) con profili attivati :

    C:\ windows \ user name \Dati applicazioni\Microsoft\Word\Startup

    Trascinare sul desktop ciascun elemento dalla cartella esecuzione automatica. È anche possibile creare una cartella sul desktop e trascinarvi gli elementi
  5. Avviare Word.
Se non è più possibile riprodurre il problema e sono stati rimossi più elementi dalla cartella o dalle cartelle Esecuzione automatica, è possibile provare ad isolare il problema ripristinando i file nella cartella Esecuzione automatica appropriata uno alla volta. Provare a riprodurre il problema dopo ogni aggiunta in modo da determinare il file che provoca il problema.

Cercare i componenti aggiuntivi COM

Programmi che interagiscono con Word installano componenti aggiuntivi COM. È possibile installare i componenti aggiuntivi COM in qualsiasi posizione. Per visualizzare l'elenco dei componenti aggiuntivi COM installati, attenersi alla seguente procedura:
  1. Nel menu Strumenti , fare clic su Personalizza .
  2. Fare clic sulla scheda comandi .
  3. Nell'elenco categoria , fare clic su Strumenti .
  4. Trascinare il comando di Inserire una barra degli strumenti.
  5. Fare clic su Chiudi .
  6. Fare clic sul COM aggiuntivi sulla barra degli strumenti per visualizzare i componenti aggiuntivi COM caricati con Word.
Se nella finestra di dialogo Componenti aggiuntivi COM sono elencati i componenti aggiuntivi, disattivare temporaneamente ogni componente aggiuntivo. Per effettuare questa operazione, fare clic per deselezionare la casella accanto a ogni componente aggiuntivo COM elencato e quindi fare clic su OK . Quando si riavvia Word, non caricare i componenti aggiuntivi COM.

Se il problema viene risolto dopo la disattivazione di componenti aggiuntivi COM, uno dei componenti elencati può essere la causa del problema.
Se si sono elencati più componenti aggiuntivi COM, è necessario determinare quale componente aggiuntivo causa il problema specifico mediante l'attivazione di componenti aggiuntivi COM uno alla volta. Quindi, riavviare Word.

assegnare un nuovo nome al modello globale

Per impedire che la formattazione, le voci di glossario e le macro memorizzate nel modello globale (Normal.dot) influiscano del programma o i documenti aperti, rinominare il file di Normal.dot.

Nota : il modello Normal.dot di ridenominazione consente di determinare rapidamente se il modello Normal è causato il problema o il comportamento. la ridenominazione del modello Normal.dot implica il ripristino delle impostazioni predefinite di numerose opzioni, compresi gli stili personalizzati, le barre degli strumenti personalizzate, delle macro e delle voci di glossario. Per questo motivo, Microsoft consiglia fortemente di rinominare il file Normal.dot, anziché eliminarlo.

Con alcuni tipi di configurazioni è possibile che vengano creati più file Normal.dot,. ad esempio quando nello stesso computer sono installate più versioni di Word oppure più installazioni workstation. In questi casi, assicurarsi che vengano rinominate tutte le copie di Normal.dot.

Per rinominare il modello globale Normal.dot, attenersi alla seguente procedura.

Nota Poiché esistono diverse versioni di Microsoft Windows, la procedura seguente potrebbe risultare diversa nel computer in uso. In tal caso, vedere la documentazione del prodotto per completare la procedura.
  1. Chiudere tutte le istanze di Word, compreso Microsoft Outlook se Word è impostato come editor di posta elettronica.
  2. Fare clic su Start e scegliere Cerca .
  3. Nella finestra di dialogo Risultati ricerca in cosa si desidera cercare? , scegliere tutti i file e le cartelle .
  4. Nella casella o parte del nome del file , digitare Normal.dot .
  5. Nella casella Cerca in , è necessario selezionare il disco rigido locale (o un percorso del modello di utente alternativo) se si esegue Word da un server di rete.
  6. Fare clic su Cerca per cercare il file.
  7. Fare clic con il pulsante destro del mouse sul file per ciascuna occorrenza del modello Normal.dot visualizzata nella finestra di dialogo Risultati ricerca . Scegliere Rinomina dal menu di scelta rapida. Digitare un nuovo nome per il file, ad esempio OldNormal.dot oppure Normal-1.dot e quindi premere INVIO.
  8. Dal menu file , scegliere Chiudi per chiudere il programma di ricerca.
Se Word viene avviato correttamente, il problema è stato risolto. In questo caso il problema dipende da un modello Normal.dot danneggiato. Sarà necessario modificare alcune impostazioni per ripristinare le opzioni preferite.

Se il Normal.dot file rinominato contiene personalizzazioni, quali stili, macro o voci di glossario che non è possibile ricreare facilmente, sarà possibile copiare tali personalizzazioni dal vecchio file Normal.dot a quello nuovo utilizzando la libreria.

Per ulteriori informazioni su come utilizzare la libreria, scegliere Guida Microsoft Word dal menu ? , tipo come utilizzare la libreria nella ricerca del riquadro risorse e scegliere inizia la ricerca per visualizzare l'argomento.

Assegnazione di un nuovo nome alla chiave Data nel Registro di sistema di Windows

importante Questa sezione, metodo o l'attività sono contenute procedure viene illustrato come modificare il Registro di sistema. Tuttavia, possono causare seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi che questa procedura con attenzione. Per maggiore protezione, è eseguire il backup del Registro di sistema prima di modificarlo. È quindi possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756Come eseguire il backup e il ripristino del Registro di sistema in Windows

Nota : la chiave Data di ridenominazione Ripristina diverse opzioni nuovamente le impostazioni predefinite, compreso l'elenco di file utilizzato (ultimi) dal menu file e diverse impostazioni che è possibile personalizzare scegliendo Opzioni dal menu Strumenti . La chiave Data viene ricreata utilizzando le impostazioni incorporate al successivo avvio di Word.

Per rinominare la chiave Data, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Windows.
  2. Fare clic su Start e scegliere Esegui .
  3. Nella casella Apri digitare regedit e quindi fare clic su OK .
  4. Individuare la seguente chiave facendo doppio clic nelle cartelle appropriate per la versione di Word:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Selezionare la cartella dati e quindi scegliere Rinomina dal menu Modifica .
  5. Digitare un nuovo nome per la cartella dati (ad esempio, digitare OldData e quindi premere INVIO.
  6. Dal menu Registro di sistema , scegliere Esci per chiudere l'editor del registro. Riavviare Word normalmente (senza utilizzare il parametro / ).
Se Word viene avviato correttamente, il problema è stato risolto. Il problema è una chiave Data danneggiata. Sarà necessario modificare alcune impostazioni per ripristinare le opzioni preferite.

Rinominare la chiave del Registro di sistema di opzioni

Questa chiave sono memorizzate le opzioni che è possibile impostare da Word.

Nota : la maggior parte delle impostazioni non sono presente nel Registro di sistema finché non si apporta una modifica in Word e quindi uscire da Word.

Per rinominare la chiave Options, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Windows.
  2. Fare clic su Start e quindi fare clic su Esegui .
  3. Nella casella Apri digitare regedit e quindi fare clic su OK .
  4. Individuare la seguente chiave facendo doppio clic nelle cartelle appropriate per la versione di Word:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Selezionare la cartella Opzioni e quindi scegliere Rinomina dal menu Modifica .
  5. Digitare un nuovo nome per la cartella Opzioni (ad esempio, digitare OldOptions ), quindi premere INVIO.
  6. Dal menu Registro di sistema , scegliere Esci per chiudere l'editor del registro.
Riavviare Word normalmente (senza utilizzare il parametro / ).

Se Word viene avviato correttamente, il problema è stato risolto. Il problema è una chiave Options danneggiata. Potrebbe essere necessario cambiare alcune impostazioni per ripristinare le opzioni preferite.

Per ulteriori informazioni su come ripristinare le impostazioni predefinite Word, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
822005Come reimpostare le opzioni utente e le impostazioni del Registro di sistema in Word

Controllare il driver della stampante

Se il computer non risponde (si blocca) o se si dispone di altri tipi di problemi di stampa, tenta di utilizzare i generico / driver della stampante solo testo. Per selezionare il driver della stampante generico, attenersi alla seguente procedura.

Nota Potrebbe essere necessario il CD di Windows per installare il driver della stampante.

Nota Poiché esistono diverse versioni di Microsoft Windows, la procedura seguente potrebbe risultare diversa nel computer in uso. In tal caso, vedere la documentazione del prodotto per completare la procedura.

In Windows XP o in Windows 2000

  1. Uscire da Word.
  2. Fare clic su Start , scegliere Impostazioni e quindi fare clic su stampanti .

    Nota : In Windows XP, scegliere stampanti e fax dal menu di avvio .
    • Se l'icona di driver della stampante generico è visualizzata, fare clic con il pulsante destro del mouse su di esso e quindi fare clic su Imposta come stampante predefinita .
    • Se l'icona del driver della stampante generico non esiste, attenersi alla seguente procedura:
      1. Aprire Aggiungi stampante .
      2. Nell'installazione guidata stampante, fare clic su Avanti .
      3. Selezionare la Stampante locale o di Stampante di rete e quindi fare clic su Avanti .
      4. Se viene visualizzato un messaggio che richiede se si desidera installare manualmente una stampante, fare clic su Avanti .
      5. Selezionare la porta che si desidera utilizzare e fare clic su Avanti .
      6. Nell'elenco produttori , fare clic su generico . Nell'elenco di stampanti , fare clic su generico / solo testo . Fare clic su Avanti .
      7. Selezionare le opzioni desiderate e fare clic su Avanti . Ripetere questa procedura per ogni pannello della procedura guidata fino a raggiungere la fine. Fare clic su Fine .
Nota Quando si imposta il generico driver della stampante solo testo come impostazione predefinita, I tipi di carattere TrueType non sono disponibili in Word.

Quando si avvia Word, il programma comunica con la stampante predefinita. Se Word smette di rispondere (si blocca) durante l'avvio, potrebbe essere causa di un driver di stampante non compatibile. Word inizializza anche il driver della stampante nelle seguenti situazioni:
  • La prima volta che si stampa un documento.
  • Quando si apre un documento che contiene i tipi di carattere specifiche della stampante o le opzioni.
  • Quando si apre un documento che è stato creato utilizzando una versione precedente di Word.
  • Quando si apre un documento e l'opzione Usa il formato stampante per preparare il documento è selezionata per il documento.

    Questa opzione è reperibile nelle opzioni di layout in Opzioni di compatibilità per il documento che si trova nella sezione Opzioni avanzate della finestra di dialogo Opzioni di Word .
Inoltre, quando un documento viene visualizzato in visualizzazione layout di stampa, il documento viene rimpaginato. Richiede più tempo per visualizzare un documento nella visualizzazione layout di stampa rispetto alla visualizzazione normale.

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
827101Come ottimizzare Word 2003, Word 2002 e Word 2000
826862Risoluzione dei problemi stampa in Word 2007 o in Word 2003
826845Come risolvere i problemi di stampa in Word 2007 e Word 2003
Per ulteriori informazioni su come risolvere i problemi causati da un driver di stampante non corretto o danneggiato, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
291336Risoluzione dei problemi di stampa in Word 2002 (parte 1)
291344Risoluzione dei problemi di stampa in Word 2002 (parte 2)
308994Messaggio di errore quando si tenta di modificare le proprietà della stampante da programma di Office

Aggiornare il driver video

Per determinare quali driver video in uso, attenersi alla seguente procedura.

Note procedura possono variare, in base sul sistema operativo che si sta utilizzando e nel driver video installato.

In Windows XP o in Windows 2000

  1. Chiudere tutte le istanze di Word. Se si utilizza Word come editor di posta elettronica, assicurarsi di chiudere anche Microsoft Outlook.
  2. Fare clic su Start , scegliere Impostazioni e quindi fare clic su Pannello di controllo .

    Nota : In Windows XP, scegliere Pannello di controllo dal menu di avvio .
  3. L'icona schermo .
  4. Fare clic sulla scheda Impostazioni .
  5. Fare clic su Avanzate .
  6. Scegliere la scheda scheda .
  7. Fare clic su Proprietà .
  8. Prendere nota del nome del produttore.
  9. Fare clic sulla scheda driver .
  10. Nota la versione del driver e quindi scegliere Annulla tre volte.
Contattare il produttore del driver video e richiedere la versione più recente. Per installare il driver video aggiornato, seguire le istruzioni fornite con il driver video.

Per informazioni su come contattare il produttore del driver video, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base riportato di seguito nell'elenco riportato di seguito:
65416Informazioni hardware e software fornitore sui contatti, A-K

60781Informazioni hardware e software fornitore sui contatti, L-P

60782Informazioni hardware e software fornitore sui contatti, Q-Z
Nota È inoltre possibile risolvere questo problema modificando la risoluzione dello schermo o modificando altre impostazioni del driver video.

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
285957Immagini o altri oggetti non vengono visualizzati in Word un documento

Provare a eseguire in modalità provvisoria

In Windows XP o in Windows 2000

Per ulteriori informazioni sull'esecuzione di Windows 2000 in modalità provvisoria, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
202485Descrizione della modalità provvisoria di avvio in Windows 2000
239780Opzioni di avvio in modalità provvisoria per il file Boot.ini di Windows
199175Situazioni in cui Windows non venga avviato in modalità provvisoria

In Windows 98

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
192926Come eseguire la risoluzione dei problemi mediante avvio parziale di Windows 98
180902Come avviare un computer basato su Windows 98 in modalità provvisoria

Eseguire la funzionalità Rileva problemi e ripristina

Microsoft Word si avvale di funzionalità di ripristino automatico offerte da Windows Installer. Di conseguenza, se una risorsa fondamentale è manca, ad esempio un file o del Registro di sistema chiave necessaria per l'avvio di Office un programma, Windows Installer rileva la condizione e ripristina il programma.

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
235620Descrizione delle funzionalità di ripristino automatico
822238Come comprendere la funzionalità di ripristino di Office 2003 e in Office XP

Ripristina Word o Office

In alcuni casi, i file di programma Word o Office potrebbero essere danneggiati. Il modo più semplice per correggere un'installazione di Word o Office ha consiste di eseguire il ripristino di Office (o Ripristina Word). Sebbene questo è molto rapido e frequente risolve il problema, esistono situazioni in cui non risolve il problema e una più completa rimozione e reinstallazione potrebbe essere necessari.

Per eseguire il ripristino di Word o Office, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi Microsoft Office e disattivare eventuali programmi antivirus.
  2. Fare clic su Start , scegliere Impostazioni e quindi fare clic su Pannello di controllo . Nota : In Windows XP, scegliere Pannello di controllo dal menu di avvio .
  3. Fare doppio clic su Installazione applicazioni .
  4. Fare clic sul Office o di una versione autonoma di Word installata e quindi fare clic su Installazione applicazioni .

    Ad esempio, fare clic su Microsoft Word 2000, Microsoft Office 2000 standard, Microsoft Office 2000 Premium o Microsoft Office 2000 Professional.
  5. Dopo avere immesso il programma di installazione, fare clic su Ripristina Office (o su Ripristina Word ).
Il programma di installazione controlla i file installati e sostituisce o installa i file da una versione precedente siano di dimensioni errata, danneggiato o mancante. Al termine dell'installazione, riavviare Word normalmente (senza utilizzare l'opzione / ) e tentare di riprodurre il problema.

Se il problema viene risolto, si identifichi il problema come un file danneggiato o manca.

Rimuovere e reinstallare Word o Office

Ripristino di Word o Office non risolve il problema, sarà necessario rimuovere Word o Office e reinstallarlo. La procedura riportata di seguito rimuove parte di Word o Office come possibili. Dopo la rimozione di Word o Office, è necessario reinstallare il programma.

attenzione : questa procedura potrebbe comportare perdita di dati. Prima di eseguire queste operazioni, backup di qualsiasi file importanti, inclusi i modelli personalizzati, documenti e il file Normal.dot.

Nota Poiché esistono diverse versioni di Microsoft Windows, la procedura seguente potrebbe risultare diversa nel computer in uso. In tal caso, vedere la documentazione del prodotto per completare la procedura.
  1. Chiudere tutti i programmi Microsoft Office e disattivare eventuali programmi antivirus.
  2. Se si utilizza Windows XP, fare clic su Start e quindi fare clic su Pannello di controllo . Per Windows 2000, fare clic su Start , scegliere Impostazioni e quindi fare clic su Pannello di controllo .
  3. In Windows XP, fare clic su Installazione applicazioni . In Windows 2000, fare doppio clic sull'icona Installazione applicazioni .
  4. Fare clic su Cambia / Rimuovi programmi .
  5. Fare clic sul Office o di una versione autonoma di Word installata e quindi fare clic su Rimuovi .
    Ad esempio, fare clic su Microsoft Word 2000, Microsoft Office 2000 standard, Microsoft Office 2000 Premium o Microsoft Office 2000 Professional.
  6. Fare clic su per confermare la rimozione.
  7. Se viene chiesto se si desidera rimuovere i componenti condivisi, fare clic su Rimuovi tutto .
  8. Se chiesto di riavviare Windows, fare clic su .
  9. Dopo il riavvio di Windows, chiudere tutti i programmi che vengono caricati all'avvio, incluso il software antivirus, e quindi installare di nuovo Word o Office.

    Nota : quando si reinstalla Word o Office, è necessario immettere il codice del CD dal retro della custodia del CD o da un certificato di autenticità (Certificate of Authenticity).

Documenti di Word e Wide Area Network (WAN)

Word potrebbe bloccarsi quando si apre un documento su una WAN (Wide Area Network). Il formato di file Office non è ottimizzato per WAN. Il formato di file Office è necessario che più frequenti e più piccoli blocchi di dati spostano attraverso la rete.

Si consiglia di evitare di aprire e modificare i file di Office in una rete WAN. Salvataggio di documenti di Word in una rete WAN sembra essere notevolmente inferiore tramite una rete locale (LAN). Inoltre, i dati vengono trasferiti quando gli utenti di salvare documenti in una rete WAN possono essere molto più grande della dimensione del file sul disco.

Fino a 2,5 volte come quantità di dati può essere trasferito in rete, confrontato con la dimensione originale del file su disco. Questo è tipico e previsto quando gli utenti salvano documenti di Word in una rete. La differenza può essere illustrata per i trasferimenti di dati aggiuntivi necessari per supportare determinate funzionalità Word e consente di mantenere l'accesso protetto di Word.

Per ulteriori informazioni, vedere il ? migliorare prestazioni della rete quando gli utenti accedono Office XP e Office 2003 documenti "white paper. Per ottenere questo white paper, il seguente sito Microsoft Web:
http://office.microsoft.com/en-us/orkXP/HA102177991033.aspx

Disattivare software antivirus

Programmi antivirus in genere possono digitalizzare documenti per individuare eventuali virus macro. Un programma antivirus è in esecuzione sul computer client o sul server potrebbe essere il file è bloccato. Disattivare la protezione antivirus e quindi verificare se il comportamento del problema è riproducibile. Per disattivare il programma antivirus, vedere la documentazione del programma antivirus o la Guida in linea per procedure e informazioni su come effettuare questa operazione. In alcuni casi, potrebbe essere necessario rimuovere il software antivirus sul client e il server per risolvere il problema.

Opzioni di supporto Microsoft

Se non è possibile risolvere questo problema, sono disponibili numerose opzioni di supporto che possono agevolarne la risoluzione.

Trovare rapidamente risposte in linea

Per ottenere risposte veloci e accurate, utilizzare Microsoft Online Support per cercare nella Microsoft Knowledge Base e in altre risorse tecniche. È anche possibile personalizzare il sito per controllare meglio le proprie ricerche.

Per avviare la ricerca, visitare il seguente indirizzo Web:
http://www.support.microsoft.com

Servizio supporto tecnico clienti Microsoft

Contattare un professionista del Microsoft Product Support per ottenere informazioni utili alla risoluzione dei problemi.

Per ulteriori informazioni su come ottenere aiuto per la risoluzione dei problemi di Microsoft Windows, scegliere Guida dal menu ? in Gestione risorse in linea. Nella scheda Sommario , fare doppio clic su per aprire la Rubrica di risoluzione dei problemi . Quindi fare doppio clic per aprire la Rubrica Il contatto supporto tecnico Microsoft per visualizzare le opzioni di supporto.

Installare il modello di supporto

Questo modello semplifica le operazioni per avviare Word con le impostazioni predefinite e rinominare o rimuovere elementi specifici che potrebbero essere la causa del problema.

Per ulteriori informazioni su come ottenere e installare il Word Support Template, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
820919Risoluzione dei problemi che si verificano quando avviare o l'utilizzo di Word 2003 o Word 2002

Eliminare le chiavi del Registro di sistema per i componenti aggiuntivi COM

È possibile installare i componenti aggiuntivi COM in qualsiasi posizione. Programmi che interagiscono con Word installano componenti aggiuntivi COM. Per risolvere i problemi che possono verificarsi con Word, eliminare le chiavi del Registro di sistema per i componenti aggiuntivi COM e quindi riavviare Word.

Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Office.
  2. Fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  3. Consente di individuare la seguente sottochiave del Registro di sistema, appropriata per la versione di Word in esecuzione:
    • Word 2000
      HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Addins
    • Word 2002
      HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Addins
    • Word 2003
      HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Addins
  4. Fare clic su componenti aggiuntivi e quindi scegliere Esporta dal menu file .
  5. Denominare il file "WdaddinHKCU.reg" e quindi salvare il file sul desktop.
  6. Dal menu Modifica , fare clic su Elimina e quindi fare clic su .
  7. Individuare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Fare clic su componenti aggiuntivi e quindi scegliere Esporta dal menu file .
  9. Denominare il file "WdaddinHKLM.reg" e quindi salvare il file sul desktop.
  10. Dal menu Modifica , fare clic su Elimina e quindi fare clic su .
  11. Uscire dall'editor del Registro di sistema.
  12. Avviare Word.
Se il problema viene risolto, significa che il problema è causato da un componente aggiuntivo COM. Successivamente, è necessario determinare quale componente aggiuntivo COM causa il problema.

Proprietà

Identificativo articolo: 259413 - Ultima modifica: sabato 19 aprile 2008 - Revisione: 17.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Chiavi: 
kbmt kbinfo kbtshoot KB259413 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 259413
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com