WD2000: 기술 지원을 요청하기 전에 시도할 작업

기술 자료 번역 기술 자료 번역
기술 자료: 259413 - 이 문서가 적용되는 제품 보기.
중요: 이 문서에서는 레지스트리 수정 방법을 설명합니다. 레지스트리를 수정하기 전에 해당 레지스트리를 백업하고 문제 발생 시 이를 복원하는 방법을 이해해야 합니다. 레지스트리 백업, 복원 및 편집 방법은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986 Microsoft Windows 레지스트리 설명
모두 확대 | 모두 축소

이 페이지에서

요약

Microsoft Word에서는 많은 문제가 핵심 Word 파일 외부에 있는 설정이나 드라이브와 관련되어 있는 경우가 자주 있습니다. 이 문서에서는 기술 지원에 문의하기 전에 시도할 수 있는 몇 가지 일반적인 단계를 설명합니다.

추가 정보

본 문서에서는 다음과 같은 내용을 다룹니다.






프린터가 설치되어 있는지 확인

글꼴이 없는 경우 프린터가 설치되어 있으며 일반/텍스트 전용(Generic / Text Only) 프린터 드라이버가 아닌지 확인하십시오. Word에서 글꼴 목록에 표시되는 글꼴은 설치된 프린터 종류를 기반으로 합니다. 일반/텍스트 전용 프린터 드라이버를 기본 드라이버로 설정했을 경우 글꼴 목록에 Roman 10cpi 글꼴만 표시될 수 있습니다. 일반 프린터 드라이버가 아닌 드라이버를 기본값으로 설정했을 경우 컴퓨터에 설치된 모든 트루타입 글꼴이 글꼴 목록에 나타납니다.

Word에서 어떤 프린터를 사용하고 있는지 확인하려면 파일 메뉴에서 인쇄를 누릅니다. 이름 상자에 Generic / Text Only가 나타나면 다른 프린터를 선택하십시오. 이름 상자에 다른 프린터가 없을 경우 상황에 맞는 적절한 단계를 사용하여 프린터를 설치하십시오.

Microsoft Windows XP, Microsoft Windows 2000 또는 Microsoft Windows NT 4.0의 경우
  1. Word의 모든 인스턴스를 종료합니다. Word를 전자 메일 편집기로 사용하고 있으면 Microsoft Outlook도 종료해야 합니다.
  2. 시작을 누르고 설정을 가리킨 다음 프린터를 누릅니다.

    참고: Microsoft Windows XP에서는 시작 메뉴에서 프린터 및 팩스를 누릅니다.
  3. 프린터 추가를 엽니다.
  4. 프린터 추가 마법사에서 다음을 누릅니다.
  5. 로컬 프린터네트워크 프린터를 선택하고 다음을 누릅니다.
  6. 프린터를 수동으로 설치할 것인지 묻는 메시지가 나타나면 다음을 누릅니다.
  7. 사용할 포트를 선택하고 다음을 누릅니다.
  8. 제조업체 목록에서 해당 프린터 제조업체를 선택하고 프린터 목록에서 해당 프린터 모델을 누르고 다음을 누릅니다.
  9. 원하는 옵션을 설정하고 다음을 누릅니다. 각 창마다 이 절차를 반복하다가 마법사의 마지막 페이지에서 마침을 누릅니다.
Microsoft Windows Millennium Edition(Me), Microsoft Windows 98 또는 Microsoft Windows 95의 경우
  1. Word의 모든 인스턴스를 종료합니다. Word를 전자 메일 편집기로 사용하고 있으면 Microsoft Outlook도 종료해야 합니다.
  2. 시작을 누르고 설정을 가리킨 다음 프린터를 누릅니다.
  3. 프린터 추가를 두 번 누릅니다.
  4. 프린터 추가 마법사에서 다음을 누릅니다.
  5. 로컬 프린터네트워크 프린터를 선택하고 다음을 누릅니다.
  6. 제조업체 목록에서 해당 프린터 제조업체를 선택하고 프린터 목록에서 해당 프린터 모델을 누르고 다음을 누릅니다.
  7. 사용할 포트를 선택하고 다음을 누릅니다.
  8. 다음을 누릅니다.
  9. 마침을 누릅니다.
항목 목차로

특정 문서 관련 문제인지 확인

특정 문서에 문제가 발생하는 경우 다음을 확인하십시오.
  • 새 문서에서 동일한 문제가 나타납니까?
  • 다른 기존 문서에서도 동일한 문제가 나타납니까?
Word는 매우 다양한 서식을 마지막 단락 기호 특히 구역과 스타일 서식에 연결합니다. 마지막 단락 기호를 제외한 모든 내용을 새 문서에 복사하면 원본 문서에 손상된 내용이 남아 있을 수 있습니다. 새 문서에서 구역 서식이나 스타일 서식을 다시 적용합니다. 마지막 단락을 제외한 모든 내용을 복사하려면 다음 단계를 수행하십시오.
  1. Word에서 문서를 엽니다.
  2. Ctrl+End를 누릅니다.
  3. Ctrl+Shift+Home을 누릅니다.
  4. 편집 메뉴에서 복사를 누릅니다.
  5. 파일 메뉴에서 새로 만들기를 누릅니다.
  6. 새 문서를 누른 다음 확인을 누릅니다.
  7. 편집 메뉴에서 붙여넣기를 누릅니다.
참고: 문서에 구역 나누기가 포함된 경우 구역 나누기 사이에 있는 텍스트만 복사하십시오. 손상된 내용이 새 문서로 옮겨질 수 있으므로 구역 나누기는 복사하여 붙여 넣지 마십시오.

손상된 문서의 문제를 해결하는 데 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
211634 WD2000: 손상된 문서의 문제 해결
항목 목차로

파일을 열 때 텍스트 복구 변환기를 사용하지 않는지 확인

파일을 열 때 텍스트만 복구되는 것을 방지하고 Word 문서 서식으로 파일을 열려면 다음 단계를 수행하십시오.
  1. 파일 메뉴에서 열기를 누릅니다.
  2. 파일 형식 목록에서 Word 문서 또는 모든 파일을 누릅니다.
항목 목차로

다른 파일에 문서 삽입

Word 문서의 최종 단락 기호에는 문서에 대한 정보가 포함되어 있습니다. 문서가 손상된 경우 최종 단락 기호를 빼면 문서의 텍스트를 가져올 수 있습니다.

마지막 단락 기호를 남겨 두고 문서에 액세스하려면 다음 단계를 수행하십시오.
  1. 파일 메뉴에서 새로 만들기를 누릅니다. 새 문서를 누른 다음 확인을 누릅니다.
  2. 삽입 메뉴에서 파일을 누릅니다.
  3. 열고 삽입할 파일을 선택하고 삽입을 누릅니다.
항목 목차로

최신 바이러스 검색 프로그램 구하기

경우에 따라 문제가 바이러스와 관련되어 있을 수 있습니다. 최신 업데이트가 포함된 바이러스 백신 소프트웨어를 실행하고 시스템을 자주 검사하여 컴퓨터에서 대부분의 바이러스를 예방하거나 치료할 수 있습니다. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
233396 WD: 매크로 바이러스 감염 기회를 줄이는 방법
49500 바이러스 백신 소프트웨어 공급업체 목록
항목 목차로

/a 스위치를 사용하여 Word 시작

/a 스위치는 Microsoft Word 작업 시 문제가 발생할 수 있는 위치를 확인하는 데 사용하는 문제 해결 도구입니다. /a 스위치를 사용하여 Word를 시작하면 스위치는 추가 기능과 기본 서식 파일이 자동으로 로드되지 않도록 합니다. 또한 /a 스위치는 설정 파일을 잠그므로 이 스위치를 사용하면 설정 파일을 읽거나 수정할 수 없습니다. /a 스위치를 사용하여 Word를 시작하려면 아래 단계를 수행합니다.
  1. 시작을 누른 다음 실행을 누릅니다.
  2. 실행 대화 상자에서 찾아보기를 누릅니다.
  3. 다음 폴더를 엽니다.

    C:\Program Files\Microsoft Office\Office

    참고: Word를 다른 폴더에 설치한 경우 이 경로 대신 해당 경로를 사용하십시오.

    해당 폴더에서 Winword.exe 파일을 누른 다음 확인을 누릅니다.
  4. 열기 상자에 아래와 유사한 경로가 나타납니다.

    "C:\Program Files\Microsoft Office\Office\Winword.exe"
  5. 열기 상자를 누른 다음 경로 문장 끝에 있는 닫는 인용 부호 뒤로 삽입 지점을 이동합니다.
  6. 한 칸을 띄고 /a를 입력합니다. 경로 문장은 이제 아래와 유사하게 나타납니다.

    "C:\Program Files\Microsoft Office\Office\Winword.exe" /a

    참고: /a 스위치는 인용 부호 밖에 입력해야 합니다. 인용 부호 안에 스위치를 입력한 경우 명령을 실행하려고 하면 다음과 비슷한 오류 메시지가 나타납니다.

    'C:\Program Files\Microsoft Office\Office\Winword.exe /a' 파일(또는 그 구성 요소)을 찾을 수 없습니다. 경로와 파일 이름이 올바른지 그리고 모든 필요한 라이브러리가 사용 가능한지 확인하십시오.
  7. 확인을 눌러 /a 스위치를 사용하여 Word를 시작합니다.
244843 WD2000: Word 시작 스위치 "/a"의 역할
232605 HOW TO: Word를 시작할 때 사용자 설정을 무시하는 방법
/a 스위치를 사용하여 Word를 시작할 때 문제가 발생하지 않을 경우 다음 4가지 절차(Startup 폴더 비우기, 기본 서식 파일 이름 변경, Windows 레지스트리에서 Data 키의 이름 변경 및 Options 레지스트리 키의 이름 변경)를 수행하여 문제의 원인을 확인하십시오.

항목 목차로

Startup 폴더 비우기

Word를 시작할 때 Startup 폴더에 있는 서식 파일과 추가 기능이 자동으로 로드됩니다. Word의 오류는 충돌이나 추가 기능으로 인한 문제일 수 있습니다. Startup 폴더의 항목이 문제의 원인인지 확인하려면 임시로 폴더를 비우면 됩니다.

Word 2000은 Office Startup 폴더와 Word Startup 폴더의 항목을 로드합니다. Startup 폴더에서 항목을 제거하려면 다음 단계를 수행하십시오.
  1. Word의 모든 인스턴스를 종료합니다. Word를 전자 메일 편집기로 사용하고 있으면 Microsoft Outlook도 종료해야 합니다.
  2. Windows 바탕 화면에서 내 컴퓨터를 두 번 누른 다음 Office Startup 폴더를 찾습니다. 기본 위치는 아래와 같습니다.

    C:\Program Files\Microsoft Office\Office\Startup
  3. Startup 폴더의 각 항목을 바탕 화면으로 끕니다. 또는 바탕 화면에 폴더를 만들고 각 항목을 이 새 폴더로 끕니다.

    참고: 바탕 화면에 새 폴더를 만들려면 바탕 화면의 빈 영역을 마우스 오른쪽 단추로 누르고 새로 만들기를 가리킨 다음 폴더를 누릅니다.
  4. Word Startup 폴더를 찾습니다. Word Startup 폴더의 기본 위치는 아래와 같습니다.

    Windows XP 또는 Windows 2000의 경우

    C:\Documents and Settings\user name\Application Data\Microsoft\Word\Startup

    프로필을 사용하지 않는 Microsoft Windows 95, Windows 98 또는 Windows Millennium Edition(Windows Me)의 경우

    C:\windows\Application Data\Microsoft\Word\Startup

    프로필을 사용하는 Microsoft Windows 95, Windows 98 또는 Windows Millennium Edition(Windows Me) 및 Windows NT 4.0의 경우

    C:\windows\user name\Application Data\Microsoft\Word\Startup

    Startup 폴더의 각 항목을 바탕 화면으로 끕니다. 또는 바탕 화면에 폴더를 만들고 각 항목을 이 새 폴더로 끕니다.
  5. Word를 시작합니다.
더 이상 문제가 발생하지 않고 Startup 폴더에서 여러 항목을 제거했으면 파일을 다시 하나씩 해당 Startup 폴더에 추가하여 문제의 원인 파악을 시도할 수 있습니다. 각 파일을 추가한 후에 문제를 재현하여 어떤 파일이 문제의 원인인지 확인합니다.

항목 목차로

기본 서식 파일 이름 변경

기본 서식 파일(Normal.dot)에 저장된 서식, 상용구 및 매크로가 프로그램의 동작이나 열린 문서에 영향을 미치지 않게 하려면 Normal.dot 파일의 이름을 변경합니다.

참고: Normal.dot 서식 파일의 이름을 변경하면 Normal 서식 파일이 이 문제의 원인인지 빠르게 확인할 수 있습니다. Normal.dot 서식 파일의 이름을 변경하면 사용자 지정 스타일, 사용자 지정 도구 모음, 매크로, 상용구 항목 등을 비롯하여 몇몇 옵션이 기본 설정으로 복원됩니다. 따라서 Normal.dot 파일을 삭제하지 말고 이름을 변경하는 것이 좋습니다.

구성에 따라 Normal.dot 파일이 여러 개 생성될 수도 있습니다. 그러한 구성의 예로 동일한 컴퓨터에서 복수 버전의 Word를 실행하거나 동일한 컴퓨터에 복수의 워크스테이션을 설치한 경우가 있습니다. 이 때는 모든 Normal.dot 복사본의 이름을 변경해야 합니다.

기본 서식 파일(Normal.dot)의 이름을 변경하려면 사용 중인 Windows 버전에 맞는 단계를 수행하십시오.

Microsoft Windows XP의 경우
  1. Word가 전자 메일 편집기로 설정된 경우 Microsoft Outlook을 포함하여 Word의 모든 인스턴스를 끝냅니다.
  2. 시작을 누르고 검색을 누릅니다.
  3. 검색 결과 대화 상자의 무엇을 검색하시겠습니까?에서 모든 파일 및 폴더를 누릅니다.
  4. 전체 또는 일부 파일 이름 상자에서 Normal.dot를 입력합니다.
  5. 위치 상자에서 로컬 하드 드라이브를 선택합니다. 네트워크 서버에서 Word를 실행 중이면 다른 사용자 서식 파일 위치를 선택합니다.
  6. 검색을 눌러 파일을 찾습니다.
  7. 검색 결과 대화 상자에 표시된 각 Normal.dot 파일을 마우스 오른쪽 단추로 누릅니다. 바로 가기 메뉴에서 이름 바꾸기를 누릅니다. 파일에 OldNormal.dot 또는 Normal-1.dot 같은 새 이름을 지정하고 Enter 키를 누릅니다.
  8. 파일 메뉴에서 닫기를 눌러 검색 프로그램을 닫습니다.
Microsoft Windows Millennium Edition(Windows Me) 또는 Windows 2000의 경우
  1. Word의 모든 인스턴스를 종료합니다. Word를 전자 메일 편집기로 사용하고 있으면 Microsoft Outlook도 종료해야 합니다.
  2. 시작을 누르고 검색을 누른 다음 모든 파일 또는 폴더를 누릅니다.
  3. 이름이 다음과 같은 파일 또는 폴더 찾기 상자에 Normal.dot를 입력합니다.
  4. 찾는 위치 상자에서 로컬 하드 드라이브를 선택합니다. 네트워크 서버에서 Word를 실행 중이면 다른 사용자 서식 파일 위치를 선택합니다.
  5. 검색 시작을 눌러 파일을 찾습니다.
  6. 검색 결과 창에 표시된 각 Normal.dot를 마우스 오른쪽 단추로 누른 다음 메뉴가 나타나면 이름 바꾸기를 누릅니다. 파일에 OldNormal.dot 또는 Normal-1.dot 같은 새 이름을 지정하고 Enter 키를 누릅니다.
  7. 검색 결과 창을 닫습니다. /a 스위치를 사용하지 않고 Word를 정상적으로 다시 시작합니다.
Microsoft Windows 95, Windows 98 또는 Windows NT 4.0의 경우
  1. Word의 모든 인스턴스를 종료합니다. Word를 전자 메일 편집기로 사용하고 있으면 Microsoft Outlook도 종료해야 합니다.
  2. 시작을 누르고 찾기를 가리킨 다음 파일 또는 폴더를 누릅니다.
  3. 이름 상자에 Normal.dot를 입력합니다.
  4. 찾는 위치 상자에서 로컬 하드 드라이브를 선택합니다. 네트워크 서버에서 Word를 실행 중이면 다른 사용자 서식 파일 위치를 선택합니다.
  5. 지금 찾기를 눌러 파일을 찾습니다.
  6. 찾기 대화 상자에 표시된 각 Normal.dot를 마우스 오른쪽 단추로 누른 다음 메뉴가 나타나면 이름 바꾸기를 누릅니다. 파일에 OldNormal.dot 또는 Normal-1.dot 같은 새 이름을 지정하고 Enter 키를 누릅니다.
  7. 찾기 대화 상자를 닫습니다. /a 스위치를 사용하지 않고 Word를 정상적으로 다시 시작합니다.
Word가 올바르게 시작되면 문제가 해결된 것입니다. 이 경우에는 손상된 Normal.dot 서식 파일로 인해 문제가 발생했습니다. 즐겨 사용하는 옵션을 복원하기 위해 몇몇 설정을 변경해야 할 수도 있습니다.

이름을 변경한 Normal.dot 파일에 스타일, 매크로, 상용구 항목 등 다시 만들기 어려운 사용자 정의 항목이 들어 있는 경우 구성 도우미를 사용하여 이전 Normal.dot 파일에서 새 Normal.dot 파일로 사용자 정의 항목을 복사할 수도 있습니다. 구성 도우미 사용에 대한 자세한 내용은 도움말 메뉴에서 Microsoft Word 도움말을 누르고 Office 길잡이나 도움말 마법사에서 구성 도우미를 입력한 다음 찾기를 눌러서 나타나는 항목을 참조하십시오.

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
242368 WD2000: Word를 다시 시작한 후 도구 모음이 표시되지 않고 설정이 보존되지 않는다

항목 목차로

Windows 레지스트리에서 Data 키의 이름 변경

경고: 레지스트리 편집기를 잘못 사용하면 심각한 문제가 발생할 수 있으며 문제를 해결하기 위해 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용함으로써 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기의 사용에 따른 모든 책임은 사용자에게 있습니다.

참고: Data 키의 이름을 변경하면 파일 메뉴에 표시되는 최근 사용한(MRU) 파일 목록과 도구 메뉴의 옵션에서 정의한 많은 설정을 비롯하여 여러 옵션이 기본 설정으로 복원됩니다. 다음에 Word를 시작할 때 내장된 기본 설정을 사용하여 Data 키가 다시 작성됩니다.

Data 키의 이름을 변경하려면 아래 단계를 수행합니다.
  1. 모든 Windows 프로그램을 종료합니다.
  2. 시작을 누른 다음 실행을 누릅니다.
  3. 열기 상자에 regedit를 입력한 다음 확인을 누릅니다.
  4. 해당 폴더를 두 번 눌러 아래의 키를 찾습니다.

    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data

    Data 폴더를 선택하고 편집 메뉴에서 이름 바꾸기를 누릅니다.
  5. Data 폴더의 새 이름(예: OldData)을 입력한 다음 Enter 키를 누릅니다.
  6. 레지스트리 메뉴에서 끝내기를 눌러 레지스트리 편집기를 닫습니다. 그런 다음 /a 스위치를 사용하지 않고 Word를 정상적으로 다시 시작합니다.
Word가 올바르게 시작되면 문제가 해결된 것입니다. 손상된 Data 키가 문제의 원인입니다. 즐겨 사용하는 옵션을 복원하기 위해 몇몇 설정을 변경해야 할 수도 있습니다.

항목 목차로

Options 레지스트리 키의 이름 변경

이 키는 메뉴 옵션을 변경하거나 RegOptions 매크로를 실행하여 Word에서 설정할 수 있는 옵션을 저장합니다. 이 옵션은 편집할 수 있습니다.

설정은 기본 설정과 옵션 설정, 두 가지입니다. 기본 설정은 설치하는 동안 설정되며 Word에서 옵션을 수정하여 변경할 수 있습니다. 옵션 설정은 설치하는 동안 만들어지지 않으며 RegOptions 매크로를 실행하여 추가해야 합니다.

RegOptions 매크로에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
212242 WD2000: 레지스트리에 설정이 저장되는 위치
참고: 다음 설정 중 대부분은 Word에서 변경을 한 다음 Word를 종료해야 레지스트리에 나타납니다.

Options 키의 이름을 변경하려면 아래 단계를 수행합니다.
  1. 모든 Windows 프로그램을 종료합니다.
  2. 시작을 누르고 실행을 누릅니다.
  3. 열기 상자에 regedit를 입력한 다음 확인을 누릅니다.
  4. 해당 폴더를 두 번 눌러 아래의 키를 찾습니다.

    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options

    Options 폴더를 선택하고 편집 메뉴에서 이름 바꾸기를 누릅니다.
  5. Options 폴더의 새 이름(예: OldOptions)을 입력한 다음 Enter 키를 누릅니다.
  6. 레지스트리 메뉴에서 끝내기를 눌러 레지스트리 편집기를 종료합니다.

    참고: Windows XP에서는 파일 메뉴에서 끝내기를 누릅니다.
그런 다음 /a 스위치를 사용하지 않고 Word를 정상적으로 다시 시작합니다.

Word가 올바르게 시작되면 문제가 해결된 것입니다. 손상된 Options 키가 문제의 원인입니다. 즐겨 사용하는 옵션을 복원하기 위해 몇몇 설정을 다시 정의해야 할 수도 있습니다.

항목 목차로

프린터 드라이버 검사

컴퓨터가 응답하지 않거나 다른 종류의 인쇄 문제가 있을 경우 일반/텍스트 전용 프린터 드라이버를 사용해 보십시오. 일반 프린터 드라이버를 선택하려면 상황에 맞는 단계를 수행하십시오.

참고: 이 프린터 드라이버를 설치하려면 Windows CD-ROM이 필요합니다.

Windows XP 또는 Windows 2000의 경우
  1. Word를 종료합니다.
  2. 시작을 누르고 설정을 가리킨 다음 프린터를 누릅니다.

    참고: Windows XP에서는 시작 메뉴에서 프린터 및 팩스를 누르십시오.

    • 일반 프린터 드라이버 아이콘이 표시되면 마우스 오른쪽 단추로 누른 다음 기본 프린터로 설정을 누릅니다.
    • 일반 프린터 드라이버 아이콘이 없으면 다음 단계를 수행하십시오.

      1. 프린터 추가를 엽니다.
      2. 프린터 추가 마법사에서 다음을 누릅니다.
      3. 로컬 프린터네트워크 프린터를 선택하고 다음을 누릅니다.
      4. 프린터를 수동으로 설치할 것인지 묻는 메시지가 나타나면 다음을 누릅니다.
      5. 사용할 포트를 선택하고 다음을 누릅니다.
      6. 제조업체 목록에서 Generic을 누릅니다. 프린터 목록에서 Generic / Text Only를 누르고 다음을 누릅니다.
      7. 원하는 옵션을 설정하고 다음을 누릅니다. 각 창마다 이 절차를 반복하다가 마법사의 마지막 페이지에서 마침을 누릅니다.
Windows Me, Windows 98, Windows 95 또는 Windows NT 4.0의 경우
  1. Word를 종료합니다.
  2. 시작을 누르고 설정을 가리킨 다음 프린터를 누릅니다.

    • 일반 프린터 드라이버 아이콘이 표시되면 마우스 오른쪽 단추로 누른 다음 기본 프린터로 설정을 누릅니다.
    • 일반 프린터 드라이버 아이콘이 없으면 다음 단계를 수행하십시오.

      1. 프린터 추가를 두 번 누릅니다.
      2. 프린터 추가 마법사에서 다음을 누릅니다.
      3. 로컬 프린터네트워크 프린터를 선택하고 다음을 누릅니다.
      4. 제조업체 목록에서 Generic을 누릅니다. 프린터 목록에서 Generic / Text Only를 누르고 다음을 누릅니다.
      5. 사용할 포트를 선택하고 다음을 누릅니다.
      6. 다음을 누릅니다.
      7. 마침을 누릅니다.
참고: 일반/텍스트 전용 프린터 드라이버를 기본값으로 설정하면 Word에서 트루타입 글꼴을 사용할 수 없습니다.

항목 목차로

비디오 드라이버 업데이트

어떤 비디오 드라이버를 사용 중인지 확인하려면 다음 단계를 수행하십시오.

참고: 이 단계는 사용 중인 운영 체제는 물론 설치된 비디오 드라이버에 따라 달라질 수 있습니다.

Windows XP 또는 Windows 2000의 경우
  1. Word의 모든 인스턴스를 종료합니다. Word를 전자 메일 편집기로 사용하고 있으면 Microsoft Outlook도 종료해야 합니다.
  2. 시작을 누르고 설정을 가리킨 다음 제어판을 누릅니다.

    참고: Windows XP에서는 시작 메뉴에서 제어판을 누릅니다.
  3. 디스플레이 아이콘을 두 번 누릅니다.
  4. 설정 탭을 누릅니다.
  5. 고급을 누릅니다.
  6. 어댑터 탭을 누릅니다.
  7. 등록 정보를 누릅니다.
  8. 제조업체 이름을 적어둡니다.
  9. 드라이버 탭을 누릅니다.
  10. 드라이버 버전을 적은 다음 취소를 세 번 누릅니다.
Windows 95, Windows 98, Windows Me 또는 Windows NT 4.0의 경우
  1. Word의 모든 인스턴스를 종료합니다. Word를 전자 메일 편집기로 사용하고 있으면 Microsoft Outlook도 종료해야 합니다.
  2. 시작을 누르고 설정을 가리킨 다음 제어판을 누릅니다.
  3. 디스플레이 아이콘을 두 번 누릅니다.
  4. 설정 탭을 누릅니다.
  5. 고급을 누릅니다.
  6. 어댑터 탭을 누릅니다.
  7. 제조업체와 소프트웨어 버전을 적은 다음 취소를 두 번 누릅니다.
비디오 드라이버 제조업체에 연락하여 최신 버전을 요청합니다. 업그레이드된 비디오 드라이버를 설치하려면 비디오 드라이버와 함께 제공된 지침을 따릅니다.

비디오 제조업체에 문의하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
65416 A-K로 시작하는 하드웨어 및 소프트웨어 타사 공급업체 연락처 목록

60781 L-P로 시작하는 하드웨어 및 소프트웨어 타사 공급업체 연락처 목록

60782 Q-Z로 시작하는 하드웨어 및 소프트웨어 타사 공급업체 연락처 목록
항목 목차로

안전 모드(Microsoft Windows 2000, Microsoft Windows 98 또는 Microsoft Windows 95) 또는 VGA 모드(Microsoft Windows NT)에서 실행

Windows XP 또는 Windows 2000의 경우

안전 모드에서 Windows 2000을 실행하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
202485 Windows 2000의 안전 부팅 모드에 대한 설명
239780 Windows 2000 Boot.ini 파일의 안전 모드 부트 스위치들
199175 Windows가 안전 모드에서 시작되지 않을 수 있는 상황
Windows 2000을 안전 모드에서 시작하는 방법에 대한 자세한 내용은 시작도움말을 차례로 누르고 검색 탭에서 Microsoft Windows 2000 도움말을 누르고 Office 길잡이나 도움말 마법사에서 안전 모드에서 Windows 2000 시작을 입력한 다음 항목 목록을 눌러서 나타나는 항목을 참조하십시오.
Windows 98의 경우

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
192926 Windows 98을 클린 부팅하는 방법
180902 Windows 98 기반 컴퓨터를 안전 모드로 시작하는 방법
Windows 95의 경우

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
156126 안전 모드를 사용하여 Windows 95 문제 해결
122051 Windows 95가 안전 모드로 시작하는 방법
Windows NT 4.0의 경우

Windows NT를 VGA 모드에서 시작하려면 컴퓨터를 시작하거나 다시 시작한 다음 Startup 메뉴에서 VGA 모드 옵션을 누릅니다.

Windows NT 4.0에서 Office 프로그램 문제 해결에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
200116 OFF2000: Windows NT 4.0에서 Office 프로그램 문제 해결
항목 목차로

검색 및 복구 실행

Microsoft Word 2000은 Windows Installer에서 제공하는 자동 복구 기능을 이용합니다. 따라서 Office 프로그램을 시작하는 데 필요한 파일이나 레지스트리 키 같은 중요 리소스가 없는 경우 Windows Installer는 이것을 검색하고 프로그램을 복구합니다. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
235620 OFF2000: 자동 복구 기능이 작동하는 방식
항목 목차로

Microsoft Word 또는 Microsoft Office 복구

경우에 따라 Word나 Office 프로그램 파일이 손상될 수 있습니다. Word 또는 Office 설치 문제를 해결하는 가장 쉬운 방법은 Office 복구(또는 Word 복구)를 실행하는 것입니다. 이 방법이 가장 빠르고 문제 해결 가능성이 많긴 하지만 문제를 해결하지 못하여 전체 제거 및 재설치가 필요한 경우도 있습니다.

Word 또는 Office 복구를 수행하려면 다음 단계를 수행하십시오.
  1. 모든 Microsoft Office 프로그램을 닫고 바이러스 백신 소프트웨어 기능을 해제합니다.
  2. 시작을 누르고 설정을 가리킨 다음 제어판을 누릅니다. 참고: Windows XP에서는 시작 메뉴에서 제어판을 누릅니다.
  3. 프로그램 추가/제거를 두 번 누릅니다.
  4. 설치된 Office 또는 Word의 독립 실행형 버전을 누른 다음 추가/제거를 누릅니다.

    예를 들어, Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium 또는 Microsoft Office 2000 Professional을 누릅니다.
  5. 설치 프로그램이 시작되면 Office 복구 또는 Word 복구를 누릅니다.
설치 프로그램은 설치된 파일을 검사하여 크기가 잘못되었거나 손상되었거나 없어진 이전 버전의 파일을 바꾸거나 설치합니다. 설치가 완료된 후 /a 스위치를 사용하지 않고 Word를 정상적으로 시작한 다음 문제를 재현해 봅니다.

문제가 해결되면 손상되었거나 없는 파일이 문제의 원인일 수 있습니다.

항목 목차로

Microsoft Word 또는 Microsoft Office 제거 및 다시 설치

Word 또는 Office 복구로 문제가 해결되지 않으면 Word나 Office를 제거한 다음 다시 설치해야 할 수 있습니다. 다음 절차는 Word나 Office 구성 요소를 최대한 제거합니다. Word나 Office를 제거한 후에 프로그램을 다시 설치합니다.

주의: 이 과정에서 데이터 손실이 발생할 수 있습니다. 이러한 단계를 수행하기 전에 사용자 지정 서식 파일, 문서 및 Normal.dot 파일을 비롯하여 중요한 파일을 백업하십시오.

Windows XP 및 Windows 2000

  1. 모든 Microsoft Office 프로그램을 종료하고 바이러스 백신 소프트웨어 기능을 해제합니다.
  2. Windows XP를 사용하는 경우 시작을 누른 다음 제어판을 누릅니다. Windows 2000의 경우 시작을 누르고 설정을 가리킨 다음 제어판을 누릅니다.
  3. Windows XP에서는 프로그램 추가/제거를 누릅니다. Windows 2000에서는 프로그램 추가/제거를 두 번 누릅니다.
  4. 프로그램 변경 또는 제거를 누릅니다.
  5. 설치된 Office 또는 Word의 독립 실행형 버전을 누른 다음 제거를 누릅니다.
    예를 들어, Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium 또는 Microsoft Office 2000 Professional을 누릅니다.
  6. 를 눌러 제거를 확인합니다.
  7. 공유 구성 요소를 제거할 것인지 묻는 메시지가 나타나면 모두 제거를 누릅니다.
  8. Windows를 다시 시작할 것인지 물으면 를 누릅니다.
  9. Windows를 다시 시작한 후 시작할 때 로드되는 바이러스 백신 소프트웨어 같은 프로그램을 닫은 다음 Word나 Office를 다시 설치합니다.

    참고: Word나 Office를 다시 설치할 때 CD 케이스 뒷면이나 정품 인증서에 있는 CD 키를 입력해야 합니다.

Windows 98, Windows 95 및 Windows NT 4.0

  1. 모든 Microsoft Office 프로그램을 닫고 바이러스 백신 소프트웨어 기능을 해제합니다.
  2. 시작을 누르고 설정을 가리킨 다음 제어판을 누릅니다.
  3. 프로그램 추가/제거를 두 번 누릅니다.
  4. 설치된 Office 또는 Word의 독립 실행형 버전을 누른 다음 추가/제거를 누릅니다.
    예를 들어, Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium 또는 Microsoft Office 2000 Professional을 누릅니다.
  5. 모두 제거를 누른 다음 를 눌러 제거를 확인합니다.
  6. 공유 구성 요소를 제거할 것인지 묻는 메시지가 나타나면 모두 제거를 누릅니다.
  7. Windows를 다시 시작할 것인지 물으면 를 누릅니다.
  8. Windows를 다시 시작한 후 시작할 때 로드되는 바이러스 백신 소프트웨어 같은 프로그램을 닫은 다음 Word나 Office를 다시 설치합니다.
    참고: Word나 Office를 다시 설치할 때 CD 케이스 뒷면이나 정품 인증서에 있는 CD 키를 입력해야 합니다.
항목 목차로


Microsoft 지원 옵션

이 문제를 해결할 수 없는 경우 여러 가지 지원 옵션을 사용할 수 있습니다.

온라인에서 직접 대답 찾기

빠르고 정확한 대답을 얻으려면 Microsoft Online Support를 사용하여 Microsoft 기술 자료 및 기타 기술 리소스를 검색합니다. 검색을 제어하기 위해 사이트를 사용자 지정할 수도 있습니다.

검색을 시작하려면 아래 웹 사이트를 방문하십시오.
http://www.microsoft.com/support/

Microsoft 고객기술지원부

Microsoft 고객기술지원부에 문제 해결 지원을 요청하십시오.

Microsoft Windows의 문제 해결을 위한 도움을 받는 자세한 방법은 Windows 탐색기의 도움말 메뉴에서 도움말 항목을 참조하십시오. 목차 탭에서 문제 해결사를 두 번 눌러서 엽니다. 그런 다음 Microsoft 제품 지원 서비스 연결을 두 번 눌러 열어서 지원 옵션을 확인합니다.

Microsoft Word의 문제 해결을 위한 도움을 받는 자세한 방법을 보려면 도움말 메뉴에서 Microsoft Word 정보를 누른 다음 기술 지원을 누릅니다.

Microsoft 지원 서비스에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
102344 Microsoft 기술 지원 옵션 관련 질문과 대답





Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 259413 - 마지막 검토: 2007년 8월 15일 수요일 - 수정: 1.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Word 2000 Standard Edition
키워드: 
kbinfo kbtshoot KB259413

피드백 보내기