Como solucionar problemas que podem ocorrer ao iniciar ou trabalhar no Word 2000, no Word 2002 e no Word 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 259413 - Exibir os produtos aos quais esse artigo se aplica.
Importante Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e certifique-se de que saiba como restaurá-lo caso ocorra algum problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
256986 Descrição do Registro do Microsoft Windows

Este artigo é uma consolidação dos seguintes artigos disponíveis anteriormente: 826840 e 289634
Expandir tudo | Recolher tudo

Neste artigo

Sumário

No Microsoft Word, muitos problemas costumam estar associados a configurações ou drivers que estão fora do núcleo de arquivos do Word. Este artigo lista algumas etapas genéricas que podem ser usadas antes de consultar o suporte técnico.

Mais Informações

Verificar se uma impressora está instalada

Caso as fontes não estejam sendo encontradas, verifique se você tem uma impressora instalada e se não se trata do driver genérico/impressora somente texto. As fontes exibidas pelo Word na lista Fonte têm base no tipo de impressora instalada. Caso tenha o driver genérico/impressora somente texto definido como sendo o driver padrão, é possível que você veja apenas uma fonte -- a fonte Roman 10 cpp -- na lista Fonte. Caso você tenha um driver de impressora não genérico como sendo o padrão, todas as fontes TrueType instaladas no computador aparecem na lista Fonte.

No Word, para visualizar qual impressora está sendo usada, clique em Imprimir no menu Arquivo. Caso Genérico/Somente Texto apareça na caixa Nome, selecione outra impressora. Caso não haja outra impressora disponível na caixa Nome, instale uma impressora, execute as etapas apropriadas à situação.
Observação Como há várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se este for o caso, consulte a documentação do produto para concluir as seguintes etapas.

No Windows 2000
  1. Encerre todas as instâncias do Word. Se você usar o Microsoft Word como o editor de email, certifique-se de encerrar também o Microsoft Outlook.
  2. Clique em Iniciar, aponte para Configurações e clique em Impressoras.
  3. Clique em Adicionar impressora.
  4. No Assistente para adicionar impressora, clique em Avançar.
  5. Selecione Impressora local ou Impressora da rede e clique em Avançar.
  6. Se uma mensagem perguntando se você quer instalar uma impressora manualmente for exibida, clique em Avançar.
  7. Clique na porta que deseja usar e em Avançar.
  8. Na lista Fabricantes, selecione o fabricante da impressora apropriado. Na lista Impressoras, clique no modelo de impressora que você deseja. Clique em Avançar.
  9. Selecione as opções que desejar e depois clique em Avançar. Repita esse procedimento para cada painel do assistente até que seja finalizado. Clique em Concluir.
  10. Defina essa impressora como a impressora padrão.
No Windows XP
  1. Encerre todas as instâncias do Word. Se você usar o Microsoft Word como o editor de email, certifique-se de encerrar também o Microsoft Outlook.
  2. Clique em Iniciar e clique em Impressoras e aparelhos de fax.
  3. No menu Arquivo, clique em Adicionar impressora.
  4. No Assistente para adicionar impressora, clique em Avançar.
  5. Clique em Impressora local conectada a este computador ou Uma impressora de rede ou conectada a outro computador e em Avançar.
  6. Se uma mensagem perguntando se você quer instalar uma impressora manualmente for exibida, clique em Avançar.
  7. Clique na porta que deseja usar e em Avançar.
  8. Na lista Fabricantes, selecione o fabricante da impressora apropriado. Na lista Impressoras, clique no modelo de impressora que você deseja. Clique em Avançar.
  9. Selecione as opções que desejar e depois clique em Avançar. Repita esse procedimento para cada painel do assistente até que seja finalizado. Clique em Concluir.
  10. Defina essa impressora como a impressora padrão.

Determinar se o comportamento é específico do documento

Caso você esteja enfrentando um problema com um documento específico, verifique o seguinte:
  • É encontrado o mesmo comportamento em um novo documento?
  • É encontrado o mesmo comportamento em outros documentos existentes?
O Word associa uma ampla variedade de formatações à marca de parágrafo final, especialmente a formatação de seção e de estilo. Caso você copie tudo, exceto a marca de parágrafo final, para um novo documento, o dano talvez seja deixado para trás no documento original. No novo documento, aplique novamente a formatação da seção ou do estilo. Para copiar tudo, exceto o parágrafo final, execute as seguintes etapas:
  1. Abra o documento no Word.
  2. Pressione CTRL+END.
  3. Pressione CTRL+SHIFT+HOME.
  4. No menu Editar, clique em Copiar.
  5. No menu Arquivo, clique em Novo.
  6. Clique em Documento em branco.
  7. No menu Editar, clique em Colar.
OBSERVAÇÃO: Caso o documento contenha quebras de seção, copie apenas o texto entre as quebras de seção. Não copie e cole as quebras de seção porque isso pode acarretar danos no novo documento. Para obter mais informações sobre como solucionar problemas de documentos do Word danificados, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
826864 Como solucionar problemas de documentos do Word corrompidos

Verificar se você não está usando o Conversor de recuperação de texto ao abrir o arquivo

Para impedir que apenas o texto seja recuperado quando você abrir o arquivo e, para abrir o arquivo no formato dos documentos do Word, execute as seguintes etapas:
  1. No menu Arquivo, clique em Abrir.
  2. Na lista Arquivos do tipo, clique em Documentos do Word ou em Todos os arquivos.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
291180 Formatação perdida e aparecem símbolos quando o documento é aberto

Inserir o documento em outro arquivo

A marca de parágrafo final em um documento do Word contém informações sobre o documento. Se o documento estiver danificado, será possível recuperar o texto do documento caso você possa omitir esta última marca de parágrafo.

Para acessar um documento, mas deixar sua marca de parágrafo final para trás, execute as seguintes etapas:
  1. No menu Arquivo, clique em Novo. Selecione Documento em branco e clique em OK.
  2. No menu Inserir, clique em Arquivo.
  3. Selecione o arquivo que você deseja abrir e inserir e clique em Inserir.

Obter um verificador de vírus atualizado

Às vezes, os problemas talvez estejam relacionados a um vírus. É possível evitar ou desinfectar o computador da maioria dos vírus, executando um software de antivírus que contenha a atualização mais recente e verificando o sistema com freqüência. Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
233396 Como reduzir as chances de uma infecção por vírus de macro no Word
49500 Lista de fornecedores de software de antivírus

Iniciar o Word com a opção /a

A opção /a é uma ferramenta para a solução de problemas usada na determinação de onde talvez haja um problema quando você está trabalhando com o Microsoft Word. Ao usar a opção /a para iniciar o Word, a opção impede que suplementos e modelos globais sejam carregados automaticamente. A opção /a também bloqueia os arquivos de configuração, ou seja, os arquivos de configuração não podem ser lidos ou modificados quando você usa a opção. Para iniciar o Word com a opção /a, execute as seguintes etapas:
  1. Clique em Iniciar e em Executar.
  2. Na caixa de diálogo Executar, clique em Procurar.
  3. Abra uma das seguintes pastas, dependendo da versão do Word:

    Word 2003
    C:\Program Files\Microsoft Office\Office11
    Word 2002
    C:\Program Files\Microsoft Office\Office10
    Word 2000
    C:\Program Files\Microsoft Office\Office
    OBSERVAÇÃO: Caso você tenha instalado o Word em uma pasta diferente, use esse caminho.

    Clique no arquivo Winword.exe e em Abrir.
  4. Você deve ver um caminho semelhante na caixa Abrir:

    "C:\Program Files\Microsoft Office\Office\Winword.exe"
  5. Clique na caixa Abrir e mova o ponto de inserção para depois das aspas de fechamento ao final da instrução do caminho.
  6. Digite um espaço e digite /a. A instrução do caminho agora deve ser semelhante à seguinte:

    "C:\Program Files\Microsoft Office\Office\Winword.exe" /a

    OBSERVAÇÃO: A opção /a deve ser digitada fora das aspas. Caso ela seja digitada dentro das aspas, uma mensagem de erro semelhante à seguinte aparece quando você tenta executar o comando:
    Não é possível encontrar o arquivo 'C:\Arquivos de programas\Microsoft Office\Office\Winword.exe /a' (ou um de seus componentes). Verifique se o caminho e o nome do arquivo estão corretos e se todas as bibliotecas necessárias estão disponíveis.
  7. Clique em OK para iniciar o Word com a opção /a.
Para obter mais informações sobre o que a opção /a faz, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
826857 Descrição da opção de inicialização "/a" no Word
Caso o problema não ocorra quando o Word for iniciado com a opção /a, execute os próximos seis procedimentos para determinar a origem do problema (Não executar macros automáticas, Esvaziar a pasta de inicialização, Verificar suplementos COM, Renomear o modelo global, Renomear a chave de dados no Registro do Windows e Renomear as opçoes de chave do Registro).

Não executar macros automáticas

Determinadas macros, chamadas macros automáticas, são executadas automaticamente quando o Word é iniciado. A seguinte tabela lista essas macros automáticas. Para iniciar o Word sem executar as macros automáticas, pressione e mantenha a tecla SHIFT pressionada durante a inicialização do Word.
Recolher esta tabelaExpandir esta tabela
MacroLocal de armazenamentoQuando a macro é executada
AutoExecNo modelo Normal ou no suplemento globalAo iniciar o Word
AutoNewEm um modeloQuando um novo documento que tem base no modelo é criado
AutoOpenem um documento ou modeloQuando um documento que tem base no modelo ou que contém a macro é aberto
AutoCloseem um documento ou modeloQuando um documento que tem base no modelo ou que contém a macro é fechado
AutoExitNo modelo Normal ou em um suplemento globalAo encerrar o Word
O Word reconhece uma macro com um nome que começa com "Auto" como uma macro que executa automaticamente quando a situação para a qual ela foi aplicada ocorre. Para impedir temporariamente a execução de uma macro automática, pressione e mantenha pressionada a tecla SHIFT enquanto realiza a ação que causa a execução da macro.

Caso você resolva o problema ao pressionar e manter a tecla SHIFT durante a inicialização do Word, uma macro automática está causando o problema. Para impedir o problema, execute as seguintes etapas:
  1. Inicie o Word.
  2. No menu Ferramentas, aponte para Macro e clique em Macros.
  3. Na caixa de diálogo Macros, uma lista de macros poderá aparecer. Caso uma macro listada comece com "Auto", você talvez tenha que removê-la.
  4. Para remover uma macro automática, marque a macro e, em seguida, clique em Excluir.

    Observação Um suplemento do Word talvez tenha adicionado uma macro automática. Para determinar que modelo contém a macro automática, altere as Macros na caixa para um modelo listado. Depois que você localiza o modelo que contém a macro automática, convém removê-lo do computador. Caso você remova um modelo adicionado por um suplemento do Word, este talvez não funcione.
  5. Clique em Cancelar para fechar a caixa de diálogo Macros.
  6. No menu Arquivo, clique em Sair para fechar o Microsoft Word. Em seguida, reinicie o Word.
Caso o problema seja resolvido depois que você reiniciar o Word, a macro automática era o problema.

Esvaziar a pasta de inicialização

Quando você inicia o Word, o Word carrega automaticamente modelos e suplementos localizados nas pastas de inicialização. Os erros no Word talvez sejam resultantes de conflitos ou de problemas com um suplemento. Para determinar se um item em uma pasta de inicialização está causando o problema, é possível esvaziar temporariamente a pasta.

O Word carrega os itens a partir da pasta Startup do Office e da pasta "Inicializar" do Word. Para remover os itens da pasta "Inicializar", execute as seguintes etapas:
  1. Encerre todas as instâncias do Word. Se você usar o Microsoft Word como o editor de email, certifique-se de encerrar também o Microsoft Outlook.
  2. Na área de trabalho do Windows, clique duas vezes em Meu Computador e, em seguida, localize a pasta de inicialização do Office da versão do Word. O local padrão é:

    Word 2003
    C:\Program Files\Microsoft Office\Office11\Startup
    Word 2002
    C:\Program Files\Microsoft Office\Office10\Startup
    Word 2000
    C:\Program Files\Microsoft Office\Office\Startup
  3. Arraste cada item da pasta a Área de trabalho. (Ou crie uma pasta na área de trabalho e arraste todos os itens para a nova pasta.)

    OBSERVAÇÃO: Para criar uma nova pasta na área de trabalho, clique com o botão direito do mouse em uma área em branco da área de trabalho, aponte para Novo e, em seguida, clique em Pasta.
  4. Localize a pasta de inicialização do Word. O local padrão da pasta de inicialização do Word é:

    No Windows XP ou Windows 2000:

    C:\Documents and Settings\nome_do_usuário\Application Data\Microsoft\Word\Startup

    No Windows 98 ou no Windows Millennium Edition (Windows Me) sem perfis habilitados:

    C:\windows\Application Data\Microsoft\Word\Startup

    No Windows 98 ou no Windows Millennium Edition (Windows Me) com perfis habilitados:

    C:\windows\nome_do_usuário\Application Data\Microsoft\Word\Startup

    Arraste cada item da pasta a Área de trabalho. (Ou crie uma pasta na área de trabalho e arraste todos os itens para a nova pasta.)
  5. Inicie o Word.
Caso você não consiga mais reproduzir o problema e tenha removido vários itens da pasta ou das pastas de inicialização, é possível tentar isolar o problema, adicionando os arquivos novamente à pasta de inicialização apropriada, um de cada vez. Tente reproduzir o problema depois de cada adição para determinar que arquivo causa o problema.

Verificar suplementos COM

Programas que interagem com o Word instalam suplementos COM. Os suplementos COM podem ser instalados em todos os locais. Para exibir a lista de suplementos COM instalados, execute as seguintes etapas:
  1. No menu Ferramentas, clique em Personalizar.
  2. Clique na guia Comandos.
  3. Na lista Categoria, clique em Ferramentas.
  4. Arraste o comando Suplementos COM para uma barra de ferramentas.
  5. Clique em Fechar.
  6. Clique em Suplementos COM na barra de ferramentas para exibir os suplementos COM carregados com o Word.
Caso os suplementos sejam listados na caixa de diálogo Suplementos COM, desative temporariamente todos os suplementos. Para isso, desmarque a caixa de seleção próxima aos suplementos COM e, em seguida, clique em OK. Quando você reinicia o Word, os suplementos COM não são carregados.

Caso você resolva o problema depois de desativar os suplementos COM, um dos suplementos COM listados talvez seja a causa do problema.
Caso você tenha vários suplementos COM listados, determine que suplemento COM está causando o problema específico, ativando os suplementos COM um por vez. Em seguida, reinicie o Word.

Renomear o modelo global

Para impedir que formatação, AutoTexto e macros armazenados no modelo global (Normal.dot) afetem o comportamento do programa ou os documentos abertos, renomeie o arquivo Normal.dot.

OBSERVAÇÃO: Renomear seu modelo Normal.dot permite que você determine rapidamente se o modelo Normal está causando o problema ou comportamento. Renomear o modelo Normal.dot redefine diversas opções de volta às suas configurações padrão, incluindo estilos personalizados, barras de ferramentas personalizadas, macros e entradas de AutoTexto. Por essa razão, é altamente recomendável pela Microsoft que você renomeie o arquivo Normal.dot em vez de excluí-lo.

Determinados tipos de configurações podem criar mais de um arquivo Normal.dot. Essas situações incluem casos nos quais diversas versões do Word estão em execução no mesmo computador ou diversas instalações de estações de trabalho existem no mesmo computador. Nas situações, não se esqueça de renomear todas as cópias de Normal.dot.

Para renomear o modelo global (Normal.dot), execute as seguintes etapas.

Observação Como há várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se este for o caso, consulte a documentação do produto para concluir as seguintes etapas.
  1. Encerre todas as instâncias do Word, incluindo o Microsoft Outlook se o Word estiver definido como o seu editor de email.
  2. Clique em Iniciar e em Pesquisar.
  3. Na caixa de diálogoResultados da pesquisa em, O que você deseja procurar?, clique em Todos os arquivos e pastas.
  4. Na caixa Todo ou parte do nome do arquivo, digite Normal.dot.
  5. Na caixa Examinar em, selecione o disco rígido local (ou um local alternativo de modelo do usuário se você estiver executando o Word por um servidor de rede).
  6. Clique em Pesquisar para procurar o arquivo.
  7. Para todas as ocorrências de Normal.dot que aparecem na caixa de diálogo Resultado da Pesquisa, clique com o botão direito do mouse no arquivo. Clique em Renomear no menu de atalho. Digite um novo nome para o arquivo, como OldNormal.dot ou Normal-1.dot e pressione ENTER.
  8. No menu Arquivo, clique em Fechar para fechar o programa de pesquisa.
Se o Word iniciar corretamente, o problema foi resolvido. Nesse caso, o problema é um modelo Normal.dot danificado. Pode ser necessário alterar algumas configurações para restaurar suas opções favoritas.

Caso o arquivo Normal.dot que foi renomeado contenha personalizações como, por exemplo, estilos, macros e entradas de AutoTexto, que não possam ser recriadas facilmente, é possível copiar essas personalizações do arquivo Normal.dot antigo para o novo arquivo Normal.dot usando o Organizador. Para obter mais informações sobre como usar o Organizador, clique na Ajuda do Microsoft Word no menu Ajuda, digite Usando o organizador na caixa Pesquisar no painel Assistência e, em seguida, clique em Iniciar pesquisa para exibir o tópico.

Renomear a chave Data no Registro do Windows

Aviso O uso incorreto do Editor do Registro, ou outro método, pode causar sérios problemas, que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. A modificação do Registro é de sua responsabilidade.
OBSERVAÇÃO: Renomear a chave Data redefine várias opções novamente para as configurações padrão, inclusive a lista de arquivos Most Recently Used (MRU) no menu Arquivo e muitas configurações personalizadas por você ao clicar em Opções no menu Ferramentas. O Word recria a chave Data, usando as configurações padrão, na próxima vez em que o Word for iniciado.

Para renomear a chave Data, execute as seguintes etapas:
  1. Encerre todos os programas do Windows.
  2. Clique em Iniciar e em Executar.
  3. Na caixa Abrir, digite regedit e clique em OK.
  4. Localize a seguinte chave, clicando duas vezes nas pastas apropriadas à versão do Word:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Selecione a pasta Data e, em seguida, clique em Renomear no menu Editar.
  5. Digite um novo nome para a pasta Data (por exemplo, digite OldData e, em seguida, pressione ENTER.
  6. No menu Registro, clique em Sair para fechar o Editor do Registro. Reinicie o Word normalmente (sem usar a opção /a).
Se o Word iniciar corretamente, o problema foi resolvido. O problema é uma chave Data danificada. Talvez seja necessário alterar algumas configurações para restaurar as opções favoritas.

Renomear as opções de chave do Registro

A chave armazena as opções que é possível definir no Word.

OBSERVAÇÃO: A maioria das configurações não está presente no Registro até que uma alteração no Word seja feita e, em seguida, encerre-o.

Para renomear aas opções de chave, execute as seguintes etapas:
  1. Encerre todos os programas do Windows.
  2. Clique em Iniciar e em Executar.
  3. Na caixa Abrir, digite regedit e clique em OK.
  4. Localize a seguinte chave, clicando duas vezes nas pastas apropriadas à versão do Word:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Selecione a pasta Opções e, em seguida, clique em Renomear no menu Editar.
  5. Digite um novo nome para a pasta Opções (por exemplo, digite OldOptions) e, em seguida, pressione ENTER.
  6. No menu Registro, clique em Sair para fechar o Editor do Registro.
Reinicie o Word normalmente (sem usar a opção /a).

Se o Word iniciar corretamente, o problema foi resolvido. O problema é uma opção de chave danificada. Pode ser necessário redefinir algumas configurações para restaurar as opções favoritas. Para obter mais informações sobre como redefinir o Word para as configurações padrão, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
822005 Como redefinir opções de usuário e configurações do Registro no Microsoft Office Word 2003, Microsoft Word 2002 e Microsoft Word 2000

Verificar o driver da impressora

Caso o computador pare de responder ou caso tenha outros tipos de problemas de impressão, tente usar o driver de impressora genérico/somente texto. Para selecionar o driver de impressora genérico, execute as seguintes etapas.

OBSERVAÇÃO: Pode ser necessário o CD-ROM do Windows para instalar o driver da impressora.
Observação Como há várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se este for o caso, consulte a documentação do produto para concluir as seguintes etapas.

No Windows XP ou Windows 2000:
  1. Encerre o Word.
  2. Clique em Iniciar, aponte para Configurações e clique em Impressoras.

    OBSERVAÇÃO: No Windows XP, clique em Impressoras e Aparelhos de Fax no menu Iniciar.

    • Caso você veja o ícone do driver de impressora genérico, clique com o botão direito do mouse nele e, em seguida, clique em Definir como impressora padrão.
    • Caso o ícone do driver de impressora genérico não exista, execute as seguintes etapas:
      1. Abra Adicionar Impressora.
      2. No Assistente para adicionar impressora, clique em Avançar.
      3. Selecione Impressora local ou Impressora da rede e clique em Avançar.
      4. Se uma mensagem perguntando se você quer instalar uma impressora manualmente for exibida, clique em Avançar.
      5. Selecione a porta que você deseja usar e, em seguida, clique em Avançar.
      6. Na caixa Fabricantes, clique em Genérico. Na lista Impressoras, clique em Genérico/Somente Texto. Clique em Avançar.
      7. Selecione todas as opções desejadas e clique em Avançar. Repita esse procedimento para cada painel do assistente até que seja finalizado. Clique em Concluir.
OBSERVAÇÃO: Quando você definir o driver de impressora genérico/somente texto como sendo o padrão, as fontes TrueType não estarão disponíveis no Word.

Atualizar o driver de vídeo

Para determinar que driver de vídeo você está usando, execute as seguintes etapas.

OBSERVAÇÃO: As etapas talvez variem com base no sistema operacional que você está executando e também no driver de vídeo que você instalou.

No Windows XP ou Windows 2000:
  1. Encerre todas as instâncias do Word. Se você usar o Microsoft Word como o editor de email, certifique-se de encerrar também o Microsoft Outlook.
  2. Clique em Iniciar, aponte para Configurações e clique em Painel de controle.

    OBSERVAÇÃO: No Windows XP, clique em Painel de Controle no menu Iniciar.
  3. Clique duas vezes no ícone Exibir.
  4. Clique na guia Configurações.
  5. Clique em Avançado.
  6. Clique na guia Adaptador.
  7. Clique em Propriedades.
  8. Anote o nome do fabricante.
  9. Clique na guia Driver.
  10. Anote a versão do driver e, em seguida, clique em Cancelar três vezes.
Consulte o fabricante do driver de vídeo e solicite a versão mais recente. Para instalar o driver de vídeo atualizado, siga as instruções fornecidas com o driver de vídeo.

Para obter informações sobre como consultar o fabricante do driver, clique no número correspondente na seguinte lista para ler o artigo na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
65416 Informações para contato com fornecedores de hardware e software de A a K

60781 Informações para contato com fornecedores de hardware e software de L a P

60782 Informações para contato com fornecedores de hardware e software de Q a Z

Tentar executar no modo de segurança

No Windows XP ou no Windows 2000:

Para obter mais informações sobre executar o Windows 2000 no modo de segurança, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
202485 Descrição do modo de Inicialização segura no Windows 2000
239780 Opções de inicialização no modo de segurança para o arquivo Boot.ini do Windows
199175 Situações em que o Windows pode não ser iniciado no Modo de segurança
No Windows 98:

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
192926 Como executar uma solução de problemas com inicialização simples para o Windows 98
180902 Como iniciar um computador com Windows 98 no Modo de segurança

Executar Detectar e Reparar

O Microsoft Word utiliza todos os recursos de reparo automático oferecidos pelo Windows Installer. Por isso, caso um recurso crítico não seja encontrado como, por exemplo, um arquivo ou uma chave do Registro necessária à inicialização do programa do Office, o Windows Installer detecta isso e repara o programa. Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
235620 Descrição dos recursos de reparo automático
822238 Como compreender o recurso de reparo no Office 2003 e no Office XP

Reparar o Microsoft Word ou o Microsoft Office

Em algumas situações, os arquivos de programa do Word ou do Office talvez sejam danificados. A forma mais simples de corrigir uma instalação do Word ou do Office é executando Reparar o Office (ou Reparar o Word). Embora isso seja muito rápido e costume corrigir o problema, há algumas situações em que ele não corrige o problema, e uma remoção e reinstalação mais completas sejam necessárias.

Para realizar um reparo do Word ou do Office, execute as seguintes etapas:
  1. Feche todos os programas do Microsoft Office e desative todos os softwares antivírus.
  2. Clique em Iniciar, aponte para Configurações e clique em Painel de controle. OBSERVAÇÃO: No Windows XP, clique em Painel de Controle no menu Iniciar.
  3. Clique duas vezes em Adicionar ou remover programas.
  4. Clique no Office ou na versão autônoma do Word instalada por você e, em seguida, clique em Adicionar/Remover.

    Por exemplo, clique em Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium ou Microsoft Office 2000 Professional.
  5. Depois que você acessar o Programa de inicialização, clique em Reparar Office (ou Reparar Word).
O Programa de instalação verifica os arquivos instalados e substitui ou instala todos os arquivos de uma versão anterior com tamanho incorreto, danificado ou não encontrado. Depois que o Programa de instalação for concluído, reinicie normalmente o Word (sem usar a opção /a) e tente reproduzir o problema.

Caso o problema seja corrigido, o problema pode ter sido identificado sendo um arquivo danificado ou não encontrado.

Remover e reinstalar o Microsoft Word ou o Microsoft Office

Caso o reparo do Word ou do Office não corrija o problema, pode ser necessário remover o Word ou o Office e, em seguida, reinstalá-los. O seguinte procedimento remove grande parte do Word ou do Office. Após remover o Word ou o Office, reinstale o programa.

CUIDADO: Este procedimento pode resultar na perda de dados. Antes de executar estas etapas, faça o backup de todos os arquivos importantes, inclusive modelos personalizados, documentos e arquivos Normal.dot

Observação Como há várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se este for o caso, consulte a documentação do produto para concluir as seguintes etapas.
  1. Encerre todos os programas do Microsoft Office e desative todos os softwares antivírus.
  2. Caso você esteja usando o Windows XP, clique em Iniciar e em Painel de controle. No Windows 2000, clique em Iniciar, aponte para Configurações e, em seguida, clique em Painel de controle.
  3. No Windows XP, clique em Adicionar/Remover Programas. No Windows 2000, clique duas vezes emAdicionar/Remover Programas.
  4. Clique em Alterar ou remover programas.
  5. Clique no Office ou na versão autônoma do Word que foi instalada e, em seguida, clique em Remover.
    Por exemplo, clique em Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium ou Microsoft Office 2000 Professional.
  6. Clique em Sim para confirmar a remoção.
  7. Caso você seja perguntado se deseja remover componentes compartilhados, clique em Remover tudo.
  8. Caso o aviso para reiniciar o Windows seja exibido, clique emSim.
  9. Após o Windows ser reiniciado, feche todos os programas carregados durante a inicialização, inclusive o software antivírus e instale o Word ou o Office novamente.

    OBSERVAÇÃO: Ao reinstalar o Word ou o Office, é necessário inserir a Chave do CD (CD-Key) que está na parte de trás da caixa do CD ou no Certificado de Autenticidade.

Opções de suporte da Microsoft

Se não for possível resolver este problema, algumas opções de suporte estão disponíveis para sua assistência.

Encontre rapidamente as respostas online

Use o Suporte Online da Microsoft para procurar na Base de Dados de Conhecimento Microsoft e nos outros recursos técnicos e obter respostas rápidas e exatas. Também é possível personalizar o site para controlar a busca.

Para iniciar a busca, visite o seguinte site:
http://support.microsoft.com/

Suporte aos Produtos Microsoft

Contate um profissional de Suporte de Produtos da Microsoft para ajudá-lo na resolução dos problemas.

Para obter mais informações sobre como conseguir ajuda na resolução de problemas do Microsoft Windows, clique em Tópicos de ajuda no menu Ajuda do Windows Explorer. Na guia Conteúdo, dê um duplo clique para abrir o livro Resolução de problemas. Em seguida dê um duplo clique no Painel a esquerda Obter ajuda da Microsoft para ver as opções de suporte.

Para obter mais informações sobre o suporte Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
102344 Opções de suporte a produtos Microsoft Q&A

Propriedades

ID do artigo: 259413 - Última revisão: sexta-feira, 13 de julho de 2007 - Revisão: 10.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbinfo kbtshoot KB259413

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com