Bilgisayarınızı başlattığınızda veya Word 2000, Word 2002 ve Word 2003'te çalışmak oluşabilecek sorunlar nasıl giderilir

Makale çevirileri Makale çevirileri
Makale numarası: 259413 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalede daha önce aşağıdaki makalelerde bulunan bilgiler bir araya getirilmiştir: 826840 ve 289634
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Microsoft Word'de, birçok sorunu çoğunlukla ayarları veya çekirdek Word dosyaları dışındaki sürücüleri ilişkilidir. Bu makalede, teknik desteğe başvurun önce deneyebileceğiniz bazı genel adımları listeler.

Daha fazla bilgi

Yüklü yazıcınız olduğundan emin olun

Yazı tiplerinizin eksikse, yüklü yazıcınız olduğu ve, genel olmadığından emin olun / yalnızca metin yazıcı sürücüsü. Word yazı tipi listesinden görüntüleyen yazı tipleri, yüklemiş olduğunuz yazıcının türüne dayanır. Genel sahip / varsayılan sürücü olarak ayarlamak, metin yalnızca bir yazıcı sürücüsü içinde yalnızca bir yazı tipi--Roman 10 cpi yazı tipi--görebilirsiniz, yazı tipi listesi. Varsayılan olarak ayarlanan genel olmayan bir yazıcı sürücüsü varsa, TrueType yazı tipleri bilgisayarınızda yüklü tüm yazı tipi listesinden görünür.

Word'de, kullanmakta olduğunuz yazıcıyı görmek için <a0></a0>, Dosya menüsünden Yazdır tıklatın. Genel / salt metin başka bir yazıcı adı kutusuna seçim görüntülenir. Başka bir yazıcı adı kutusunda kullanılabilir durumda değilse, durumunuza uygun adımları kullanarak bir yazıcı yükleyin.

Not Microsoft Windows'un pek çok sürümü olduğundan, aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Böyle bir durumda, bu adımları tamamlamak için ürün belgelerinize bakın.

Windows 2000'de

  1. Word'ün tüm çalışan örneklerinden çıkın. E-posta düzenleyicisi olarak Word'ü kullanıyorsanız, Microsoft Outlook'tan da çıkın.
  2. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin ve sonra Yazıcılar ' ı tıklatın.
  3. Yazıcı Ekle ' yi tıklatın.
  4. Yazıcı Ekleme Sihirbazı'nda ileri ' yi tıklatın.
  5. Yerel yazıcı veya Ağ yazıcısı seçin ve ileri ' yi tıklatın.
  6. Yazıcı el ile yüklemek isteyip istemediğinizi soran bir ileti alırsanız, ileri ' yi tıklatın.
  7. Kullanmak istediğiniz bağlantı noktasını seçin ve ileri ' yi tıklatın.
  8. Üreticiler</a0> listesinde, uygun yazıcı üreticisini seçin. Yazıcılar</a0> listesinde, istediğiniz yazıcı modelini tıklatın. Ileri ' yi tıklatın.
  9. Istediğiniz seçenekleri seçin ve ileri ' yi tıklatın. Sonuna ulaşıncaya kadar sihirbazın her panelini için bu yordamı yineleyin. Son ' u tıklatın.
  10. Bu yazıcının varsayılan yazıcı olarak ayarlayın.

Windows XP'de

  1. Word'ün tüm çalışan örneklerinden çıkın. E-posta düzenleyicisi olarak Word'ü kullanıyorsanız, Microsoft Outlook'tan da çıkın.
  2. Başlat ' ı tıklatın ve sonra da Yazıcılar ve Fakslar'ı tıklatın.
  3. Dosya menüsünde, Yazıcı Ekle'yi tıklatın.
  4. Yazıcı Ekleme Sihirbazı'nda ileri ' yi tıklatın.
  5. Bu bilgisayara bağlı yerel yazıcı veya BIR ağ yazıcısı veya başka bir bilgisayara bağlı bir yazıcıyı tıklatın ve sonra ileri ' yi tıklatın.
  6. Yazıcı el ile yüklemek isteyip istemediğinizi soran bir ileti alırsanız, ileri ' yi tıklatın.
  7. Kullanmak istediğiniz bağlantı noktasını seçin ve ileri ' yi tıklatın.
  8. Üreticiler</a0> listesinde, uygun yazıcı üreticisini seçin. Yazıcılar</a0> listesinde, istediğiniz yazıcı modelini tıklatın. Ileri ' yi tıklatın.
  9. Istediğiniz seçenekleri seçin ve ileri ' yi tıklatın. Sonuna ulaşıncaya kadar sihirbazın her panelini için bu yordamı yineleyin. Son ' u tıklatın.
  10. Bu yazıcının varsayılan yazıcı olarak ayarlayın.

Davranış belgeyi özgü olup olmadığını

Belirli bir belge ile ilgili bir sorun yaşıyorsanız, aşağıdakileri denetleyin:
  • Yeni bir belge içinde aynı davranışı görüyor musunuz?
  • Varolan diğer belgelerde aynı davranışı görüyor musunuz?
Word, son paragraf işareti ile özellikle de bölüm ve stil biçimlendirmesi biçimlendirme çeşitli ilişkilendirir. Son paragraf işareti dışında her şeyi kopyalarsanız, yeni bir belgeye, bozulmanın özgün belgede kalabilir. Yeni belgede, bölüm veya stil biçimlendirmesini yeniden uygulayın. Son paragraf dışındaki tüm öğeleri kopyalamak için aşağıdaki adımları izleyin:
  1. Belgeyi Word'de açın.
  2. CTRL + END tuşlarına basın.
  3. CTRL + ÜST KRKT + HOME tuşlarına basın.
  4. Düzen menüsünden Kopyala ' yı tıklatın.
  5. Dosya menüsünde Yeni'yi tıklatın.
  6. Boş belge</a1> seçeneğini tıklatın.
  7. Düzen menüsünden Yapıştır ' ı tıklatın.
Not Belgeniz bölüm sonları içeriyorsa, bölüm sonları arasındaki metni kopyalayın. Değil kopyalayın ve bu yeni belgenize Bozulması getirmek için bölüm sonlarını yapıştırın.

Bozuk Word belgelerinde sorun giderme hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
826864Bozuk Word belgelerinde nasıl sorun giderilir

Dosyayı açtığınızda, Kurtar metin dönüştürücüsü kullanmadığınız emin olun

Yalnızca metin dosyanızı açıp dosyanızı Word Belge biçiminde açmak için şu adımları izleyin: kurtarılamaz önlemek için <a0></a0>:
  1. Dosya menüsünden ' ı tıklatın.
  2. Dosya türü listesinde, Word belgeleri ' ı tıklatın veya Tüm dosyalar ' ı tıklatın.
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
291180Bir belgeyi açtığınızda, kayıp biçimlendirme görünür simgeleri

Eksik, onay, taşınmış veya ekli şablonlar yeniden adlandırıldı.

Şablon normal.dot şablonunu dışında ise belge Word duruyor, belirli bir belgeyi açtığınızda yanıt bağlı. Ayrıca, aşağıdaki koşullardan biri doğru olabilir:
  • Iliştirilmiş şablona, klasörü veya alt paylaşımının eksik.
  • Iliştirilmiş şablona taşındı.
  • Iliştirilmiş şablona yeniden adlandırıldı.
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
830561Şablonları eklenmiş belgeleri Word 2002 ve Word 2003'te açmak için uzun zaman alıyor...

Belgenizi başka bir dosyaya yerleştirin...

Bir Word belgesindeki son paragraf işareti, belge ile ilgili bilgiler içerir. Belge bozuksa, bu son paragraf işaretini yok sayarak belge metnini alabilirsiniz.

Bir belgeye erişim, ancak arkasında, son paragraf işareti bırakmak için şu adımları izleyin:
  1. Dosya menüsünde Yeni'yi tıklatın. Boş bir belge seçin ve Tamam ' ı tıklatın.
  2. Ekle menüsünden Dosya ' yı tıklatın.
  3. Açın ve eklemek istediğiniz dosyayı seçin ve Ekle ' yi tıklatın.

Bir güncel bir virüs tarayıcısı alın

Bazen bir virüs için sorunlarla ilgili olabilir. Engellemek veya bilgisayarınızı çoğu virüs, en son güncelleştirmeyi içeren bir virüsten koruma yazılımı çalıştıran ve genellikle, sisteminizi tarama virüsü Kaldır.

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
233396Word'deki makro virüsü bulaşma olasılığını azaltmak.
49500Virüsten koruma yazılımı satıcılarının listesi

Word'Ü /a anahtarı ile başlatın.

/A anahtarı, bu sorun, Microsoft Word'le çalışırken varolabilir belirlemek için kullanılan sorun giderme bir araçtır. Word'Ü başlatmak için /a anahtarını kullandığınızda, anahtar eklentiler genel şablonların otomatik olarak yüklenmesini engeller. /A anahtarı, ayar dosyalarını da kilitler; yani, ayar dosyaları okuyamaz veya bu anahtarı kullandıklarında değişiklik. Word'Ü /a anahtarı ile başlatma hakkında bilgi için aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın ve sonra da <a2>Çalıştır</a2>'ı tıklatın.
  2. Çalıştır iletişim kutusuna Gözat ' ı tıklatın.
  3. Word sürümünüze bağlı olarak aşağıdaki klasörlerden birini açın:

    Microsoft Office Word 2003
    C:\Program Files\Microsoft Office\Office11
    Microsoft Word 2002
    C:\Program Files\Microsoft Office\Office10
    Microsoft Word 2000
    C:\Program Files\Microsoft Office\Office
    Not: Word, farklı bir klasöre yüklediyseniz, bu yolu kullanın.

    Winword.exe dosyasını tıklatın ve sonra da ' ı tıklatın.
  4. kutusunda aşağıdakine benzer bir yolu görmelisiniz:

    "C:\Program Files\Microsoft Office\Office\Winword.exe"
  5. kutusuna'ı tıklatın ve yol ifadesi sonundaki kapatma tırnak işaretinin sonra ekleme noktasını taşıyın.
  6. Bir boşluk yazın ve sonra da /a yazın. Tam yol ifadesi aşağıdakine benzer görünmelidir:

    "C:\Program Files\Microsoft Office\Office\Winword.exe" /a

    Not: /a anahtarı dışında tırnak işaretleri dikkat edilerek yazılmalıdır. Tırnak içinde yazılan komutu çalıştırmayı denediğinizde, aşağıdakine benzer bir hata iletisi görünür:
    'C:\Program Files\Microsoft Office\Office\Winword.exe /a' dosyası (veya bileşenlerinden biri) bulunamadı. Yolun ve dosya adının doğruluğunu ve gerekli kitaplıkların tümünün var olduğunu denetleyin.
  7. Word'Ü /a anahtarı ile başlatmak için Tamam ' ı tıklatın.
/A anahtarı yaptıklarını hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
826857Word'deki "/a" başlangıç anahtarının açıklaması (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
Word'Ü /a anahtarıyla başlattığınızda sorun yeniden oluşmazsa, sorunun nedenini belirlemek için sonraki altı yordamları gerçekleştirmek (değil otomatik makroları, başlangıç klasörü, boş COM Eklentileri için denetle, genel şablonu yeniden adlandır, Windows kayıt defterindeki Data anahtarını yeniden adlandırın ve <a0>Seçenekler</a0> kayıt defteri anahtarını yeniden adlandırın).

Ayrıca, tüm Microsoft Office 2003 programları, bir güvenli modda başlatma seçeneği vardır.

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
827706Office Güvenli modu, Word 2003 ve Word 2002'in açıklaması

Otomatik makrolarını çalıştırmaz

Makrolar otomatik olarak adlandırılan, belirli makrolar, Word her başlatıldığında otomatik olarak çalıştırın. Aşağıdaki tabloda, bu otomatik makroları listelenmektedir. Otomatik makrolar çalıştırmadan Word'Ü başlatmak için <a0></a0>, üst karakter tuşunu basılı tutarak, Word'Ü başlatın.
Bu tabloyu kapaBu tabloyu aç
MakroDepolama konumuMakroyu çalıştırır.
AutoExecNormal şablonunda veya bir genel eklentideWord'Ü başlattığınızda
AutoNewBir şablondaŞablona dayalı yeni bir belge oluşturulduğunda
AutoOpenBir belge veya şablonMakro açılırsa, şablonu veya, temel belge içerdiğinde
AutoCloseBir belge veya şablonMakroyu, şablon veya, temel belge içerdiğinde kapalı
AutoExitNormal şablonu veya genel bir eklenti içindeWord'den çıktığınızda
"Otomatik ile" ile başlayan bir ada sahip bir makro, Word geçerli olacağı durum oluştuğunda otomatik olarak çalışan bir makro tanır. Bir otomatik makroyu, çalışmasını geçici olarak engellemek için <a0></a0>, üst karakter tuşunu basılı tutarak, makronun çalışmasına neden olan eylemi gerçekleştirme.

Bir otomatik makro, Word'Ü başlattığınızda, üst karakter tuşunu basılı tutun, sorunu gidermek için soruna neden olduğunu. Bu sorunu engellemek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Word'ü başlatın.
  2. Araçlar menüsünden, makro ' nun üzerine gelin ve makrolar ' ı tıklatın.
  3. Makro iletişim kutusunda, makroları listesini görünebilir. Listelenen bir makro "İle otomatik" başlarsa, makroyu kaldırmak isteyebilirsiniz.
  4. Bir otomatik makroyu kaldırmak için <a0></a0>, makroyu seçin ve sonra da <a2>Sil</a2>'i tıklatın.

    Not Bir Word eklentisi bir otomatik makroyu eklemiş olabilirsiniz. Hangi şablonun otomatik makro içerdiğini belirlemek için <a0></a0>, makroları kutusunda listelenen bir şablon olarak değiştirin. Otomatik makroyu içeren şablonu bulduktan sonra bu şablonu bilgisayarınızdan kaldırmak isteyebilirsiniz. Bir Word eklenti eklenmiş bir şablonu kaldırırsanız, eklentinin çalışmayabilir.
  5. <a0>Makrolar</a0> iletişim kutusunu kapatmak için iptal ' i tıklatın.
  6. Dosya menüsünde, Microsoft Word Çıkış ' ı kapatın. Sonra Word'Ü yeniden başlatın.
Otomatik makro, Word yeniden başlattıktan sonra sorunun giderilmiş olup olmadığını sorun oluştu.

Başlangıç klasörü boşaltın.

Word'Ü başlattığınızda, Word şablonlarını ve başlangıç klasörlerinde bulunan Eklentiler otomatik olarak yükler. Word'deki hatalar, bir eklenti ile ilgili çakışmalar veya sorunlar nedeniyle oluşuyor olabilir. Başlangıç klasöründeki bir öğenin soruna neden olup olmadığını belirlemek için, klasörü geçici olarak boşaltabilirsiniz.

Word, Office Başlangıç klasöründeki ve Word Başlangıç klasöründeki öğeleri yükler. Başlangıç klasöründeki öğeleri kaldırmak için şu adımları izleyin:
  1. Word'ün tüm çalışan örneklerinden çıkın. E-posta düzenleyicisi olarak Word'ü kullanıyorsanız, Microsoft Outlook'tan da çıkın.
  2. Windows masaüstünde, Bilgisayarım ' ı çift tıklatın ve sonra da Word sürümü için Office Startup klasörünün bulun. Varsayılan konumu şudur:

    Word 2003
    C:\Program Files\Microsoft Office\Office11\Startup
    Word 2002
    C:\Program Files\Microsoft Office\Office10\Startup
    Word 2000
    C:\Program Files\Microsoft Office\Office\Startup
  3. Başlangıç klasöründen, her bir öğeyi masaüstüne sürükleyin. (Dilerseniz, masaüstünüzde bir klasör oluşturup öğeleri bu yeni klasöre sürükleyebilirsiniz.)

    Not: masaüstünde yeni bir klasör oluşturmak için <a0></a0>, masaüstünde boş bir alanı sağ tıklatın, Yeni ' nin üzerine gelin ve Klasör</a1>'ı tıklatın.
  4. Word Başlangıç klasörü bulun. Word Startup klasörünün varsayılan konumu şudur:

    Windows XP veya Windows 2000'de:

    C:\Documents and Settings\ user name \Application Data\Microsoft\Word\STARTUP

    Windows 98 veya Windows Millennium Edition (Windows Me) olmadan etkin profilleri:

    C:\ windows \Application Data\Microsoft\Word\STARTUP

    Windows 98 veya Windows Millennium Edition (Windows Me) etkin profilleri:

    windows C:\ \ user name \Application Data\Microsoft\Word\STARTUP

    Başlangıç klasöründen, her bir öğeyi masaüstüne sürükleyin. (Dilerseniz, masaüstünüzde bir klasör oluşturup öğeleri bu yeni klasöre sürükleyebilirsiniz.)
  5. Word'ü başlatın.
Bundan sonra sorunu yeniden ve birden çok öğe kaldırdığınız başlangıç klasörü veya klasörleri, dosyaları geri uygun Başlangıç klasörüne, tek tek ekleyerek, sorunu yalıtmak deneyebilirsiniz. Her ek sonra hangi dosyanın soruna neden olan sorunu yeniden oluşturmaya çalışın.

COM eklentileri denetle

Word ile etkileşim programları, COM eklentilerini yükleyin. COM eklentileri herhangi bir konuma yüklenebilir. Yüklü COM eklentilerinin listesini görüntülemek için şu adımları izleyin:
  1. Araçlar menüsünde Özelleştir ' i tıklatın.
  2. Komutlar sekmesini tıklatın.
  3. Kategori listesinde, Araçlar ' ı tıklatın.
  4. COM eklentileri</a0> komutunu bir araç çubuğuna sürükleyin.
  5. Kapat ' ı tıklatın.
  6. COM COM Word'le birlikte yüklenen eklentilerini görüntülemek için eklentiler araç çubuğunda ek Yardım düğmesini tıklatın.
COM eklentileri</a1> iletişim kutusunda eklentiler listeleniyorsa, her eklenti devre dışı geçici olarak kapatın. Bunu yapmak için <a0></a0>, listelenen her COM eklentisini yanındaki onay kutusunu temizlemek üzere tıklatın ve sonra Tamam ' ı tıklatın. Word'Ü yeniden başlattığınızda, COM eklentileri yüklenmez.

COM eklentilerini devre dışı'nı etkinleştirdikten sonra bu sorunu gidermek için aşağıdakilerden birini listelenen COM eklentilerini sorununun nedeni olabilir.
Birden çok COM listelenen eklentileri varsa, hangi COM eklentisi belirli COM eklentilerini tek tek etkinleştirilmesiyle soruna neden olan işlemi belirleyin. Sonra Word'Ü yeniden başlatın.

Genel şablonunu yeniden adlandırma

Biçimlendirmeyi engellemek için <a0></a0>, otomatik metin ve program ya da, açılan belgelerin davranışını etkilemesini genel şablonda (Normal.dot) depolanan makroların, normal.dot dosyanızı yeniden adlandırın.

Not:, normal.dot şablonunu yeniden adlandırma, Normal şablonu sorunun veya davranışın neden olup olmadığını hızla belirlemek sağlar. Normal.dot şablonunu yeniden adlandırma, özel stiller, özel araç çubukları, makrolar ve otomatik metin de içinde olmak üzere geri varsayılan ayarları için çeşitli seçenekler sıfırlar girişler. Bu nedenle Microsoft, normal.dot dosyasını yeniden adlandırmak yerine silmek önerir.

Belirli yapılandırma türleri birden çok Normal.dot dosyası oluşturabilir. Bunlar, aynı bilgisayarda çalışan birden fazla Word sürümü veya birkaç iş istasyonu yüklemesinin bulunduğu durumlardır. Bu durumda, normal.dot dosyasının tüm kopyalarını yeniden adlandırmak dikkat edin.

Genel şablonunuzu (Normal.dot) yeniden adlandırmak için şu adımları izleyin.

Not Microsoft Windows'un pek çok sürümü olduğundan, aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Böyle bir durumda, bu adımları tamamlamak için ürün belgelerinize bakın.
  1. E-posta düzenleyiciniz olarak Word ayarlanmışsa, Microsoft Outlook da dahil olmak üzere tüm Word örneklerini kapatın.
  2. Başlat ' ı tıklatın ve sonra Ara ' yı tıklatın.
  3. Arama sonuçları kutusunda altında ne aramak istiyorsunuz?, tüm dosya ve klasörler'i tıklatın.
  4. Tümü veya bir bölümü dosya adı kutusunda Normal.dot yazın.
  5. Word'Ü bir ağ sunucusundan çalıştırıyorsanız, Bakılacak yer kutusunda, yerel sabit diskinizin (veya bir başka kullanıcı şablonu konumunu) seçin.
  6. Dosyayı aramak için Arama ' yı tıklatın.
  7. Normal.dot dosyasının Arama sonuçları</a1> iletişim kutusunda görüntülenen her örneği için dosyayı sağ tıklatın. Kısayol menüsünde Yeniden Adlandır ' ı tıklatın. Dosya, dosyaya OldNormal.dot veya Normal-1.dot gibi yeni bir ad yazın ve ENTER tuşuna basın.
  8. Dosya menüsünde arama programı kapatmak için Kapat ' ı tıklatın.
Word düzgün başlarsa sorunu giderilmiştir. Bu durumda, sorun bozuk bir Normal.dot şablonu nedeniyle oluşmaktadır. Sık kullandığınız seçenekleri geri yüklemek üzere birkaç ayarı değiştirmeniz gerekebilir.

Yeniden adlandırdığınız Normal.dot dosyası stiller, makrolar veya Otomatik Metin girdileri gibi kolayca yeniden oluşturulamayan öğeler içeriyorsa, bu öğeleri Düzenleyici'yi kullanarak eski Normal.dot dosyasından yenisine kopyalayabilirsiniz.

Daha fazla bilgi için ilgili Ajanda'yı kullanmak için Yardım menüsünden Microsoft Word Yardımı ' nı tıklatın, Arama türü için Ajanda'yı kullanma Yardım bölmesindeki ve sonra da <a2>konuyu görüntülemek için Aramayı Başlat</a2>'ı tıklatın.

Windows kayıt defterindeki Data anahtarını yeniden adlandırın.

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756Windows'da kayıt defterini yedekleme ve geri yükleme

Not: Data anahtarı yeniden adlandırma Dosya menüsünde en son kullanılanlar (MRU) dosya listesi gibi varsayılan ayarları ve Araçlar menüsünden Seçenekler ' i tıklatın, özelleştirme, birçok ayarı için geri birkaç seçeneği sıfırlar. Word'ü bir sonraki başlatışınızda, yerleşik varsayılan ayarlar kullanılarak Data anahtarı yeniden oluşturulur.

Data anahtarını yeniden adlandırmak için şu adımları izleyin:
  1. Tüm Windows programlarından çıkın.
  2. Başlat ' ı tıklatın ve sonra da <a2>Çalıştır</a2>'ı tıklatın.
  3. kutusuna regedit yazın ve Tamam ' ı tıklatın.
  4. Word sürümüze uygun klasörleri çift tıklatarak aşağıdaki anahtarı bulun:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Veri klasörünü seçin ve sonra da Düzen menüsünden Yeniden Adlandır ' ı tıklatın.
  5. Veri klasörü için yeni bir ad yazın (örneğin, OldData yazın ve ENTER tuşuna basın.
  6. Kayıt defteri) menüsünde, Kayıt Defteri Düzenleyicisi'ni kapatmak için Çıkış ' ı tıklatın. Word'Ü normal biçimde (/a anahtarını kullanmadan) yeniden başlatın.
Word düzgün başlarsa sorunu giderilmiştir. Bozuk bir Data anahtarı sorundur. Sık kullandığınız seçenekleri geri yüklemek üzere birkaç ayarı değiştirmeniz gerekebilir.

<a0>Seçenekler</a0> kayıt defteri anahtarını yeniden adlandırın

Bu anahtar, Word'den ayarlayabileceğiniz seçenekleri depolar.

Not: kadar Word içinde bir değişiklik yapın ve ardından da Word'den çıktığınızda en ayarları kayıt defterinde yok.

Seçenekler anahtarını yeniden adlandırmak için şu adımları izleyin:
  1. Tüm Windows programlarından çıkın.
  2. Başlat ' ı tıklatın ve sonra da <a2>Çalıştır</a2>'ı tıklatın.
  3. kutusuna regedit yazın ve Tamam ' ı tıklatın.
  4. Word sürümüze uygun klasörleri çift tıklatarak aşağıdaki anahtarı bulun:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Klasör seçenekleri ' ni seçin ve sonra Düzen menüsünden Yeniden Adlandır ' ı tıklatın.
  5. Seçenekler klasör için yeni bir ad yazın (örneğin, OldOptions yazın) ve ENTER tuşuna basın.
  6. Kayıt defteri) menüsünde, Kayıt Defteri Düzenleyicisi'ni kapatmak için Çıkış ' ı tıklatın.
Word'Ü normal biçimde (/a anahtarını kullanmadan) yeniden başlatın.

Word düzgün başlarsa sorunu giderilmiştir. Bozuk bir Seçenekler anahtarı sorundur. Gözde seçeneklerinizi geri yüklemeniz için bazı ayarları yeniden tanımlamanız gerekebilir.

Word'Ü varsayılan ayarlarına sıfırlama hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
822005Word'de kullanıcı seçenekleri ve kayıt defteri ayarları nasıl sıfırlanır

Yazıcı sürücüsünü denetleyin.

Bilgisayarınız yanıt vermiyor (Bu bağlantı, bir kısmı veya tamamı ingilizce olan içeriğe işaret edebilir.) veya başka türde bir yazdırma sorunları varsa, genel kullanmaya / yalnızca metin yazıcı sürücüsü. Genel yazıcı sürücüsünü seçmek için <a0></a0>, aşağıdaki adımları izleyin.

Not Bu yazıcı sürücüsü yüklemek için Windows CD-ROM'unu gerekebilir.

Not Microsoft Windows'un pek çok sürümü olduğundan, aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Böyle bir durumda, bu adımları tamamlamak için ürün belgelerinize bakın.

Windows XP'de veya Windows 2000'de

  1. Word'den çıkın.
  2. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin ve sonra Yazıcılar ' ı tıklatın.

    Not: Windows XP ' Yazıcılar ve Fakslar'ı <a2>Başlat</a2> menüsünü tıklatın.
    • Genel yazıcı sürücüsü simgesini görürseniz, sağ tıklatın ve sonra da <a2>varsayılan yazıcı olarak ayarla</a2>'ı tıklatın.
    • Genel yazıcı sürücüsü simgesi yoksa, aşağıdaki adımları izleyin:
      1. Yazıcı Ekle'yi açın.
      2. Yazıcı Ekleme Sihirbazı'nda ileri ' yi tıklatın.
      3. Yerel yazıcı veya Ağ yazıcısı seçin ve ileri ' yi tıklatın.
      4. Yazıcı el ile yüklemek isteyip istemediğinizi soran bir ileti alırsanız, ileri ' yi tıklatın.
      5. Kullanmak istediğiniz bağlantı noktasını seçin ve ileri ' yi tıklatın.
      6. Üreticiler listesinde Genel ' i tıklatın. Yazıcılar</a0> listesinde tıklatın Genel / salt metin. Ileri ' yi tıklatın.
      7. Istediğiniz seçenekleri seçin ve ileri ' yi tıklatın. Sonuna ulaşıncaya kadar sihirbazın her panelini için bu yordamı yineleyin. Son ' u tıklatın.
Not Genel ayarladığınızda / metni yalnızca yazıcı sürücüsünün varsayılan olarak TrueType yazı tiplerini Word'de kullanılamaz.

Word'Ü başlattığınızda, program varsayılan yazıcı ile iletişim kurar. Word, (Bu bağlantı, bir kısmı veya tamamı ingilizce olan içeriğe işaret edebilir.), başlatma sırasında yanıt vermeyi durdurursa, onu bir uyumsuz yazıcı sürücüsü nedeniyle olabilir. Word, aşağıdaki durumlarda yazıcı sürücüsünü de başlatır:
  • Bir belgeyi yazdırmaya ilk kez.
  • Özel yazıcı yazı tiplerini veya seçenekleri içeren bir belgeyi açtığınızda.
  • Word'ün önceki bir sürümü kullanılarak oluşturulan bir belgeyi açtığınızda.
  • Belge için seçili belge ve belgeyi düzenlemek için yazıcı ölçülerini kullan</a0> seçeneğini açın.

    Bu seçenek <a0>Word seçenekleri</a0> iletişim kutusunun Gelişmiş Seçenekler bölümünde bulunan belge Uyumluluk seçeneklerini Düzen Seçenekleri bulunamıyor.
Ayrıca, belge yazdırma düzeni görünümünde görüntülediğinizde, Word belgeyi repaginates. Word'ün bir belgeyi yazdırma düzeni görünümünü normal görünümde görüntülemek için daha uzun sürer.

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
827101Word 2003, Word 2002 ve Word 2000 için en iyi şekilde yararlanma yöntemlerini
826862Word 2007 veya Word 2003'te yazdırma sorunları nasıl giderilir
826845Word 2007 ve Word 2003'teki Yazdırma hataları nasıl giderilir
Bir hatalı veya bozuk bir yazıcı sürücüsü tarafından nedeniyle oluşan sorunları giderme hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
291336Word 2002 (Kısım 1)'de yazdırma sorunları nasıl giderilir
291344(Bölüm 2) Word 2002'de yazdırma sorunları nasıl giderilir
308994Bir Office programından yazıcı özelliklerini değiştirmeye çalıştığınızda hata iletisi

Video sürücüsünü güncelleştirin

Kullanmakta olduğunuz hangi video sürücüsünü belirlemek için <a0></a0>, aşağıdaki adımları izleyin.

Noteadımları, bağımlı ve kullanmakta olduğunuz işletim sistemi üzerinde yüklü olan video sürücüsünü değişebilir.

Windows XP'de veya Windows 2000'de

  1. Word'ün tüm çalışan örneklerinden çıkın. E-posta düzenleyicisi olarak Word'ü kullanıyorsanız, Microsoft Outlook'tan da çıkın.
  2. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin ve sonra Denetim Masası ' nı tıklatın.

    Not: Windows XP ' Başlat menüsünde Denetim Masası ' ı tıklatın.
  3. Görüntü simgesini çift tıklatın.
  4. Ayarlar sekmesini tıklatın.
  5. Gelişmiş ' i tıklatın.
  6. Bağdaştırıcı sekmesini tıklatın.
  7. Özellikler ' i tıklatın.
  8. Üreticinin adını not alın.
  9. Sürücü sekmesini tıklatın.
  10. Sürücünün sürümünü not edin ve sonra üç kez iptal ' i tıklatın.
Ekran sürücünüzün üreticisine başvurun ve en son sürümünü isteyin. Yükseltilmiş olan video sürücüsünü yüklemek için <a0></a0>, video sürücüsünü ile sağlanan yönergeleri izleyin.

Video sürücüsü üreticinize başvurma konusunda daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki listede uygun makale numarasını tıklatın:
65416Donanım ve yazılım satıcıları iletişim bilgileri, A-K

60781Donanım ve yazılım satıcıları iletişim bilgileri, L-P (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

60782Donanım ve yazılım satıcıları iletişim bilgileri, Q-Z
Not Ekran çözünürlüğünü değiştirmek veya diğer video sürücüsü ayarlarını değiştirerek, bu sorunu gidermek için de olabilir.

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
285957Resimleri veya diğer nesneleri belge Word görünmüyor

Güvenli modda çalıştırmayı deneyin

Windows XP'de veya Windows 2000'de

Windows 2000 güvenli modda çalıştırma hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
202485Windows 2000'de Güvenli Önyükleme Modu'nun Açıklaması (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
239780Güvenli mod önyükleme için Windows Boot.ini dosyasına geçer.
199175Windows'un Güvenli Modda Başlayamayabileceği Durumlar

Windows 98'de

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
192926Windows 98 için Temiz Önyükleme Sorun Gidermesi Nasıl Gerçekleştirilir
180902Windows 98 tabanlı bir bilgisayar Güvenli modda nasıl başlatılır (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

Algıla ve Onar özelliği çalıştırın.

Microsoft Word'ün Windows ınstaller tarafından sağlanan kendini onarma özelliklerinden yararlanır. Bu nedenle, kritik bir kaynak yoksa, Office'nı başlatmak için gereken bir dosya veya kayıt defteri anahtarı gibi programı, Windows Yükleyici bunu algılar ve programı onarır.

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
235620Kendini onarma özelliklerinden açıklaması
822238Office 2003 ve Office XP'deki onarım özelliğini anlama

Onarım Word'Ü veya Office'i

Bazı durumlarda, Word'Ü veya Office'i program dosyaları bozulmuş. Word'Ü veya Office'i bir yükleme düzeltmek için en kolay yolu, Office'i Onar'ı (veya onarım Word) çalıştırmaktır. Bu çok hızlı ve sorun sık olarak düzeltir, ancak bazı durumlarda, bu sorunu gidermez ve daha kapsamlı bir kaldırma ve yeniden yükleme gerekli olabilir.

Word'Ü veya Office'i onarımını gerçekleştirmek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Tüm Microsoft Office programlarını kapatın ve tüm virüsten koruma yazılımını devre dışı.
  2. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin ve sonra Denetim Masası ' nı tıklatın. Not: Windows XP ' Başlat menüsünde Denetim Masası ' ı tıklatın.
  3. Program Ekle/Kaldır ' ı çift tıklatın.
  4. Office veya tek başına yüklü olan Word sürümünü tıklatın ve sonra Ekle/Kaldır ' ı tıklatın.

    Örneğin, Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium veya Microsoft Office 2000 Professional'ı tıklatın.
  5. Kur programı girdikten sonra Office'i Onar'ı (veya Onarım Word) tıklatın.
Kur programı yüklenmiş dosyaları denetler ve değiştirir veya tüm dosyaları bozuk veya eksik hatalı boyutta olan önceki bir sürümünden yükler. Kur tamamlandıktan sonra Word'Ü normal biçimde (/a anahtarını kullanmadan) yeniden ve sorunu yeniden oluşturmaya çalışın.

Sorun giderilene, sorun, zarar görmüş veya kaybolmuş bir dosya olarak tanımlanabilir.

Kaldırın ve Word'Ü veya Office'i yeniden yükleyin.

Word'Ü veya Office'i onarma sorunu gidermezse, Word'Ü veya Office'i kaldırmanız ve sonra yeniden yüklemeniz gerekebilir. Aşağıdaki yordam, Word'ün veya Office'in sığabilecek kadar mümkün kaldırır. Word'Ü veya Office'i kaldırdıktan sonra programınızı yeniden yükleyin.

DIKKAT: Bu yordam, veri kaybına neden olabilir. Bu adımları gerçekleştirmeden önce normal.dot dosyasını özel şablonlar ve belgeler gibi önemli dosyalarla yedekleyin.

Not Microsoft Windows'un pek çok sürümü olduğundan, aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Böyle bir durumda, bu adımları tamamlamak için ürün belgelerinize bakın.
  1. Tüm Microsoft Office programlarından çıkın ve herhangi bir virüsten koruma yazılımını devre dışı.
  2. Windows XP kullanıyorsanız, Başlat ' ı tıklatın ve sonra Denetim Masası ' nı tıklatın. Windows 2000'de, Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin ve sonra Denetim Masası ' nı tıklatın.
  3. Windows XP'de Program Ekle/Kaldır'ı tıklatın. Windows 2000'de, Program Ekle/Kaldır'ı çift tıklatın.
  4. Değiştir veya Kaldır programlar'ı tıklatın.
  5. Office veya tek başına yüklü olan Word sürümünü tıklatın ve sonra da <a2>Kaldır</a2>'ı tıklatın.
    Örneğin, Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium veya Microsoft Office 2000 Professional'ı tıklatın.
  6. Kaldırma işlemini onaylamak için Evet ' i tıklatın.
  7. Paylaşılan Bileşenleri kaldırmak isteyip istemediğiniz sorulursa, Tümünü Kaldır'ı tıklatın.
  8. Windows'u yeniden başlatmanız istenirse, Evet ' i tıklatın.
  9. Windows yeniden başlatıldıktan sonra virüsten koruma yazılımı da dahil olmak üzere, başlatma sırasında tüm programları kapatın ve sonra Word'Ü veya Office'i yeniden yükleyin.

    Not:, Word'Ü veya Office'i yeniden başlattığınızda, CD anahtarı CD kapağının arkasındaki veya Orijinallik Sertifikası girmeniz gerekir.

Word belgeleri ve geniş alan ağları (WAN'lar)

Word, bir geniş alan ağı (WAN) üzerinden bir belgeyi açtığınızda yanıt vermeyebilir. Office dosya biçimi için WAN getirilmiştir. Office dosya biçimini daha sık ve daha küçük veri blokları ağ üzerinden taşımanız gerekir.

Açma ve WAN Office dosyalarını düzenleme kaçınmanız önerilir. Bir WAN üzerinden Word belgelerini kaydetme bir yerel alan ağı (LAN) çok daha yavaş görünebilir. Ayrıca, kullanıcıların bir WAN üzerinden belge kaydettiğinizde, aktarılan verileri diskteki dosya boyutundan çok büyük olabilir.

2,5 Zamanları gibi veri kadar disk üzerindeki özgün dosya boyutu ile karşılaştırıldığında ağ üzerinden aktarılabilir. Bu, normal ve beklenen, kullanıcıların ağ üzerinden Word belgesi kaydettiğinizde. Fark, Word Güvenli erişim sağlamak amacıyla ve bazı Word özellikleri desteklemek için gerekli olan ek veri aktarımları tarafından açıklanması.

Daha fazla bilgi için bkz: “ geliştirme ağ kullanıcıları, Office XP ve Office 2003 belgeleri "adlı teknik incelemeye erişim performans. Bu teknik incelemeyi edinmek için <a0></a0>, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://office.microsoft.com/en-us/orkXP/HA102177991033.aspx

Virüsten koruma yazılımını devre dışı bırakma

Virüsten koruma programları, genellikle belgeleri makro virüslerine karşı tarayabilir. Sunucu veya istemci bilgisayarda çalışmakta olan bir virüsten koruma programı, dosyayı kilitlemiş olabilir. Virüsten koruma korumayı devre dışı bırakmak ve sorunu davranış reproducible olup olmadığını sınayın. Virüsten koruma programınızı devre dışı bırakmak için <a0></a0>, virüsten koruma programının belgelerine veya adımları ve bunun nasıl yapılacağı hakkında bilgi için çevrimiçi yardıma bakın. Bazı durumlarda, bu sorunu gidermek için istemci ve sunucudaki virüsten koruma yazılımını kaldırmanız gerekebilir.

Microsoft destek seçenekleri

Bu sorunu gideremezseniz, size yardımcı olmak üzere çeşitli destek seçenekleri kullanılabilir.

Hızlı Bul kendinizi çevrimiçi yanıtlar

Microsoft Çevrimiçi Destek, Microsoft Bilgi Bankası'nı ve diğer teknik kaynaklar için hızlı ve doğru yanıtlar aramak için kullanın. Aramanızı denetlemek amacıyla, dilerseniz siteyi özelleştirebilirsiniz.

Aramaya başlamak için <a0></a0>, aşağıdaki Web sitesine gidin:
http://www.support.microsoft.com

Microsoft Ürün desteği

Sorun giderme sorunları konusunda size yardımcı olması için bir Microsoft ürün destek uzmanına başvurun.

Microsoft Windows sorun giderme konusunda yardım alma hakkında daha fazla bilgi için Windows Gezgini'nde <a2>Yardım</a2> menüsünde Yardım konuları ' nı tıklatın. Içindekiler sekmesinde, sorun giderme Rehberi'ni açmak için çift tıklatın. Daha sonra destek seçeneklerini görüntülemek için İlgili kişi, Microsoft Teknik Destek Rehberi'ni açmak için çift tıklatın.

Support Template'i Yükleme

Bu şablon, Word'Ü varsayılan ayarlarla başlatın ve yeniden adlandırmak veya soruna neden olan belirli öğeleri kaldırmak kolaylaştırır.

Nasıl elde edilir ve Word Support Template'i yüklemek hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
820919Word 2003 veya Word 2002'yi başlattığınızda veya bu programları kullanırken oluşan sorunlar nasıl giderilir

COM Eklentileri için kayıt defteri anahtarlarını silme

COM eklentileri herhangi bir konuma yüklenebilir. Word ile etkileşim programları, COM eklentilerini yükleyin. Word ile birlikte oluşabilecek sorunları gidermek için <a0></a0>, COM eklentilerini için kayıt defteri anahtarlarını silin ve sonra Word'Ü yeniden başlatın.

Bunu yapmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, regedit yazın ve Tamam ' ı tıklatın.
  3. Aşağıdaki kayıt defteri alt anahtarını, çalıştırmakta olduğunuz bir Word sürümü için uygun bulun:
    • Word 2000
      HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Addins
    • Word 2002
      HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Addins
    • Word 2003
      HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Addins
  4. Eklentileri ' ı tıklatın ve sonra Dosya menüsünde Ver ' i tıklatın.
  5. "WdaddinHKCU.reg" dosya adı ve dosyayı masaüstüne kaydedin.
  6. Düzen menüsünde, Sil ' i tıklatın ve sonra Evet ' i tıklatın.
  7. Aşağıdaki kayıt defteri alt anahtarını bulun:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Eklentileri ' ı tıklatın ve sonra Dosya menüsünde Ver ' i tıklatın.
  9. "WdaddinHKLM.reg" dosya adı ve dosyayı masaüstüne kaydedin.
  10. Düzen menüsünde, Sil ' i tıklatın ve sonra Evet ' i tıklatın.
  11. Kayıt Defteri Düzenleyicisi'nden çıkın.
  12. Word'ü başlatın.
Sorun giderilirse, COM eklenti programı soruna neden olan derecelendirmiştir. Ardından, hangi COM eklenti programı soruna neden olduğunu belirlemeniz gerekir.

Özellikler

Makale numarası: 259413 - Last Review: 19 Nisan 2008 Cumartesi - Gözden geçirme: 17.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Anahtar Kelimeler: 
kbmt kbinfo kbtshoot KB259413 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:259413

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com