WD2000:連絡技術支援之前請先試用的解決方案

文章翻譯 文章翻譯
文章編號: 259413 - 檢視此文章適用的產品。
本文曾發行於 CHT259413
重要:本文包含編輯系統登錄的資訊。在編輯系統登錄之前,請確定萬一發生問題時,您知道如何復原系統登錄。若需還原作業的相關資訊,請查閱 Regedit.exe 中的「還原登錄」說明主題,或 Regedt32.exe 中的「還原登錄機碼」說明主題。

全部展開 | 全部摺疊

結論

在 Microsoft Word 中,有很多問題是和設定值或位於 Word 中心檔案外的驅動程式有關。本文將說明連絡技術支援之前,請您務必先試用的解決方案。

其他相關資訊

本文所包含的主題如下:



如果字型遺失了,請確認已經安裝印表機,並且不是同屬/純文字的印表機驅動程式。Word 顯示在 [字型] 清單中的字型,是依據您所安裝的印表機類型而定。如果將預設的印表機驅動程式設為同屬/純文字的驅動程式,在 [字型] 清單中,您可能只會看到一個字型 -- Roman 10 cpi 字型。如果將預設的印表機驅動程式設為非同屬驅動程式,則安裝在電腦上的所有 TrueType 字型都會出現在 [字型] 清單中。

在 Word 中,若要查看所用的是哪一種印表機,可以按一下 [檔案] 功能表上的 [列印]。如果 [同屬/純文字] 出現在 [名稱] 方塊中,請選取其他印表機。如果 [名稱] 方塊中沒有其他印表機可選,請依照您的狀況,使用適當的步驟來安裝印表機。

Microsoft Windows 2000



  1. 結束所有 Word 視窗。如果您使用 Word 作為電子郵件編輯器,也請務必結束 Microsoft Outlook。
  2. 按一下 [開始],指向 [設定],然後按一下 [印表機]
  3. 連按兩下 [新增印表機]
  4. [新增印表機精靈] 中按一下 [下一步]
  5. 選取 [本機印表機][網路印表機],然後按一下 [下一步]
  6. 如果出現一個訊息詢問您是否要手動安裝印表機,請按一下 [下一步]
  7. 選取想要使用的連接埠,然後按一下 [下一步]
  8. [製造廠商] 清單中,選取適當的印表機廠商。在 [印表機] 清單中,按一下您想使用的印表機機型。按一下 [下一步]
  9. 選取您想要的任何選項,然後按一下 [下一步]。在精靈的每一個畫面重複執行此步驟,直到完成所有設定。按一下 [完成]

Microsoft Windows 95、Microsoft Windows 98 與 Microsoft Windows NT 4.0



  1. 結束所有 Word 視窗。如果您使用 Word 作為電子郵件編輯器,也請務必結束 Microsoft Outlook。
  2. 按一下 [開始],指向 [設定],然後按一下 [印表機]
  3. 連按兩下 [新增印表機]
  4. [新增印表機精靈] 中按一下 [下一步]
  5. 選取 [本機印表機][網路印表機],然後按一下 [下一步]
  6. [製造廠商] 清單中,選取適當的印表機廠商。在 [印表機] 清單中,按一下您想使用的印表機機型。按一下 [下一步]
  7. 選取想要使用的連接埠,然後按一下 [下一步]
  8. 按一下 [下一步]
  9. 按一下 [完成]
回到主題清單



如果某特定文件發生問題,請檢查下面各項:
  • 在新文件中是否也發生同樣的問題?
  • 在其他現有的文件中是否也發生同樣的問題?
Word 以最後一個段落標記關聯各種格式,尤其是節與樣式的格式。如果將最後一個段落標記以外的所有內容複製到新文件中,原來的文件可能會留有損毀。在新文件中,請重新套用節的格式或樣式格式。若要複製除了最後一個段落以外的所有內容,請執行下面步驟:
  1. 在 Word 中開啟文件。
  2. 按下 CTRL+END。
  3. 按下 CTRL+SHIFT+HOME。
  4. [編輯] 功能表上按一下 [複製]
  5. [檔案] 功能表上按一下 [開新檔案]
  6. 選取 [空白文件],然後按一下 [確定]
  7. [編輯] 功能表上按一下 [貼上]

注意:如果文件包含分節符號,請只複製分節符號之間的文字。不要複製並貼上分節符號,因為這樣可能會損毀您的新文件。

有關損壞文件的疑難排解的其他資訊,請按一下下面的文件編號,檢視 Microsoft Knowledge Base 中的文件:
211634WD2000:損毀文件的疑難排解
回到主題清單



若要以 Word 文件格式來開啟文件,避免開啟檔案時只回復純文字,請執行下面步驟:
  1. [檔案] 功能表上按一下 [開啟舊檔]
  2. [檔案類型] 清單中,按一下 [Word 文件],或按一下 [所有檔案]
回到主題清單



Word 文件中的最後一個段落標記包含有關文件的資訊。如果文件損壞了,若能省略這最後一個段落標記,或許可以挽救文件中的文字。

若要存取文件,但想要略過最後一個段落標記,請執行下面步驟:
  1. [檔案] 功能表上按一下 [開新檔案]。選取 [空白文件] 然後按一下 [確定]
  2. [插入] 功能表上按一下 [檔案]
  3. 選取您想要開啟並插入的檔案,按一下 [插入]
回到主題清單



有些問題可能是和病毒有關。您可以執行含有最新病毒碼的防毒軟體,經常掃描系統,即可避免或防止電腦受到病毒感染。 有關其他資訊,請按一下下面的文件編號,檢視 Microsoft Knowledge Base 中的文件:
233396WD2000:如何降低感染巨集病毒的機會
49500 List of Antivirus Software Vendors
回到主題清單



/a 參數是一種疑難排解工具,用來判斷您使用 Microsoft Word 時是否有問題存在。如果使用 /a 參數啟動 Word,此參數會避免啟動時自動載入增益集與共用範本。/a 參數也會鎖住設定檔;亦即,使用此參數時,您無法讀取或修改設定檔。若要以 /a 參數啟動 Word,請執行下面步驟:
  1. 按一下 [開始],然後按一下 [執行]
  2. [執行] 對話方塊中,按一下 [瀏覽]
  3. 開啟下面資料夾:
    C:\Program Files\Microsoft Office\Office
    注意:如果您將 Word 安裝在不同的資料夾,請使用不同的路徑。 按一下 Winword.exe 檔,然後按一下 [開啟]
  4. [開啟] 方塊中,您應該會看到類似下面的路徑:
    "C:\Program Files\Microsoft Office\Office\Winword.exe"
  5. [開啟] 方塊中按一下,將游標移至路徑陳述式尾端的引號之後。
  6. 輸入一個空格,然後輸入 /a。路徑陳述式現在看起來應該像這樣:
    "C:\Program Files\Microsoft Office\Office\Winword.exe" /a
    注意:您必須在引號外面輸入 /a 參數。如果在引號裡面輸入此參數,當您試圖執行指令時,就會出現類似下面的錯誤訊息:
    找不到檔案 'C:\Program Files\Microsoft Office\Office\Winword.exe /a' (或找不到其中一個元件)。請確認路徑與檔名是正確的,並且所需的程式庫皆可用。(Cannot find the file 'C:\Program Files\Microsoft Office\Office\Winword.exe /a' (or one of its components). Make sure the path and filename are correct and that all required libraries are available.)
  7. 按一下 [確定],即可使用 /a 參數啟動 Word。
244843 WD2000:What Does the Word Startup Switch
232605 WD2000:How to Ignore User Settings When You Start Word
如果以 /a 參數啟動 Word 後問題不再發生,請執行下面四個程序來判斷問題的來源 (清空 Startup 資料夾、重新命名共用範本、重新命名 Windows 登錄中的 Data 機碼以及重新命名 Options 登錄機碼)。

回到主題清單



當您啟動 Word 時,Word 會自動載入位於 Startup 資料夾中的範本與增益集。Word 中的錯誤可能是增益集衝突或增益集的問題所導致,若要判斷是否是 Startup 資料夾中的某個項目導致發生問題,您可以暫時清空此資料夾。

Word 2000 會從 Office Startup 資料夾與 Word Startup 資料夾中載入項目。要從 Startup 資料夾移除項目,請執行下面步驟:
  1. 結束所有 Word 視窗。如果您使用 Word 作為電子郵件編輯器,也請務必結束 Microsoft Outlook。
  2. 在 Windows [桌面] 上,連按兩下 [我的電腦],然後找出 Office Startup 資料夾。預設的位置是:
    C:\Program Files\Microsoft Office\Office\Startup
  3. 將 Startup 資料夾中的每一個項目都拖到 [桌面] 上。(或在 [桌面] 上建立一個資料夾,將每一個項目都拖到此新資料夾中。)

    注意:要在 [桌面] 上建立一個新資料夾,請在 [桌面] 上的空白區域按一下右鍵,指向 [新增],然後按一下 [資料夾]
  4. 找出 Word Startup 資料夾。Word Statup 資料夾的預設位置是:
    在沒有啟用設定檔的 Windows 95 與 Windows 98 上:
    C:\windows\Application Data\Microsoft\Word\Startup
    在啟用設定檔的 Windows 95 與 Windows 98 上以及 Windows NT 4.0 上:
    C:\windows\user name\Application Data\Microsoft\Word\Startup
    在 Windows 2000 上:
    C:\Documents and Settings\user name\Application Data\Microsoft\Word\Startup
    將 Startup 資料夾中的每一個項目都拖到 [桌面] 上。(或在 [桌面] 上建立一個資料夾,將每一個項目都拖到此新資料夾中。)
  5. 將 Startup 資料夾中的每一個項目都拖到 [桌面] 上。(或在 [桌面] 上建立一個資料夾,將每一個項目都拖到此新資料夾中。)啟動 Word。
如果問題不再發生,並且您從 Startup 資料夾中移除多個項目,您就可以將檔案一個一個移回適當的 Startup 資料夾,以便試圖找出問題所在。每次移回一個檔案後,請試著重現問題,以判斷是哪一個檔案導致發生問題。

回到主題清單



若要避免儲存在共用範本 (Normal.dot) 中的格式、自動圖文集與巨集影響程式的執行或影響開啟的文件,請重新命名 Normal.dot 檔。

注意:重新命名 Normal.dot 範本可讓您快速判斷出是否是 Normal 範本導致發生問題。重新命名 Normal.dot 範本會將幾個選項重設回預設值,包括自訂樣式、自訂工具列、巨集與自動圖文集項目。因此,Microsoft 強烈建議您重新命名 Normal.dot 檔,而不要刪除它。

某幾種設定可能會建立多個 Normal.dot 檔。這些情況包括在同一部電腦上執行多個 Word 版本,或同一部電腦上安裝多個工作站。在這些情況下,請務必重新命名所有 Normal.dot 檔。

若要重新命名共用範本 (Normal.dot),請依照您的 Windows 版本,執行下面步驟:

Windows 2000



  1. 結束所有 Word 視窗。如果您使用 Word 作為電子郵件編輯器,也請務必結束 Microsoft Outlook。
  2. 按一下 [開始],指向 [尋找],然後按一下 [檔案或資料夾]
  3. [搜尋名稱如下的檔案或資料夾] 方塊中輸入 [Normal.dot]
  4. [查詢] 方塊中,選取本機硬碟 (或如果您是從網路伺服器執行 Word,請選取使用者範本所在的其他位置)。
  5. 按一下 [立即搜尋],以搜尋此檔。
  6. 在出現在 [搜尋結果] 視窗中的每一個 Normal.dot 檔案上按一下右鍵,然後按一下所出現的功能表上的 [重新命名]。輸入新的檔案名稱,例如 OldNormal.dot 或 Normal-1.dot,然後按 ENTER。
  7. 關閉 [搜尋結果] 視窗。如平常般重新啟動 Word (不要使用 /a 參數)。

Windows 95、Windows 98 與 Windows NT 4.0



  1. 結束所有 Word 視窗。如果您使用 Word 作為電子郵件編輯器,也請務必結束 Microsoft Outlook。
  2. 按一下 [開始],指向 [尋找],然後按一下 [檔案或資料夾]
  3. [名稱] 方塊中輸入 [Normal.dot]
  4. [查詢] 方塊中,選取本機硬碟 (或如果您是從網路伺服器執行 Word,請選取使用者範本所在的其他位置)。
  5. 按一下 [立即尋找],以搜尋此檔。
  6. 在出現在 [尋找] 對話方塊中的每一個 Normal.dot 檔案上按一下右鍵,然後按一下所出現的功能表上的 [重新命名]。輸入新的檔案名稱,例如 OldNormal.dot 或 Normal-1.dot,然後按 ENTER。
  7. 關閉 [尋找] 對話方塊。如平常般重新啟動 Word (不要使用 /a 參數)。
如果 Word 可以正確啟動,表示問題已經解決。在這種情況中,損壞的 Normal.dot 範本就是問題所在。您可能需要變更一些設定值,以便還原偏好的選項。

如果重新命名的 Normal.dot 檔所包含的自訂選項,例如樣式、巨集與自動圖文集項目,不是很容易重新建立,您或許可以使用「組合管理」,從舊的 Normal.dot 檔將這些自訂選項複製到新的 Normal.dot 檔。 有關使用「組合管理」的詳細資訊,請按一下 [說明] 功能表上的 [Microsoft Word 說明],在「Office 小幫手」或「解答精靈」中輸入:組合管理,然後按一下 [搜尋],檢視傳回的主題。

有關其他資訊,請按一下下面的文件編號,檢視 Microsoft Knowledge Base 中的文件:
242368 WD2000:Toolbars Missing, Settings Not Retained After Restarting

回到主題清單



警告:不當使用「登錄編輯器」可能會導致嚴重的問題,此時您就必須重新安裝作業系統。Microsoft 不保證不當使用「登錄編輯器」所導致的問題可以獲得解決,您必須自行承擔使用「登錄編輯器」的風險。

如需有關如何編輯系統登錄的資訊,請檢視「登錄編輯器」(Regedit.exe) 中的「說明」主題〈變更機碼和數值〉,或是檢視 Regedt32.exe 中的「說明」主題〈新增與刪除登錄中的資訊〉與〈編輯登錄資料〉。請注意,在編輯系統登錄之前,請先做好備份。如果您是使用 Windows NT 或 Windows 2000,還必須更新「緊急修復磁片」(Emergency Repair Disk;ERD)。


注意:重新命名 Data 機碼會將數個選項重設回預設值,包括列在 [檔案] 功能表上的最近使用的 (MRU) 檔案清單,以及許多按一下 [工具] 功能表上的 [選項] 時所自訂的設定值。下一次啟動 Word 時,Word 會使用內建的預設值來重建 Data 機碼。

若要重新命名 Data 機碼,請執行下面步驟:
  1. 結束所有 Windows 程式。
  2. 按一下 [開始],然後按一下 [執行]
  3. [開啟] 方塊中輸入 regedit,然後按一下 [確定]
  4. 連按兩下適當的資料夾,找出下面機碼:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
    選取 [Data] 資料夾,然後按一下 [編輯] 功能表上的 [重新命名]
  5. 為 Data 資料夾輸入新的名稱 (例如,輸入 OldData,然後按下 ENTER。
  6. [登錄] 功能表上按一下 [結束],以關閉「登錄編輯器」。如平常般重新啟動 Word (不要使用 /a 參數)。
如果 Word 可以正確啟動,表示問題已經解決。損壞的 Data 機碼是發生問題的原因。您可能需要變更一些設定值,以便還原偏好的選項。 有關其他資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
211793WD2000:如何重新設定使用者選項和登錄設定

回到主題清單



此機碼會儲存您可以從 Word 設定的選項,不論是變更功能表選項或是執行 RegOptions 巨集,這些都是可編輯的選項。

設定值可分為兩大類:預設值與選擇性的設定值。預設值是在安裝時建立的,您可以修改 Word 中的選項以變更預設值。選擇性的設定值不是在安裝時建立的,若要新增選擇性的設定值,您必須執行 RegOptions 巨集。 有關 RegOptions 巨集的其他資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
212242WD2000: 登錄中設定的儲存位置


注意:下面設定值大部分都不會出現在登錄中,直到您在 Word 中執行變更並結束 Word 之後才會出現在登錄中。

若要重新命名 Options 機碼,請執行下面步驟:
  1. 結束所有 Windows 程式。
  2. 按一下 [開始],然後按一下 [執行]
  3. [開啟] 方塊中輸入 regedit,然後按一下 [確定]
  4. 連按兩下適當的資料夾,找出下面機碼:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    選取 [Options] 資料夾,然後按一下 [編輯] 功能表上的 [重新命名]
  5. Options 資料夾輸入新的名稱 (例如,輸入 OldOptions,然後按下 ENTER。
  6. [登錄] 功能表上按一下 [結束],以關閉「登錄編輯器」。如平常般重新啟動 Word (不要使用 /a 參數)。
如果 Word 可以正確啟動,表示問題已經解決。損壞的 Options 機碼是發生問題的原因。您可能需要重新定義一些設定值,以便還原偏好的選項。 有關其他資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
211793WD2000:如何重新設定使用者選項和登錄設定
回到主題清單



如果電腦停止回應 (掛掉了),或如果您有其他類型的列印問題,請試用同屬/純文字印表機驅動程式。若要選取同屬印表機驅動程式,請依照您的狀況使用適當的步驟。

注意:安裝此印表機驅動程式,您需要用到 Windows CD-ROM。

Windows 95、Windows 98 與 Windows NT 4.0



  1. 結束 Word。
  2. 按一下 [開始],指向 [設定],然後按一下 [印表機]
    • 如果看見同屬印表機驅動程式圖示,請在此圖示上按一下右鍵,然後按一下 [設成預設的印表機]
    • 如果沒有看見同屬印表機驅動程式圖示,請執行下面步驟:
      1. 連按兩下 [新增印表機]
      2. [新增印表機精靈] 中按一下 [下一步]
      3. 選取 [本機印表機][網路印表機],然後按一下 [下一步]
      4. [製造廠商] 清單中,按一下 [Generic]。在 [印表機] 清單中,按一下 [同屬/純文字]。按一下 [下一步]
      5. 選取想要使用的連接埠,然後按一下 [下一步]
      6. 按一下 [下一步]
      7. 按一下 [完成]

Windows 2000



  1. 結束 Word。
  2. 按一下 [開始],指向 [設定],然後按一下 [印表機]
    • 如果看見同屬印表機驅動程式圖示,請在此圖示上按一下右鍵,然後按一下 [設成預設的印表機]
    • 如果沒有看見同屬印表機驅動程式圖示,請執行下面步驟:
      1. 連按兩下 [新增印表機]
      2. [新增印表機精靈] 中按一下 [下一步]
      3. 選取 [本機印表機][網路印表機],然後按一下 [下一步]
      4. 如果出現一個訊息詢問您是否要手動安裝印表機,請按一下 [下一步]
      5. 選取想要使用的連接埠,然後按一下 [下一步]
      6. [製造廠商] 清單中,按一下 [Generic]。在 [印表機] 清單中,按一下 [同屬/純文字]。按一下 [下一步]
      7. 選取您想要的任何選項,然後按一下 [下一步]。在精靈的每一個畫面重複執行此步驟,直到完成所有設定。按一下 [完成]
注意:如果您將同屬/純文字印表機驅動程式設為預設的印表機,就無法在 Word 中使用 TrueType 字型。

回到主題清單



若要判斷所使用的是哪一種視訊驅動程式,請執行下面步驟。

注意:依據您所使用的作業系統以及所安裝的視訊驅動程式,下面步驟可能會有不同。

Windows 2000



  1. 結束所有 Word 視窗。如果您使用 Word 作為電子郵件編輯器,也請務必結束 Microsoft Outlook。
  2. 按一下 [開始],指向 [設定],然後按一下 [控制台]
  3. 連按兩下 [顯示器] 圖示。
  4. 按一下 [設定] 標籤。
  5. 按一下 [進階]
  6. 按一下 [配接卡] 標籤。
  7. 按一下 [內容]
  8. 記下製造廠商的名稱。
  9. 按一下 [驅動程式] 標籤。
  10. 記下驅動程式版本,然後連按三次 [取消]

Windows 95、Windows 98 與 Windows NT 4.0



  1. 結束所有 Word 視窗。如果您使用 Word 作為電子郵件編輯器,也請務必結束 Microsoft Outlook。
  2. 按一下 [開始],指向 [設定],然後按一下 [控制台]
  3. 連按兩下 [顯示器] 圖示。
  4. 按一下 [設定] 標籤。
  5. 按一下 [進階]
  6. 按一下 [配接卡] 標籤。
  7. 記下製造廠商的名稱與軟體的版本,然後連按兩次 [取消]
請連絡視訊驅動程式的製造商,以取得最新的驅動程式版本。若要安裝更新的視訊驅動程式,請遵循視訊驅動程式所附的安裝指示。

有關如何連絡視訊驅動程式製造商的資訊,請按一下下面的文件編號,檢視 Microsoft Knowledge Base 中的文件:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
回到主題清單



Windows 2000



有關在安全模式中執行 Windows 2000 的其他資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
202485Windows 2000 安全開機模式的說明
239780 Safe-Mode Boot Switches for Windows 2000 Boot.ini File
199175 Situations in Which Windows 2000 May Not Start in Safe Mode
有關在安全模式中啟動 Windows 2000 的詳細資訊,請按一下 [說明] 功能表上的 [Microsoft Windows 2000 說明],在「Office 小幫手」或「解答精靈」中輸入:在安全模式中啟動 Windows 2000,然後按一下 [搜尋],檢視相關主題。

Windows 98



有關其他資訊,請按一下下面的文件編號,檢視 Microsoft Knowledge Base 中的文件:
192926 How to Perform Clean-Boot Troubleshooting for Windows 98
180902 How to Start a Windows 98-Based Computer in Safe Mode

Windows 95



有關其他資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
156126使用安全模式進行 Windows 95 疑難排解
122051 How Windows 95 Performs a Safe-Mode Start

Windows NT 4.0



若要在 VGA 模式中執行 Windows NT,請啟動或重新啟動電腦,然後按一下 [Startup] 功能表上的 [VGA Mode] 選項。

有關在 Windows NT 4.0 下進行 Office 程式的疑難排解的其他資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
200116OFF2000: Windows NT 4.0 系統下 Office 程式的疑難排解
回到主題清單



Microsoft Word 2000 善用 Windows「安裝程式」所提供的自我修復功能。因此,如果遺失了某個重要資源,例如啟動 Office 程式所需的檔案或登錄機碼,Windows「安裝程式」就會偵測到這個問題並修復程式。 有關其他資訊,請按一下下面的文件編號,檢視 Microsoft Knowledge Base 中的文件:
235620OFF2000:自動修復功能如何運作
回到主題清單



在某些狀況下,Word 或 Office 程式檔案可能會毀損。要更正所安裝的 Word 或 Office,最簡單的方法就是執行 Repair Office (修復 Office) 或 Repair Word (修復 Word)。雖然這個方法很快速,並且通常可以更正問題,在有些情況下還是無法更正問題,此時,您可能就必須執行較複雜的移除與重新安裝。

若要修復 Word 或 Office,請執行下面步驟:
  1. 關閉所有 Microsoft Office 程式,並關閉任何防毒軟體。
  2. 按一下 [開始],指向 [設定],然後按一下 [控制台]
  3. 連按兩下 [新增/移除程式]
  4. 按一下 Office 或所安裝的單獨的 Word 版本,然後按一下 [新增/移除]

    例如,按一下 Microsoft Word 2000、Microsoft Office 2000 Standard、Microsoft Office 2000 Premium 或 Microsoft Office 2000 Professional。
  5. 進入安裝程式之後,按一下 [Repair Office](或 [Repair Word])。
安裝程式會檢查所安裝的檔案,如果之前的版本有大小不同、損壞或遺失的檔案,安裝程式就會取代或安裝這些檔案。安裝完成之後,如平常般重新啟動 Word (不要使用 /a 參數),然後試著重現問題。

如果問題已經獲得更正,表示問題發生的原因是檔案毀損或遺失。

回到主題清單



如果修復 Word 或 Office 無法更正問題,您可能需要移除 Word 或 Office,然後再重新安裝。下面程序會幾乎完全移除 Word 或 Office。移除 Word 或 Office 之後,重新安裝程式。

小心:此程序可能會導致資料遺失。執行下面步驟之前,請備份所有重要檔案,包括自訂範本、文件與 Normal.dot 檔。

Windows 2000



  1. 結束所有 Microsoft Office 程式,並關閉任何防毒軟體。
  2. 按一下 [開始],指向 [設定],然後按一下 [控制台]
  3. 連按兩下 [新增/移除程式]
  4. 按一下 [變更或移除程式]
  5. 按一下 Office 或所安裝的單獨的 Word 版本,然後按一下 [移除]
    例如,按一下 Microsoft Word 2000、Microsoft Office 2000 Standard、Microsoft Office 2000 Premium 或 Microsoft Office 2000 Professional。
  6. 按一下 [是],以確認移除。
  7. 如果系統詢問您是否要移除共用元件,請按一下 [全部移除]
  8. 如果系統提示您重新啟動 Windows,請按一下 [是]
  9. Windows 重新啟動後,關閉任何啟動時載入的程式,包括防毒軟體,然後再次安裝 Word 或 Office。

    注意:當您重新安裝 Word 或 Office 時,必須輸入位於 CD 外殼背面或「真品證明書」上的 CD 安裝序碼。

Windows 95、Windows 98 與 Windows NT 4.0



  1. 結束所有 Microsoft Office 程式,並關閉任何防毒軟體。
  2. 按一下 [開始],指向 [設定],然後按一下 [控制台]
  3. 連按兩下 [新增/移除程式]
  4. 按一下 Office 或所安裝的單獨的 Word 版本,然後按一下 [新增/移除]

    例如,按一下 Microsoft Word 2000、Microsoft Office 2000 Standard、Microsoft Office 2000 Premium 或 Microsoft Office 2000 Professional。
  5. 按一下 [全部移除],然後按一下 [是],以確認移除。
  6. 如果系統詢問您是否要移除共用元件,請按一下 [全部移除]
  7. 如果系統提示您重新啟動 Windows,請按一下 [是]
  8. Windows 重新啟動後,關閉任何啟動時載入的程式,包括防毒軟體,然後再次安裝 Word 或 Office。

    注意:當您重新安裝 Word 或 Office 時,必須輸入位於 CD 外殼背面或「真品證明書」上的 CD 安裝序碼。
回到主題清單



如果這些解決方案都無法解決您的問題,或如果您在其他 Office 程式中遇到問題,請搜尋「Microsoft 知識庫」。「知識庫」位於下面 Microsoft 網站:

http://www.microsoft.com/support

?考

本文件是根據 Microsoft Knowledgebase 文件編號 Q259413 翻譯的. 若要參考原始英文文件內容, 請至以下網址:

http://support.microsoft.com/support/kb/articles/Q259/4/13.asp

屬性

文章編號: 259413 - 上次校閱: 2007年8月15日 - 版次: 1.2
這篇文章中的資訊適用於:
  • Microsoft Word 2000 Standard Edition
關鍵字:?
kbinfo wd2000 kbdta kbdtatshoot KB259413
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com