Artigo: 259449 - Última revisão: sábado, 27 de Janeiro de 2007 - Revisão: 1.2

Mensagem de erro: Não é possível abrir o ficheiro: % sistema root%\Help\Windows.chm

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando clica em Iniciar e, em seguida, clique em Ajuda, poderá receber a seguinte mensagem de erro:
Não é possível abrir o ficheiro: % sistema root%\Help\Windows.chm.

Causa

Este problema pode ocorrer se o ficheiro Windows.chm estiver em falta ou danificado.

Resolução

Para resolver este problema, extrair um ficheiro de Windows.chm novo do suporte de instalação original. Para obter informações adicionais sobre como extrair ficheiros, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
129605  (http://support.microsoft.com/kb/129605/EN-US/ ) Como extrair ficheiros originais comprimidos do Windows

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kbenv kberrmsg kbprb KB259449 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 259449  (http://support.microsoft.com/kb/259449/en-us/ )