XADM: Store bloqueos durante el proceso de mover buzón

Seleccione idioma Seleccione idioma
Id. de artículo: 259541 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Al realizar un procedimiento Mover buzón (o poco después), los servidores de origen o destino que participan en el proceso deje de responder (se bloquea). Los clientes que intentan iniciar una sesión no pueden terminar de sesión y mensajes de correo electrónico no dejan la Bandeja de salida para los clientes que ya ha iniciado sesión.

Causa

Este problema puede deberse al almacén de información regularmente comprobaciones para determinar si un usuario especificado está implicado en una operación de mover usuarios antes de que el almacén de información permite determinadas actividades (como la entrega de mensajes, o de sesión).

Si no los usuarios se mueven, la comprobación se devuelve inmediatamente con FALSE (no se está moviendo este usuario).

Si se mueven los usuarios, el almacén de información entra en un objeto de sección crítica y examina una lista de usuarios se mueven para determinar si el usuario especificado está en la lista. Después de almacén de información examina la lista, el subproceso sale de la sección crítica.

Existe una condición específica, en el que un subproceso de almacén de información entra en una sección crítica, pero no sale de la sección crítica antes de que el subproceso de almacén de información que se devuelva de la llamada de función. Como resultado, futuros subprocesos que intentan comprobar la lista de los usuarios que mueven deje de responder mientras los subprocesos de esperan para especificar el objeto de sección crítica.

Solución

Para resolver este problema, obtenga el service pack más reciente para Exchange Server 5.5. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
191914XGEN: Cómo obtener el Service Pack más reciente de Exchange Server 5.5
Los archivos siguientes están disponibles para descargarlos del Centro de descarga de Microsoft:
x 86:
Contraer esta imagenAmpliar esta imagen
Download
Download Q248838engi.exe now
Alfa:
Contraer esta imagenAmpliar esta imagen
Download
Download Q248838enga.exe now
Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

Estado

Microsoft ha confirmado que este es un problema de Microsoft Exchange Server versión 5.5. Este problema se corrigió por primera vez en Exchange Server 5.5 Service Pack 4.

Propiedades

Id. de artículo: 259541 - Última revisión: miércoles, 05 de febrero de 2014 - Versión: 4.2
La información de este artículo se refiere a:
  • Microsoft Exchange Server 5.5 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB259541 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 259541

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com