Makale numarası: 259733 - Son Gözden Geçirme: 03 Mart 2007 Cumartesi - Gözden geçirme: 3.5

Hizmet başlatma izinleri ile ilgili sorunları giderme

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Bu makalenin Microsoft Windows XP sürümü için bkz: 314357  (http://support.microsoft.com/kb/314357/EN-US/ ) .
Duyuru
Bu makalede, Windows 2000 için geçerlidir. 13 Temmuz 2010 üzerinde Windows 2000 Destek sonlandırıyor.Windows 2000 End-of-Support Solution Center (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fwin2000) , Windows 2000'den geçiş stratejisini planlama bir başlangıç noktasıdır. Daha fazla bilgi için Microsoft Support Lifecycle Policy (http://support.microsoft.com/lifecycle/) "konusuna bakın.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Bir hizmetin oturum açma hatası nedeniyle uygulamasını başlattığınızda, aşağıdaki hata iletileri görüntülenebilir.

Sunucuyu yeniden başlattığınızda, aşağıdaki hata iletilerini sistem olay günlüğünde görüntülenebilir:
  • Kaynak: Hizmet Denetim Yöneticisi
    Olay KIMLIĞI: 7000
    Açıklama:
    Hizmeti % %, aşağıdaki hata yüzünden başlatılamadı:
    Oturum açma hatası nedeniyle hizmet başlamadı.

    Hiçbir veri available.Source olacaktır: Hizmet Denetim Yöneticisi
    Olay KIMLIĞI: 7013
    Açıklama:
    Geçerli parolayla oturum açma denemesi aşağıdaki hata ile başarısız oldu:
    Oturum açma başarısızlığı: Bilinmeyen kullanıcı adı veya hatalı parola.

    Veriler kullanılamaz.
Hizmeti el ile başlatmaya çalıştığınızda aşağıdaki hata iletisi görüntülenebilir:
Microsoft Yönetim Konsolu
% Hizmeti % hizmeti yerel Bilgisayar'da başlatılamadı
1069 Hata: Oturum açma başarısızlığı nedeniyle hizmet başlamadı.
Not: kullanıcı hesabının geçerli bir kullanıcı da olsa, hata iletisi oluşuyor.

Neden

Bu davranış aşağıdaki nedenlerden biriyle oluşabilir:
  • Hizmetin oturum açmak için kullanmak üzere yapılandırılmış hesabındaki parola değişti.
  • Kayıt defterindeki parola verileri bozulmuştur.
  • Belirtilen kullanıcı hesabı için hizmet olarak oturum açma hakkı iptal edilmiştir.

Çözüm

Bu sorunları gidermek için <a0></a0>, hizmeti yerleşik sistem hesabını kullanmak, geçerli kullanıcının parolasını eşleştirmek belirtilen kullanıcı hesabının parolasını değiştirmek veya kullanıcının bir hizmet olarak oturum açma hakkı geri yüklemek için yapılandırabilirsiniz.

Kullanıcı hakları'nı yapılandırma

Belirtilen kullanıcı hesabı için bir hizmet olarak oturum açma hakkı iptal edilirse, sağ, aşağıdaki adımları izleyerek geri yükleyin:

Etki alanı denetleyicisi

Kullanıcı, bir Active Directory etki alanında ise:
  1. Active Directory Kullanıcıları ve Bilgisayarları Microsoft Yönetim Konsolu'nu (MMC) ek bileşenini başlatın.
  2. Kuruluş birimi (içinde bir hizmet olarak oturum açma kullanıcı hakkı verildi OU) sağ tıklatın. Varsayılan olarak, bu Etki Alanı Denetleyicileri OU'sundadır.
  3. Kapsayıcıyı sağ tıklatın ve sonra da Özellikler ' i tıklatın.
  4. Grup ilkesi sekmesinde, Varsayılan etki alanı denetleyicileri ilkesi ' ni tıklatın ve sonra da <a2>Düzenle</a2>'yi tıklatın. Bu, Grup ilkesi Yöneticisi başlatır.
  5. Bilgisayar Yapılandırma nesnesi, ilke nesnesini yanındaki artı işaretini (+) tıklatarak genişletin. Bilgisayar Yapılandırma nesnesi, altındaki Windows Ayarları ' nı genişletin ve Güvenlik ayarları ' nı genişletin.
  6. Yerel ilkeleri ' ni genişletin ve Kullanıcı hakları ataması</a1>'ı tıklatın.
  7. Sağdaki bölmede, bir hizmet olarak oturum aç'ı sağ tıklatın ve ardından Güvenlik ' i tıklatın.
  8. Kullanıcıyı ilkeye ekleyin ve Tamam ' ı tıklatın.
  9. Quit Grup ilkesi Yöneticisi, Grup ilkesi Özellikleri'ni kapatın ve sonra da Active Directory Kullanıcıları ve bilgisayarları MMC ek bileşenini kapatın.

Üye sunucu

Kullanıcı, tek başına bir üye sunucu bir üyesi ise:
  1. Yerel güvenlik ayarları MMC ek bileşenini başlatın.
  2. Yerel ilkeleri ' ni genişletin ve Kullanıcı hakları ataması</a1>'ı tıklatın.
  3. Sağdaki bölmede, bir hizmet olarak oturum aç'ı sağ tıklatın ve ardından Güvenlik ' i tıklatın.
  4. Kullanıcıyı ilkeye ekleyin ve Tamam ' ı tıklatın.
  5. Yerel güvenlik ayarları MMC ek bileşenini kapatın.

Hizmet oturum açma bilgileri yapılandırma

Geçerli kullanıcının parolasını eşleştirmek belirtilen kullanıcı hesabının parolasını yapılandırmak için aşağıdaki adımları kullanın:
  1. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin, Denetim Masası ' nı tıklatın ve sonra Yönetimsel Araçlar ' ı çift tıklatın.
  2. Hizmetler'i çift tıklatın.
  3. Ilgili hizmeti sağ tıklatın ve sonra da Properties ' i tıklatın.
  4. Oturum sekmesinden parolayı değiştirin ve sonra Uygula ' yı tıklatın.
  5. Genel sekmesinde, hizmeti başlatmak için Başlat ' ı tıklatın.
  6. Hizmetler aracından çıkın.

Hizmeti Yerleşik sistem hesabı ile yukarı başlayacak şekilde yapılandırma

Hizmet belirtilen kullanıcı hesabıyla yine de çalışmazsa, hizmeti başlatma aşağıdaki adımları izleyerek yerleşik sistem hesabıyla yapılandırabilirsiniz:
  1. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin, Denetim Masası ' nı tıklatın ve sonra Yönetimsel Araçlar ' ı çift tıklatın.
  2. Hizmetler'i çift tıklatın.
  3. Ilgili hizmeti sağ tıklatın ve sonra da Properties ' i tıklatın.
  4. Oturum sekmesinden,Yerel Sistem hesabı ' nı tıklatın ve sonra Uygula ' yı tıklatın.

    Not:, genellikle hizmeti; bu nedenle, Hizmetin masaüstü ile etkileşimine izin ver onay kutusunu seçili bırakabilirsiniz masaüstü ile etkileşimde bulunmak için yapılandırma gerekmez.
  5. Genel sekmesinde, hizmeti başlatmak için Başlat ' ı tıklatın.
  6. Hizmetler aracından çıkın.
Ve/Denetim Masası'ndaki Hizmetler aracını kullanarak bir hizmetin özelliklerini açmaya çalıştığınızda bilgisayar yanıt vermeyi durdurabilir veya şu hata iletisi görüntülenebilir:
RPC Sunucusu kullanılamıyor
Bu hizmetin veya bir bağımlılık hizmeti oturum açma hatası nedeniyle uzaktan yordam çağrısı (RPC) hizmeti başlatılmazsa, bu hata iletisi oluşabilir. Bazı hizmetler, bağımlı hizmetlerini (örneğin, iş istasyonu hizmeti) ilk başlangıç kadar başlatılmaz bağımlı hizmetleri vardır.

Hizmetler aracını başlatamazsanız, hizmetin aşağıdaki adımları kullanarak yerleşik sistem hesabını kullanacak şekilde yapılandırın:
  1. Kayıt Defteri Düzenleyicisi'ni (regedit.exe) başlatın.Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    322756  (http://support.microsoft.com/kb/322756/ ) Windows'da kayıt defterini yedekleme ve geri yükleme

  2. NesneAdı değeri aşağıdaki kayıt defteri anahtarını bulun:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ ServiceName
  3. Düzen menüsünden Değiştir ' i tıklatın.
  4. Değer verisi kutusuna, localsystem yazın ve Tamam ' ı tıklatın.
  5. Kayıt Defteri Düzenleyicisi'nden çıkın.
  6. Hizmeti yeniden başlatmayı deneyin. Bazı hizmetlerin doğru biçimde yeniden başlatılması için bilgisayarı yeniden başlatmanız gerekebilir.
Kayıt Defteri Düzenleyicisi'ni başlatamazsanız, bir paralel yükleme gerçekleştirerek hizmet hesabı bilgilerini değiştirebilirsiniz. Paralel yüklemeler hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
165748  (http://support.microsoft.com/kb/165748/EN-US/ ) NT'nin Önyüklenmesini Engelleyen Bir Hizmet veya Aygıt Nasıl Devre Dışı Bırakılır
Çoğu sistem hizmeti varsayılan olarak sistem hesabı kimlik bilgileri'ı oturum açmak için kullanmak üzere yapılandırılmış, ancak bunun yerine, belirli bir kullanıcı hesabı kullanmak üzere yapılandırabilirsiniz. Kullanıcının parolası değiştirildiğinde, parola bilgileri alanı Hizmetleri otomatik olarak değiştirilmez.

Daha fazla bilgi

Bir hizmetin yerel sistem hesabı veya belirli bir kullanıcı hesabı ve parolayı belirterek başlatabilirsiniz. Bir kullanıcı hesabı ve parolası belirtmeyi seçerseniz, hesap adının ve parolanın sabit kalması önemlidir. Örneğin, bu hesabın parolasını değiştirmek veya yeniden adlandırılması için gerekli olan değil. Bu iki olay (veya diğer benzer olaylar) oluşursa, hizmetin oturum açma kimlik bilgilerini güncelleştirmeniz gerekir.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Anahtar Kelimeler: 
kbmt kbenv kberrmsg kbprb KB259733 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:259733  (http://support.microsoft.com/kb/259733/en-us/ )