Gli utenti del dominio non possono ricevere messaggi di posta elettronica tramite Forefront Online Protection per Exchange

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Sintomi

Gli utenti del dominio non possono ricevere messaggi di posta elettronica tramite Microsoft Forefront Online Protection for Exchange (FOPE).

Cause

Questo problema si verifica se uno o più delle seguenti condizioni sono vere:
  • Il record MX non punta al servizio FOPE.
  • La configurazione del centro di amministrazione FOPE non è valida per il dominio.
  • Configurazione del firewall non è corretta.
  • Si verificano altri problemi.

Risoluzione

Se il record MX non fa riferimento al servizio FOPE, attenersi alla seguente procedura:
  1. Impostare il record FOPE la priorità più bassa.
  2. Controllare i record MX pubblici.

    Nota. Record DNS pubblici richieda 72 ore per la propagazione. Se il record MX di recente è stato spostato in modo che punti al servizio FOPE, si consiglia di lasciare le connessioni aperte fino a 72 ore. È possibile utilizzare uno strumento di ricerca DNS per verificare dove mittenti esterni tenta di inviare messaggi di posta elettronica. Ad esempio, è possibile utilizzare lo strumento NSLookup per verificare queste informazioni. Per ulteriori informazioni su come utilizzare lo strumento NsLookup per verificare la configurazione record MX, visitare il seguente sito Web Microsoft TechNet:
     aspx (EXCHG. 65) http://technet.microsoft.com/en-us/library/aa998082
f si ricevono errori dallo strumento di ricerca DNS quando si archiviano i record MX, si potrebbero verificare alcuni problemi DNS. In questo caso, il controllo ortografico del dominio e quindi eseguire nuovamente il test. Se vengono ancora visualizzati errori mediante lo strumento di ricerca DNS, contattare il provider DNS per la risoluzione dei problemi.

Se la configurazione del centro di amministrazione FOPE non è valida per il dominio, attenersi alla seguente procedura:
  1. Accedi al centro di amministrazione FOPE. A tale scopo, è necessario disporre delle autorizzazioni di amministratore per il dominio che si desidera visualizzare.
  2. Fare clic Amministrazione, fare clic su Domini, quindiSelezionare il dominio che non può ricevere messaggi di posta elettronica.
  3. Assicurarsi che il dominio è attivato. Visualizza un dominio disattivato No nel Abilitato casella.
  4. Assicurarsi che gli indirizzi IP che sono elencati nel server posta in arrivo sono accurate.
  5. Assicurarsi di verificare gli indirizzi IP e la priorità MX associata.
  6. Assicurarsi che il dominio non è elencato come un dominio virtuale.

    Nota. Impossibile inoltrare messaggi di posta elettronica indirizzati a un dominio virtuale. Domini virtuali esistano solo nel nostro sistema. Questi domini virtuali vengono utilizzati per il routing intelligente.
Se si dispone di un'errata configurazione del firewall, assicurarsi che tutti gli indirizzi IP dei data center sono consentiti attraverso il firewall. In caso contrario, i nostri centri dati non possono inoltrare messaggi di posta elettronica al server di posta. Questo comportamento può causare un rinvio della fino a cinque giorni nei nostri centri dati. Per trovare l'ultimo elenco di indirizzi IP, vedere laConfigurazione sezione sotto il Informazioni scheda del centro di amministrazione FOPE.

Consultare, inoltre, i clienti che utilizzano versioni precedenti di firewall Cisco Messaggi di posta elettronica vengono rinviati in Forefront Online Protection for Exchange (FOPE) quando vengono inviati a un server di posta elettronica viene distribuito un firewall Cisco PIX.

Altri passaggi da prendere in considerazione per risolvere il problema sono i seguenti:
  1. Determinare se mittenti ricevono un messaggio animato. Se si arereceiving un messaggio animato, cercare l'errore e tentare di risolvere il problema.
  2. Riavviare il firewall e server di posta elettronica.
  3. Assicurarsi che l'ISP non blocchi il traffico sulla porta 25.
  4. Se si utilizza il servizio Backscatterer.org, vedere il seguente articolo della Microsoft Knowledge Base:

    2590562 Gli utenti in un ambiente FOPE ricevono rapporti di mancato recapito quando inviano posta a un ambiente destinatario che utilizza il servizio Backscatterer.org
Nota. Assicurarsi di disporre di registrazione è attivata sul server di posta elettronica e del firewall. Queste informazioni sono importanti per il processo di risoluzione dei problemi.

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Proprietà

Identificativo articolo: 2598485 - Ultima modifica: martedì 18 giugno 2013 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Forefront Online Protection for Exchange
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