ผู้ใช้โดเมนไม่ได้รับข้อความอีเมผ่านออนไลน์ Forefront การป้องกันสำหรับการแลกเปลี่ยน

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2598485 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

ผู้ใช้โดเมนไม่สามารถรับข้อความอีเมผ่านการป้องกันออนไลน์ Microsoft Forefront สำหรับอัตราแลกเปลี่ยน (FOPE)

สาเหตุ

ปัญหานี้เกิดขึ้นหากหนึ่ง หรือมากกว่ามีเงื่อนไขใด ๆ ต่อไปนี้เป็นจริง:
  • เรกคอร์ด MX ไม่ได้ชี้ไปยังบริการ FOPE
  • การตั้งค่าคอนฟิกศูนย์ดูแล FOPE ไม่ถูกต้องสำหรับโดเมน
  • การตั้งค่าคอนฟิกไฟร์วอลล์ไม่ถูกต้อง
  • มีปัญหาอื่น ๆ เกิดขึ้น

การแก้ไข

ถ้าเรกคอร์ด MX ไม่ได้ชี้ไปยังบริการ FOPE ให้ทำตามขั้นตอนเหล่านี้:
  1. ตั้งค่าเรกคอร์ FOPE กับระดับความสำคัญต่ำสุด
  2. ตรวจสอบเรกคอร์ด MX สาธารณะหรือไม่

    หมายเหตุ ระเบียน DNS สาธารณะอาจต้อง 72 ชั่วโมงเพื่อเผยแพร่ ถ้าเพิ่งถูกย้ายระเบียน MX ของคุณเพื่อให้ชี้ไปบริการ FOPE เราขอแนะนำให้ คุณปล่อยให้เชื่อมต่อไฟร์วอลล์ของคุณเปิดได้ถึง 72 ชั่วโมง คุณสามารถใช้เครื่องมือการค้นหา DNS เมื่อต้องการตรวจสอบที่ผู้ส่งภายนอกกำลังพยายามส่งข้อความอีเมล ตัวอย่างเช่น คุณสามารถใช้เครื่องมือ NSLookup เพื่อตรวจสอบข้อมูลนี้ สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการใช้เครื่องมือ NsLookup เพื่อตรวจสอบการตั้งค่าคอนฟิกเรกคอร์ด MX แวะไปที่เว็บไซต์ของ Microsoft TechNet ดังต่อไปนี้:
    http://technet.microsoft.com/en-us/library/aa998082 (EXCHG.65).aspx
คุณได้รับข้อผิดพลาดจากเครื่องมือค้นหา DNS เมื่อคุณตรวจสอบเรกคอร์ด MX f คุณอาจมีปัญหา DNS ในกรณีนี้ ตรวจสอบการสะกดของโดเมน และจากนั้น เรียกใช้การทดสอบอีกครั้ง ถ้าคุณยังได้รับข้อผิดพลาดจากเครื่องมือค้นหา DNS คุณควรติดต่อผู้ให้บริการ DNS ของคุณสำหรับการแก้ไขปัญหา

ถ้ามีการตั้งค่าคอนฟิกศูนย์ดูแล FOPE ที่ไม่ถูกต้องสำหรับโดเมน ให้ทำตามขั้นตอนเหล่านี้:
  1. เข้าสู่ระบบไปยังศูนย์ดูแล FOPE เมื่อต้องการทำเช่นนี้ คุณต้องมีสิทธิ์ของผู้ดูแลระบบสำหรับโดเมนที่คุณต้องการดู
  2. คลิกการจัดการโดเมนคลิก จากนั้นเลือกโดเมนที่ไม่ได้รับข้อความอีเมล
  3. ตรวจสอบให้แน่ใจว่า โดเมนจะเปิดใช้งานอยู่ แสดงโดเมนที่ถูกปิดใช้งานไม่ใช่ ในการถูกเปิดใช้งาน กล่อง
  4. ตรวจสอบให้แน่ใจว่า IP ที่อยู่ที่อยู่ในตัว เซิร์ฟเวอร์จดหมายขาเข้า กล่องที่ถูกต้อง
  5. ตรวจสอบให้แน่ใจว่า คุณตรวจสอบ IP แอดเดรสและระดับความสำคัญ MX ที่เกี่ยวข้อง
  6. ตรวจสอบให้แน่ใจว่า โดเมนของคุณไม่ได้ถูกแสดงเป็นโดเมนเสมือน

    หมายเหตุ ไม่สามารถส่งต่อข้อความอีเมลที่จะส่งไปถึงโดเมนเสมือน โดเมนเสมือนที่มีอยู่เฉพาะในระบบของเรา โดเมนเสมือนเหล่านี้จะถูกใช้สำหรับการจัดสายงานการผลิต intelligent
ถ้าคุณมีไฟร์วอลล์ติดต่อ คุณควรตรวจสอบให้แน่ใจว่า ที่อยู่ IP ของศูนย์ข้อมูลทั้งหมดได้รับอนุญาตผ่านไฟร์วอลล์ของคุณ มิฉะนั้น ศูนย์ข้อมูลของเราไม่สามารถสับเปลี่ยนกับข้อความอีเมกับเซิร์ฟเวอร์จดหมายของคุณ ลักษณะการทำงานนี้อาจทำให้เกิด deferral ได้ถึงห้าวันในศูนย์ข้อมูลของเรา เมื่อต้องการค้นหารายการล่าสุดของที่อยู่ IP ดูตั้งค่าคอนฟิก จากนั้นภายใต้การข้อมูล แท็บในศูนย์ดูแล FOPE

นอกจากนี้ควรดูลูกค้าโดยใช้ไฟร์วอลล์ Cisco รุ่นก่อนหน้า เลื่อนข้อความอีเมมีเวลาในการป้องกัน Forefront ออนไลน์สำหรับอัตราแลกเปลี่ยน (FOPE) เมื่อมีส่งไปยังเซิร์ฟเวอร์จดหมายที่มีการใช้งานอยู่เบื้องหลังไฟร์วอลล์ Cisco PIX.

ขั้นตอนอื่น ๆ เพื่อ considerto แก้ไขปัญหานี้มีดังนี้:
  1. ตรวจสอบว่า ผู้ส่งได้รับข้อความ bounced ถ้ามีข้อความ bounced, arereceiving ค้นหาข้อผิดพลาด และพยายามหาทางแก้ไขปัญหา
  2. รีสตาร์ไฟร์วอลล์และเซิร์ฟเวอร์จดหมาย
  3. ตรวจสอบให้แน่ใจว่า ISP ของคุณได้บล็อกปริมาณการใช้งานบนพอร์ต 25
  4. ถ้าคุณใช้บริการ Backscatterer.org ดูบทความฐานความรู้ของ Microsoft ต่อไปนี้:

    2590562 ผู้ใช้ในสภาพแวดล้อมแบบ FOPE ได้รับ Ndr เมื่อพวกเขาส่งจดหมายไปยังสภาพแวดล้อมแบบผู้รับที่ใช้บริการ Backscatterer.org
หมายเหตุตรวจสอบให้แน่ใจว่า คุณได้บันทึกข้อมูลการเปิดใช้งาน บนเซิร์ฟเวอร์จดหมายของคุณ และ บนไฟร์วอลล์ของคุณ ข้อมูลนี้มีความสำคัญสำหรับกระบวนการแก้ไขปัญหาเบื้องต้น

ผลิตภัณฑ์ของบริษัทอื่นที่กล่าวถึงในบทความนี้ เป็นผลิตภัณฑ์ที่ผลิตโดยบริษัทอื่นๆ ที่ไม่เกี่ยวข้องกับ Microsoft Microsoft ไม่รับประกันไม่ว่าโดยนัยหรือรูปแบบอื่นใด เกี่ยวกับประสิทธิภาพหรือความน่าเชื่อถือของผลิตภัณฑ์เหล่านี้

คุณสมบัติ

หมายเลขบทความ (Article ID): 2598485 - รีวิวครั้งสุดท้าย: 19 กันยายน 2556 - Revision: 5.0
ใช้กับ
  • Microsoft Forefront Online Protection for Exchange
Keywords: 
vkbportal225 kbmt KB2598485 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2598485

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com