REVISIÓN: Threat Management Gateway 2010: equipo A Windows Server 2008 R2 deja de responder al iniciarse o no servicios automáticos se inician después de que el equipo se reinicia

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Síntomas

Un equipo basado en Windows Server 2008 R2 en el que se está ejecutando Microsoft Threat Management Gateway (TMG) 2010 deja de responder durante un período de tiempo cuando se aplica la configuración de equipo en el inicio o algunos de los servicios automáticos no se inician después de reiniciar el equipo.


Causa

Este problema puede producirse debido a una dependencia de servicio falta que hace que una condición de interbloqueo en isactrl (mspadmin). Cuando esto ocurre, isactrl (mspadmin) no puede establecer su estado SERVICE_RUNNING.

Solución

Para resolver este problema, instale el service pack que se describe en el siguiente artículo de Microsoft Knowledge Base:
2555840Puerta de enlace de gestión 2010 Service Pack 2 de Microsoft Forefront Threat

Solución

Para evitar este problema, cambie la configuración de dependencia HTTP en isactrl en servidores TMG. Para ello, ejecute el siguiente comando:
dependen de sc config isactrl = RasMan/SSTPSVC/FwEng/ISASTG/bfe/mpssvc/HTTP

Estado

Microsoft ha confirmado que se trata de un problema en los productos de Microsoft enumerados en la sección "Se refiere a:".

Más información

Si no se requieren VPN basada en SSTP, puede ayudar a evitar el interbloqueo utilizando el cambio del registro que se describe en el siguiente artículo de Microsoft Knowledge Base:
2004121 Equipos con Windows Server 2008 se bloquee durante el inicio al "aplicar la configuración de equipo" y podrá iniciar servicios configurados para iniciarse automáticamente

Referencias

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 2599064 - Última revisión: lunes, 17 de octubre de 2011 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
  • Microsoft Forefront Threat Management Gateway 2010 Standard
  • Microsoft Forefront Threat Management Gateway Web Security Service
Palabras clave: 
kbfix kbbug kbexpertiseinter kbsurveynew kbmt KB2599064 KbMtes
Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 2599064

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