Oprava: Při nelze zrušit změny po zadat kód product key a klepněte na tlačítko OK, pokud upgradujete na edici Enterprise Forefront Threat Management brány 2010

Překlady článku Překlady článku
ID článku: 2599065 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Zvažte následující scénář. Upgradujete server se systémem Microsoft Forefront Threat Management brány 2010 Standard edition, Enterprise Edition. Po zadání kódu product key a pak klepněte na tlačítkoOK, zobrazí v dialogovém okně s dotazem, zda chcete použít změny nebo zrušit provedené změny.

Po klepnutí na tlačítko Zrušit, dialogové okno zmizí. Však uživatelského rozhraní zobrazí verze jako organizace a Upgrade na Enterprise Edition možnost je odebrána.

Poznámka: Chcete-li zrušit změny, je třeba ukončit konzolu pro správu TMG.

Příčina

K tomuto problému dochází z důvodu problému v průvodci upgradem.

Řešení

Chcete-li tento problém vyřešit, nainstalujte aktualizaci service pack, která je popsána v následujícím článku znalostní báze Microsoft Knowledge Base:
2555840 Popis aktualizace Service Pack 2 pro Microsoft Forefront Threat Management Gateway 2010

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Informace v tomto článku jsou určeny pro produkt".

Odkazy

Další informace o terminologii aktualizace softwaru získáte v článku znalostní báze Microsoft Knowledge Base:
824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 2599065 - Poslední aktualizace: 17. října 2011 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Standard
Klíčová slova: 
kbmt KB2599065 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:2599065

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com