FIX: Anda tidak dapat membuang perubahan setelah Anda memberikan kunci produk dan kemudian klik OK ketika Anda meng-upgrade ke edisi Enterprise Forefront Threat Management Gateway 2010

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2599065 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Pertimbangkan skenario berikut ini. Anda meng-upgrade server yang menjalankan edisi standar Microsoft Forefront Threat Management Gateway 2010 Edisi Enterprise. Setelah Anda ketik kunci produk dan kemudian klikOke, Anda menerima kotak dialog yang meminta Anda untuk menerapkan perubahan atau membuang perubahan.

Ketika Anda mengklik Membuang, kotak dialog menghilang. Namun, antarmuka pengguna kemudian menampilkan versi sebagai perusahaan dan Upgrade ke Enterprise Edition pilihan akan dihapus.

Catatan Untuk memaksa Singkirkan perubahan, Anda harus keluar konsol manajemen TMG.

PENYEBAB

Masalah ini terjadi karena masalah dalam meng-upgrade wizard.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, instal paket layanan yang dijelaskan di artikel Basis Pengetahuan Microsoft berikut:
2555840 Deskripsi paket layanan 2 untuk Microsoft Forefront Threat Management Gateway 2010

STATUS

Microsoft telah mengkonfirmasi bahwa ini adalah masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

REFERENSI

Untuk informasi selengkapnya tentang terminologi pemutakhiran perangkat lunak, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
824684 Deskripsi tentang terminologi standar yang digunakan untuk menjelaskan pemutakhiran perangkat lunak Microsoft

Properti

ID Artikel: 2599065 - Kajian Terakhir: 17 Oktober 2011 - Revisi: 1.0
Berlaku bagi:
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Standard
Kata kunci: 
kbmt KB2599065 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:2599065

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com