XL97: Como utilizar pastas de inicialização do Excel

Traduções deste artigo Traduções deste artigo
ID do artigo: 259926 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Microsoft Excel usa pastas de inicialização de duas maneiras:
  • Para carregar arquivos do Excel na inicialização

    - e -

  • Como um local de referência para modelos
Os locais de pasta real de inicialização podem variar dependendo do que versão do Excel que você está usando. Para obter mais detalhes sobre locais de inicialização do Excel, consulte a seção "Mais informações" neste artigo.

Mais Informações

Pastas que o Excel usa ao inicializar

Se você instalar o Microsoft Excel para o local padrão, ele abrirá os arquivos dos seguintes caminhos:

Microsoft Windows 95 e Microsoft Windows 98

  • C:\Program Files\Microsoft Office\Office\Xlstart
  • A pasta especificada na caixa local alternativo do arquivo na guia Geral na caixa de diálogo Opções (no menu Ferramentas clique em Opções ).

Microsoft Windows NT 4.0

  • C:\Program Files\Microsoft Office\Office\Xlstart
  • A pasta especificada na caixa local alternativo do arquivo na guia Geral na caixa de diálogo Opções (no menu Ferramentas , clique em Opções ).

Microsoft Windows 2000

  • C:\Program Files\Microsoft Office\Office\Xlstart
  • A pasta especificada na caixa local alternativo do arquivo na guia Geral na caixa de diálogo Opções (no menu Ferramentas , clique em Opções ).

Tipos de arquivos aceitos durante a inicialização do Excel

Você normalmente usar pastas de inicialização para carregar suplementos e modelos do Excel, mas você também pode usá-los para carregar pastas de trabalho. Quando você carregar esses três tipos de arquivos de uma pasta de inicialização, eles têm as seguintes características importantes.

Modelos

  • Modelos <*.xlt> que você colocar em uma pasta de inicialização não são carregados quando você iniciar o Excel, mas você pode usar os modelos clicando em novo no menu arquivo .
  • Se você salva uma pasta de trabalho chamada pasta.xlt e colocá-lo em uma pasta de inicialização, essa pasta de trabalho se tornará a pasta de trabalho padrão quando você inicia o Excel, e quando você abre qualquer adicionais novas pastas de trabalho.

Suplementos

  • Suplementos <*.xla> que você colocar em uma pasta de inicialização não aparecem normalmente quando você inicia o Excel, mas é carregados na memória e executar qualquer macro automática.
  • Você pode usar esses suplementos por qualquer método o suplemento fornece (ou seja, um item de menu ou barra de ferramentas botão).

Pastas de trabalho

  • Pastas de trabalho <*.xls> que você colocar em uma pasta de inicialização são carregadas e aparecem quando você inicia o Excel, a menos que a pasta de trabalho é salva em um estado oculto. Por exemplo, a pasta de trabalho macro pessoal <Personal.xls> é uma pasta de trabalho macro global que o Excel normalmente carrega da pasta XLStart em um estado oculto.

Uso incorreto do local alternativo do arquivo

  • Ao usar o local alternativo do arquivo, é importante especificar um caminho de arquivo no qual existem tipos de arquivo reconhecíveis (como modelos, suplementos e pastas de trabalho).
  • Se o Excel encontra tipos de arquivo irreconhecível em uma pasta de inicialização, você receberá uma mensagem de erro. A mensagem de erro mais comum é:
    Este arquivo não é um formato reconhecido.

Usando o local do arquivo padrão

  • Além do local alternativo do arquivo, a configuração local padrão do arquivo também é na guia Geral na caixa de diálogo Opções . Essa configuração é diferente de uma pasta de inicialização; ela define o local da pasta que deseja que o Excel aponte para quando você abre ou salva um arquivo usando o menu ' arquivo '.

Referências

Para obter mais informações sobre pastas de inicialização, clique em conteúdo e índice no menu Ajuda , clique na guia índice na Ajuda do Excel, digite o seguinte texto
inicialização, pastas
e, em seguida, clique duas vezes no texto selecionado para ir para o tópico "Controlar o que acontece quando você inicia o Microsoft Excel" . Se você estiver não é possível localizar as informações que necessárias, pergunte ao Assistente do Office.

Propriedades

ID do artigo: 259926 - Última revisão: terça-feira, 27 de agosto de 2002 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Excel 97 Standard Edition
Palavras-chave: 
kbmt kbhowto KB259926 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 259926
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com