メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

Microsoft Outlook Express と Microsoft Outlook の電子メール クライアントとの違いについては、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。

257824 ol 2000: Outlook と Outlook との違いを表現重要: この資料には、レジストリの変更に関する情報が含まれています。レジストリを変更する前にレジストリをバックアップし、問題が発生した場合にレジストリを復元できるよう、手法を確認してください。バックアップ、復元、およびレジストリを編集する方法の詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。

256986 Microsoft Windows レジストリ説明

現象

Outlook Express を起動するとプログラムが応答を停止することがあり、ポインターが砂時計として表示されます可能性があります。

原因

この問題の原因の 1 つには、ユーザー ID 番号のレジストリ サブキーに情報が破損している可能性があります。

解決策

警告: レジストリ エディターを誤って使用する場合、オペレーティング システムを再インストールする必要があります深刻な問題が発生する可能性があります。マイクロソフトでは、レジストリ エディターの使用に起因する問題を解決できることを保証できません。自己の責任においてレジストリ エディターを使用してください。

この問題を解決するには、エクスポート、削除、および各ユーザーのId の ID 番号のサブキーのレジストリ情報をインポートするのにはレジストリ エディターを使用します。


この手順を実行するときに、ユーザー設定、アカウント設定、アドレス帳、およびメッセージ ストアを保持します。

エクスポートし、Id を削除する方法

  1. すべてのプログラムを終了します。

  2. [スタート] をクリックし、[ファイル名を指定して実行] をクリックします。

  3. [名前] ボックスに regedit と入力し、[OK] をクリックします。

  4. 次のレジストリ サブキーを見つけます。

    HKEY_CURRENT_USER\Identities\Id の ID 番号注: すべてのユーザーのサブキーが 1 つがあります。Id ごとにこれらの手順に従います。Id の ID 番号のサブキーは、次のように、英数字の文字列の形式をとります。

    {C099C720-F752-11D2-87CB-00C04FADCFBE}

  5. 左側のウィンドウでツリーで、最初の\Identities\の Id 番号のサブキーをクリックし、右側のウィンドウでユーザー名のデータに注意してください。

  6. [レジストリ] メニューの [レジストリ ファイルのエクスポートをクリックします。

  7. [ファイル名] ボックスで、手順 5 でメモしたユーザー名を入力します。

  8. [保存先] ボックスで、[デスクトップ] をクリックし、[保存] をクリックします。各Id の ID 番号のサブキーをエクスポートするのには上記の手順を繰り返します。

  9. Id の ID 番号のサブキーをエクスポートすると、ツリーで、ユーザー ID 番号のサブキーを右クリックし、し、[削除] をクリックします。キーを削除するメッセージが表示されたら、[はい] をクリックします。

  10. メインの Id キー、 HKCU\Identitiesを削除します。

  11. レジストリ エディターを終了します。

ユーザー名.reg ファイルは、デスクトップに整いました。各ファイルは、id のいずれかに対応しています。

Id をインポートする方法

ユーザー名の内容の .reg ファイルをインポートします。個々 の識別情報が破損しているかどうかを決定するには、各ファイルをインポートした後、Outlook Express を起動します。これを行うには。

  1. Microsoft Windows デスクトップで、エクスポートした最初のユーザー名.reg ファイルをダブルクリックします。

  2. その id に対して、プログラムが正常に機能していることを確認するよう Outlook Express を起動します。

  3. .Reg ファイルごとにユーザー名の前の手順を繰り返します。

削除するまで使用しないすべてのユーザー名.reg ファイルは、Outlook Express が正しく動作していることを確認します。Outlook Express は正常に動作する場合の .reg ファイルをインポートした後、その id は、問題の原因となっている id です。ユーザーを削除し、作成し直す必要があります。

Id を作成する方法の詳細については、マイクロソフト サポート技術情報の記事を表示するのには以下の記事番号をクリックします。

209169 OLEXP: Outlook 内の Id を作成および使用するには、5 を高速の方法

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×