Voor informatie over de verschillen tussen Microsoft Outlook Express en Microsoft Outlook e-mailclients, klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base:
257824 Outlook 2000: verschillen tussen Outlook en Outlook ExpressBelangrijk: dit artikel bevat informatie over het wijzigen van het register. Voordat u het register wijzigt, moet u er voor zorgen dat u een back-up heeft gemaakt en zorg ervoor dat u weet hoe u het register kunt herstellen als er een probleem optreedt. Voor informatie over hoe u een back-up maakt van het register en het herstellen of bewerken van het register, klikt u op het volgende artikel in de Microsoft Knowledge Base:
256986 beschrijving van het Microsoft Windows-register
Symptomen
Wanneer u Outlook Express start, reageert het programma en de aanwijzer weergegeven als een zandloper.
Oorzaak
Een oorzaak voor dit probleem mogelijk beschadigde gegevens in de register-subsleutel Identity ID Number .
Oplossing
Waarschuwing: als u de Register-Editor onjuist gebruikt, kunnen er ernstige problemen veroorzaken dat u uw besturingssysteem opnieuw moet installeren. Microsoft kan niet garanderen dat problemen die voortkomen uit een onjuist gebruik van Register-Editor kunnen worden opgelost. Gebruik de Register-Editor op eigen risico.
Gebruik de Register-Editor te exporteren, verwijderen en vervolgens de subsleutel Identity ID Number -registergegevens voor elk van uw identiteiten importeren voor dit probleem.
Als u deze procedure gebruikt, behouden u gebruikersinstellingen, accountinstellingen, adresboeken en berichtenarchieven.
Hoe exporteer en verwijder de identiteiten
-
Sluit alle programma's.
-
Klik op Start en klik vervolgens op Uitvoeren.
-
Typ regedit in het vak Openen en klik vervolgens op OK.
-
Ga naar de volgende registersubsleutel:
HKEY_CURRENT_USER\Identities\Identity ID NumberOpmerking: Er is één subsleutel voor elke identiteit. Volg deze stappen voor elke identiteit. De subsleutel Identity ID Number heeft de vorm van een alfanumerieke tekenreeks, zoals:
{C099C720-F752-11D2-87CB-00C04FADCFBE}
-
In het linkerdeelvenster op de eerste subsleutel \Identities\Identity ID Number in de structuur en noteer de gegevens over de gebruikersnaam in het rechterdeelvenster.
-
Klik op Registerbestand exporterenin het menu register .
-
Typ in het vak bestandsnaam de naam van de gebruiker die u in stap 5 hebt genoteerd.
-
Klik op bureaublad in het vak opslaan in en klik vervolgens op Opslaan. Herhaal de vorige stappen voor elke subsleutel Identity ID Number exporteren.
-
Na het exporteren van elke subsleutel Identity ID Number met de rechtermuisknop op de subsleutel Identity ID Number in de structuur en klik vervolgens op verwijderen. Wanneer u wordt gevraagd om de sleutel te verwijderen, klikt u op Ja.
-
Verwijder de identiteit hoofdsleutel, HKCU\Identities.
-
Sluit de Register-Editor.
De gebruikersnaam.reg-bestanden zijn nu op het bureaublad. Elk bestand correspondeert met een van uw identiteit.
Identiteiten importeren
Elke gebruikersnaam.reg-bestand importeren. Start Outlook Express nadat u elk bestand importeren om te bepalen of de desbetreffende identiteit beschadigd is. Om dit te doen:
-
Dubbelklik op het bureaublad van Microsoft Windows op het eerste gebruikersnaam.reg-bestand dat u hebt geëxporteerd.
-
Start Outlook Express om te controleren of het programma correct voor die identiteit werkt.
-
Herhaal de vorige stap voor elke gebruikersnaam.reg-bestand.
Verwijder de niet elke gebruikersnaam.reg-bestanden die u niet totdat u gebruikt bevestigen dat Outlook Express correct werkt. Als Outlook Express niet correct werkt nadat u een van de .reg-bestanden hebt geïmporteerd, is die identiteit de identiteit die het probleem veroorzaakt. U moet de identiteit verwijderen en vervolgens opnieuw maken.
Voor meer informatie over het maken van identiteiten klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base:
209169 Outlook Express: maken en gebruiken van identiteiten in Outlook Express 5