Problems with chat, contact syncing, and text message backup on Windows Phone with a Live@edu account

Article ID: 2599552 - View products that this article applies to.
Notice
The services or features discussed in this article may not be available in your region. Please review the Windows Phone Feature and service availability (http://www.windowsphone.com/en-us/how-to/wp8/basics/feature-and-service-availability) website for details on the services and features available in your region.
Expand all | Collapse all

Symptoms

You may experience one or more of the following symptoms:

  • You are do not see or are unable to enable Text message backup in Messaging settings, and text message backup does not work on Windows Phone 8.
  • You have problems syncing contacts from your Microsoft account. Your Messenger friends, contacts that you follow on Twitter, or are connected to on LinkedIn, are not displayed in your People Hub > All section.
  • You do not see Messenger friends available to chat with. When you try to set your chat status to Available in the online section of the Messaging hub on your Windows Phone you may see the following:
    Collapse this tableExpand this table
    Collapse this imageExpand this image
    No one is online
    No one is online

    Note This behavior is for Messenger friends only. Facebook friends appear as usual.

Cause

This happens when your phone's primary Microsoft account (formerly Windows Live ID) is a Live@edu account.

Windows Phone uses your Microsoft account to communicate with services such as Messenger, Twitter, and LinkedIn. But Live@edu accounts can't sync contacts to Windows Phone. And because the experiences listed in this article's Symptoms section depend on accessing your contacts or other services for them to work correctly, this means some functions like chat, contact syncing, or text message backup won't work if you're using a Live@edu account.

Note Windows Phone communicates directly with Facebook to retrieve contacts (instead of going through your Microsoft account like it does for Twitter and LinkedIn). This means that Facebook features such as Facebook chat and being able to see your friends in the People Hub will work as usual.

More information

At the moment, there are no solutions for Live@edu accounts with these symptoms. However, your Live@edu account may be migrated to Office 365 for education in the future. An Office 365 for education account will not experience the same limitations. For more information on whether or not your Live@edu account will be migrated, contact your Live@edu email administrators.

To learn more, read Live@edu Upgrade to Office 365 for education on the Microsoft Office 365 wiki. (This site not available in all languages.)

To change the primary Microsoft account that you use to access these features, you will have to reset your phone to its original factory settings, and then sign in with a new Microsoft account.

To learn more, the following articles:
  • To change your primary Microsoft account:

    2430020 How to change the Microsoft account on your Windows Phone
  • To change your Xbox gamertag:

    945419 Change the Microsoft account associated with your Xbox gamertag
  • To reset your Microsoft account:

    2606900 Your Windows Phone doesn't work or respond as expected

    Important notes
    • When you reset your phone, you erase all personal data and restore your phone to the state it was in when you purchased it. In other words, you are wiping your phone clean.
    • The personal content that gets erased after a reset includes: Purchased and downloaded apps, ringtones, saved games, contact groups, any pictures, music, or videos, and text messages, which can’t be restored after they’re deleted.
    • Items that can be restored to the phone include: Media content that you previously synced with the Zune software, purchased apps, and saved games.


Assistance

  Community Forum
  Get help from the knowledgeable Windows Phone Community.

  Contact Us
  View other helpful articles and contact information.

Properties

Article ID: 2599552 - Last Review: February 25, 2013 - Revision: 7.0
Applies to
  • Windows Phone 7 Consumer
  • Windows Phone Consumer
  • Windows Phone 8 for Consumers
Keywords: 
kbwp7messaging kbwp7oobe kbwp7people kbwp7sync kbwp7connectivity kbwp7 KB2599552

Give Feedback