EMC lleva mucho tiempo en Administrar permisos de acceso completo en una organización de Exchange Server 2010 con muchos usuarios con resultados

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Síntomas

Tenga en cuenta la situación siguiente:
  • Una organización Microsoft Exchange Server 2010 tiene muchos usuarios.
  • Utilice Consola de administración de Exchange (EMC) para ejecutar al Asistente para administrar permisos de acceso completa.
  • Hacer clic en Agregar en el Asistente para administrar los permisos de acceso completo para un buzón.
En este escenario, aparece la lista de todos los usuarios de la organización después de un retraso prolongado.

Por ejemplo, se produce un retraso de varias horas en una organización que tiene más de 100.000 usuarios.

Además, EMC deja de responder mientras espera que aparezca la lista. Si desea buscar un usuario después de que aparezca la lista, EMC también deja de responder durante más de 10 minutos hasta que se devuelve el resultado.

Causa

Este problema se produce porque EMC no utiliza un filtro correcto o limitación cuando crea el SecurityPrincipal Get cmdlet. Por lo tanto, los servicios de dominio de Active Directory (AD DS) envía una lista con todos los usuarios de la organización a través de la red...

Solución

Para resolver este problema inmediatamente, póngase en contacto con servicios de soporte técnico de Microsoft para obtener la revisión.
Para obtener una lista completa de los números de teléfono de servicios de soporte técnico de Microsoft e información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:
Soporte técnico de Microsoft: Contacto
Nota En casos especiales, los costos derivados normalmente llamadas de soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no califican para la actualización en cuestión.

Estado

Microsoft ha confirmado que se trata de un problema en los productos de Microsoft enumerados en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la SecurityPrincipal Get cmdlet, visite el siguiente sitio Web de Microsoft:
Información general acerca del cmdlet Get-SecurityPrincipal

Propiedades

Id. de artículo: 2600943 - Última revisión: viernes, 14 de octubre de 2011 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2010 Service Pack 1 sobre las siguientes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palabras clave: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2600943 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2600943

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