TCP/IP Protocol Is Missing from Network Tool in Control Panel

Article translations Article translations
Article ID: 260361 - View products that this article applies to.
This article was previously published under Q260361
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

You may not be able to add the TCP/IP protocol because the TCP/IP protocol is not listed in the Select Network Protocol dialog box in the Network tool in Control Panel.

CAUSE

This behavior can occur if the Oemnxptc.inf file is missing from the %SystemRoot%\System32 folder, or if the Oemnxptc.inf registry key and values are missing under the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ncpa\InfOptions
This issue can occur if you accidentally delete the Oemnxptc.inf file. If you delete the file, the registry key is also deleted automatically when you start the Network tool in Control Panel.

RESOLUTION

Manually expand the Oemnxptc.in_ file from your original Windows NT CD-ROM to Oemnxptc.inf in the %SystemRoot%\System32 folder. If this does not resolve the problem, you may need to add both the Oemnxptc.inf file and the registry key manually. If that does not resolve the problem, you must reinstall Windows NT.

Properties

Article ID: 260361 - Last Review: October 20, 2013 - Revision: 1.1
APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbnosurvey kbarchive kbenv kbnetwork kbprb KB260361

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com