Você não pode entrar no Skype for Business Online porque o certificado não pode ser adquirido ou validado

Problema

Quando um usuário do Microsoft 365 tenta entrar no Skype for Business Online (antigo Lync Online) usando o Lync 2010 ou o Lync 2013, o usuário recebe a seguinte mensagem de erro:

There was a problem acquiring a personal certificate required to sign in. If the problem continues, please contact your support team.

Além disso, quando você tenta entrar no Lync após uma interrupção de rede ou uma interrupção de serviço do Skype for Business Online, você recebe a seguinte mensagem de erro:

Cannot sign into Lync. There was a problem verifying the certificate from the server.

Motivo

Esse problema poderá ocorrer se uma ou mais das seguintes condições forem verdadeiras:

  • O software está desatualizado.

    • O cliente lync está desatualizado.
    • O Assistente de Sign-In do Microsoft Online Services está desatualizado.
  • Os certificados não podem ser adquiridos ou validados.

    • O certificado pessoal Skype for Business Online ou as credenciais armazenadas em cache estão corrompidas ou estão desatualizadas.
    • Parte da cadeia de certificados não é confiável e a cadeia de certificados falha na validação.

Solução

Resolução para Lync 2013

Excluir as informações de entrada

Durante o processo de entrada, o Lync 2013 armazena em cache suas credenciais e outras informações sobre sua conexão com Skype for Business Online. Se você tiver problemas para entrar no Skype for Business Online, clique em Excluir minhas informações de entrada e o Lync 2013 removerá automaticamente qualquer senha salva, certificados e configurações de conexão para a conta de usuário.

Captura de tela que mostra a página de entrada do Lync 2013 com a opção Excluir minhas informações de entrada selecionada.

Resolução para Lync 2010

  1. Atualize o cliente lync para a versão mais recente que está disponível na página Downloads do portal do Microsoft 365.

  2. Verifique se o Assistente de Entrada do Microsoft Online Services está em execução no Windows Services seguindo estas etapas:
    (Essas etapas são para Windows 10)

    1. Clique com o botão direito do mouse no botão Iniciar e selecione Executar.
    2. Digite services.msc e selecione OK.
    3. Na janela Serviços, marcar se o Status do Assistente de Entrada dos Serviços Online da Microsoft está listado como Em execução.
  3. Desmarque seus certificados, credenciais e conexões armazenados em cache.

Etapas adicionais de solução de problemas para Lync 2013 e Lync 2010

Observação

Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça backup do Registro para restauração em caso de problemas.

Se as etapas anteriores neste artigo não resolve o problema, experimente os seguintes métodos, conforme apropriado para sua situação:

  • Quando o Lync se conecta a um servidor front-end específico, ele armazena em cache esse ponto de extremidade para tornar o processo de entrada mais rápido no futuro. No entanto, às vezes, o ponto de extremidade pode ser alterado e pode fazer com que a entrada falhe. Para excluir o cache do ponto de extremidade, siga estas etapas:

    1. Localize a pasta de dados do aplicativo local:
      • Windows Vista, Windows 7 e Windows 8 (excluindo Windows 8 RT):

        %LOCALAPPDATA%\Microsoft\Communicator<sip_address@contoso.com>\

    • Windows XP:

      %USERPROFILE%\Configurações locais\Dados do Aplicativo\Microsoft\Communicator<sip_address@contoso.com>\

    1. Exclua a pasta associada ao endereço de entrada.
    2. Reinicie o Lync e tente entrar no Skype for Business Online.
  • Se você estiver usando o Lync 2010, exclua o certificado pessoal Skype for Business Online e baixe um novo. Lembre-se de que quando o usuário clica em Salvar Senha no Lync 2010, essa ação também salva o certificado no Gerenciador de Certificados do Windows.

    Para excluir um certificado pessoal, siga estas etapas:

    1. Exclua o certificado no Gerenciador de Certificados do Windows. Para fazer isso, siga estas etapas:
      1. Abra o Gerenciador de Certificados do Windows. Para fazer isso, pressione Windows + R, digite certmgr.msc e clique em OK.
      2. Expanda Pessoal e Certificados.
      3. Classifique pela coluna Emitido por e, em seguida, procure um certificado emitido pelo Servidor de Comunicações.
      4. Verifique se o certificado está presente e se não expirou.
      5. Exclua o certificado e tente entrar no Skype for Business Online. Se não conseguir entrar no Skype for Business Online, vá para a etapa 2.
    2. Se você estiver executando o Windows 7, remova as credenciais armazenadas do usuário no Windows Credential Manager. Para fazer isso, siga estas etapas:
      1. Abra Painel de Controle e clique em Gerenciador de Credenciais.

      2. Localize o conjunto de credenciais usadas para se conectar ao Skype for Business Online.

      3. Expanda o conjunto de credenciais e selecione Remover do Vault.

      4. Tente entrar no Skype for Business Online novamente e digite seu novo conjunto de credenciais.

        Observação

        Essas etapas não são necessárias no Lync 2013 porque as etapas mencionadas anteriormente que excluem informações de entrada removem os certificados automaticamente.

  • Libere o cache DNS. Para fazer isso, siga estas etapas:

    1. Pressione Windows + R, digite o seguinte comando e pressione Enter:

      Ipconfig /flushdns

  • Aviso Problemas graves poderão ocorrer se você modificar o registro incorretamente usando o Editor do Registro ou usando outro método. Talvez seja necessária a reinstalação do sistema operacional. A Microsoft não pode garantir que esses problemas possam ser resolvidos. Modifique o Registro a seu próprio risco.

    Nos computadores afetados, marcar a seguinte chave do registro:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Cryptography\MachineGuid

    Se o valor de MachineGuid contiver chaves ao redor do GUID (por exemplo, {c1cbd94c-0d35-414c-89ef-dd092b984883}), remova as chaves, reinicie o Lync e tente entrar novamente.

Resolução para administradores do Skype for Business Online: validar a cadeia de certificados

Os usuários finais podem receber um erro informando que o certificado não pode ser validado, e isso geralmente acontece porque um dos certificados da cadeia não é confiável e não pode ser validado. Normalmente, isso ocorre para clientes que usam logon único no Microsoft 365 ou para clientes que têm implantações híbridas do Lync.

Para obter mais informações sobre a validação de certificado com o Lync, consulte Os usuários do Lync Mobile não podem entrar depois de atualizar para a versão 5.4 do cliente.

Observação

Embora este artigo seja escrito para dispositivos móveis, os mesmos conceitos se aplicam aos clientes do Lync.

Informações adicionais

Se o problema persistir depois que você executar essas etapas de solução de problemas, entre em contato com o suporte técnico do Microsoft 365 ou com os fóruns da Comunidade do Microsoft 365. Em determinados casos, a conta de usuário Active Directory Domain Services pode estar incompleta ou corrompida. Portanto, Skype for Business Online não pode gerar um certificado pessoal. Isso pode não afetar todas as contas de um locatário porque o efeito depende do estado do servidor quando a conta de usuário foi criada.

Para restringir o problema, determine se o problema ocorre para várias contas de usuário no mesmo computador. Em seguida, tente entrar no Skype for Business Online do mesmo computador usando várias contas de usuário. Esse processo indica se o problema está relacionado à configuração do computador ou a um problema com a conta de usuário do Skype for Business Online.

O problema foi corrigido?

  • Verifique se o problema foi corrigido.
  • Agradecemos seus comentários. Para fornecer comentários ou relatar quaisquer problemas com essa solução, envie-nos uma mensagem de email.

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