Mensagem de erro quando um usuário do Office 365 tenta entrar no Lync Online: "Ocorreu um problema adquirindo um certificado pessoal necessário para entrar no"

Traduções deste artigo Traduções deste artigo
ID do artigo: 2604176 - Exibir os produtos aos quais esse artigo se aplica.

Não tem certeza qual versão do Office 365 está usando? Vá para o seguinte site da Microsoft:
Estou usando o Office 365 após a atualização do serviço?
Expandir tudo | Recolher tudo

Neste artigo

PROBLEMA

Quando um usuário do Microsoft Office 365 tenta entrar no Microsoft Lync Online usando o Microsoft Lync 2010 ou o Microsoft Lync 2013, o usuário recebe a seguinte mensagem de erro:
Houve um problema adquirindo um certificado pessoal necessário para entrar. Se o problema persistir, entre em contato com sua equipe de suporte.

CAUSA

Esse problema pode ocorrer se uma ou mais das seguintes condições forem verdadeiras:
  • O cliente Lync está desatualizado.
  • Se você estiver usando o Lync 2010, a ferramenta de instalação do Office 365 Desktop ainda não foi executada ou o Logon do Microsoft Online Services Assistant está desatualizado.
  • O Lync Online pessoal ou as credenciais em cache estão corrompidas ou desatualizados e precisam ser atualizada.
  • A hora do sistema do computador é diferente do que os servidores de sistema de autenticação do Windows Azure AD mais de cinco minutos.
  • Acesso a um contêiner de chave RSA específico está bloqueado depois de alterar as senhas.

SOLUÇÃO

Resolução para 2013 do Lync

Recolher esta imagemExpandir esta imagem
assets folding start collapsed

Excluir informações de entrada

Durante o processo de inscrição, o Lync 2013 armazena em cache as credenciais e outras informações sobre sua conexão com o Lync Online. Se você tiver problemas para entrar no Lync Online, clique em Excluir minhas informações e o Lync 2013 removerá automaticamente qualquer senha salva, certificados e configurações de conexão para a conta de usuário.

Recolher esta imagemExpandir esta imagem
2730114


Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Resolução para o Lync 2010

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Para que possamos corrigir o problema para você, vá para o "Corrigir para mim"seção. Se você preferir corrigir o problema, vá para o "Resoluções para o Lync 2010 e o Lync 2103"seção.

Corrigir para mim

Para corrigir o problema, clique no Corrigi-lo botão ou link. Em seguida, clique em Executar no Download do arquivo diálogo caixa e siga as etapas a Corrigi-lo Assistente.

Para o Windows 8

Recolher esta imagemExpandir esta imagem
assets fixit1
Corrigir o problema
Microsoft Fix it 20045
Recolher esta imagemExpandir esta imagem
assets fixit2



Para o Windows 7, Windows Vista, Windows XP, Windows Server 2008 ou Windows Server 2003


Recolher esta imagemExpandir esta imagem
assets fixit1
Corrigir o problema
Microsoft Fix it 50935
Recolher esta imagemExpandir esta imagem
assets fixit2


Anotações
  • Este assistente só pode estar em inglês. No entanto, a correção automática também funciona para outras versões de idioma do Windows.
  • Se você não estiver no computador que tem o problema, salve a correção ele solução para uma unidade flash ou um CD e, em seguida, executá-lo no computador que tem o problema.
Em seguida, vá para o "Isso corrigiu o problema?"seção.

Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Adicionais de solução de problemas etapas para 2013 Lync e Lync 2010

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Se as etapas neste artigo não resolverem o problema, tente os seguintes métodos, conforme apropriado para sua situação:
  • Atualize o cliente Lync para a versão mais recente está disponível na página de Downloads do portal do Office 365.
  • Se você estiver usando o Lync 2010, atualizar o Assistente de Logon do Microsoft Online Services Para obter a versão mais recente, executando a ferramenta de instalação do Office 365 Desktop na página de Downloads do portal do Office 365.
  • Se você estiver usando o Lync 2010, exclua o certificado pessoal on-line do Lync e fazer o download de um novo. Lembre-se que, quando o usuário clica Salvar senha no Lync 2010, essa ação também salva o certificado no Gerenciador de certificados do Windows.

    Para renovar um certificado de conta de usuário, siga estas etapas:
    1. Renove o certificado no Gerenciador de certificados do Windows. Para fazer isso, execute estas etapas:
      1. Abra o Gerenciador de certificados do Windows. Para fazer isso, pressione Windows + R, tipo certmgr. msce, em seguida, clique em OK.
      2. Expandir Pessoale, em seguida, expanda Certificados.
      3. Classificar o Emitido por a coluna e, em seguida, procure um certificado é emitido pelo servidor de comunicações.
      4. Verifique se que o certificado está presente e que não está vencido.
      5. Excluir o certificado e tente entrar no Lync Online. Se você não pode entrar Lync Online, vá para a etapa 2.
    2. Se você estiver executando o Windows 7, remova as credenciais do usuário armazenadas no Gerenciador de credenciais do Windows. Para fazer isso, execute estas etapas:
      1. Abrir Painel de controlee, em seguida, clique em Gerenciador de credenciais.
      2. Localize o conjunto de credenciais é usado para se conectar ao Lync Online.
      3. Expanda o conjunto de credenciais e, em seguida, selecione Remover do Cofre.
      4. Tente entrar no Lync Online novamente e, em seguida, digite o novo conjunto de credenciais.

        Observação Essas etapas não serem necessárias no Lync 2013 porque as etapas mencionadas anteriormente e que exclui informações de entrada remove os certificados automaticamente.
  • Verifique se a hora do sistema é que em cinco minutos do timeby server sincronizar seu computador com uma fonte de tempo confiável.
    • Se você for um usuário do Office 365 agrupado em uma organização que usa o single sign-on (SSO), consulte o seguinte artigo na Base de dados de Conhecimento:
      2578667 Erro "sua organização não pôde entrar para este serviço" e "C 06 80045" código de erro quando um usuário federado tenta entrar no Office 365
    • Se você estiver usando o Windows XP, consulte o seguinte artigo na Base de dados de Conhecimento:
      314054 Como configurar um servidor de horário autoritativo no Windows XP
    • Para obter mais informações sobre como validar o tempo, consulte o seguinte artigo na Base de dados de Conhecimento:
      2581291 Mensagem de erro quando um usuário tenta entrar no Lync Online: "Não é possível entrar no Lync"
  • Libere o cache do DNS. Para fazer isso, execute estas etapas:
    1. Pressione Windows + R, digite o seguinte comando e pressione Enter:

      Ipconfig /flushdns
  • No Windows XP, exclua o contêiner de chave de criptografia RSA. Para fazer isso, execute estas etapas:
    1. Abra o Windows Explorer e localize a pasta C:\Documents and Settings \usuário> \Application Data\Microsoft\Crypto\RSA\ pasta.
    2. Exclua a subpasta de chave RSA. O nome da subpasta de chave RSA consiste em uma longa seqüência de números e caracteres. Por exemplo:

      S-1-5-21-433994307-1646369186-2100375486-500
    3. Reinicie o computador e, em seguida, tente entrar no Lync Online.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

OBTER MAIS INFORMAÇÕES

Se o problema persistir após executar essas etapas de solução de problemas, entre em contato com o suporte técnico do Microsoft Office 365 ou os Fóruns da comunidade do Microsoft Office 365. Em determinados casos, a conta de usuário do Active Directory Domain Services pode ser incompleto ou corrompido. Portanto, o Lync Online não é possível gerar um certificado pessoal. Isso não pode afetar todas as contas do inquilino porque o efeito depende do estado do servidor quando a conta de usuário foi criada.

Para restringir o problema, determine se o problema ocorre devido a várias contas de usuário no mesmo computador. Em seguida, tente entrar no Lync Online do mesmo computador, usando várias contas de usuário. Esse processo indica se o problema está relacionado à configuração do computador ou um problema com a conta do usuário on-line do Lync.

Isso corrigiu o problema?
  • Verifique se o problema seja corrigido.
  • Apreciamos seus comentários. Para fornecer comentários ou relatar quaisquer problemas com essa solução, deixe um comentário sobre o "Corrigir para mim"blog ou envie-em um e-mail mensagem.

Ainda precisa de ajuda? Vá para o Comunidade do Office 365 site da Web.

Propriedades

ID do artigo: 2604176 - Última revisão: terça-feira, 16 de julho de 2013 - Revisão: 19.1
A informação contida neste artigo aplica-se a:
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Office Communications Online
Palavras-chave: 
o365 o365a kbfixme kbmsifixme o365p o365062011 pre-upgrade o365m kbgraphxlink o365e o365022013 after upgrade kbmt KB2604176 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2604176

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com