The Junk E-mail Reporting Tool does not appear in Outlook

Article ID: 2604282 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

The Junk E-mail Reporting Tool is installed on the computer. However, it does not appear in Microsoft Outlook.

CAUSE

This issue may occur if a plug-in conflict disables the Junk E-mail Reporting Tool.

RESOLUTION

To resolve this issue, use one of the following procedures, depending on your version of Outlook. 

Microsoft Outlook 2010

  1. Click File.
  2. Click Options.
  3. Click Add-Ins.
  4. Under the Manage list, make sure that COM Add-ins is selected, and then click Go.
  5. Click to select the Microsoft Junk E-mail Reporting Add-in check box.
  6. Click OK.
  7. Restart Outlook 2010.

Microsoft Office Outlook 2007

  1. On the Help menu, click Disabled Items.
  2. Select Junk E-mail Reporting Tool.
  3. Click Enable.
  4. Restart Outlook 2007.

Microsoft Office Outlook 2003

  1. On the Help menu, click About Microsoft Office Outlook.
  2. Click Disabled Items.
  3. Select Junk E-mail Reporting Tool.
  4. Click Enable.
  5. Restart Office Outlook 2003.

Properties

Article ID: 2604282 - Last Review: September 6, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Forefront Online Protection for Exchange
Keywords: 
vkbportal225 vkbportal230 KB2604282

Give Feedback