Numéro d'article: 260546 - Dernière mise à jour: jeudi 30 septembre 2004 - Version: 1.3

Le logiciel HP doit être installé pour que les imprimantes HP USB puissent imprimer dans Windows Me.

Ancien nº de publication de cet article : F260546
Agrandir tout | Réduire tout

Symptômes

Vous avez connecté une imprimante Hewlett-Packard (HP) USB puis utilisé l'Assistant Ajout d'un nouveau matériel pour installer le gestionnaire de l'imprimante, mais cette dernière ne fonctionne pas - bien que l'Assistant indique qu'elle a été installée correctement.

Réinstaller le gestionnaire, déconnecter et reconnecter le câble USB ou installer la version la plus récente du gestionnaire de l'imprimante ne résout pas le problème.

Cause

En ce qui concerne les imprimantes USB, HP utilise un ensemble de fichiers propriétaires comme interface USB. Pour cette raison, vous ne pouvez pas utiliser le support USB de Windows Millennium Edition (Me) pour communiquer avec l'imprimante. Vous devez utilisez le logiciel HP.

Résolution

Pour résoudre ce problème, installez le logiciel qui accompagne l'imprimante HP.

Plus d'informations

Pour plus d'informations sur l'installation des imprimantes HP USB et pour être assisté en cas de problèmes, veuillez contacter Hewlett-Packard.


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Millennium Edition
Mots-clés : 
kbprint kbtshoot KB260546
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Retired KB ArticleExclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.
 

Traductions disponibles

 

Related Support Centers