Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you use Microsoft Outlook 2013 or Microsoft Outlook 2010 to connect to a Microsoft Exchange Server 2013 or Microsoft Exchange Server 2010 mailbox, you find messages in the Sync Issues folder that contain error descriptions that resemble the following:

15:39:32 Synchronizer Version 14.0.6109
15:39:32 Synchronizing Mailbox 'Michael Alexander'
15:39:32 Synchronizing local changes in folder 'Deleted Items'
15:39:32 Uploading to server 'outlook.fourthcoffee.com'
15:39:32 Synchronization of some deletions failed.
15:39:32 [80004005-501-4B9-130]
15:39:32 The client operation failed.
15:39:32 Microsoft Exchange Information Store
15:39:32 For more information on this failure, click the URL below:
15:39:32 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4b9-130
15:39:33 1 item(s) deleted in online folder
15:39:33 Done Some messages in the folder may also contain error codes. For example, you may see the following error codes.

Error code 1

[8004010F-501-8004010F-130]

The client operation failed.
Error code 2

[0-130]

Cause

The errors that are described in the "Symptoms" section are logged if either of the following conditions is true:

  • The item that is being deleted no longer exists in your Exchange mailbox, or the item was already deleted from the mailbox.

  • The Exchange server cannot delete the requested item.

Resolution

In most cases, these errors are logged in the Sync Issues folder when the items no longer exist in the Exchange mailbox. In these cases, the error can be safely ignored. Outlook 2013 and Outlook 2010 both contain an improvement as of the April 2014 hotfix to prevent these errors from being saved in the Sync Issues folder in this scenario. These errors are still saved in the Sync Issues folder when an actual error condition occurs. For detailed information, see the "More Information" section.

Outlook 2013

To improve functionality in Outlook 2013, install the Outlook 2013 hotfix package that is dated April 8, 2014. For more information about this hotfix package, click the following article number to go to the article in the Microsoft Knowledge Base:

2878323 Description of the Outlook 2013 hotfix package (Outlook-x-none.msp): April 8, 2014

Outlook 2010

To improve functionality in Outlook 2010, install the Outlook 2010 hotfix package that is dated April 8, 2014. For more information about this hotfix package, click the following article number to go to the article in the Microsoft Knowledge Base:

2878254 Description of the Outlook 2010 hotfix package (Outlook-x-none.msp): April 8, 2014

More Information

In rare cases, this warning may be logged because the Exchange Server cannot delete an item. This problem continually creates a warning message in the Sync Issues folder. In these rare cases, you may be able to connect to an Exchange Server mailbox by using Microsoft Outlook Web App (OWA) to determine whether the item remains in the mailbox.

Contact Microsoft Support if you need help in the following situations:

  • You cannot delete the item by using OWA.

  • You cannot delete the item by using Outlook when you are connected to an Exchange Server mailbox, and the Exchange account is configured in Online mode.

To contact Microsoft Support, go to the following website:

http://support.microsoft.com/contactus

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×