ID Artikel: 260642 - Kajian Terakhir: 21 September 2011 - Revisi: 2.0

Bingkai atau meja teks adalah memotong di Margin kanan ketika mencetak halaman Web

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda mencetak halaman Web yang berisi meja atau bingkai yang lebih lebar dari wilayah cetak, sisi kanan meja atau bingkai tidak dapat dicetak, dan halaman kedua yang termasuk bagian terpotong meja atau bingkai tidak dapat dicetak.

PENYEBAB

Karena konten tabel atau bingkai lebih besar dari ukuran kertas output, Internet Explorer tidak bisa memakai semua isi tabel atau bingkai kertas output. Oleh karena itu, klip dari konten yang di luar daerah yang dicetak.

TEKNIK PEMECAHAN MASALAH

Untuk mengatasi masalah ini, untuk tabel dan frame, mengurangi halaman margin atau mencetak halaman dalam modus lansekap untuk meningkatkan wilayah dicetak.
  • Untuk mengurangi margin, ikuti langkah berikut:
    1. Pada Berkas menu, klik Penataan Halaman.
    2. Di bawah Margin, jenis 0 dalam Kiri kotak dan Kanan kotak.
    3. Klik Oke.
    4. Cetak halaman lagi.
  • Jika mengubah margin tidak memecahkan masalah, mengubah modus lansekap. Untuk melakukannya, ikuti langkah berikut ini:
    1. Pada Berkas menu, klik Penataan Halaman.
    2. Di bawah Orientasi, klik Lanskap.
    3. Klik Oke.
    4. Cetak halaman lagi.
Anda juga dapat mencetak individu bingkai secara terpisah dari printer. Anda dapat melakukan ini hanya untuk bingkai halaman Web. Untuk mencetak individu bingkai, ikuti langkah berikut:
  1. Pada Berkas menu, klik Mencetak.
  2. Di bawah Opsi tab, klik Semua frame secara individual.
  3. Klik Mencetak.

STATUS

Perilaku ini sesuai rancangannya.

Berlaku bagi:
  • Microsoft Internet Explorer 6.0
Kata kunci: 
kbprb kbprint kbmt KB260642 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:260642  (http://support.microsoft.com/kb/260642/en-us/ )