Article ID: 260737 - Last Review: January 27, 2007 - Revision: 2.1 "Access Code" Error Message Printing to Networked PrinterThis article was previously published under Q260737 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
SYMPTOMS
When you try to print to a network printer that is connected to a Hewlett-Packard (HP) JetDirect interface, you may receive the following error message:
There was an error writing to \\Servername\Printername for printer Printer Model: the access code is invalid. This printer will be set to work offline. To save your printer job in the local printer queue, click OK.
CAUSE
This behavior can occur if the JetDirect printer is configured incorrectly, or if the printer spooler has become corrupted.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. To resolve the problem, delete the printer, remove the printer entries from the registry, and then re-create the printer:
| Article Translations
|

Back to the top
