WD2000: Come creare un indice in un documento master

Traduzione articoli Traduzione articoli
Identificativo articolo: 260833 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sommario

È possibile creare un indice in un documento master simile al modo in cui si crea un indice in un normale documento di Word. In questo articolo viene descritto come creare un indice in un documento master.

Informazioni

Prima di creare un indice, è necessario contrassegnare il testo che si desidera includere nell'indice utilizzando la voce di indice ( { XE } ) campi. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Nel menu Visualizza , fare clic su struttura .
  2. Se i documenti secondari sono compressi, è possibile espanderli. Per effettuare questa operazione, fare clic su Documento secondario Espandi sulla barra di struttura . Se viene visualizzato solo i titoli dei documenti, fare clic su Mostra tutti i titoli sulla barra degli strumenti struttura .
  3. In ogni documento secondario, attenersi alla seguente procedura per contrassegnare voci di indice di parole o frasi:
    1. Per utilizzare il testo esistente come voce di indice analitico, selezionare il testo. Se si desidera immettere il proprio testo come voce di indice analitico, fare la clic di in cui si desidera inserire la voce di indice.

      Nota : testo selezionato viene automaticamente visualizzato nella casella Voce principale nella finestra di dialogo Segna voce di indice . Se si sceglie in cui si desidera inserire la voce di indice, la casella Voce principale nella finestra di dialogo Segna voce di indice è vuota, ed è possibile digitare il testo che si desidera visualizzare in un indice finito.
    2. Dal menu Inserisci , scegliere indici e sommario . Nella scheda indice , fare clic su Segna voce per aprire la finestra di dialogo Segna voce di indice .

      Nota : È anche possibile premere ALT + MAIUSC + X per aprire la finestra di dialogo Segna voce di indice .
    3. Digitare o modificare il testo nella casella voce principale .

      Se si desidera creare una voce secondaria, specificare la voce principale di indice e quindi digitare la voce secondaria nella casella voce secondaria . Per includere una voce di terzo livello, digitare il testo di voce secondaria seguito dai due punti (:) e quindi il testo della voce di terzo livello.
    4. Per contrassegnare la voce di indice, fare clic su Segna . In alternativa, se si desidera contrassegnare tutte le occorrenze del testo nel documento, fare clic su Segna tutto .
    NOTES

    • Segna tutto è disponibile solo se si seleziona testo prima di aprire la finestra di dialogo--non se è stato digitato del testo nella finestra di dialogo.
    • Segna tutto consente di contrassegnare la prima occorrenza in ogni paragrafo del testo che corrisponde esattamente la combinazione di lettere minuscole la voce e.
    • Word, ogni voce di indice contrassegnata viene inserita come campo XE (voce di indice ANALITICO) in formato testo nascosto. Se il campo XE non visibile, effettuare una delle seguenti operazioni:
      • In questo fare clic su Mostra/Nascondi sulla barra degli strumenti standard per attivare Mostra/Nascondi .

        - oppure -
      • Scegliere Opzioni dal menu Strumenti . Nella scheda Visualizza fare clic per selezionare la casella di controllo testo nascosto e scegliere OK .
    • Poiché la finestra di dialogo Segna voce di indice è una finestra di dialogo non modale, è possibile mantenere la finestra di dialogo aperte e utilizzare il documento nello stesso momento. Per creare altre voci di indice, fare clic nel documento, selezionare il testo oppure fare clic immediatamente dopo di esso, fare clic nella casella finestra di dialogo Segna voce di indice e quindi ripetere i passaggi da c e d.
  4. Dopo aver segnato tutte le voci di indice desiderate, fare clic su in cui si desidera inserire l'indice e quindi attenersi alla seguente procedura:
    1. Per assicurarsi che il documento sia impaginato correttamente, nascondere i codici di campo e il testo nascosto. Se i campi di voce di indice sono visibili, eseguire una delle seguenti operazioni:
      • In questo fare clic su Mostra/Nascondi sulla barra degli strumenti standard per disattivare l'opzione Mostra/Nascondi .

        - oppure -
      • Scegliere Opzioni dal menu Strumenti . Nella scheda Visualizza fare clic per deselezionare la casella di controllo testo nascosto e scegliere OK .
    2. Scegliere indici e sommario dal menu Inserisci , quindi sulla scheda indice .
    3. Se si sta creando un indice per testi in un'altra lingua, selezionare la lingua nella casella lingua .

      Nota : nella casella lingua include un elenco di lingue di modifica attivati (abilitata). Opzioni di lingua aggiuntivi anche potrebbero essere disponibili a seconda della lingua selezionata.
    4. Effettuare una delle seguenti operazioni:
      • Per utilizzare uno dei formati disponibili, scegliere desiderato nella casella formati .

        - oppure -
      • Per progettare un layout personalizzato per l'indice analitico, selezionare le opzioni desiderate.
    5. Fare clic su OK .

Modalità di modifica, formato o voci Elimina indice

Quando si contrassegna testo con una voce di indice analitico, viene inserito un campo XE (voce di indice). Per modificare una voce di indice analitico, è necessario modificare il testo nel campo XE. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Se il campo XE non visibile, effettuare una delle seguenti operazioni:
    • In questo fare clic su Mostra/Nascondi sulla barra degli strumenti standard per attivare Mostra/Nascondi .

      - oppure -
    • Scegliere Opzioni dal menu Strumenti . Nella scheda Visualizza fare clic per selezionare la casella di controllo testo nascosto e scegliere OK .
  2. Effettuare una delle seguenti operazioni:
    • Per modificare o formattare una voce di indice analitico, modificare il testo racchiuso tra virgolette. Ad esempio, { XE "Testo" } .

      - oppure -
    • Per eliminare una voce di indice analitico, selezionare il campo della voce intero indice, incluse le parentesi graffe {} e quindi premere CANC.
  3. Aggiornare l'indice. Per effettuare questa operazione, fare clic sul margine sinistro del documento accanto all'indice e premere F9.
Nota : non modificare o eliminare voci di indice nella compilazione dell'indice; in caso contrario, al successivo la ricostruzione dell'indice, le modifiche andranno perse.

Creazione di più indici in un documento

  1. Contrassegnare le voci di indice nel documento.
  2. Creare un segnalibro per la sezione che si desidera creare un indice per. Per creare un segnalibro, attenersi alla seguente procedura:
    1. Selezionare il testo che si desidera la sezione.
    2. Scegliere segnalibro dal menu Inserisci .
    3. Nella casella nome segnalibro digitare o selezionare un nome.
    4. Fare clic su Aggiungi .
  3. Fare clic nel punto in cui si desidera inserire l'indice.
  4. scegliere dal menu Inserisci , file.
  5. Nella casella categorie scegliere indici e sommario . Nella casella nomi dei campi , fare clic su indice .
  6. Fare clic su Opzioni .
  7. Nella casella Opzioni , fare clic su \b . Fare clic su Aggiungi al campo .
  8. Nella casella codici di campo , fare clic dopo \b e digitare il nome del segnalibro creato al passaggio 2.

    Ad esempio, se è stato creato un segnalibro denominato "indice1", la casella codici di campo deve contenere il testo riportato di seguito:
    INDEX \b indice1
  9. Fare clic su OK due volte.
  10. Ripetere i passaggi 2 e 9 per ogni indice che si desidera creare.

Utilizzo di un file di concordanza e indice Segna automaticamente voci

Utilizzare questo metodo quando si sa già quali parole si desidera inserire nell'indice analitico e quando si desidera inserirle tutte contemporaneamente nel documento.
  1. Nel menu file , fare clic su Nuovo . Fare clic sulla scheda Generale , selezionare il Documento vuoto e quindi fare clic su OK .
  2. Creare una tabella a due colonne. Per effettuare questa operazione, scegliere Inserisci dal menu tabella e quindi fare clic su tabella . Nella casella Numero di colonne digitare o selezionare 2 e quindi fare clic su OK .
  3. Nella prima colonna, immettere il testo che si desidera cercare e contrassegnare come voce di indice analitico. Assicurarsi di immettere il testo esattamente come appare nel documento. Premere il tasto TAB.
  4. Nella seconda colonna, digitare la voce di indice analitico per il testo nella prima colonna e quindi premere il tasto TAB.

    Nota : se si desidera creare una voce secondaria, digitare la voce principale seguita dai due punti (:) e quindi la voce secondaria, simile al seguente:
    Cane: LABRADOR
  5. Ripetere i passaggi 3 e 4 per ogni indice riferimento e voce.
  6. Salvare e chiudere il file di concordanza.
  7. Utilizzare il file di concordanza per contrassegnare automaticamente le voci di indice nel documento. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Aprire il documento che si desidera indicizzare.
    2. Scegliere indici e sommario dal menu Inserisci , quindi sulla scheda indice .
    3. Fare clic su Segna automaticamente .
    4. Nella casella nome file immettere il nome del file di concordanza che si desidera utilizzare.
    5. Fare clic su Apri .
La ricerca automatica tramite il documento per ogni occorrenza esatta del testo nella prima colonna del file di concordanza, mentre Word utilizza quindi il testo della seconda colonna come voce di indice. Verrà contrassegnata solo la prima occorrenza di una voce in ogni paragrafo.

NOTES :
  • Word, ogni voce di indice contrassegnata viene inserita come campo XE (voce di indice ANALITICO) in formato testo nascosto. Se il campo XE non visibile, fare clic su Mostra/Nascondi sulla barra degli strumenti standard .
  • Per assicurarsi che tutto il testo che si desidera indicizzare viene contrassegnato, elencare tutte le forme del testo che si desidera cercare. Ad esempio, tipo eruttare, eruttivo ed eruzione in tre celle separate della colonna di sinistra, quindi digitare vulcani nelle celle corrispondenti della colonna di destra.
  • Per accelerare la creazione di un file di concordanza, è necessario aprire sia il file di concordanza e il documento si desidera indicizzare. Per visualizzare contemporaneamente i due documenti, scegliere Disponi tutto dal menu finestra . Quindi copiare il testo che si desidera indicizzare dal documento nella prima colonna del file di concordanza.

Risoluzione dei problemi

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
212011WD2000: Sommario o indice inizia con priva del numero per titolo 1 stile
211333WD2000: Alcuni menu comandi non disponibile (protezione di documenti)
212051WD2000: Contrassegnare tutto pulsante non disponibile nella casella voce indice di Mark
212083WD2000: Word non include intervalli di pagina in un indice
220425WD2000: Indice viene aggiornato in modo errato con numerazione di pagina modificata

Proprietà

Identificativo articolo: 260833 - Ultima modifica: mercoledì 6 dicembre 2000 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 2000 Standard Edition
Chiavi: 
kbmt kbinfo KB260833 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 260833
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com