Verrouillage de compte d'ordinateur peut provoquer des problèmes sur contrôleur principal de domaine

Traductions disponibles Traductions disponibles
Numéro d'article: 260930 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Tentatives d'ouverture de session de compte d'ordinateur peut ne pas fonctionnent entre les contrôleurs de domaine Windows 2000. Ce problème peut se produire si le mot de passe du compte d'ordinateur est modifiée par le contrôleur de domaine et suffisamment échoué tentative pour ouvrir une session sur ce compte avec le mot de passe incorrect.

Le compte d'ordinateur est similaire à un compte d'utilisateur normal, mais il est utilisé par les contrôleurs de domaine pour faciliter la communication entre les autres contrôleurs de domaine et les ordinateurs du réseau. Ce compte est généralement sous la forme de computername $ et n'est pas modifiable par l'administrateur.

Si suffisamment tentatives infructueuses d'ouverture de session par le serveur avec le compte d'ordinateur, le compte est désactivé. Même après le mot de passe correct est enfin utilisé pour ouvrir une session que compte, la tentative échoue.

Une fois ce compte a été désactivé, il est inutile dans l'interface utilisateur de Windows 2000 pour activer le compte. Il peut également être difficile de déterminer si le compte est réellement désactivé.

Dans le pire des cas, les contrôleurs de domaine empêchés de réplication.

Cause

Dans Microsoft Windows NT 4.0, comptes d'ordinateur sont utilisés uniquement pour les configurations de canal sécurisé, ignorer le verrouillage des avis. Dans Windows 2000, ordinateurs utiliser Kereberos les ouvertures de session pour les comptes machine, lesquelles utilisent les paramètres de verrouillage.

Résolution

Pour résoudre ce problème, procurez-vous le dernier service pack pour Microsoft Windows 2000. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
260910Comment faire pour obtenir le dernier Service Pack de Windows 2000

Statut

Microsoft a confirmé l'existence de ce problème dans Microsoft Windows 2000. Ce problème a été corrigé dans Windows 2000 Service Pack 1.

Propriétés

Numéro d'article: 260930 - Dernière mise à jour: mercredi 12 février 2014 - Version: 3.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Mots-clés : 
kbnosurvey kbarchive kbmt kbbug KB260930 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 260930
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com