プライマリ ドメイン コントローラでコンピュータ アカウントのロックアウトが発生する

文書翻訳 文書翻訳
文書番号: 260930 - 対象製品
この記事は、以前は次の ID で公開されていました: JP260930
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

現象

Windows 2000 ベースのドメイン コントローラ間では、コンピュータ アカウント ログオンが機能しないことがあります。これは、ドメイン コントローラでマシン アカウント パスワードを変更した後、そのアカウントに対して間違ったパスワードで何度かログオンの失敗を繰り返して、その回数が既定回数に達すると発生する現象です。

コンピュータ アカウントは通常のユーザー アカウントとよく似ていますが、コンピュータ アカウントは、ドメイン コントローラと他のドメイン コントローラやネットワーク上のコンピュータとの通信の便宜のために使われる点が異なります。コンピュータ アカウントには、一般に computername$ という形式を使用し、管理者が編集することはできません。

コンピュータ アカウントでログオンの失敗を繰り返し、それが既定回数に達すると、そのアカウントは無効になります。たとえ最終的に正しいパスワードを入力しても、そのアカウントに対するログオンはできません。

いったんアカウントが無効になると、Windows 2000 ユーザー インターフェイスでそのアカウントを有効にする方法はありません。また、そのアカウントが無効であるかどうかを確認するのも困難です。

最悪のケースでは、ドメイン コントローラによる複製もできなくなります。

原因

Microsoft Windows NT 4.0 では、コンピュータ アカウントはチャンネル セットアップの安全保護のために使用され、ロックアウト警告は無視されます。Windows 2000 では、コンピュータ アカウントに Kerberos ログオンを使用します。この場合、ロックアウト設定を使用します。

状況

弊社ではこの問題を、この資料の冒頭に記載した Microsoft 製品の問題として認識しております。

詳細

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 260930 (最終更新日 2000-07-26) をもとに作成したものです。

プロパティ

文書番号: 260930 - 最終更新日: 2014年2月11日 - リビジョン: 2.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
キーワード:?
kbnosurvey kbarchive kbtshoot win2000presp1fix KB260930
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com