컴퓨터 계정 잠금(Lockout)으로 인해 주 도메인 컨트롤러에서 문제가 발생할 수 있다

기술 자료 번역 기술 자료 번역
기술 자료: 260930 - 이 문서가 적용되는 제품 보기.
이 문서는 이전에 다음 ID로 출판되었음: KR260930
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
모두 확대 | 모두 축소

현상

Windows 2000 기반 도메인 컨트롤러 간에 컴퓨터 계정 로그온 시도가 작동하지 않을 수도 있습니다. 이 문제는 도메인 컨트롤러가 컴퓨터 계정 암호를 변경했고 잘못된 암호를 사용하여 그 계정에 로그온을 시도하여 실패한 횟수가 너무 많을 때 발생할 수 있습니다.

컴퓨터 계정은 일반 사용자 계정과 유사하지만 도메인 컨트롤러가 다른 도메인 컨트롤러 및 네트워크의 컴퓨터와 통신하기 위해 사용하는 계정입니다. 이 계정은 대개 컴퓨터 이름 $ 형식이며 관리자가 편집할 수 없습니다.

서버가 컴퓨터 계정으로 로그온을 시도하여 성공하지 못한 횟수가 많으면 계정을 사용할 수 없게 됩니다. 이후에는 올바른 암호를 사용하더라도 계정에 로그온하는 데 성공하지 못합니다.

이 계정이 사용할 수 없게 되면 Windows 2000 사용자 인터페이스에서 계정을 사용 가능하게 설정할 수 없습니다. 또한, 계정이 실제로 사용 불능 상태인지 알 수 없는 경우도 있습니다.

최악의 경우에는 도메인 컨트롤러가 복제를 수행하지 못하게 될 수도 있습니다.

원인

Microsoft Windows NT 4.0에서 컴퓨터 계정은 잠금(Lockout) 권고를 무시하는 보안 채널 설정에만 사용됩니다. Windows 2000에서 컴퓨터는 컴퓨터 계정에 대해 잠금(Lockout) 설정을 사용하는 Kereberos 로그온을 사용합니다.

현재 상태

Microsoft는 Windows 2000에서 이 문제를 확인했습니다.

속성

기술 자료: 260930 - 마지막 검토: 2014년 2월 1일 토요일 - 수정: 2.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
키워드:?
kbnosurvey kbarchive win2000presp1fix KB260930

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com