Encarta, MapPoint, oder Streets & Trips reagiert auf dem Bildschirm geöffnet, wenn Sie das Programm starten

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 261157 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, eines der im Abschnitt "Gilt für" aufgeführten Programme zu starten, reagiert das Programm möglicherweise nicht mehr (hängt) auf dem Bildschirm geöffnet.

Ursache

Dieses Problem tritt auf, wenn eine der folgenden Bedingungen erfüllt ist:
  • Der Computer hat stimmen nicht überein oder veraltete System- und MDAC-Dateien.
  • Der Computer hat veraltete oder Treiber beschädigt.
  • Der Computer hat beim Lesen der CD Probleme.

Lösung

Windows Vista

Um dieses Problem zu beheben, gehen Sie in den entsprechenden Abschnitt.

Der Computer ist mit dem Internet verbunden.

Lesen Sie das "Problembehandlung bei Spielen Probleme" Thema auf der folgenden Windows-Hilfe und Support-Website:
http://windowshelp.microsoft.com/Windows/en-US/Help/d4753757-3365-475c-86a1-ccfa2f6cba161033.mspx

Der Computer ist nicht mit dem Internet verbunden.

Lesen Sie das "Spiel Problembehandlung" Thema im Hilfe- und Supportcenter von Windows des Computers, indem Sie die folgenden Schritte:
  1. Klicken Sie auf Start , und klicken Sie dann auf Hilfe und Support .
  2. Geben Sie im Feld Suche Hilfe oder im Feld Suchen Onlinehilfe Spiele Problembehandlung , und klicken Sie dann auf Suche-Hilfe .
  3. Klicken Sie in der Liste der Themen auf Problembehandlung bei Spielen .
  4. Klicken Sie auf den Link, der am besten beschreibt das Problem, das bei Ihnen auftritt.
  5. Befolgen Sie die Vorschläge zur Problembehandlung, das bei Ihnen auftritt.

Windows XP

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben.

Die MDAC-Komponenten installieren

Hinweis: Encarta wird MDAC nicht verwendet werden. Wenn Sie dieses Problem mit Encarta auftritt, überspringen Sie daher diese Methode.

Hinweis: Verwenden Sie diese Methode, wenn Sie die Microsoft Streets & Trips oder der Installation von Microsoft MapPoint-Datenträger (CD 1) haben.
  1. Halten Sie die UMSCHALTTASTE, um AutoPlay und fügen der Streets & Trips Installations-CD in Ihr CD- oder DVD-Laufwerk.
  2. Doppelklicken Sie auf Arbeitsplatz .
  3. Klicken Sie mit der rechten Maustaste auf Ihr CD-ROM-Laufwerk oder DVD-Laufwerk, und klicken Sie dann auf Explorer .
  4. Klicken Sie im Ordner \Support mit der rechten Maustaste auf mdac_typ.exe und klicken Sie dann auf Kopieren .
  5. Klicken Sie mit der rechten Maustaste auf einen leeren Bereich auf dem Desktop, und klicken Sie dann auf Einfügen .
  6. Starten Sie den Computer im abgesicherten Modus neu.
  7. Doppelklicken Sie auf Ihrem Desktop Mdac_type.exe .
  8. Folgen Sie die Anweisungen am Bildschirm, um den Installationsvorgang abzuschließen.
  9. Starten Sie Ihren Computer im Normalmodus neu.
Weitere Informationen zum Aktualisieren der MDAC-Komponenten finden Sie im folgenden Artikel der Microsoft Knowledge Base:
318251Erhalten Sie ein Fehlermeldung, wenn Sie versuchen, die Suchfunktion verwenden oder wenn Sie versuchen, Daten in MapPoint oder Streets & Trips importieren
Wenn das Problem dadurch nicht behoben wird, fahren Sie mit der nächsten Methode.

Aktualisieren des Grafikkartentreibers

Hersteller der Hardware Informationen zum Beziehen und installieren den neuesten Grafiktreiber für Ihren Videoadapter verfügbar.

Weitere Informationen über Hardware und Software-Kreditor Kontaktinformationen, die folgende Microsoft-Website:
  http://support.microsoft.com/gp/vendors
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Genauigkeit dieser Kontaktinformationen von Drittanbietern.
Weitere Informationen zu Grafikproblemen finden Sie die folgende KB-Artikelnummer:
248326Ihr Computer may stop responding when Sie Streets and Trips oder MapPoint starten
Wenn das Problem dadurch nicht behoben wird, fahren Sie mit der nächsten Methode.

Problembehandlung bei die CD

Reinigen der Programm-CD. Hierzu verwenden Sie eine CD Reinigungskit oder Wischen Sie die silberne Seite der CD mit einem weichen, fusselfreien Baumwolltuch ab von der Mitte der CD nach außen.

Hinweis: Verwenden Sie keine Papier Tuch. Tuch Papier kann Kratzer dem Kunststoff und lassen Sie Streaks. Verwenden Sie keine kreisförmigen Wischbewegungen, beim Löschen von der CD.

Wenn das Problem auftritt weiterhin, reinigen Sie die CD mit einem feucht Tuch oder einer kommerziellen CD Reinigungslösung. Trocknen Sie die CD gründlich, bevor Sie Sie in das CD-Laufwerk einlegen.

Weitere Informationen zur Behandlung von CD-ROM-Problemen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
218617Behandlung von CD-ROM- oder DVD-ROM-Leseproblemen
Wenn dies das Problem nicht löst, fahren Sie mit der nächsten Methode.

Verwenden Sie eine administrative Installation

Gehen Sie folgendermaßen erstellen Sie einen administrativen Installationspfad vor um um dieses Problem zu beheben:
  1. Legen Sie Microsoft MapPoint bzw. die Microsoft Streets & Trips-CD in CD- oder DVD-Laufwerk Ihres Computers.

    Verhindern Sie durch Drücken der [UMSCHALTTASTE], dass das Installationsprogramm automatisch startet.
  2. Geben Sie den folgenden Befehl an einer Eingabeaufforderung, und drücken Sie dann die EINGABETASTE, um den administrativen Installations-Assistenten zu starten:
    Msiexec/a-drive: \msmap\data.msi
    In diesem Beispiel steht drive für den Buchstaben des CD oder DVD-Laufwerks.
  3. Klicken Sie auf Weiter .
  4. Wählen Sie einen Netzwerkspeicherort für den administrativen Installationsspeicherort--z. B. select \\machine\share\MapPoint .
  5. Befolgen Sie die Administrative Installation Wizard auf dem Bildschirm angezeigt werden.
Nachdem Sie den administrativen Installationspfad erstellt haben, können Benutzer MapPoint installieren. Dazu können Benutzer eine der folgenden Methoden verwenden:
  • Verwenden Sie eine Ankündigung.
  • Suchen Sie den administrativen Installationspfad, und doppelklicken Sie auf Setup.exe .

Weitere Informationen

Weitere Informationen zu Grafikproblemen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
951632In Streets & Trips wird nicht gestartet, wenn Sie auf das Programmsymbol doppelklicken, oder Sie erhalten eine "ist der Anwendung Volume Lizenzstatus ungültig" beim Starten von Streets and Trips oder MapPoint

Eigenschaften

Artikel-ID: 261157 - Geändert am: Freitag, 6. März 2009 - Version: 10.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft AutoRoute 2006
  • Microsoft Expedia Streets & Trips 2000
  • Microsoft Encarta Weltatlas 2001
  • Microsoft Encarta Premium 2009
  • Microsoft Encarta 2008 Standard
  • Microsoft Encarta Premium 2008
  • Microsoft Encarta Premium 2007
  • Microsoft Encarta 2007 Standard
  • Microsoft Encarta Standard 2007
  • Microsoft Encarta Premium 2006
  • Microsoft Encarta Encyclopedia Standard 2006
  • Microsoft Encarta 2006
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Microsoft Encarta Enzyklopädie 2005
  • Microsoft Encarta Enzyklopädie Professional 2004
  • Microsoft Encarta Reference Library 2004
  • Microsoft Encarta Reference Library 2004
  • Microsoft Encarta Reference Library 2004 Educator Edition
  • Microsoft Encarta Reference Library 2004
  • Microsoft Encarta Professional (Reference Library) 2003
  • Microsoft Encarta Professional (Reference Library) 2003
  • Microsoft MapPoint 2009 North America with GPS Locator
  • Microsoft MapPoint 2009 North America
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft MapPoint 2004 Standard Edition
  • Microsoft MapPoint 2002 Standard Edition
  • Microsoft MapPoint 2001 Standard Edition
  • Microsoft MapPoint 2000 Standard Edition
  • Microsoft Streets & Trips 2006
  • AutoRoute 2005
  • Microsoft AutoRoute 2004
  • Microsoft Streets & Trips 2003 Standard Edition
  • Microsoft Streets & Trips 2002 Standard Edition
  • Microsoft Streets & Trips 2001 Standard Edition
  • Microsoft Student with Encarta Premium 2009
  • Microsoft Student with Encarta Premium 2008 Student with Encarta Premium
  • Microsoft Student with Encarta Premium 2007
  • Microsoft Streets & Trips 2009 with GPS Locator
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2008 Real Time
  • Microsoft Streets & Trips 2008 with GPS Locator
  • Microsoft Streets & Trips 2008
  • Microsoft Streets & Trips 2007 with GPS Locator
  • Microsoft Streets & Trips 2007
  • Microsoft AutoRoute 2006 mit GPS Empfänger
Keywords: 
kbmt kbenv kbprb KB261157 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 261157
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com