Computer Stops Responding When You Start the Program

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Article ID: 261157 - View products that this article applies to.
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SYMPTOMS

When you try to start one of the programs listed at the beginning of this article, the program may stop responding (hang) at the opening screen.

CAUSE

This issue occurs if any of the following conditions exist:
  • The computer has mismatched or outdated system and MDAC files.
  • The computer has outdated or corrupted video drivers.
  • The computer is having trouble reading the CD-ROM.

RESOLUTION

To resolve this issue, follow the steps listed below in order that they appear.

Reinstall the MDAC Components

Note Use this method if you have the Streets & Trips 2002 Setup CD-ROM.
  1. Press and hold down SHIFT to disable Autoplay and insert your AutoRoute Setup CD-ROM in your CD-ROM drive or DVD-ROM drive.
  2. Double-click My Computer.
  3. Right-click your CD-ROM drive or DVD-ROM drive, and then click Explore.
  4. In the \Support folder, locate and right-click Mdac_typ.exe, and then click Copy.
  5. Right-click an empty space on the desktop, and then click Paste.
  6. Restart your computer in Safe mode.
  7. Double-click Mdac_type.exe on your desktop.
  8. Follow the onscreen instructions to complete the installation process.
  9. Restart your computer in Normal mode.
For additional information about how to update MDAC components, click the following article number to view the article in the Microsoft Knowledge Base:
318251 AutoRoute 2002: Error When You Use the Find Feature
If this does not resolve this issue, then continue with the next steps.

Update the Video Driver

Contact your hardware manufacturer for information about how to obtain and install the most recent video driver available for your video adapter.

For information about how to contact the manufacturer of your video adapter, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
For additional information about video issues, click the article number below to view the article in the Microsoft Knowledge Base:
248326 Automap: Stops Responding When You Start Program
If this does not resolve this issue, then continue with the next steps.

Troubleshoot the CD-ROM

Clean the program CD-ROM. To do this, use a CD-ROM cleaning kit, or gently wipe the silver side of the CD-ROM with a soft, lint-free cotton cloth from the center of the CD-ROM outward.

Note Do not use paper cloth. Paper cloth can scratch the plastic and leave streaks. Do not use a circular motion when you wipe the CD-ROM.

If the issue continues to occur, clean the CD-ROM with a damp cloth or a commercial CD cleaning solution. Dry the CD-ROM thoroughly before you insert it in the CD-ROM drive.

For additional information about troubleshooting CD-ROM issues, click the article number below to view the article in the Microsoft Knowledge Base:
218617 How to Troubleshoot CD-ROM Read Errors
If this does not resolve the issue, continue to the next method.

Use an Administrative Install

To work around this issue, follow these steps to create an administrative installation location:
  1. Insert the Microsoft MapPoint or the Microsoft AutoRoute compact disc in your computer's CD-ROM or DVD-ROM drive.

    Hold down the SHIFT key to prevent installation from automatically starting.
  2. Type the following command at a command prompt, and then press ENTER to start the Administrative Installation Wizard:
    msiexec /a drive:\msmap\data.msi
    where drive is the letter of your CD-ROM or DVD-ROM drive.
  3. Click Next.
  4. Select a network location for the administrative installation location.

    For example, select \\machine\share\MapPoint.
  5. Follow the Administrative Installation Wizard instructions that appear on the screen.
After you creating the administrative installation location, users can install MapPoint. To do so, users can use either of the following methods:
  • Use an advertisement.
  • Locate the administrative installation location, and then double-click Setup.exe.

MORE INFORMATION

For additional information about video issues, click the article number below to view the article in the Microsoft Knowledge Base:
248326 Automap: Stops Responding When You Start Program

Properties

Article ID: 261157 - Last Review: 29 September 2003 - Revision: 2.2
APPLIES TO
  • Microsoft Encarta Interactive World Atlas 2001
  • Microsoft MapPoint 2002 Standard Edition
  • Microsoft MapPoint 2001 Standard Edition
  • Microsoft MapPoint 2000 Standard Edition
  • Microsoft AutoRoute Express 2000
  • Microsoft AutoRoute Europe 2001
  • Microsoft AutoRoute Europe 2002
  • Microsoft AutoRoute Europe 2003
Keywords: 
kbenv kbprb KB261157

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