Encarta Interactive World Atlas 2001, MapPoint ou Streets & Trips peuvent cesser de répondre à l'écran d'ouverture lorsque vous démarrez le programme

Traductions disponibles Traductions disponibles
Numéro d'article: 261157 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous essayez de démarrer l'un des programmes répertoriés dans la section « S'applique à », le programme peut cesser de répondre (se bloquer) à l'écran d'ouverture.

Cause

Ce problème se produit si l'une des conditions suivantes est remplie :
  • L'ordinateur contient des fichiers système et MDAC obsolètes ou incorrects.
  • L'ordinateur contient des pilotes vidéo obsolètes ou endommagés.
  • L'ordinateur ne peut pas lire le CD-ROM.

Résolution

Pour résoudre ce problème, suivez ces étapes.

Réinstallation des composants MDAC

Remarque Utilisez cette méthode si vous avez le disque d'installation (disque 1) de Microsoft Streets & Trips ou de Microsoft MapPoint.
  1. Maintenez enfoncée la touche MAJ pour désactiver l'exécution automatique et insérez le CD-ROM d'installation de Streets & Trips dans votre lecteur de CD-ROM ou de DVD-ROM.
  2. Double-cliquez sur Poste de travail.
  3. Cliquez avec le bouton droit sur le lecteur de CD-ROM ou de DVD-ROM, puis cliquez sur Explorer.
  4. Dans le dossier \Support, recherchez le fichier Mdac_typ.exe et cliquez avec le bouton droit dessus, puis cliquez sur Copier.
  5. Cliquez avec le bouton droit sur un espace vide sur le Bureau, puis cliquez sur Coller.
  6. Redémarrez votre ordinateur en mode sans échec.
  7. Double-cliquez sur mdac_typ.exe sur le Bureau.
  8. Suivez les instructions qui s'affichent à l'écran pour terminer la procédure d'installation.
  9. Redémarrez l'ordinateur en mode normal.
Pour plus d'informations sur la façon de mettre à jour les composants MDAC, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
318251 Streets and Trips 2002 : Affichage d'un message d'erreur lors de l'utilisation de la fonction Rechercher
Si le problème persiste, appliquez la méthode suivante.

Mise à jour du pilote vidéo

Contactez le fabricant de votre matériel pour savoir comment obtenir et installer le pilote vidéo le plus récent disponible pour votre carte graphique.

Pour plus d'informations sur la façon de contacter le fabricant de votre carte graphique, cliquez sur le numéro approprié ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
65416 Liste de fournisseurs tiers de matériels et de logiciels, A-K

60781 Liste de fournisseurs tiers de matériels et de logiciels, L-P

60782 Liste de fournisseurs tiers de matériels et de logiciels, Q-Z
Microsoft fournit les coordonnées de sociétés tierces afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.
Pour plus d'informations sur les problèmes de vidéo, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
248326 Votre ordinateur peut cesser de répondre lorsque vous démarrez Streets and Trips ou MapPoint
Si le problème persiste, appliquez la méthode suivante.

Résolution de problèmes liés au CD-ROM

Nettoyez le CD-ROM du programme. Pour cela, utilisez un kit de nettoyage pour CD-ROM ou essuyez avec soin la face argentée du CD-ROM avec un chiffon en coton doux et non pelucheux, en allant du centre vers la périphérie du CD-ROM.

Remarque N'utilisez pas de chiffon en papier. Le papier risque de rayer le plastique et de laisser des stries. Ne faites pas de mouvements circulaires pour essuyer le CD-ROM.

Si le problème persiste, nettoyez le CD-ROM avec un chiffon légèrement humide ou avec une solution de nettoyage de CD-ROM vendue dans le commerce. Séchez soigneusement le CD-ROM avant de l'insérer dans le lecteur.

Pour plus d'informations sur la résolution de problèmes au niveau du CD-ROM, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
218617 Comment faire pour résoudre les problèmes de lecture de CD-ROM ou de DVD-ROM
Si le problème persiste, appliquez la méthode suivante.

Utilisation d'une installation administrative

Pour contourner ce problème, procédez comme suit pour créer un emplacement d'installation administrative :
  1. Insérez le CD-ROM Microsoft MapPoint ou Microsoft Streets & Trips dans le lecteur de CD-ROM ou de DVD-ROM de votre ordinateur.

    Maintenez la touche MAJ enfoncée pour empêcher le démarrage automatique du programme d'installation.
  2. Tapez la commande suivante à une invite de commandes, puis appuyez sur ENTRÉE pour démarrer l'Assistant Installation administrative :
    msiexec /a lecteur:\msmap\data.msi
    Dans cet exemple, lecteur est la lettre de votre lecteur de CD-ROM ou de DVD-ROM.
  3. Cliquez sur Suivant.
  4. Sélectionnez un emplacement réseau pour le dossier d'installation administrative. Par exemple, sélectionnez \\machine\share\MapPoint.
  5. Suivez les instructions de l'Assistant Installation administrative affichées à l'écran.
Après avoir créé l'emplacement d'installation administrative, les utilisateurs peuvent installer MapPoint. Pour cela, ils peuvent appliquer l'une des méthodes suivantes :
  • Utiliser une publication.
  • Rechercher l'emplacement d'installation administrative et double-cliquer sur le fichier Setup.exe.

Plus d'informations

Pour plus d'informations sur les problèmes de vidéo, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
248326 Votre ordinateur peut cesser de répondre lorsque vous démarrez Streets and Trips ou MapPoint

Propriétés

Numéro d'article: 261157 - Dernière mise à jour: lundi 8 octobre 2007 - Version: 4.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Encarta Interactive World Atlas 2001
  • Microsoft MapPoint 2004
  • Microsoft MapPoint 2002 Standard Edition
  • Microsoft MapPoint 2001 Standard Edition
  • Microsoft MapPoint 2000 Standard Edition
  • Microsoft Streets & Trips 2005 Standard Edition
  • Microsoft Streets & Trips 2004 Standard Edition
  • Microsoft Streets & Trips 2003 Standard Edition
  • Microsoft Streets & Trips 2002 Standard Edition
  • Microsoft Streets & Trips 2001 Standard Edition
  • Microsoft Expedia Streets & Trips 2000
Mots-clés : 
kbenv kbprb KB261157
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com