エンカルタ、MapPoint、道路やトリップが応答を停止開始画面で、プログラムを起動するときにすることがあります。

文書翻訳 文書翻訳
文書番号: 261157 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

[対象] セクションで記載されたプログラムを起動するときに、プログラムが停止 (ハング) 開始画面で。

原因

この問題は、次の条件のいずれかに該当する場合に発生します。
  • コンピューターがケーブルまたはシステムと MDAC の古いファイル。
  • コンピューターが古いか、ビデオ ドライバーの破損します。
  • コンピューター、CD の読み取り問題です。

解決方法

Windows Vista

この問題を解決するには、手順の該当するセクション。

コンピューターがインターネットに接続されています。

次 Windows ヘルプとサポートの Web サイト上のゲームの問題のトラブルシューティング」のトピックを表示します。
http://windowshelp.microsoft.com/Windows/en-US/Help/d4753757-3365-475c-86a1-ccfa2f6cba161033.mspx

コンピュータがインターネットに接続されていません

次の手順を実行してにコンピューターのハード_ディスク上 Windows ヘルプとサポートの「ゲーム問題のトラブルシューティング」のトピックを参照に。
  1. ヘルプし、サポート を [ 開始 ] をクリックします。
  2. ヘルプの検索 ] ボックスまたは [ オンライン ヘルプの検索 ] ボックスには、 ゲームのの問題のトラブルシューティング を入力して [ ヘルプの検索 </a0>] をクリックします。
  3. [トピックのボックスの一覧、 ゲームのの問題のトラブルシューティング を選択します。
  4. 発生している問題に最も当てはまるリンクをクリックします。
  5. 発生している問題のトラブルシューティングの推奨事項に従います。

Windows XP この修正プログラム (Windows XP 英語版) の属性は次のとおりです

この問題を解決するには、次の手順に従います。

MDAC コンポーネントを再インストールします。

メモ エンカルタは MDAC を使用しません。 したがって、エンカルタでこの問題を発生する場合はこのメソッドを進みます。

メモ このメソッドは、Microsoft の道路 & トリップまたは Microsoft MapPoint インストール ディスク (ディスク 1) がある場合に使います。
  1. 自動再生機能を無効にし、CD ドライブまたは DVD に、道路 & トリップ セットアップ CD を挿入 Shift キーを押しドライブ。
  2. [マイ コンピューター ダブルクリックします。
  3. CD ドライブまたは DVD ドライブを右クリックし、 エクスプローラー を実行します。
  4. \Support フォルダーと Mdac_typ.exe を右クリックして探して [ コピー ] をクリックします。
  5. デスクトップ上の空領域を右クリックして [ 貼り付け ] をクリックします。
  6. セーフ モードでコンピューターを再起動します。
  7. デスクトップの [ Mdac_type.exe を] をダブルクリックします。
  8. インストール処理を完了画面に表示される指示に従います。
  9. 標準モードでコンピュータを再起動します。
MDAC を更新する方法の詳細については、コンポーネントをクリックして次資料「サポート技術情報」(Microsoft Knowledge Base) 資料を参照します。
318251検索機能を使用するしたり道路 & トリップ MapPoint でのデータをインポートするときに、エラー メッセージが表示されます。
これで問題が解決しない場合は、次の方法に進みます。

ビデオ ドライバーを更新します。

入手して、ビデオ アダプターに使用できる最新ビデオ ドライバーをインストールする方法について、ハードウェアの製造元に問い合わせてください。

ハードウェアとソフトウェアのベンダーの詳細については連絡先情報、次のマイクロソフト Web サイトを参照してください。
? http://support.microsoft.com/gp/vendors
Microsoft はテクニカル サポートを見つけることに連絡先の情報をサード パーティを提供します。 この連絡先の情報は通知なしに変更可能性があります。 マイクロソフトは、このサードパーティの連絡先情報の正確さを保証しません。
ビデオの問題の追加についてはをクリックして以下「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
248326コンピューターは道路やトリップ MapPoint 起動すると応答を停止する可能性があります。
これで問題が解決しない場合は、次の方法に進みます。

CD をトラブルシューティングします。

プログラム CD をクリーニングします。 これを行うには、CD-ROM クリーニング キットを使用するか、CD、外向きの中心から銀色の面を柔らかくて埃の出ない綿のコットン布、CD のふきます。

メモ 紙の布は使用しないでください。 紙の布、プラスチックのスクラッチおよびすじが付くようなままにできます。 CD を消去するときに循環する動きを使わないでください。

問題が引き続き発生する場合は、湿らせた布で CD や、市販の CD クリーニング ソリューションをクリーニングします。 CD ドライブに挿入する前に、徹底的に、CD 乾かしてください。

CD-ROM のトラブルシューティングを行う方法の詳細については、問題をクリックして次資料「サポート技術情報」(Microsoft Knowledge Base) 資料を参照します。
218617CD-ROM または DVD-ROM の読み取りに関する問題をトラブルシューティングする方法
これで、問題が解決しない場合、次の方法に進みます。

管理、インストールを使用します。

この問題を回避するには、次の管理者用インストール場所を作成する手順に従います。
  1. コンピューターの CD または DVD ドライブには、Microsoft MapPoint または Microsoft 道路 & トリップ CD を挿入します。

    自動的に起動からのインストールを防ぐには、Shift キーを押しながらキーを押した。
  2. コマンド プロンプト、次のコマンドを入力して、管理用のインストール ウィザードを起動 Enter キーを押します。
    msiexec/a drive: \msmap\data.msi
    この例では、drive は、CD または DVD ドライブの文字です。
  3. [ 次へ </a0>] をクリックします。
  4. 管理インストール場所--選択 \\machine\share\MapPoint などのネットワーク場所を選択します。
  5. 画面に表示される管理用のインストール ウィザード指示に従います。
管理者用インストールの場所を作成するユーザー MapPoint をインストールできます。 これを行うには、ユーザーのいずれかの次方法使用できます。
  • 提供情報を使用します。
  • 管理者用インストールの場所を見つけて Setup.exe をダブルクリックします。

詳細

ビデオの問題の詳細についてはをクリックして以下「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
951632道路 & トリップ プログラム アイコンをダブルクリックするまたは、「アプリケーション ボリューム ライセンス状態が無効です」が表示されるときに起動しない道路やトリップ MapPoint 起動したとき

プロパティ

文書番号: 261157 - 最終更新日: 2009年3月6日 - リビジョン: 10.1
この資料は以下の製品について記述したものです。
  • Microsoft AutoRoute 2006
  • Microsoft Expedia Streets & Trips 2000
  • Microsoft Encarta 百科地球儀 2001
  • Microsoft エンカルタ 総合大百科 2009
  • Microsoft Encarta 2008 Standard
  • Microsoft エンカルタ 総合大百科 2008
  • Microsoft エンカルタ 総合大百科 2007
  • Microsoft Encarta 2007 Standard
  • Microsoft Encarta Standard 2007
  • Microsoft Encarta Premium 2006
  • Microsoft Encarta Encyclopedia Standard 2006
  • Microsoft Encarta 2006
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Microsoft Encarta Encyclopedia Standard 2005
  • Microsoft Encarta 百科事典 2004 Deluxe Edition
  • Microsoft Encarta 総合大百科 2004 Standard Edition
  • Microsoft Encarta 総合大百科 2004 Standard Edition
  • Microsoft Encarta Reference Library 2004 Educator Edition
  • Microsoft Encarta 総合大百科 2004 Standard Edition
  • Microsoft Encarta 総合大百科 2003
  • Microsoft Encarta 総合大百科 2003
  • Microsoft MapPoint 2009 North America with GPS Locator
  • Microsoft MapPoint 2009 North America
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft MapPoint 2004 Standard Edition
  • Microsoft MapPoint 2002 Standard Edition
  • Microsoft MapPoint 2001 Standard Edition
  • Microsoft MapPoint 2000 Standard Edition
  • Microsoft Streets & Trips 2006
  • Microsoft Streets & Trips 2005 Standard Edition
  • Microsoft Streets & Trips 2004 Standard Edition
  • Microsoft Streets & Trips 2003 Standard Edition
  • Microsoft Streets & Trips 2002 Standard Edition
  • Microsoft Streets & Trips 2001 Standard Edition
  • Microsoft Student with Encarta Premium 2009
  • Microsoft Student with Encarta Premium 2008 Student with Encarta Premium
  • Microsoft Student with Encarta Premium 2007
  • Microsoft Streets & Trips 2009 with GPS Locator
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2008 Real Time
  • Microsoft Streets & Trips 2008 with GPS Locator
  • Microsoft Streets & Trips 2008
  • Microsoft Streets & Trips 2007 with GPS Locator
  • Microsoft Streets & Trips 2007
  • Microsoft Streets & Trips 2006 with GPS Locator
キーワード:?
kbenv kbprb kbmt KB261157 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:261157
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com