Fehlermeldungen beim Öffnen von Snap-In durch Windows 2000-Client

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 261203 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D44641
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
261203 Error Messages When Windows 2000 Client Attempts to Open Snap-in
Alles erweitern | Alles schließen

Problembeschreibung

Ein Windows 2000-Client kann in einer Windows 2000-Domäne eventuell keines der Active Directory-Snap-Ins öffnen. Wenn der Client versucht, ein Snap-In zu öffnen, werden möglicherweise die folgenden Fehlermeldungen angezeigt:
   Active Directory-Domänen und -Vertrauensstellungen: "Die
   Konfigurationsinformationen, die diese Organisation
   beschreiben, sind nicht verfügbar. Unbekannter Fehler."
Active Directory-Standorte und -Dienste: "Es konnten
   aufgrund des folgenden Problems keine Namensinformationen
   gefunden werden: Unbekannter Fehler. Wenden Sie sich an
   Ihren Systemadministrator, um sicher zu stellen, dass
   Ihre Domäne richtig konfiguriert und online ist."
Active Directory-Benutzer und -Computer: "Es konnten
   aufgrund des folgenden Problems keine Namensinformationen
   gefunden werden: Unbekannter Fehler. Wenden Sie sich an
   Ihren Systemadministrator, um sicher zu stellen, dass Ihre
   Domäne richtig konfiguriert und online ist."
Zertifizierungsstelle: "Der angegebene Dienst ist kein
   installierter Dienst. 0x424 (1060)"
Dieses Problem kann auftreten, wenn auf dem Domänencontroller RRAS (Routing and Remote Access) mit konfiguriertem Network Address Translation (NAT) ausgeführt wird, oder wenn der Client mit der Funktion "Gemeinsame Nutzung der Internetverbindung" (Internet Connection Sharing = ICS) arbeitet.

Ursache

Dieses Verhalten wird durch den Proxydienst H.323/Lightweight Directory Access Protocol (LDAP) verursacht, der in NAT und ICS enthalten ist. Der Proxydienst interpretiert die Abfrage falsch und setzt das TCP zurück.

Der H.323/LDAP-Proxydienst ermöglicht NAT/ICS-Clients die Teilnahme an H.323 und Microsoft NetMeeting-Konferenzgesprächen sowie die Registrierung bei einem ILS-Server, der LDAP hinter dem NAT/ICS-Router einsetzt.

Die tiefere Ursache für die Anzeige dieser Fehlermeldungen ist, dass der in NAT integrierte LDAP-Proxydienst eine hartcodierte Beschränkung auf 64 KB für die Größe der LDAP-Protokolldateneinheit hat. Wenn domänenbezogener LDAP-Verkehr (bei dem die Einheiten häufig größer sind als 300 KB) diese Grenze überschreitet, setzt der H.323/LDAP-Proxydienst die Verbindung zurück.

Lösung

Installieren Sie das neueste Service Pack für Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
D43250 So erhalten Sie das neueste Windows 2000 Service Pack

Abhilfe

Wenn Sie mit RRAS und NAT arbeiten und dieses Problem umgehen möchten, wenden Sie bitte eines der folgenden Verfahren an:
  • Nachdem der Server gestartet wurde, stoppen Sie den RRAS-Dienst und starten Sie ihn dann neu. Dadurch ist das Problem bis zum nächsten Neustart des Computers behoben.
  • Eine dauerhaftere Lösung erreichen Sie, wenn Sie den LDAP-Proxydienst deaktivieren (dadurch wird auch die H.323-Proxy-Unterstützung deaktiviert). Um den LDAP-Proxydienst zu deaktivieren, geben Sie bitte in einer Eingabeaufforderung den folgenden Befehl ein:
       netsh routing ip nat delete h323
ICS-Benutzer müssen RRAS anstelle von ICS implementieren, weil es nicht möglich ist, den LDAP-Proxydienst in ICS zu deaktivieren. Wenn Sie den H.323-Proxydienst wieder aktivieren müssen, geben Sie bitte in einer Eingabeaufforderung den folgenden Befehl ein:
   netsh routing ip nat add h323
Hinweis: Durch diese Aktion wird der LDAP-Proxydienst wieder aktiviert, was dazu führt, dass die Fehlermeldung angezeigt wird.

Status

Microsoft hat bestätigt, dass es sich dabei um ein Problem bei den Microsoft-Produkten handelt, die zu Beginn dieses Artikels aufgeführt sind. Dieses Problem wurde erstmals in Windows 2000 Service Pack 1 behoben.

Weitere Informationen

Weitere Informationen über das gleichzeitige Installieren von Windows 2000 und Windows 2000-Hotfixes finden Sie in folgendem Artikel der Microsoft Knowledge Base:
D42122 Installation von Microsoft Windows 2000 und Windows 2000-Hotfixes

Weitere Suchbegriffe: windows2000 win2000 client domäne active directory snap-in öffnen

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 261203 - Geändert am: Mittwoch, 12. Februar 2014 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbnosurvey kbarchive kbenv KB261203
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com