Chybové zprávy při pokusu klienta Windows 2000 v doméně systému Windows 2000 o otevření modulu snap-in Active Directory (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 261203 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Klient systému Windows 2000 v doméně Windows 2000 nemusí být možné otevřít žádné moduly snap in Active Directory. Klient se pokusí otevřít modul snap-in, může být zobrazen následující chybové zprávy:
Active Directory, domény a vztahy důvěryhodnosti: "konfigurační informace popisující této rozlehlé sítě není k dispozici. Nespecifikovaná chyba. „

Sítě a služby Active: "Naming informace nelze najít, protože: Nespecifikovaná chyba. Obraťte správce systému ověřte, zda je správně nakonfigurován vaší domény a je aktuálně v režimu online."

Modul snap-in Uživatelé a počítače služby Active Directory: „ Naming informace nelze najít, protože: Nespecifikovaná chyba. Obraťte správce systému ověřte, zda je správně nakonfigurován vaší domény a je aktuálně v režimu online."

Certifikační úřad: „ Zadaná služba neexistuje jako instalované služby. 0x424 (1060)"
Tomuto problému může dojít, pokud řadič domény je službou Směrování a vzdálený přístup (RRAS) s překládání adres (NAT) nakonfigurován nebo pokud klient běží sdílení připojení K.

Příčina

K tomuto chování dochází z důvodu proxy službu LDAP (H.323/Lightweight Directory Access Protocol), která je součástí NAT a ICS. Server proxy misinterprets dotazu a způsobí TCP reset.

Služba proxy H.323/LDAP umožňuje klientům NAT/ICS zúčastnit konference H.323 a Microsoft NetMeeting a registrují samy serveru Internet Locator Service (ILS) pomocí LDAP z za směrovačem NAT/ICS.

Příčina těchto chybových zpráv je proxy LDAP, který je vložen do NAT má pevně omezení 64 KB na velikost jednotky (PDU) dat protokolu LDAP. Při přenosu LDAP související domény (což je často 300 KB nebo více velikost) Toto omezení překračuje, proxy H.323/LDAP resetuje připojení.

Řešení

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Windows 2000. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
260910Jak získat nejnovější aktualizaci Service Pack pro systém Windows 2000

Jak potíže obejít

Pokud používáte RRAS a NAT tento problém vyřešit, použijte některou z následujících metod:
  • Po spuštění serveru zastavte a restartujte službu RRAS. Tento problém vyřeší až při příštím restartování počítače.
  • Více trvalé řešením je vypnout proxy LDAP (Tato akce vypne také podporu serveru proxy H.323). Vypnout LDAP proxy, zadejte na příkazovém řádku následující příkaz:
    směrování ip nat prostředí Netsh odstranit h323
    Pro uživatele ICS musíte implementovat RRAS namísto ICS, protože není možné zakázat proxy LDAP v ICS. Pokud potřebujete znovu zapnout server proxy H.323, zadejte na příkazovém řádku následující příkaz:
    směrování ip nat prostředí Netsh přidat h323
    Poznámka: Tato akce povolí server LDAP proxy znovu, výsledkem je chybová zpráva.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v systému Windows 2000.

Tento problém byl poprvé opraven v systému Windows 2000 Service Pack 1.

Vlastnosti

ID článku: 261203 - Poslední aktualizace: 5. února 2014 - Revize: 3.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbbug kbenv kberrmsg kbfix kbwin2000sp1fix KB261203 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:261203

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com