"Active Directory çoğaltması beklenenden uzun sürüyor" iletisi sbs yükleme işlemini durdurur.

Makale çevirileri Makale çevirileri
Makale numarası: 2612832 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Belirtiler

Ne zaman Windows Small Business Server(SBS) 2011 Standard, yükleme duraklamalar yüklemeye çalıştığınızda ve aşağıdaki uyarı iletisini alırsınız:

Bu resmi kapatBu resmi aç
2691053

Neden

Genellikle, Active Directory sistem birimi (sysvol) çoğaltma tamamlanmadı çünkü bu ileti oluşturulur.

Çözüm

sysvol dizini paylaşımı, komut dosyaları ve ağ üzerindeki istemci bilgisayarlar için Grup İlkesi'ni destekleyen dosyaları dağıtmak için kullanılır. Sistem birimi birden çok yöneticili bir çoğaltılmış kopyasını her etki alanı denetleyicisinde bulunur. Yeni Sunucu, etki alanı denetleyicisinin SysVol çoğaltma bitene kadar çalışıp true olamaz.

Ekranda uyarı bırakın ve değil tıklattığınızdan öneririz. No Uyarı iletişim kutusu. Bunun yerine, sysvol çoğaltmasını el ile denetleyin.

Çoğaltma tamamen çalıştığını doğruladıktan sonra tıklatın. Evet Uyarı iletişim kutusu ve sbs Kurulumu tamamıyla olanak sağlar.

Sysvol çoğaltma tamamlandıktan sonra Netlogon ve Sysvol klasörleri paylaşılan ve yeni sunucuyu geçerli etki alanı denetleyicisi olarak kabul edilir.

sysvol çoğaltmasını el ile denetlemek için şu adımları izleyin:
  1. Kaynak sunucuda dosya çoğaltma hizmeti yeniden başlatın. Bunu yapmak için aşağıdaki adımları izleyin.

    Not sysvol dizini, varolan bir etki alanı denetleyicisinden yeni sbs çoğaltılmaktadır. Etki alanı denetleyicisi Kaynak sunucu.
    1. ' I tıklatın Başlat, türü Hizmetlerive ardından Hizmetleri altında Programlar.
    2. Sağ tıklatma Dosya Çoğaltma hizmetive ardından Yeniden başlatma.

      Bu resmi kapatBu resmi aç
      2683997
  2. Kaynak sunucudaki Olay Görüntüleyicisi'ni açın ve dosya çoğaltma hizmeti olay günlüğünü görüntüleyin. Olay Görüntüleyicisi'ni açmak için tıklatın Başlat, türü Olay Görüntüleyicisive ardından Olay Görüntüleyicisi altında Programlar.

    Bu resmi kapatBu resmi aç
    2683998
  3. Dosya Çoğaltma hizmeti olay günlüğüne olay kimliği için arayın: 13568.

    Not Dosya çoğaltma hatasının en sık karşılaşılan nedeni, günlük ntfrs sarma olur. Kaynak sunucu günlük kaydırma bir hata oluşursa, aşağıdakine benzer bir olay günlüğü girişi günlüğe kaydedilir:

    Olay Türü: hata
    Olay kaynağı: NtFrs
    Olay Kategorisi: yok
    Olay Kimliği: 13568
    Açıklama: Dosya Çoğaltma hizmeti, "DOMAIN system volume (sysvol share)" kopya kümesinin jrnl_wrap_error durumunda olduğunu algıladı.

    Kaynak sunucu günlük kaydırma ve kaynak sunucu yalnızca çalışan bir etki alanı denetleyicisi, ntfrs kaynak sunucudaki yetkili olarak ayarlamak için şu adımları izleyin:
  1. Kaynak sunucuda kayıt defteri Düzenleyicisi'ni açın. Bunu yapmak için tıklatın Başlat, türü Regeditve ardından Regedit altında Programlar.
  2. Aşağıdaki kayıt defteri alt anahtarını genişletin:
    Başlangıçta HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtFrs\Parameters\Backup/Restore\Process
    Bu resmi kapatBu resmi aç
    2683999
  3. Sağ bölmede, çift tıklatın. BurFlags.
  4. İçinde Değer verisi kutusuna D4ve ardından TAMAM.

    Bu resmi kapatBu resmi aç
    2684000
  5. Çıkış Kayıt Defteri Düzenleyicisi.
  6. Açık Hizmetleri, dosya çoğaltma hizmeti yeniden başlatın.
  7. Yeni hatalar için Dosya Çoğaltma hizmeti olay günlüğünü denetleyin.
Günlük sarma durumu düzeltildi olduğunda, aşağıdakine benzer bir olay günlüğü girişi günlüğe:

Olay Türü: bilgi
Olay kaynağı: NtFrs
Olay Kimliği: 13516
Açıklama:
Dosya Çoğaltma hizmeti artık sunucu bilgisayarı bir etki alanı denetleyicisi vermektedir. Sistem birimi başarıyla başlatılmış olup Netlogon hizmeti, sistem birimi sysvol olarak Paylaştırılacak hazır olduğunu bildirildi.

Journal Wrap hata düzeltildi sonra tıklatın. Evet Uyarı iletişim kutusu ve sbs Kurulumu tamamıyla olanak sağlar.

Etki alanı denetleyicisi birden fazla çalışma ortamında, ntfrs hataları gidermek için aşağıdaki Microsoft Bilgi Bankası makalesi adımları:
290762 Dosya Çoğaltma hizmeti yeniden başlatmak için BurFlags kayıt defteri anahtarını kullanarak çoğaltma kümeleri

İkinci en yaygın sorunları ntfrs bağlantısı veya ad çözümleme sorunlarını nedenidir. Bu durumda, dosya çoğaltma hizmeti günlüğü gösterir bir aşağıdakine benzer bir hata olayı:

Olay kaynağı: NtFrs
Olay Kimliği: 13508
Açıklama: Dosya Çoğaltma hizmeti etkinleştirme Sunucu1 için çoğaltma yaşadığını
dns adı server1.contoso.local frs kullanan c:\windows\sysvol\domain için Sunucu2
yeniden denemeden devam. Bu uyarıyı görmenizin nedenlerinden bazıları şunlardır.

Bu sorunu gidermek için aşağıdaki adımları izleyin:
  1. ' I tıklatın Başlat,'ı tıklatın Çalıştır, türü cmd içinde Açık kutusunu tıklatın ve sonra TAMAM.
  2. Bağlantıyı sınamak için Ping komutunu kaynak sunucuda iç tam etki alanı adını (fqdn) ile birlikte kullanın. Bunu yapmak için aşağıdaki komutu çalıştırın:
    Ping<FQDN></FQDN>
    Not Bu komutta, <FQDN>kaynak sunucunuzun fqdn temsil eder.</FQDN>
  3. Kaynak sunucu, sysvol paylaşımı bir ağ sürücüsünü eşlemek deneyin. Bunu yapmak için aşağıdaki komutu çalıştırın:
    Net use * \\<Source_Server_Name></Source_Server_Name>\SysVol
    Not Bu komutta, <Source_Server_Name>kaynak sunucusunun adını temsil eder.</Source_Server_Name>
  4. sbs 2011 standart sunucusundaki rpc bağlantısı yok kaynak sunucudaki güvenlik duvarı programlarını engelliyor emin olun.
  5. sbs 2011 sunucuda Services.msc açın ve dosya çoğaltma hizmeti yeniden başlatın.
  6. Herhangi görmek için sbs 2011 sunucusundaki dosya çoğaltma hizmeti olay günlüğünü denetleyin hatalar oluştu.
ntfrs hizmet düzgün çalışıyorsa, aşağıdaki olay alacaksınız:
Günlüğü adı: Dosya Çoğaltma hizmeti
Kaynak: NtFrs
Olay Kimliği: 13516
Açıklama:

Dosya Çoğaltma hizmeti artık contososerver bilgisayar bir etki alanı denetleyicisi vermektedir. Sistem birimi başarıyla başlatılmış olup Netlogon hizmeti, sistem birimi sysvol olarak Paylaştırılacak hazır olduğunu bildirildi.
Bu olay, dosya çoğaltma hizmeti olay günlüğüne kaydedilir sonra tıklatın. Evet uyarı iletisi iletişim kutusunda ve çoğaltma sınayın sbs Kurulumu olanak sağlar.

Daha fazla bilgi

fqdn, etki alanı adı sistemi (dns) ile birlikte bir bilgisayar veya dns ağaç hiyerarşisinde kaynak konumunu göstermek için kullanılan hiyerarşik bir adlandırma biçimi değil. Genel kullanıma yönelik rfc 1035'te desteklenen adlandırma yapılarını ve FQDN'ler hakkında daha fazla bilgi bulabilirsiniz ("etki alanı adları: uygulama ve belirtim").

Ping komutu hakkında daha fazla bilgi için aşağıdaki Microsoft Technet konusuna bakın:
Ping

Özellikler

Makale numarası: 2612832 - Last Review: 17 Mart 2012 Cumartesi - Gözden geçirme: 1.0
Bu makaledeki bilginin uygulandığı durum:
  • Windows Small Business Server 2011 Standard
  • Windows Small Business Server 2008 Standard
  • Windows Small Business Server 2008 Premium
Anahtar Kelimeler: 
kbmt KB2612832 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:2612832

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com